<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Letter to the Editor &#8211; The Lumberjack</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.10" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="https://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="https://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Letter to the Editor Comments Feed" href="https://thelumberjack.org/2018/05/02/letter-to-the-editor-4/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelumberjack.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=4.9.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thelumberjack.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/animate.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='pe-recent-posts-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/pe-recent-posts.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thelumberjack.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thelumberjack.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/js/bootstrap.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.1'></script>
<link rel='https://api.w.org/' href='https://thelumberjack.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelumberjack.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelumberjack.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kimchi trend is hard to swallow' href='https://thelumberjack.org/2018/05/02/kimchi-trend-is-hard-to-swallow/' />

<link rel="canonical" href="https://thelumberjack.org/2018/05/02/letter-to-the-editor-4/" />
<link rel='shortlink' href='https://wp.me/p8Ate0-1Vb' />
<link rel="alternate" type="application/json+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2018%2F05%2F02%2Fletter-to-the-editor-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2018%2F05%2F02%2Fletter-to-the-editor-4%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-white {background-color: white;}
#category-posts-3-internal .cat-post-white img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-white:hover img {opacity: 0.8;}
</style>
	
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="I recently read the article “40-day anti-abortion protest begins in Eureka” by Abigail LeForge. I found the article to be biased and lacking in investigative journalism. Though it is generally lacking in perspective, my main contention is with two points at the end of the article. The first is the section about the press release&hellip;" />
<link rel="amphtml" href="https://thelumberjack.org/2018/05/02/letter-to-the-editor-4/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter to the Editor" />
<meta property="og:url" content="https://thelumberjack.org/2018/05/02/letter-to-the-editor-4/" />
<meta property="og:description" content="I recently read the article “40-day anti-abortion protest begins in Eureka” by Abigail LeForge. I found the article to be biased and lacking in investigative journalism. Though it is generally lack…" />
<meta property="article:published_time" content="2018-05-03T05:00:00+00:00" />
<meta property="article:modified_time" content="2018-05-03T18:31:44+00:00" />
<meta property="og:site_name" content="The Lumberjack" />
<meta property="og:image" content="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/img_2187-1.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@HSULumberjack" />
<meta name="twitter:text:title" content="Letter to the Editor" />
<meta name="twitter:image" content="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/img_2187-1.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@HSULumberjack" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.post-title {
  font-weight: 700;
}

.sidebar .widget-title {
  font-size: 20px;
}

a:link {color:darkgreen;}

a:visited {color:darkgoldenrod;}

.menu-item a {

font-size: 14px;

}


.wp-caption-text {
    text-align: center !important;
}


.menu-item a { 
   text-transform: none;
   font-family: cambria;
	 font-weight: bold;
  
}

#infinite-handle {
    display: none;
}

.slideshow-slide-caption {
font-size:12px;
top:0
}
.slideshow-controls {
bottom:0;
}			</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-7389 single-format-standard wp-custom-logo layout-double">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Lumberjack</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://thelumberjack.org">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://thelumberjack.org/advertising-2/">Contact Advertising</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://thelumberjack.org/contact/">Contact Editors</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3488"><a href="https://thelumberjack.org/calendar/">Calendar</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://thelumberjack.org/calendar-submit/">Calendar Submit</a></li>
</ul>
</li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/HSULumberjack?lang=en">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/HSULumberjack/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/hsulumberjack/">
						<i class="fa fa-instagram"
						   title="instagram"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="569" height="116" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?fit=569%2C116&amp;ssl=1" class="custom-logo" alt="The Lumberjack" itemprop="logo" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?w=569&amp;ssl=1 569w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?resize=300%2C61&amp;ssl=1 300w" sizes="(max-width: 569px) 100vw, 569px" data-attachment-id="4428" data-permalink="https://thelumberjack.org/cropped-lj-banner-1-2-png/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?fit=569%2C116&amp;ssl=1" data-orig-size="569,116" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-LJ-BANNER-1-2.png" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?fit=300%2C61&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?fit=500%2C102&amp;ssl=1" /></a></div><p class="date">May 3, 2018</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://thelumberjack.org/category/news/">News</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thelumberjack.org/category/sports/">Sports</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://thelumberjack.org/category/life-arts/">Life &#038; Arts</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thelumberjack.org/category/life-arts/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/">Science</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://thelumberjack.org/category/videos/">Videos</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">TOP POSTS</h2><ul>				<li>
										<a href="https://thelumberjack.org/2018/05/02/physics-professor-resigns/" class="bump-view" data-bump-view="tp">
						Physics professor resigns					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/05/02/hsu-boosters-ask-rossbacher-to-replace-interim-ad-duncan-robins/" class="bump-view" data-bump-view="tp">
						HSU boosters call for athletic director&#039;s replacement					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/05/02/we-are-not-safe/" class="bump-view" data-bump-view="tp">
						We still don&#039;t feel safe					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/05/02/kimchi-trend-is-hard-to-swallow/" class="bump-view" data-bump-view="tp">
						Kimchi trend is hard to swallow					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/05/01/drop-the-beet/" class="bump-view" data-bump-view="tp">
						Drop the BEET					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/05/02/in-constant-motion/" class="bump-view" data-bump-view="tp">
						In constant motion					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/05/02/jacks-talent-move-on-to-nfl/" class="bump-view" data-bump-view="tp">
						Jacks talent move on to NFL					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/05/02/baseline-assessing-north-coast-marine-protected-areas/" class="bump-view" data-bump-view="tp">
						HSU dives deeper into reserach					</a>
									</li>
			</ul></section><section id="top-posts-11" class="widget widget_top-posts"><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/05/02/physics-professor-resigns/" title="Physics professor resigns" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/DSC_0572.jpg?fit=800%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Physics professor resigns" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/05/02/hsu-boosters-ask-rossbacher-to-replace-interim-ad-duncan-robins/" title="HSU boosters call for athletic director&#039;s replacement" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/05/IMG_2005.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=200%2C200" alt="HSU boosters call for athletic director&#039;s replacement" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/05/02/we-are-not-safe/" title="We still don&#039;t feel safe" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?fit=1200%2C913&#038;ssl=1&#038;resize=200%2C200" alt="We still don&#039;t feel safe" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/05/02/kimchi-trend-is-hard-to-swallow/" title="Kimchi trend is hard to swallow" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?fit=1200%2C1063&#038;ssl=1&#038;resize=200%2C200" alt="Kimchi trend is hard to swallow" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/05/01/drop-the-beet/" title="Drop the BEET" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/05/IMG_2121.jpg?fit=675%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Drop the BEET" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/05/02/in-constant-motion/" title="In constant motion" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/GGgabby_1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="In constant motion" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/05/02/jacks-talent-move-on-to-nfl/" title="Jacks talent move on to NFL" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/ALEX.CAPPA_1.jpg?fit=1200%2C801&#038;ssl=1&#038;resize=200%2C200" alt="Jacks talent move on to NFL" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/05/02/baseline-assessing-north-coast-marine-protected-areas/" title="HSU dives deeper into reserach" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/urchin-barren-palmers.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=200%2C200" alt="HSU dives deeper into reserach" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/05/01/to-all-of-my-kinky-people/" title="To all of my kinky people" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="To all of my kinky people" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/05/01/naacp-demands-university-to-cease-from-minority-majority-community-recruiting/" title="NAACP demands university to cease from minority-majority community recruiting" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=200%2C200&#038;ssl=1" alt="NAACP demands university to cease from minority-majority community recruiting" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</section><section id="ct_mission_news_post_list-37" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Latest News</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/05/02/physics-professor-resigns/" class="title">Physics professor resigns</a><div class="post-byline">By Emily Owen</div></div></div><div class="bottom"><div class="excerpt">This semester has been plagued with budget cuts, walkouts and campus strikes. Tension between faculty and administration have reached a peak. Amidst all this, physics professor Paola&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/05/02/physics-professor-resigns/#comments">
	<i class="fa fa-comment-o" title="comment icon"></i>
		1 Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/05/01/naacp-demands-university-to-cease-from-minority-majority-community-recruiting/" class="title">NAACP demands university to cease from minority-majority community recruiting</a><div class="post-byline">By Luis Lopez</div></div></div><div class="bottom"><div class="excerpt">The Eureka chapter of the NAACP posted a press release on their website on April 26 asking recruiters from Humboldt State University to stop going to majority-minority&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/05/01/naacp-demands-university-to-cease-from-minority-majority-community-recruiting/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/04/25/peace-in-the-middle-east/" class="title">Peace in the Middle East</a><div class="post-byline">By Tyrone Mcdonald</div></div></div><div class="bottom"><div class="excerpt">An interfaith community panel discussion Middle East peace and the role of the U.S. was a panel discussion from three professors from Humboldt State and an Israeli&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/04/25/peace-in-the-middle-east/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/04/24/q-fest-celebrates-queer-and-trans-people-of-color-in-the-arts/" class="title">Q-Fest celebrates queer and trans people of color in the arts</a><div class="post-byline">By Stephanie Mcgeary</div></div></div><div class="bottom"><div class="excerpt">Humboldt State senior Jonathan Salinas is no stranger to discrimination in this community. Salinas was even told once to move out of Humboldt by a community member.&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/04/24/q-fest-celebrates-queer-and-trans-people-of-color-in-the-arts/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/04/24/celebrating-five-years-of-el-leador/" class="title">Celebrating five years of El Leñador</a><div class="post-byline">By Luis Lopez</div></div></div><div class="bottom"><div class="excerpt">El Leñador has been publishing monthly bilingual stories for Humboldt State University since 2013. El Leñador has given a voice for the people whose voices are never&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/04/24/celebrating-five-years-of-el-leador/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/04/23/upset-mothers-march-to-arcata-city-hall/" class="title">Upset mothers march to Arcata City Hall</a><div class="post-byline">By Surya Gopalan</div></div></div><div class="bottom"><div class="excerpt">Angry mothers, students and community members all marched in solidarity with Charmaine Lawson from Humboldt State's Library Circle to Arcata City Hall demanding Justice for Josiah on&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/04/23/upset-mothers-march-to-arcata-city-hall/#comments">
	<i class="fa fa-comment-o" title="comment icon"></i>
		1 Comment	</a>
</span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-7389 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor category-opinion entry">
		<article>
		<div class="featured-image"><figure class="wp-caption featured"><img width="2000" height="1333" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/img_2187-1.jpg?fit=2000%2C1333&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/img_2187-1.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/img_2187-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/img_2187-1.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/img_2187-1.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 2000px) 100vw, 2000px" data-attachment-id="7456" data-permalink="https://thelumberjack.org/2018/05/02/letter-to-the-editor-4/img_2187-3/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/img_2187-1.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2187" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/img_2187-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/img_2187-1.jpg?fit=500%2C333&amp;ssl=1" /><figure  class="wp-caption-text"></figure></figure></div>		<div class='post-header'>
			<h1 class='post-title'>Letter to the Editor</h1>
			<div class="post-byline">By Megan Bender on May 2, 2018</div>		</div>
		<div class="post-content">
			<p>I recently read the article “40-day anti-abortion protest begins in Eureka” by Abigail LeForge. I found the article to be biased and lacking in investigative journalism. Though it is generally lacking in perspective, my main contention is with two points at the end of the article.</p>
<p>The first is the section about the press release for the event wherein LeForge wrote, “the press release&#8230;boasts the success of these campaigns, claiming they have saved 14,000 children.”</p>
<p>There is no further elaboration on how this number was achieved. What is their measure for saving a life? Are these 14,000 abortions post-eight weeks, 12, 14? There is a huge difference in what a woman goes to go through depending on whether or not it’s post-eight weeks.</p>
<p>Also, it states that “children” are saved, which is a term predominantly understood to be based on age; post-birth, pre-pubescent. Using the term “children&#8221; in reference to the beginnings of a fetus is an emotionally provocative inaccurate and inaccurate.</p>
<p>My second problem with the article is the use of the term “abortion facility.” It was a quote from an interviewee and LaForge missed an opportunity by not clarifying for readers that our Eureka Planned Parenthood isn’t an “abortion facility.” It supplies woman, myself included for the last 17 years of my life, with mammograms, Pap smears, STD and STI testing, birth control, cancer exams for both men and women etc&#8230;you get the picture.</p>
<p>Lastly, to end this article on a note about the closure of abortion facilities is frightening. Who is recording the closure of abortion fascilities? Is this county wide, state wide or nation wide? Were all these closures based on the successful campaigns of anti-abortion protesters? A new bill being passed? The merging of fascilities into one? Again, more questions are raised then answered.</p>
<p>At the end of t day, the misinformation by exclusion of a balance of views within this article hinders the progress for women’s right to their bodily autonomy.</p>
<p>If you made it here, thank you for taking the time to read through. This article seriously has me considering picking up journalism again. I guess that’s a good thing.</p>
<p>Have a wonderful day and thank you</p>
<p>Annie Bond</p>
<p>Student</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7389" class="share-twitter sd-button share-icon" href="https://thelumberjack.org/2018/05/02/letter-to-the-editor-4/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7389" class="share-facebook sd-button share-icon" href="https://thelumberjack.org/2018/05/02/letter-to-the-editor-4/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7389" class="share-google-plus-1 sd-button share-icon" href="https://thelumberjack.org/2018/05/02/letter-to-the-editor-4/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126902840-7389-5aeb686f72a78' data-src='https://widgets.wp.com/likes/#blog_id=126902840&amp;post_id=7389&amp;origin=thelumberjack.org&amp;obj_id=126902840-7389-5aeb686f72a78' data-name='like-post-frame-126902840-7389-5aeb686f72a78'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
											</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Letters to the Editor</span></span><a class="category-link" href="https://thelumberjack.org/category/opinion/letters-to-the-editor/">More posts in Letters to the Editor &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thelumberjack.org/2018/04/11/letter-to-the-editor-3/">Letter to the editor<figure class="wp-caption featured"><img width="300" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="6206" data-permalink="https://thelumberjack.org/2018/03/07/letter-to-the-editor-in-response-to-40-day-anti-abortion-protest-begins-in-eureka/lj_photo-illustration_letter-3/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Tyler Boydstun&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509658024&quot;,&quot;copyright&quot;:&quot;Tyler BOYDSTUN&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?fit=500%2C333&amp;ssl=1" /><figure  class="wp-caption-text"></figure></figure></a></div><a href="https://thelumberjack.org/2018/04/11/letter-to-the-editor-3/" class="title">Letter to the editor</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2018/03/21/we-want-student-housing-but-not-the-amcal-way/">Letter to the editor: We want student housing, but not the AMCAL way<figure class="wp-caption featured"><img width="300" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="6206" data-permalink="https://thelumberjack.org/2018/03/07/letter-to-the-editor-in-response-to-40-day-anti-abortion-protest-begins-in-eureka/lj_photo-illustration_letter-3/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Tyler Boydstun&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509658024&quot;,&quot;copyright&quot;:&quot;Tyler BOYDSTUN&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?fit=500%2C333&amp;ssl=1" /><figure  class="wp-caption-text"></figure></figure></a></div><a href="https://thelumberjack.org/2018/03/21/we-want-student-housing-but-not-the-amcal-way/" class="title">Letter to the editor: We want student housing, but not the AMCAL way</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2018/03/07/letter-to-the-editor-in-response-to-40-day-anti-abortion-protest-begins-in-eureka/">Letter to the editor in response to &#8220;40-day anti-abortion protest begins in Eureka&#8221;<figure class="wp-caption featured"><img width="300" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="6206" data-permalink="https://thelumberjack.org/2018/03/07/letter-to-the-editor-in-response-to-40-day-anti-abortion-protest-begins-in-eureka/lj_photo-illustration_letter-3/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Tyler Boydstun&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509658024&quot;,&quot;copyright&quot;:&quot;Tyler BOYDSTUN&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/03/LJ_Photo-Illustration_Letter.jpg?fit=500%2C333&amp;ssl=1" /><figure  class="wp-caption-text"></figure></figure></a></div><a href="https://thelumberjack.org/2018/03/07/letter-to-the-editor-in-response-to-40-day-anti-abortion-protest-begins-in-eureka/" class="title">Letter to the editor in response to &#8220;40-day anti-abortion protest begins in Eureka&#8221;</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2018/01/29/letter-to-the-editor-from-the-family-of-erin-henry-2/">Letter to the editor from the family of Erin Henry<figure class="wp-caption featured"><img width="300" height="225" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/01/Family-2.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/01/Family-2.jpg?w=3280&amp;ssl=1 3280w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/01/Family-2.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/01/Family-2.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/01/Family-2.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/01/Family-2.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4639" data-permalink="https://thelumberjack.org/family-2/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/01/Family-2.jpg?fit=3280%2C2460&amp;ssl=1" data-orig-size="3280,2460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK EASYSHARE M863 DIGITAL CAMERA&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1368288645&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.7&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.002092&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/01/Family-2.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/01/Family-2.jpg?fit=500%2C375&amp;ssl=1" /><figure  class="wp-caption-text"></figure></figure></a></div><a href="https://thelumberjack.org/2018/01/29/letter-to-the-editor-from-the-family-of-erin-henry-2/" class="title">Letter to the editor from the family of Erin Henry</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Opinion</span></span><a class="category-link" href="https://thelumberjack.org/category/opinion/">More posts in Opinion &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thelumberjack.org/2018/05/02/kimchi-trend-is-hard-to-swallow/">Kimchi trend is hard to swallow<figure class="wp-caption featured"><img width="300" height="266" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?fit=300%2C266&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?w=1788&amp;ssl=1 1788w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?resize=300%2C266&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?resize=500%2C443&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7442" data-permalink="https://thelumberjack.org/2018/05/02/kimchi-trend-is-hard-to-swallow/kimchi/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?fit=1788%2C1584&amp;ssl=1" data-orig-size="1788,1584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Deskjet 3510 series&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?fit=300%2C266&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?fit=500%2C443&amp;ssl=1" /><figure  class="wp-caption-text"></figure></figure></a></div><a href="https://thelumberjack.org/2018/05/02/kimchi-trend-is-hard-to-swallow/" class="title">Kimchi trend is hard to swallow</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2018/05/02/avengers-infinity-war-spoilers/">&#8220;Avengers: Infinity War&#8221; spoilers<figure class="wp-caption featured"><img width="300" height="186" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?fit=300%2C186&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?w=3750&amp;ssl=1 3750w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?resize=300%2C186&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?resize=500%2C309&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7438" data-permalink="https://thelumberjack.org/2018/05/02/avengers-infinity-war-spoilers/marvel-entertainment-logo-01/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?fit=3750%2C2319&amp;ssl=1" data-orig-size="3750,2319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marvel-Entertainment-Logo-01" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?fit=500%2C309&amp;ssl=1" /><figure  class="wp-caption-text"></figure></figure></a></div><a href="https://thelumberjack.org/2018/05/02/avengers-infinity-war-spoilers/" class="title">&#8220;Avengers: Infinity War&#8221; spoilers</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2018/05/02/we-are-not-safe/">We still don&#8217;t feel safe<figure class="wp-caption featured"><img width="300" height="228" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?fit=300%2C228&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?w=3219&amp;ssl=1 3219w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?resize=300%2C228&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?resize=500%2C380&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7432" data-permalink="https://thelumberjack.org/2018/05/02/we-are-not-safe/sk-arrest-2/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?fit=3219%2C2448&amp;ssl=1" data-orig-size="3219,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ18&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525147368&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?fit=300%2C228&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?fit=500%2C380&amp;ssl=1" /><figure  class="wp-caption-text"></figure></figure></a></div><a href="https://thelumberjack.org/2018/05/02/we-are-not-safe/" class="title">We still don&#8217;t feel safe</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2018/05/01/to-all-of-my-kinky-people/">To all of my kinky people<figure class="wp-caption featured"><img width="300" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?w=1366&amp;ssl=1 1366w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7436" data-permalink="https://thelumberjack.org/2018/05/01/to-all-of-my-kinky-people/dajonea-2/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?fit=1366%2C911&amp;ssl=1" data-orig-size="1366,911" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525189449&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dajonea" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?fit=500%2C333&amp;ssl=1" /><figure  class="wp-caption-text"></figure></figure></a></div><a href="https://thelumberjack.org/2018/05/01/to-all-of-my-kinky-people/" class="title">To all of my kinky people</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/02/letter-to-the-editor-4/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&#038;postid=7389&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.1&#038;sig=f1f9894074ff8d963876a9bdac6050019a695bc9#parent=https%3A%2F%2Fthelumberjack.org%2F2018%2F05%2F02%2Fletter-to-the-editor-4%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div>

</div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="category-posts-3" class="widget cat-post-widget"><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/05/02/kimchi-trend-is-hard-to-swallow/" rel="bookmark">Kimchi trend is hard to swallow</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/05/02/kimchi-trend-is-hard-to-swallow/" title="Kimchi trend is hard to swallow"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-32.885906040268px;height:265.77181208054px;clip:rect(auto,332.88590604027px,auto,32.885906040268px);width:auto;max-width:initial;" width='300' height='265.77181208054' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?fit=226%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?w=1788&amp;ssl=1 1788w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?resize=300%2C266&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?resize=500%2C443&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7442" data-permalink="https://thelumberjack.org/2018/05/02/kimchi-trend-is-hard-to-swallow/kimchi/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?fit=1788%2C1584&amp;ssl=1" data-orig-size="1788,1584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Deskjet 3510 series&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?fit=300%2C266&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/kimchi.jpg?fit=500%2C443&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 2, 2018 6:00 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/05/02/physics-professor-resigns/" rel="bookmark">Physics professor resigns</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/05/02/physics-professor-resigns/" title="Physics professor resigns"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-125px;height:450px;clip:rect(auto,425px,auto,125px);width:auto;max-width:initial;" width='300' height='450' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/DSC_0572.jpg?fit=133%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/DSC_0572.jpg?w=3878&amp;ssl=1 3878w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/DSC_0572.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/DSC_0572.jpg?resize=333%2C500&amp;ssl=1 333w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/DSC_0572.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/DSC_0572.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7451" data-permalink="https://thelumberjack.org/2018/05/02/physics-professor-resigns/dsc_0572/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/DSC_0572.jpg?fit=3878%2C5817&amp;ssl=1" data-orig-size="3878,5817" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525192611&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0572" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/DSC_0572.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/DSC_0572.jpg?fit=333%2C500&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 2, 2018 5:42 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/05/02/baseline-assessing-north-coast-marine-protected-areas/" rel="bookmark">HSU dives deeper into reserach</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/05/02/baseline-assessing-north-coast-marine-protected-areas/" title="HSU dives deeper into reserach"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-12.5px;height:225px;clip:rect(auto,312.5px,auto,12.5px);width:auto;max-width:initial;" width='300' height='225' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/urchin-barren-palmers.jpg?fit=267%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/urchin-barren-palmers.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/urchin-barren-palmers.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/urchin-barren-palmers.jpg?resize=500%2C375&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7431" data-permalink="https://thelumberjack.org/2018/05/02/baseline-assessing-north-coast-marine-protected-areas/urchin-barren-palmers/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/urchin-barren-palmers.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX AW120&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495892966&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.01999999973923&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="urchin barren palmers" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/urchin-barren-palmers.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/urchin-barren-palmers.jpg?fit=500%2C375&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 2, 2018 5:25 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/05/02/in-constant-motion/" rel="bookmark">In constant motion</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/05/02/in-constant-motion/" title="In constant motion"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-0px;height:200px;clip:rect(auto,300px,auto,0px);width:auto;max-width:initial;" width='300' height='200' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/GGgabby_1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/GGgabby_1.jpg?w=5184&amp;ssl=1 5184w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/GGgabby_1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/GGgabby_1.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/GGgabby_1.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/GGgabby_1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/GGgabby_1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7426" data-permalink="https://thelumberjack.org/2018/05/02/in-constant-motion/gggabby_1/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/GGgabby_1.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519381004&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GGgabby_1" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/GGgabby_1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/GGgabby_1.jpg?fit=500%2C333&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 2, 2018 4:35 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/05/02/avengers-infinity-war-spoilers/" rel="bookmark">&#8220;Avengers: Infinity War&#8221; spoilers</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/05/02/avengers-infinity-war-spoilers/" title="&#8220;Avengers: Infinity War&#8221; spoilers"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-left:-11.707632600259px;height:200px;clip:rect(auto,311.70763260026px,auto,11.707632600259px);width:auto;max-width:initial;" width='323.41526520052' height='200' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?fit=300%2C186&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?w=3750&amp;ssl=1 3750w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?resize=300%2C186&amp;ssl=1 323.41526520052w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?resize=500%2C309&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 323.41526520052px) 100vw, 323.41526520052px" data-attachment-id="7438" data-permalink="https://thelumberjack.org/2018/05/02/avengers-infinity-war-spoilers/marvel-entertainment-logo-01/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?fit=3750%2C2319&amp;ssl=1" data-orig-size="3750,2319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marvel-Entertainment-Logo-01" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/Marvel-Entertainment-Logo-01.jpg?fit=500%2C309&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 2, 2018 4:01 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/05/02/jacks-talent-move-on-to-nfl/" rel="bookmark">Jacks talent move on to NFL</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/05/02/jacks-talent-move-on-to-nfl/" title="Jacks talent move on to NFL"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-0px;height:200px;clip:rect(auto,300px,auto,0px);width:auto;max-width:initial;" width='300' height='200' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/ALEX.CAPPA_1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/ALEX.CAPPA_1.jpg?w=2816&amp;ssl=1 2816w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/ALEX.CAPPA_1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/ALEX.CAPPA_1.jpg?resize=500%2C334&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/ALEX.CAPPA_1.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/ALEX.CAPPA_1.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7420" data-permalink="https://thelumberjack.org/2018/05/02/jacks-talent-move-on-to-nfl/alex-cappa_1/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/ALEX.CAPPA_1.jpg?fit=2816%2C1880&amp;ssl=1" data-orig-size="2816,1880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506134924&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ALEX.CAPPA_1" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/ALEX.CAPPA_1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/ALEX.CAPPA_1.jpg?fit=500%2C334&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 2, 2018 12:30 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/05/02/hsu-boosters-ask-rossbacher-to-replace-interim-ad-duncan-robins/" rel="bookmark">HSU boosters call for athletic director&#8217;s replacement</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/05/02/hsu-boosters-ask-rossbacher-to-replace-interim-ad-duncan-robins/" title="HSU boosters call for athletic director&#8217;s replacement"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-12.5px;height:225px;clip:rect(auto,312.5px,auto,12.5px);width:auto;max-width:initial;" width='300' height='225' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/05/IMG_2005.jpg?fit=267%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/05/IMG_2005.jpg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/05/IMG_2005.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/05/IMG_2005.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/05/IMG_2005.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/05/IMG_2005.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7412" data-permalink="https://thelumberjack.org/2018/05/02/hsu-boosters-ask-rossbacher-to-replace-interim-ad-duncan-robins/img_2005/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/05/IMG_2005.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517239851&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2005" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/05/IMG_2005.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/05/IMG_2005.jpg?fit=500%2C375&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 2, 2018 10:54 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/05/02/we-are-not-safe/" rel="bookmark">We still don&#8217;t feel safe</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/05/02/we-are-not-safe/" title="We still don&#8217;t feel safe"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-14.072693383038px;height:228.14538676608px;clip:rect(auto,314.07269338304px,auto,14.072693383038px);width:auto;max-width:initial;" width='300' height='228.14538676608' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?fit=263%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?w=3219&amp;ssl=1 3219w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?resize=300%2C228&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?resize=500%2C380&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7432" data-permalink="https://thelumberjack.org/2018/05/02/we-are-not-safe/sk-arrest-2/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?fit=3219%2C2448&amp;ssl=1" data-orig-size="3219,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ18&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525147368&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?fit=300%2C228&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/05/SK-Arrest-2.jpg?fit=500%2C380&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 2, 2018 5:20 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/05/01/to-all-of-my-kinky-people/" rel="bookmark">To all of my kinky people</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/05/01/to-all-of-my-kinky-people/" title="To all of my kinky people"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-0px;height:200px;clip:rect(auto,300px,auto,0px);width:auto;max-width:initial;" width='300' height='200' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?w=1366&amp;ssl=1 1366w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7436" data-permalink="https://thelumberjack.org/2018/05/01/to-all-of-my-kinky-people/dajonea-2/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?fit=1366%2C911&amp;ssl=1" data-orig-size="1366,911" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525189449&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dajonea" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/05/dajonea-1.jpg?fit=500%2C333&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 1, 2018 9:59 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/05/01/naacp-demands-university-to-cease-from-minority-majority-community-recruiting/" rel="bookmark">NAACP demands university to cease from minority-majority community recruiting</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/05/01/naacp-demands-university-to-cease-from-minority-majority-community-recruiting/" title="NAACP demands university to cease from minority-majority community recruiting"></a></div><div>
<span class="cat-post-date">May 1, 2018 6:30 pm</span></div></li></ul>
</section><section id="archives-13" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thelumberjack.org/2018/05/'> May 2018 &nbsp;(13)</option>
	<option value='https://thelumberjack.org/2018/04/'> April 2018 &nbsp;(60)</option>
	<option value='https://thelumberjack.org/2018/03/'> March 2018 &nbsp;(67)</option>
	<option value='https://thelumberjack.org/2018/02/'> February 2018 &nbsp;(83)</option>
	<option value='https://thelumberjack.org/2018/01/'> January 2018 &nbsp;(45)</option>
	<option value='https://thelumberjack.org/2017/12/'> December 2017 &nbsp;(18)</option>
	<option value='https://thelumberjack.org/2017/11/'> November 2017 &nbsp;(47)</option>
	<option value='https://thelumberjack.org/2017/10/'> October 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/09/'> September 2017 &nbsp;(80)</option>
	<option value='https://thelumberjack.org/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://thelumberjack.org/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2017/04/'> April 2017 &nbsp;(105)</option>
	<option value='https://thelumberjack.org/2017/03/'> March 2017 &nbsp;(63)</option>
	<option value='https://thelumberjack.org/2017/02/'> February 2017 &nbsp;(87)</option>
	<option value='https://thelumberjack.org/2017/01/'> January 2017 &nbsp;(28)</option>

		</select>
		</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
                            </div>
    <div class="design-credit">
        <span>
            <a href="">Copyright © 2018</a>         </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelumberjack.org\/2018\/05\/02\/letter-to-the-editor-4\/":7389};
	</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20180418#ver=20180418' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=7389&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.1&sig=f1f9894074ff8d963876a9bdac6050019a695bc9#parent=https%3A%2F%2Fthelumberjack.org%2F2018%2F05%2F02%2Fletter-to-the-editor-4%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=7389&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.1&sig=f1f9894074ff8d963876a9bdac6050019a695bc9#parent=https%3A%2F%2Fthelumberjack.org%2F2018%2F05%2F02%2Fletter-to-the-editor-4%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

			<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-3');
					cwp_namespace.fluid_images.Widgets['category-posts-3'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,1.5);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'126902840',post:'7389',tz:'-7',srv:'thelumberjack.org'} ]);
	_stq.push([ 'clickTrackerInit', '126902840', '7389' ]);
</script>

</body>
</html>