<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Jacks on the hunt for Homecoming win &#8211; The Lumberjack</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.10" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="https://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="https://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Jacks on the hunt for Homecoming win Comments Feed" href="https://thelumberjack.org/2018/10/05/homecoming-weekend-hopes-for-a-victory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelumberjack.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/4.9.8/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/6.5-pressable3/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://c0.wp.com/p/jetpack/6.5-pressable3/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/animate.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='pe-recent-posts-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/pe-recent-posts.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.5-pressable3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.5-pressable3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/js/bootstrap.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.5-pressable3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.5-pressable3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://thelumberjack.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelumberjack.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelumberjack.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='OPINION: No second chances' href='https://thelumberjack.org/2018/10/03/opinion-no-second-chances/' />

<link rel="canonical" href="https://thelumberjack.org/2018/10/05/homecoming-weekend-hopes-for-a-victory/" />
<link rel='shortlink' href='https://wp.me/p8Ate0-2cc' />
<link rel="alternate" type="application/json+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2018%2F10%2F05%2Fhomecoming-weekend-hopes-for-a-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2018%2F10%2F05%2Fhomecoming-weekend-hopes-for-a-victory%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-white {background-color: white;}
#category-posts-3-internal .cat-post-white img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-white:hover img {opacity: 0.8;}
</style>
	
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Video by: Skye Kimya https://www.youtube.com/watch?v=frXCHIVYtoY &nbsp; After having a win snatched right out of their gloves against Azusa Pacific, Humboldt State football looks to secure a victory in this weekend’s homecoming game against Simon Fraser University to add to the other side of their record 0-4, and conference record 0-3. On Sept. 29 the Jacks&hellip;" />
<link rel="amphtml" href="https://thelumberjack.org/2018/10/05/homecoming-weekend-hopes-for-a-victory/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jacks on the hunt for Homecoming win" />
<meta property="og:url" content="https://thelumberjack.org/2018/10/05/homecoming-weekend-hopes-for-a-victory/" />
<meta property="og:description" content="Video by: Skye Kimya &nbsp; After having a win snatched right out of their gloves against Azusa Pacific, Humboldt State football looks to secure a victory in this weekend’s homecoming game against …" />
<meta property="article:published_time" content="2018-10-05T20:29:04+00:00" />
<meta property="article:modified_time" content="2018-10-05T20:29:04+00:00" />
<meta property="og:site_name" content="The Lumberjack" />
<meta property="og:image" content="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/HMM_8593.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Jacks on the hunt for Homecoming win" />
<meta name="twitter:image" content="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/HMM_8593.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.post-title {
  font-weight: 700;
}

.sidebar .widget-title {
  font-size: 20px;
}

a:link {color:darkgreen;}

a:visited {color:darkgoldenrod;}

.menu-item a {

font-size: 14px;

}


.wp-caption-text {
    text-align: center !important;
}


.menu-item a { 
   text-transform: none;
   font-family: cambria;
	 font-weight: bold;
  
}

#infinite-handle {
    display: none;
}

.slideshow-slide-caption {
font-size:12px;
top:0
}
.slideshow-controls {
bottom:0;
}			</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-8444 single-format-standard wp-custom-logo layout-double">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Lumberjack</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://thelumberjack.org">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://thelumberjack.org/advertising-2/">Contact Advertising</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://thelumberjack.org/contact/">Contact Editors</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3488"><a href="https://thelumberjack.org/calendar/">Calendar</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://thelumberjack.org/calendar-submit/">Calendar Submit</a></li>
</ul>
</li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/HSULumberjack?lang=en">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/HSULumberjack/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/hsulumberjack/">
						<i class="fa fa-instagram"
						   title="instagram"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="569" height="116" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?fit=569%2C116&amp;ssl=1" class="custom-logo" alt="The Lumberjack" itemprop="logo" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?w=569&amp;ssl=1 569w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?resize=300%2C61&amp;ssl=1 300w" sizes="(max-width: 569px) 100vw, 569px" data-attachment-id="4428" data-permalink="https://thelumberjack.org/cropped-lj-banner-1-2-png/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?fit=569%2C116&amp;ssl=1" data-orig-size="569,116" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-LJ-BANNER-1-2.png" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?fit=300%2C61&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?fit=500%2C102&amp;ssl=1" /></a></div><p class="date">October 5, 2018</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="https://thelumberjack.org/category/news/">News</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thelumberjack.org/category/sports/">Sports</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://thelumberjack.org/category/life-arts/">Life &#038; Arts</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thelumberjack.org/category/life-arts/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/">Science</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://thelumberjack.org/category/videos/">Videos</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="media_image-19" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://alumni.humboldt.edu/giving/hsu-giving-2?fid=%2bxqx%2fuZu7lE%3d&#038;fdesc=KlquV6KdpIbXBN1dtiOLVbx6VDx06vaJ"><img width="2076" height="753" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=2076%2C753&amp;ssl=1" class="image wp-image-8441  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?w=2076&amp;ssl=1 2076w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?resize=300%2C109&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?resize=500%2C181&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 2076px) 100vw, 2076px" data-attachment-id="8441" data-permalink="https://thelumberjack.org/donatetolj-2/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=2076%2C753&amp;ssl=1" data-orig-size="2076,753" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="donatetoLJ" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=300%2C109&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=500%2C181&amp;ssl=1" /></a></section><section id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">TOP POSTS</h2><ul>				<li>
										<a href="https://thelumberjack.org/2018/10/01/hospital-moves-forward-with-layoffs/" class="bump-view" data-bump-view="tp">
						Hospital moves forward with layoffs					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/10/02/prepare-your-pigments/" class="bump-view" data-bump-view="tp">
						Prepare your pigments					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/10/01/meetings-continue-despite-roadblocks/" class="bump-view" data-bump-view="tp">
						Meetings continue despite roadblocks					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/10/01/do-you-know-the-president-of-hsu/" class="bump-view" data-bump-view="tp">
						Do you know the president of HSU?					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/10/02/go-beyond-denying-kavanaugh/" class="bump-view" data-bump-view="tp">
						EDITORIAL: Go beyond denying Kavanaugh					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/09/30/no-rain-on-this-parade/" class="bump-view" data-bump-view="tp">
						No rain on this Parade					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/10/03/opinion-no-second-chances/" class="bump-view" data-bump-view="tp">
						OPINION: No second chances					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/09/28/a-groundtruthing-adventure/" class="bump-view" data-bump-view="tp">
						A Groundtruthing Adventure					</a>
									</li>
			</ul></section><section id="top-posts-11" class="widget widget_top-posts"><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/10/01/hospital-moves-forward-with-layoffs/" title="Hospital moves forward with layoffs" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Hospital moves forward with layoffs" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/10/02/prepare-your-pigments/" title="Prepare your pigments" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/Sidewalk-Chalk-Festival.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=200%2C200" alt="Prepare your pigments" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/10/01/meetings-continue-despite-roadblocks/" title="Meetings continue despite roadblocks" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Meetings continue despite roadblocks" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/10/01/do-you-know-the-president-of-hsu/" title="Do you know the president of HSU?" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG-2798.png?fit=1200%2C675&#038;ssl=1&#038;resize=200%2C200" alt="Do you know the president of HSU?" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/10/02/go-beyond-denying-kavanaugh/" title="EDITORIAL: Go beyond denying Kavanaugh" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/editorialgraphic.jpg?fit=1095%2C658&#038;ssl=1&#038;resize=200%2C200" alt="EDITORIAL: Go beyond denying Kavanaugh" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/09/30/no-rain-on-this-parade/" title="No rain on this Parade" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/pridePHOTO-1.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=200%2C200" alt="No rain on this Parade" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/10/03/opinion-no-second-chances/" title="OPINION: No second chances" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/29600407857_1219a92ead_k.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="OPINION: No second chances" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/09/28/a-groundtruthing-adventure/" title="A Groundtruthing Adventure" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NK.epic_MG_4072_1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="A Groundtruthing Adventure" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/10/02/the-new-moon-celebration/" title="The New Moon Celebration" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_0870_1.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=200%2C200" alt="The New Moon Celebration" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/10/01/hidden-treasures/" title="Hidden treasures" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NK.lake_.caption-embedNK.LAKE_MG_1416.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Hidden treasures" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</section><section id="ct_mission_news_post_list-37" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Latest News</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/10/05/homecoming-weekend-hopes-for-a-victory/" class="title">Jacks on the hunt for Homecoming win</a><div class="post-byline">By Skye Kimya</div></div></div><div class="bottom"><div class="excerpt">Video by: Skye Kimya https://www.youtube.com/watch?v=frXCHIVYtoY &nbsp; After having a win snatched right out of their gloves against Azusa Pacific, Humboldt State football looks to secure a victory&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/10/05/homecoming-weekend-hopes-for-a-victory/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/10/01/hospital-moves-forward-with-layoffs/" class="title">Hospital moves forward with layoffs</a><div class="post-byline">By Alex Harris</div></div></div><div class="bottom"><div class="excerpt">St. Joseph's Memorial Hospital lay off some of their support staff Jessica Corral has two kids, her son is 10 and her daughter is 7. Corral's daughter&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/10/01/hospital-moves-forward-with-layoffs/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/10/01/meetings-continue-despite-roadblocks/" class="title">Meetings continue despite roadblocks</a><div class="post-byline">By Tony Wallin</div></div></div><div class="bottom"><div class="excerpt">CAB remains dedicated to gathering community and moving forward The KHSU Community Advisory Board continued as planned with their monthly assembly despite Humboldt State University president, Lisa&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/10/01/meetings-continue-despite-roadblocks/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/09/30/humboldt-county-sanctuary/" class="title">Humboldt County Sanctuary</a><div class="post-byline">By Tony Wallin</div></div></div><div class="bottom"><div class="excerpt">Measure K aims to keep families together An elderly woman with dementia taken away from her family by U.S Immigration and Custom Enforcement and deported. A young&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/09/30/humboldt-county-sanctuary/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/09/30/power-to-the-people/" class="title">Power to The People</a><div class="post-byline">By Sebastian Lindner</div></div></div><div class="bottom"><div class="excerpt">HSU students encourage voter registration The National Voters Registration Drive was held Sept. 25 at the Humboldt State University quad to re-register voters, register students that had&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/09/30/power-to-the-people/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/09/25/increase-of-stds-a-nation-wide-trend/" class="title">Program tackles STD stigmas</a><div class="post-byline">By Tony Wallin</div></div></div><div class="bottom"><div class="excerpt">Peer to Peer addresses nationwide increase of STD rates  Helping to fight the cultural stigmas that surround the rise of sexually transmitted diseases and testing is the new program&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/09/25/increase-of-stds-a-nation-wide-trend/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-8444 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
		<article>
		<div class="featured-image"><figure class="wp-caption featured"><img width="5568" height="3712" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/HMM_8593.jpg?fit=5568%2C3712&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/HMM_8593.jpg?w=5568&amp;ssl=1 5568w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/HMM_8593.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/HMM_8593.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/HMM_8593.jpg?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/HMM_8593.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/HMM_8593.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 5568px) 100vw, 5568px" data-attachment-id="8447" data-permalink="https://thelumberjack.org/2018/10/05/homecoming-weekend-hopes-for-a-victory/hmm_8593/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/HMM_8593.jpg?fit=5568%2C3712&amp;ssl=1" data-orig-size="5568,3712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538250939&quot;,&quot;copyright&quot;:&quot;2018 HOLLYMAG321.COM&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HMM_8593" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/HMM_8593.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/HMM_8593.jpg?fit=500%2C333&amp;ssl=1" /><figcaption  class="wp-caption-text">Jacks defensive back Ju&#039;Wan Murphy returns the kickoff for a 85-yard touchdown as defensive back Adam Herrera trails to provide coverage. The Jacks lost to Azusa 37-21 on Sept. 29 at Citrus Stadium. | Photo courtesy of Asuza Media Technician: Holly Magnuson
</figcaption></figure></div>		<div class='post-header'>
			<h1 class='post-title'>Jacks on the hunt for Homecoming win</h1>
			<div class="post-byline">By Skye Kimya on October 5, 2018</div>		</div>
		<div class="post-content">
			<p>Video by: Skye Kimya</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/frXCHIVYtoY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>
<p>After having a win snatched right out of their gloves against Azusa Pacific, Humboldt State football looks to secure a victory in this weekend’s homecoming game against Simon Fraser University to add to the other side of their record 0-4, and conference record 0-3.</p>
<p>On Sept. 29 the Jacks started off strong at Citrus Stadium against Azusa as defensive back Evan Camarena intercepted Azusa&#8217;s first pass of the game.</p>
<p>“Considering what we’ve done the last three games,” Jacks wide receiver Leo Wagner said. “We did a lot better on both sides of the ball tonight and defense had one hell of a game.”</p>
<p>Offense capitalized on the first turnover with quarterback Joey Sweeney’s five-play, 23-yard drive and a completed eight-yard pass to Wagner to lead with the first points on the board.</p>
<p>Defense kept the confidence high for the Jacks with a total of six turnovers, two of which were interceptions by defensive back Ju’Wan Murphy.</p>
<p>“The defense competed tonight,” said Murphy. “We’ve just got to keep watching film and get better each week.”</p>
<p>Although defense played a strong game, the offense tried to keep the same momentum but was limited to 189 total yards and the Jacks came up short, losing to Azusa 37-21.</p>
<p>During the 2017 season, the Jacks rolled over Simon Fraser twice winning both games by at least five touchdowns. A victory is on the Jack’s mind as they head into their homecoming game against Simon Fraser.</p>
<p>This weekend&#8217;s game is scheduled to kick off Saturday, Oct. 6 at 6 p.m. The game will be followed by an HSU Athletics Hall of Fame Class of 2018 recognition and a post game fireworks show.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8444" class="share-twitter sd-button share-icon" href="https://thelumberjack.org/2018/10/05/homecoming-weekend-hopes-for-a-victory/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8444" class="share-facebook sd-button share-icon" href="https://thelumberjack.org/2018/10/05/homecoming-weekend-hopes-for-a-victory/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-8444" class="share-google-plus-1 sd-button share-icon" href="https://thelumberjack.org/2018/10/05/homecoming-weekend-hopes-for-a-victory/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126902840-8444-5bb81f2178e2d' data-src='https://widgets.wp.com/likes/#blog_id=126902840&amp;post_id=8444&amp;origin=thelumberjack.org&amp;obj_id=126902840-8444-5bb81f2178e2d' data-name='like-post-frame-126902840-8444-5bb81f2178e2d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
											</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://thelumberjack.org/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thelumberjack.org/2018/10/01/hospital-moves-forward-with-layoffs/">Hospital moves forward with layoffs<figure class="wp-caption featured"><img width="300" height="200" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?w=4752&amp;ssl=1 4752w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8325" data-permalink="https://thelumberjack.org/2018/10/01/hospital-moves-forward-with-layoffs/img_7138/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?fit=4752%2C3168&amp;ssl=1" data-orig-size="4752,3168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T1i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537891072&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00025000001188213&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7138" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?fit=500%2C333&amp;ssl=1" /><figcaption  class="wp-caption-text">Jacks defensive back Ju&#039;Wan Murphy returns the kickoff for a 85-yard touchdown as defensive back Adam Herrera trails to provide coverage. The Jacks lost to Azusa 37-21 on Sept. 29 at Citrus Stadium. | Photo courtesy of Asuza Media Technician: Holly Magnuson
</figcaption></figure></a></div><a href="https://thelumberjack.org/2018/10/01/hospital-moves-forward-with-layoffs/" class="title">Hospital moves forward with layoffs</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2018/10/01/meetings-continue-despite-roadblocks/">Meetings continue despite roadblocks<figure class="wp-caption featured"><img width="300" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?w=5184&amp;ssl=1 5184w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8337" data-permalink="https://thelumberjack.org/2018/10/01/meetings-continue-despite-roadblocks/img_8318/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8318" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?fit=500%2C333&amp;ssl=1" /><figcaption  class="wp-caption-text">Jacks defensive back Ju&#039;Wan Murphy returns the kickoff for a 85-yard touchdown as defensive back Adam Herrera trails to provide coverage. The Jacks lost to Azusa 37-21 on Sept. 29 at Citrus Stadium. | Photo courtesy of Asuza Media Technician: Holly Magnuson
</figcaption></figure></a></div><a href="https://thelumberjack.org/2018/10/01/meetings-continue-despite-roadblocks/" class="title">Meetings continue despite roadblocks</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2018/09/30/humboldt-county-sanctuary/">Humboldt County Sanctuary<figure class="wp-caption featured"><img width="300" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?w=5070&amp;ssl=1 5070w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8308" data-permalink="https://thelumberjack.org/2018/09/30/humboldt-county-sanctuary/measurek/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?fit=5070%2C3380&amp;ssl=1" data-orig-size="5070,3380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MEasureK" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?fit=500%2C333&amp;ssl=1" /><figcaption  class="wp-caption-text">Jacks defensive back Ju&#039;Wan Murphy returns the kickoff for a 85-yard touchdown as defensive back Adam Herrera trails to provide coverage. The Jacks lost to Azusa 37-21 on Sept. 29 at Citrus Stadium. | Photo courtesy of Asuza Media Technician: Holly Magnuson
</figcaption></figure></a></div><a href="https://thelumberjack.org/2018/09/30/humboldt-county-sanctuary/" class="title">Humboldt County Sanctuary</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2018/09/30/power-to-the-people/">Power to The People<figure class="wp-caption featured"><img width="300" height="133" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NVRDbanner.jpg?fit=300%2C133&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NVRDbanner.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NVRDbanner.jpg?resize=300%2C133&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NVRDbanner.jpg?resize=500%2C222&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8343" data-permalink="https://thelumberjack.org/2018/09/30/power-to-the-people/nvrdbanner/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NVRDbanner.jpg?fit=900%2C400&amp;ssl=1" data-orig-size="900,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="voterregistration.jpg" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NVRDbanner.jpg?fit=300%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NVRDbanner.jpg?fit=500%2C222&amp;ssl=1" /><figcaption  class="wp-caption-text">Jacks defensive back Ju&#039;Wan Murphy returns the kickoff for a 85-yard touchdown as defensive back Adam Herrera trails to provide coverage. The Jacks lost to Azusa 37-21 on Sept. 29 at Citrus Stadium. | Photo courtesy of Asuza Media Technician: Holly Magnuson
</figcaption></figure></a></div><a href="https://thelumberjack.org/2018/09/30/power-to-the-people/" class="title">Power to The People</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/05/homecoming-weekend-hopes-for-a-victory/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&#038;postid=8444&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.5-pressable3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=369f002ee1be28fa22dae7abc568cf18873e4d58#parent=https%3A%2F%2Fthelumberjack.org%2F2018%2F10%2F05%2Fhomecoming-weekend-hopes-for-a-victory%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div>

</div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="media_image-17" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.hoptoberfest.net/"><img width="157" height="300" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/11x21_hoptoberfest_lumberjack.jpg?fit=157%2C300&amp;ssl=1" class="image wp-image-8290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/11x21_hoptoberfest_lumberjack.jpg?w=3300&amp;ssl=1 3300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/11x21_hoptoberfest_lumberjack.jpg?resize=157%2C300&amp;ssl=1 157w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/11x21_hoptoberfest_lumberjack.jpg?resize=262%2C500&amp;ssl=1 262w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/11x21_hoptoberfest_lumberjack.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/11x21_hoptoberfest_lumberjack.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 157px) 100vw, 157px" data-attachment-id="8290" data-permalink="https://thelumberjack.org/11x21_hoptoberfest_lumberjack/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/11x21_hoptoberfest_lumberjack.jpg?fit=3300%2C6300&amp;ssl=1" data-orig-size="3300,6300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="11x21_hoptoberfest_lumberjack" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/11x21_hoptoberfest_lumberjack.jpg?fit=157%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/11x21_hoptoberfest_lumberjack.jpg?fit=262%2C500&amp;ssl=1" /></a></section><section id="category-posts-3" class="widget cat-post-widget"><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/10/03/opinion-no-second-chances/" rel="bookmark">OPINION: No second chances</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/10/03/opinion-no-second-chances/" title="OPINION: No second chances"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-0px;height:200px;clip:rect(auto,300px,auto,0px);width:auto;max-width:initial;" width='300' height='200' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/29600407857_1219a92ead_k.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/29600407857_1219a92ead_k.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/29600407857_1219a92ead_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/29600407857_1219a92ead_k.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/29600407857_1219a92ead_k.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8401" data-permalink="https://thelumberjack.org/2018/10/03/opinion-no-second-chances/29600407857_1219a92ead_k/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/29600407857_1219a92ead_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29600407857_1219a92ead_k" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/29600407857_1219a92ead_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/29600407857_1219a92ead_k.jpg?fit=500%2C333&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">October 3, 2018 8:00 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/10/02/jacks-start-strong-but-lose-another-one/" rel="bookmark">Jacks start strong but lose another one</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/10/02/jacks-start-strong-but-lose-another-one/" title="Jacks start strong but lose another one"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-19.574652777778px;height:239.14930555556px;clip:rect(auto,319.57465277778px,auto,19.574652777778px);width:auto;max-width:initial;" width='300' height='239.14930555556' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/VB.LSWVOLLEYBALL-3-240008688-1538543817851.jpg?fit=251%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/VB.LSWVOLLEYBALL-3-240008688-1538543817851.jpg?w=3456&amp;ssl=1 3456w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/VB.LSWVOLLEYBALL-3-240008688-1538543817851.jpg?resize=300%2C239&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/VB.LSWVOLLEYBALL-3-240008688-1538543817851.jpg?resize=500%2C399&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/VB.LSWVOLLEYBALL-3-240008688-1538543817851.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/VB.LSWVOLLEYBALL-3-240008688-1538543817851.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8348" data-permalink="https://thelumberjack.org/2018/10/02/jacks-start-strong-but-lose-another-one/vb-lswvolleyball-3/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/VB.LSWVOLLEYBALL-3-240008688-1538543817851.jpg?fit=3456%2C2755&amp;ssl=1" data-orig-size="3456,2755" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VB.LSWVOLLEYBALL" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/VB.LSWVOLLEYBALL-3-240008688-1538543817851.jpg?fit=300%2C239&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/VB.LSWVOLLEYBALL-3-240008688-1538543817851.jpg?fit=500%2C399&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">October 2, 2018 10:00 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/10/02/go-beyond-denying-kavanaugh/" rel="bookmark">EDITORIAL: Go beyond denying Kavanaugh</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/10/02/go-beyond-denying-kavanaugh/" title="EDITORIAL: Go beyond denying Kavanaugh"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-left:-16.413373860182px;height:200px;clip:rect(auto,316.41337386018px,auto,16.413373860182px);width:auto;max-width:initial;" width='332.82674772036' height='200' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/editorialgraphic.jpg?fit=300%2C180&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/editorialgraphic.jpg?w=1095&amp;ssl=1 1095w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/editorialgraphic.jpg?resize=300%2C180&amp;ssl=1 332.82674772036w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/editorialgraphic.jpg?resize=500%2C300&amp;ssl=1 500w" sizes="(max-width: 332.82674772036px) 100vw, 332.82674772036px" data-attachment-id="8362" data-permalink="https://thelumberjack.org/2018/10/02/go-beyond-denying-kavanaugh/editorialgraphic/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/editorialgraphic.jpg?fit=1095%2C658&amp;ssl=1" data-orig-size="1095,658" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538509076&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="editorialgraphic" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/editorialgraphic.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/editorialgraphic.jpg?fit=500%2C300&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">October 2, 2018 9:30 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/10/02/prepare-your-pigments/" rel="bookmark">Prepare your pigments</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/10/02/prepare-your-pigments/" title="Prepare your pigments"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-12.5px;height:225px;clip:rect(auto,312.5px,auto,12.5px);width:auto;max-width:initial;" width='300' height='225' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/Sidewalk-Chalk-Festival.jpg?fit=267%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/Sidewalk-Chalk-Festival.jpg?w=4608&amp;ssl=1 4608w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/Sidewalk-Chalk-Festival.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/Sidewalk-Chalk-Festival.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/Sidewalk-Chalk-Festival.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/Sidewalk-Chalk-Festival.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8336" data-permalink="https://thelumberjack.org/2018/10/02/prepare-your-pigments/olympus-digital-camera-2/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/Sidewalk-Chalk-Festival.jpg?fit=4608%2C3456&amp;ssl=1" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;TG-3&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1479136880&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chalk.jpeg" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/Sidewalk-Chalk-Festival.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/Sidewalk-Chalk-Festival.jpg?fit=500%2C375&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">October 2, 2018 9:00 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/10/02/the-new-moon-celebration/" rel="bookmark">The New Moon Celebration</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/10/02/the-new-moon-celebration/" title="The New Moon Celebration"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-12.5px;height:225px;clip:rect(auto,312.5px,auto,12.5px);width:auto;max-width:initial;" width='300' height='225' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_0870_1.jpg?fit=267%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_0870_1.jpg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_0870_1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_0870_1.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_0870_1.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_0870_1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8370" data-permalink="https://thelumberjack.org/2018/10/02/the-new-moon-celebration/img_0870_1/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_0870_1.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537812338&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.022222222222222&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0870_1" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_0870_1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_0870_1.jpg?fit=500%2C375&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">October 2, 2018 3:30 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/10/01/do-you-know-the-president-of-hsu/" rel="bookmark">Do you know the president of HSU?</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/10/01/do-you-know-the-president-of-hsu/" title="Do you know the president of HSU?"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-left:-27.777777777778px;height:200px;clip:rect(auto,327.77777777778px,auto,27.777777777778px);width:auto;max-width:initial;" width='355.55555555556' height='200' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG-2798.png?fit=300%2C169&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG-2798.png?w=2208&amp;ssl=1 2208w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG-2798.png?resize=300%2C169&amp;ssl=1 355.55555555556w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG-2798.png?resize=500%2C281&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG-2798.png?w=2000&amp;ssl=1 2000w" sizes="(max-width: 355.55555555556px) 100vw, 355.55555555556px" data-attachment-id="8360" data-permalink="https://thelumberjack.org/2018/10/01/do-you-know-the-president-of-hsu/img-2798/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG-2798.png?fit=2208%2C1242&amp;ssl=1" data-orig-size="2208,1242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-2798" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG-2798.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG-2798.png?fit=500%2C281&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">October 1, 2018 11:25 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/10/01/hospital-moves-forward-with-layoffs/" rel="bookmark">Hospital moves forward with layoffs</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/10/01/hospital-moves-forward-with-layoffs/" title="Hospital moves forward with layoffs"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-0px;height:200px;clip:rect(auto,300px,auto,0px);width:auto;max-width:initial;" width='300' height='200' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?w=4752&amp;ssl=1 4752w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8325" data-permalink="https://thelumberjack.org/2018/10/01/hospital-moves-forward-with-layoffs/img_7138/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?fit=4752%2C3168&amp;ssl=1" data-orig-size="4752,3168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T1i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537891072&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00025000001188213&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7138" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_7138.jpg?fit=500%2C333&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">October 1, 2018 8:30 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/10/01/hidden-treasures/" rel="bookmark">Hidden treasures</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/10/01/hidden-treasures/" title="Hidden treasures"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-0px;height:200px;clip:rect(auto,300px,auto,0px);width:auto;max-width:initial;" width='300' height='200' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NK.lake_.caption-embedNK.LAKE_MG_1416.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NK.lake_.caption-embedNK.LAKE_MG_1416.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NK.lake_.caption-embedNK.LAKE_MG_1416.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NK.lake_.caption-embedNK.LAKE_MG_1416.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NK.lake_.caption-embedNK.LAKE_MG_1416.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8277" data-permalink="https://thelumberjack.org/2018/10/01/hidden-treasures/nk-lake_-caption-embednk-lake_mg_1416-jpg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NK.lake_.caption-embedNK.LAKE_MG_1416.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NK.lake.caption-embedNK.LAKE_MG_1416.jpg" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NK.lake_.caption-embedNK.LAKE_MG_1416.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/NK.lake_.caption-embedNK.LAKE_MG_1416.jpg?fit=500%2C333&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">October 1, 2018 8:30 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/10/01/meetings-continue-despite-roadblocks/" rel="bookmark">Meetings continue despite roadblocks</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/10/01/meetings-continue-despite-roadblocks/" title="Meetings continue despite roadblocks"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-0px;height:200px;clip:rect(auto,300px,auto,0px);width:auto;max-width:initial;" width='300' height='200' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?w=5184&amp;ssl=1 5184w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8337" data-permalink="https://thelumberjack.org/2018/10/01/meetings-continue-despite-roadblocks/img_8318/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8318" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/10/IMG_8318.jpg?fit=500%2C333&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">October 1, 2018 8:00 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/09/30/humboldt-county-sanctuary/" rel="bookmark">Humboldt County Sanctuary</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/09/30/humboldt-county-sanctuary/" title="Humboldt County Sanctuary"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-0px;height:200px;clip:rect(auto,300px,auto,0px);width:auto;max-width:initial;" width='300' height='200' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?w=5070&amp;ssl=1 5070w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8308" data-permalink="https://thelumberjack.org/2018/09/30/humboldt-county-sanctuary/measurek/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?fit=5070%2C3380&amp;ssl=1" data-orig-size="5070,3380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MEasureK" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/MEasureK.jpg?fit=500%2C333&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">September 30, 2018 11:30 pm</span></div></li></ul>
</section><section id="archives-13" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thelumberjack.org/2018/10/'> October 2018 &nbsp;(10)</option>
	<option value='https://thelumberjack.org/2018/09/'> September 2018 &nbsp;(53)</option>
	<option value='https://thelumberjack.org/2018/08/'> August 2018 &nbsp;(11)</option>
	<option value='https://thelumberjack.org/2018/07/'> July 2018 &nbsp;(2)</option>
	<option value='https://thelumberjack.org/2018/05/'> May 2018 &nbsp;(15)</option>
	<option value='https://thelumberjack.org/2018/04/'> April 2018 &nbsp;(60)</option>
	<option value='https://thelumberjack.org/2018/03/'> March 2018 &nbsp;(67)</option>
	<option value='https://thelumberjack.org/2018/02/'> February 2018 &nbsp;(83)</option>
	<option value='https://thelumberjack.org/2018/01/'> January 2018 &nbsp;(45)</option>
	<option value='https://thelumberjack.org/2017/12/'> December 2017 &nbsp;(18)</option>
	<option value='https://thelumberjack.org/2017/11/'> November 2017 &nbsp;(47)</option>
	<option value='https://thelumberjack.org/2017/10/'> October 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/09/'> September 2017 &nbsp;(80)</option>
	<option value='https://thelumberjack.org/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://thelumberjack.org/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2017/04/'> April 2017 &nbsp;(105)</option>
	<option value='https://thelumberjack.org/2017/03/'> March 2017 &nbsp;(63)</option>
	<option value='https://thelumberjack.org/2017/02/'> February 2017 &nbsp;(87)</option>
	<option value='https://thelumberjack.org/2017/01/'> January 2017 &nbsp;(28)</option>

		</select>
		</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
                            </div>
    <div class="design-credit">
        <span>
            <a href="">Copyright © 2018</a>         </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelumberjack.org\/2018\/10\/05\/homecoming-weekend-hopes-for-a-victory\/":8444};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.5-pressable3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.5-pressable3/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.5-pressable3/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.5-pressable3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.5-pressable3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201840#ver=201840' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=8444&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5-pressable3&show_cookie_consent=10&has_cookie_consent=0&sig=369f002ee1be28fa22dae7abc568cf18873e4d58#parent=https%3A%2F%2Fthelumberjack.org%2F2018%2F10%2F05%2Fhomecoming-weekend-hopes-for-a-victory%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=8444&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5-pressable3&show_cookie_consent=10&has_cookie_consent=0&sig=369f002ee1be28fa22dae7abc568cf18873e4d58#parent=https%3A%2F%2Fthelumberjack.org%2F2018%2F10%2F05%2Fhomecoming-weekend-hopes-for-a-victory%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

			<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-3');
					cwp_namespace.fluid_images.Widgets['category-posts-3'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,1.5);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5-pressable3',blog:'126902840',post:'8444',tz:'-7',srv:'thelumberjack.org'} ]);
	_stq.push([ 'clickTrackerInit', '126902840', '8444' ]);
</script>

</body>
</html>