<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>LJ sports podcast &#8211; The Lumberjack</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.30" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="https://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="https://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; LJ sports podcast Comments Feed" href="https://thelumberjack.org/2019/04/02/lj-sports-podcast-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelumberjack.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://thelumberjack.org/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thelumberjack.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpum-frontend-css'  href='https://thelumberjack.org/wp-content/plugins/wp-user-manager/assets/css/wpum.min.css?ver=2.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.1.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/animate.css?ver=5.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pe-recent-posts-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/pe-recent-posts.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/js/bootstrap.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","security":"b1966fe67e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='https://thelumberjack.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelumberjack.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelumberjack.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maduro v. Guaid&#243;' href='https://thelumberjack.org/2019/04/02/maduro-v-guaid/' />

<link rel="canonical" href="https://thelumberjack.org/2019/04/02/lj-sports-podcast-2/" />
<link rel='shortlink' href='https://wp.me/p8Ate0-3os' />
<link rel="alternate" type="application/json+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2019%2F04%2F02%2Flj-sports-podcast-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2019%2F04%2F02%2Flj-sports-podcast-2%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-white {background-color: white;}
#category-posts-3-internal .cat-post-white img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-white:hover img {opacity: 0.8;}
</style>
	
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Liam Warner, Gabe Rivera, Albert Muro, Thomas Lal, Weston Lazarus, and Allyn Setran talk local and national sports" />
<link rel="amphtml" href="https://thelumberjack.org/2019/04/02/lj-sports-podcast-2/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LJ sports podcast" />
<meta property="og:url" content="https://thelumberjack.org/2019/04/02/lj-sports-podcast-2/" />
<meta property="og:description" content="Liam Warner, Gabe Rivera, Albert Muro, Thomas Lal, Weston Lazarus, and Allyn Setran talk local and national sports" />
<meta property="article:published_time" content="2019-04-03T00:38:43+00:00" />
<meta property="article:modified_time" content="2019-04-03T02:45:37+00:00" />
<meta property="og:site_name" content="The Lumberjack" />
<meta property="og:image" content="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/The-Lumberjack111copy.png?fit=1200%2C751&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="751" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="LJ sports podcast" />
<meta name="twitter:image" content="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/The-Lumberjack111copy.png?fit=1200%2C751&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.post-title {
  font-weight: 700;
}

.sidebar .widget-title {
  font-size: 20px;
}

a:link {color:darkgreen;}

a:visited {color:darkgoldenrod;}

.menu-item a {

font-size: 14px;

}


.wp-caption-text {
    text-align: center !important;
}


.menu-item a { 
   text-transform: none;
   font-family: cambria;
	 font-weight: bold;
  
}

#infinite-handle {
    display: none;
}

.slideshow-slide-caption {
font-size:12px;
top:0
}
.slideshow-controls {
bottom:0;
}			</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-13048 single-format-standard wp-custom-logo layout-double layout-double-sidebar">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Lumberjack</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://thelumberjack.org">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://thelumberjack.org/advertising-2/">Advertising</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://thelumberjack.org/contact/">Staff</a></li>
<li id="menu-item-12166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12166"><a href="https://thelumberjack.org/contact-us/">Contact Us</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3488"><a href="https://thelumberjack.org/calendar/">Calendar</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://thelumberjack.org/calendar-submit/">Calendar Submit</a></li>
</ul>
</li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/HSULumberjack?lang=en">
						<i class="fab fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/HSULumberjack/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/hsulumberjack/">
						<i class="fab fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="youtube" target="_blank"
					   href="https://www.youtube.com/channel/UCclaMTJCHk7Tarhv0qlM2Lg">
						<i class="fab fa-youtube"
						   title="youtube"></i>
					</a>
					</li><li>					<a class="spotify" target="_blank"
					   href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9?si=GldGGfzySQCJd5tnVVtEfw">
						<i class="fab fa-spotify"
						   title="spotify"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="4740" height="555" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" class="custom-logo" alt="The Lumberjack" itemprop="logo" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=4740&amp;ssl=1 4740w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=300%2C35&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=768%2C90&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=500%2C59&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 4740px) 100vw, 4740px" data-attachment-id="10439" data-permalink="https://thelumberjack.org/cropped-dz-lj_-90yrsheader-1-1-jpg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" data-orig-size="4740,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-DZ.LJ_.90yrsheader-1-1.jpg" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=300%2C35&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=500%2C59&amp;ssl=1" /></a></div><p class="date">April 3, 2019</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://thelumberjack.org/category/news/">News</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40"><a href="https://thelumberjack.org/category/sports/">Sports</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://thelumberjack.org/category/life-arts/">Life &#038; Arts</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thelumberjack.org/category/life-arts/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/">Science</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1301"><a href="https://thelumberjack.org/category/videos/">Videos</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-12170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12170"><a href="https://thelumberjack.org/category/videos/horror-stories/">#HorrorStories</a></li>
</ul>
</li>
<li id="menu-item-9615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9615"><a href="https://thelumberjack.org/category/david-josiah-lawson/">David Josiah Lawson</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="media_image-19" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://alumni.humboldt.edu/giving/hsu-giving-2?fid=%2bxqx%2fuZu7lE%3d&#038;fdesc=KlquV6KdpIbXBN1dtiOLVbx6VDx06vaJ"><img width="2076" height="753" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=2076%2C753&amp;ssl=1" class="image wp-image-8441  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?w=2076&amp;ssl=1 2076w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?resize=300%2C109&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?resize=500%2C181&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 2076px) 100vw, 2076px" data-attachment-id="8441" data-permalink="https://thelumberjack.org/donatetolj-2/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=2076%2C753&amp;ssl=1" data-orig-size="2076,753" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="donatetoLJ" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=300%2C109&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=500%2C181&amp;ssl=1" /></a></section><section id="top-posts-11" class="widget widget_top-posts"><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/04/02/maduro-v-guaid/" title="Maduro v. Guaid&#243;" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/3300e96e-2069-42d9-a7e6-2bfe792ff5cf.jpg?fit=640%2C480&#038;ssl=1&#038;resize=200%2C200" alt="Maduro v. Guaid&#243;" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/03/29/listen-to-young-people/" title="Listen to young people" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8642.jpg?fit=1005%2C1005&#038;ssl=1&#038;resize=200%2C200" alt="Listen to young people" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/02/28/murder-mountain-demystified/" title="Murder Mountain demystified" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/BLRI_nearMtMitchell_NPS.jpg?fit=767%2C582&#038;ssl=1&#038;resize=200%2C200" alt="Murder Mountain demystified" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/03/28/humboldt-county-acquires-1000-acres-for-community-forest/" title="Humboldt County acquires 1000 acres for Community Forest" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_20190325_144849.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=200%2C200" alt="Humboldt County acquires 1000 acres for Community Forest" data-pin-nopin="true" />
						</a>
												</div>
					</div>
</section><section id="ct_mission_news_post_list-37" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Latest News</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/04/02/maduro-v-guaid/" class="title">Maduro v. Guaid&#243;</a><div class="post-byline">By Freddy Brewster</div></div></div><div class="bottom"><div class="excerpt">HSU holds panel discussion about the Venezuelan crisis</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/04/02/maduro-v-guaid/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/03/28/educators-jobs-fair/" class="title">Educator&#8217;s Jobs Fair</a><div class="post-byline">By Collin Slavey</div></div></div><div class="bottom"><div class="excerpt">The Academic and Career Advising Center hosted its second Educators Job Fair</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/03/28/educators-jobs-fair/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/03/28/humboldt-county-acquires-1000-acres-for-community-forest/" class="title">Humboldt County acquires 1000 acres for Community Forest</a><div class="post-byline">By Jett Williams</div></div></div><div class="bottom"><div class="excerpt">Humboldt County looks to turn 1000 acres of Green Diamond logging land into a multi-use community forest</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/03/28/humboldt-county-acquires-1000-acres-for-community-forest/#comments">
	<i class="far fa-comment" title="comment icon"></i>
		1 Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/03/28/letter-to-the-editor-charmaine-lawson-in-response-to-apds-press-release/" class="title">Letter to the Editor: Charmaine Lawson in response to APD&#8217;S press release</a><div class="post-byline">By the Editorial Board</div></div></div><div class="bottom"><div class="excerpt">PRESS RELEASE: For Immediate Release Charmaine Lawson, mother of David Josiah Lawson: In response to APD’s Press Release Dear Humboldt County Community Members, I, Charmaine Lawson (Mother...</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/03/28/letter-to-the-editor-charmaine-lawson-in-response-to-apds-press-release/#comments">
	<i class="far fa-comment" title="comment icon"></i>
		2 Comments	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/03/27/arcata-police-seek-community-help/" class="title">Arcata Police seek community help</a><div class="post-byline">By Freddy Brewster</div></div></div><div class="bottom"><div class="excerpt">APD is asking the community to help identify partygoers from the night of the Josiah Lawson murder</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/03/27/arcata-police-seek-community-help/#comments">
	<i class="far fa-comment" title="comment icon"></i>
		2 Comments	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/03/26/blotter-bytes-5/" class="title">Blotter bytes</a><div class="post-byline">By Freddy Brewster</div></div></div><div class="bottom"><div class="excerpt">Oh man, there must have been something in the air the week before Spring Break. Someone turned himself in for an outstanding warrant, there were multiple fights...</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/03/26/blotter-bytes-5/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-13048 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-albert-muro tag-allyn-setran tag-liam-warner tag-lj-podcast tag-lj-sports-podcast tag-podcasts tag-thomas-lal tag-weston-lazarus entry">
		<article>
		<div class="featured-image"><figure class="wp-caption featured"><img width="1726" height="1080" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/The-Lumberjack111copy.png?fit=1726%2C1080&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/The-Lumberjack111copy.png?w=1726&amp;ssl=1 1726w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/The-Lumberjack111copy.png?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/The-Lumberjack111copy.png?resize=768%2C481&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/The-Lumberjack111copy.png?resize=500%2C313&amp;ssl=1 500w" sizes="(max-width: 1726px) 100vw, 1726px" data-attachment-id="13050" data-permalink="https://thelumberjack.org/2019/04/02/lj-sports-podcast-2/the-lumberjack111copy-png/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/The-Lumberjack111copy.png?fit=1726%2C1080&amp;ssl=1" data-orig-size="1726,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Lumberjack111copy.png" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/The-Lumberjack111copy.png?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/The-Lumberjack111copy.png?fit=500%2C313&amp;ssl=1" /><figcaption  class="wp-caption-text">Photo by Matt Shiffler</figcaption></figure></div>		<div class='post-header'>
			<h1 class='post-title'>LJ sports podcast</h1>
			<div class="post-byline">By Liam Warner on April 3, 2019</div>		</div>
		<div class="post-content">
					<p>Listen to the KRFH sports show live on Thursdays from 5PM to 7PM on 105.1 KRFH or KRFH.net.</p>
<p>Listen to the KRFH/LJ podcast with this link: <a target="_blank" rel="nofollow noopener noreferrer" href="https://soundcloud.com/user-815505871/sets/sports-show-328">https://soundcloud.com/user-815505871/sets/sports-show-328</a></p>
<p><b>Part 1: </b>We talk about the newest acquisition for HSU men&#8217;s basketball, HSU softball, the Green and Gold Invite for HSU track and field, and we discuss our March Madness brackets.</p>
<p><b>Part 2: </b>It&#8217;s finally baseball season! We talk about MLB opening day, Gabe boasts about his talented San Diego Padres squad, and the San Francisco Giants fans on the crew air their frustrations.</p>
<p><b>Part 3: </b>We talk about the race to the NHL Stanley Cup Playoffs, the San Jose Sharks recent struggles, and comments made by LA Kings defenseman Drew Doughty.</p>
<p><b>Part 4: </b>We talk about the soccer scores around the world during the FIFA international window. We discuss the UEFA European Qualifiers, U.S Men&#8217;s national team friendlies, and racism in soccer.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13048" class="share-twitter sd-button share-icon" href="https://thelumberjack.org/2019/04/02/lj-sports-podcast-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13048" class="share-facebook sd-button share-icon" href="https://thelumberjack.org/2019/04/02/lj-sports-podcast-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126902840-13048-5ca46009c1adb' data-src='https://widgets.wp.com/likes/#blog_id=126902840&amp;post_id=13048&amp;origin=thelumberjack.org&amp;obj_id=126902840-13048-5ca46009c1adb' data-name='like-post-frame-126902840-13048-5ca46009c1adb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://thelumberjack.org/category/sports/" title="View all posts in Sports">Sports</a></p>									<div class="post-author">
		<div>
		<div class="author">Liam Warner</div>
		<p>Liam Warner is a native of Arcata but was born in Klamath Falls, Oregon in February of 1997 before moving to the Oregon coast when he was very young. His family moved to Arcata in 2000 when both his parents decided to attend HSU. Warner went to elementary, middle, and high school in Arcata and then attended College of the Redwoods before transferring to HSU to study sports broadcasting for the Spring 2018 semester. Warner is  big sports fan and has attended various HSU sporting events since he was little. During the summer you can find Warner working for the Humboldt Crabs (summer collegiate baseball team here in Arcata) doing scorekeeping and play-by-play duties for the radio broadcast. He is also a big fan of hip hop music and he showcases that on his show on the campus radio station, KRFH. Warner is a a passionate fan of the San Francisco Giants, Sacramento Kings, San Jose Sharks, Oregon Ducks and the Dallas Cowboys, and also likes to stay up-to-date on current internet memes. He's been watching HSU athletics for practically his whole life and he's excited to cover sports for the Lumberjack. Go Jacks!</p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Sports</span></span><a class="category-link" href="https://thelumberjack.org/category/sports/">More posts in Sports &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thelumberjack.org/2019/03/28/mens-volleyball-powers-past-william-jessup/">Men&#8217;s volleyball powers past William Jessup<img width="200" height="300" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9469.jpg?fit=200%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9469.jpg?w=1333&amp;ssl=1 1333w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9469.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9469.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9469.jpg?resize=333%2C500&amp;ssl=1 333w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="12978" data-permalink="https://thelumberjack.org/2019/03/28/mens-volleyball-powers-past-william-jessup/img_9469-jpg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9469.jpg?fit=1333%2C2000&amp;ssl=1" data-orig-size="1333,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9469.JPG" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9469.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9469.jpg?fit=333%2C500&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/03/28/mens-volleyball-powers-past-william-jessup/" class="title">Men&#8217;s volleyball powers past William Jessup</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2019/03/20/the-world-surf-league-is-just-a-glorified-hobby/">OPINION: The World Surf League is just a glorified hobby<img width="300" height="203" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/9B07D229-E354-4CB9-B655-FEB569165334.jpg?fit=300%2C203&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/9B07D229-E354-4CB9-B655-FEB569165334.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/9B07D229-E354-4CB9-B655-FEB569165334.jpg?resize=300%2C203&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/9B07D229-E354-4CB9-B655-FEB569165334.jpg?resize=500%2C339&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12873" data-permalink="https://thelumberjack.org/2019/03/20/the-world-surf-league-is-just-a-glorified-hobby/9b07d229-e354-4cb9-b655-feb569165334-jpg/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/9B07D229-E354-4CB9-B655-FEB569165334.jpg?fit=750%2C508&amp;ssl=1" data-orig-size="750,508" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;{\&quot;total_effects_actions\&quot;:0,\&quot;total_draw_time\&quot;:0,\&quot;layers_used\&quot;:0,\&quot;effects_tried\&quot;:0,\&quot;total_draw_actions\&quot;:0,\&quot;total_editor_actions\&quot;:{\&quot;border\&quot;:0,\&quot;frame\&quot;:0,\&quot;mask\&quot;:0,\&quot;lensflare\&quot;:0,\&quot;clipart\&quot;:0,\&quot;text\&quot;:0,\&quot;square_fit\&quot;:0,\&quot;shape_mask\&quot;:0,\&quot;callout\&quot;:0},\&quot;effects_applied\&quot;:0,\&quot;uid\&quot;:\&quot;CB2A2AD3-DCA1-421D-A006-42D3B995650A_1552434330526\&quot;,\&quot;width\&quot;:750,\&quot;photos_added\&quot;:0,\&quot;total_effects_time\&quot;:0,\&quot;tools_used\&quot;:{\&quot;tilt_shift\&quot;:0,\&quot;resize\&quot;:0,\&quot;adjust\&quot;:0,\&quot;curves\&quot;:0,\&quot;motion\&quot;:0,\&quot;perspective\&quot;:0,\&quot;clone\&quot;:0,\&quot;crop\&quot;:0,\&quot;enhance\&quot;:0,\&quot;selection\&quot;:0,\&quot;free_crop\&quot;:0,\&quot;flip_rotate\&quot;:0,\&quot;shape_crop\&quot;:0,\&quot;stretch\&quot;:0},\&quot;remix_data\&quot;:[\&quot;add_photo_directory\&quot;],\&quot;origin\&quot;:\&quot;gallery\&quot;,\&quot;height\&quot;:508,\&quot;subsource\&quot;:\&quot;done_button\&quot;,\&quot;total_editor_time\&quot;:129,\&quot;brushes_used\&quot;:0}&quot;,&quot;created_timestamp&quot;:&quot;1552406977&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9B07D229-E354-4CB9-B655-FEB569165334.jpg" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/9B07D229-E354-4CB9-B655-FEB569165334.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/9B07D229-E354-4CB9-B655-FEB569165334.jpg?fit=500%2C339&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/03/20/the-world-surf-league-is-just-a-glorified-hobby/" class="title">OPINION: The World Surf League is just a glorified hobby</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2019/03/18/participate-in-the-lumberjack-bracket-challenge/">Participate in the Lumberjack Bracket Challenge!<img width="300" height="226" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/2019-NCAA-mens-bracket.jpg?fit=300%2C226&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/2019-NCAA-mens-bracket.jpg?w=3300&amp;ssl=1 3300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/2019-NCAA-mens-bracket.jpg?resize=300%2C226&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/2019-NCAA-mens-bracket.jpg?resize=768%2C579&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/2019-NCAA-mens-bracket.jpg?resize=500%2C377&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/2019-NCAA-mens-bracket.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/2019-NCAA-mens-bracket.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12868" data-permalink="https://thelumberjack.org/2019/03/18/participate-in-the-lumberjack-bracket-challenge/2019-ncaa-mens-bracket-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/2019-NCAA-mens-bracket.jpg?fit=3300%2C2487&amp;ssl=1" data-orig-size="3300,2487" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019 NCAA mens bracket.jpg" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/2019-NCAA-mens-bracket.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/2019-NCAA-mens-bracket.jpg?fit=500%2C377&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/03/18/participate-in-the-lumberjack-bracket-challenge/" class="title">Participate in the Lumberjack Bracket Challenge!</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2019/03/13/jacks-stunned-on-home-floor-by-pioneers/">Jacks stunned on home floor by Pioneers<img width="300" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9794.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9794.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9794.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9794.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9794.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9794.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12719" data-permalink="https://thelumberjack.org/2019/03/13/jacks-stunned-on-home-floor-by-pioneers/img_9794-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9794.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9794.jpg" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9794.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9794.jpg?fit=500%2C333&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/03/13/jacks-stunned-on-home-floor-by-pioneers/" class="title">Jacks stunned on home floor by Pioneers</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/02/lj-sports-podcast-2/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&#038;postid=13048&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=6977c842120ea7f8224f5ee3a7498aec05770797#parent=https%3A%2F%2Fthelumberjack.org%2F2019%2F04%2F02%2Flj-sports-podcast-2%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="google_translate_widget-6" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">TOP POSTS</h2><ul>				<li>
										<a href="https://thelumberjack.org/2019/04/02/maduro-v-guaid/" class="bump-view" data-bump-view="tp">
						Maduro v. Guaid&#243;					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/03/29/listen-to-young-people/" class="bump-view" data-bump-view="tp">
						Listen to young people					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/02/28/murder-mountain-demystified/" class="bump-view" data-bump-view="tp">
						Murder Mountain demystified					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/03/28/humboldt-county-acquires-1000-acres-for-community-forest/" class="bump-view" data-bump-view="tp">
						Humboldt County acquires 1000 acres for Community Forest					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/03/28/mens-volleyball-powers-past-william-jessup/" class="bump-view" data-bump-view="tp">
						Men&#039;s volleyball powers past William Jessup					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/04/02/lj-sports-podcast-2/" class="bump-view" data-bump-view="tp">
						LJ sports podcast					</a>
										</li>
				</ul></section><section id="media_image-27" class="widget widget_media_image"><h2 class="widget-title">Listen to our spotify</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9/playlist/1lG4JK8yGuho5zlFEMZTS7?si=5aWRhevYS06FApqo4Ne-Ow"><img width="500" height="500" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/womensmonthcover.jpg?fit=500%2C500&amp;ssl=1" class="image wp-image-12713  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/womensmonthcover.jpg?w=3000&amp;ssl=1 3000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/womensmonthcover.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/womensmonthcover.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/womensmonthcover.jpg?resize=768%2C767&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/womensmonthcover.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/womensmonthcover.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="12713" data-permalink="https://thelumberjack.org/womensmonthcover/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/womensmonthcover.jpg?fit=3000%2C2998&amp;ssl=1" data-orig-size="3000,2998" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="womensmonthcover" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/womensmonthcover.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/womensmonthcover.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="category-posts-3" class="widget cat-post-widget"><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/04/02/maduro-v-guaid/" rel="bookmark">Maduro v. Guaid&#243;</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/04/02/maduro-v-guaid/" title="Maduro v. Guaid&#243;"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-12.5px;height:225px;clip:rect(auto,312.5px,auto,12.5px);width:auto;max-width:initial;" width='300' height='225' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/3300e96e-2069-42d9-a7e6-2bfe792ff5cf.jpg?fit=267%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/3300e96e-2069-42d9-a7e6-2bfe792ff5cf.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/3300e96e-2069-42d9-a7e6-2bfe792ff5cf.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/3300e96e-2069-42d9-a7e6-2bfe792ff5cf.jpg?resize=500%2C375&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13030" data-permalink="https://thelumberjack.org/2019/04/02/maduro-v-guaid/3300e96e-2069-42d9-a7e6-2bfe792ff5cf-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/3300e96e-2069-42d9-a7e6-2bfe792ff5cf.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552333335&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3300e96e-2069-42d9-a7e6-2bfe792ff5cf.jpg" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/3300e96e-2069-42d9-a7e6-2bfe792ff5cf.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/3300e96e-2069-42d9-a7e6-2bfe792ff5cf.jpg?fit=500%2C375&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">April 2, 2019 10:18 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/03/29/student-spotlight-ohsnap-volunteers-on-their-way-to-graduation/" rel="bookmark">Student Spotlight: OhSnap! volunteers on their way to graduation</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/03/29/student-spotlight-ohsnap-volunteers-on-their-way-to-graduation/" title="Student Spotlight: OhSnap! volunteers on their way to graduation"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-0px;height:200px;clip:rect(auto,300px,auto,0px);width:auto;max-width:initial;" width='300' height='200' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_0095.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_0095.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_0095.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_0095.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_0095.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_0095.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12999" data-permalink="https://thelumberjack.org/2019/03/29/student-spotlight-ohsnap-volunteers-on-their-way-to-graduation/img_0095-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_0095.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0095.jpg" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_0095.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_0095.jpg?fit=500%2C333&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">March 29, 2019 9:00 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/03/29/editorial-education-can-be-easily-bought/" rel="bookmark">EDITORIAL: Education can be easily bought</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/03/29/editorial-education-can-be-easily-bought/" title="EDITORIAL: Education can be easily bought"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-100px;height:400px;clip:rect(auto,400px,auto,100px);width:auto;max-width:initial;" width='300' height='400' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8535.jpg?fit=150%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8535.jpg?w=3024&amp;ssl=1 3024w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8535.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8535.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8535.jpg?resize=375%2C500&amp;ssl=1 375w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8535.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12982" data-permalink="https://thelumberjack.org/2019/03/29/editorial-education-can-be-easily-bought/img_8535-jpg/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8535.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553623468&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8535.jpg" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8535.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8535.jpg?fit=375%2C500&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">March 29, 2019 8:30 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/03/29/listen-to-young-people/" rel="bookmark">Listen to young people</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/03/29/listen-to-young-people/" title="Listen to young people"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-50px;height:300px;clip:rect(auto,350px,auto,50px);width:auto;max-width:initial;" width='300' height='300' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8642.jpg?fit=200%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8642.jpg?w=1005&amp;ssl=1 1005w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8642.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8642.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8642.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8642.jpg?resize=500%2C500&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12995" data-permalink="https://thelumberjack.org/2019/03/29/listen-to-young-people/img_8642-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8642.jpg?fit=1005%2C1005&amp;ssl=1" data-orig-size="1005,1005" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8642.JPG" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8642.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_8642.jpg?fit=500%2C500&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">March 29, 2019 8:00 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/03/28/educators-jobs-fair/" rel="bookmark">Educator&#8217;s Jobs Fair</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/03/28/educators-jobs-fair/" title="Educator&#8217;s Jobs Fair"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-11.918304033092px;height:223.83660806618px;clip:rect(auto,311.91830403309px,auto,11.918304033092px);width:auto;max-width:initial;" width='300' height='223.83660806618' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_5072.HEIC_.jpg?fit=268%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_5072.HEIC_.jpg?w=3868&amp;ssl=1 3868w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_5072.HEIC_.jpg?resize=300%2C224&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_5072.HEIC_.jpg?resize=768%2C573&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_5072.HEIC_.jpg?resize=500%2C373&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_5072.HEIC_.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_5072.HEIC_.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13055" data-permalink="https://thelumberjack.org/2019/03/28/educators-jobs-fair/img_5072-heic_-jpg/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_5072.HEIC_.jpg?fit=3868%2C2886&amp;ssl=1" data-orig-size="3868,2886" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553707442&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5072.HEIC.jpg" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_5072.HEIC_.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_5072.HEIC_.jpg?fit=500%2C373&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">March 28, 2019 11:00 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/03/28/humboldt-county-acquires-1000-acres-for-community-forest/" rel="bookmark">Humboldt County acquires 1000 acres for Community Forest</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/03/28/humboldt-county-acquires-1000-acres-for-community-forest/" title="Humboldt County acquires 1000 acres for Community Forest"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-12.5px;height:225px;clip:rect(auto,312.5px,auto,12.5px);width:auto;max-width:initial;" width='300' height='225' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_20190325_144849.jpg?fit=267%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_20190325_144849.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_20190325_144849.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_20190325_144849.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_20190325_144849.jpg?resize=500%2C375&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12987" data-permalink="https://thelumberjack.org/2019/03/28/humboldt-county-acquires-1000-acres-for-community-forest/img_20190325_144849-jpg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_20190325_144849.jpg?fit=2000%2C1500&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20190325_144849.jpg" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_20190325_144849.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_20190325_144849.jpg?fit=500%2C375&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">March 28, 2019 7:00 pm</span></div></li></ul>
</section><section id="archives-13" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thelumberjack.org/2019/04/'> April 2019 &nbsp;(2)</option>
	<option value='https://thelumberjack.org/2019/03/'> March 2019 &nbsp;(60)</option>
	<option value='https://thelumberjack.org/2019/02/'> February 2019 &nbsp;(73)</option>
	<option value='https://thelumberjack.org/2019/01/'> January 2019 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2018/12/'> December 2018 &nbsp;(10)</option>
	<option value='https://thelumberjack.org/2018/11/'> November 2018 &nbsp;(62)</option>
	<option value='https://thelumberjack.org/2018/10/'> October 2018 &nbsp;(70)</option>
	<option value='https://thelumberjack.org/2018/09/'> September 2018 &nbsp;(53)</option>
	<option value='https://thelumberjack.org/2018/08/'> August 2018 &nbsp;(11)</option>
	<option value='https://thelumberjack.org/2018/07/'> July 2018 &nbsp;(2)</option>
	<option value='https://thelumberjack.org/2018/05/'> May 2018 &nbsp;(15)</option>
	<option value='https://thelumberjack.org/2018/04/'> April 2018 &nbsp;(60)</option>
	<option value='https://thelumberjack.org/2018/03/'> March 2018 &nbsp;(67)</option>
	<option value='https://thelumberjack.org/2018/02/'> February 2018 &nbsp;(83)</option>
	<option value='https://thelumberjack.org/2018/01/'> January 2018 &nbsp;(45)</option>
	<option value='https://thelumberjack.org/2017/12/'> December 2017 &nbsp;(19)</option>
	<option value='https://thelumberjack.org/2017/11/'> November 2017 &nbsp;(47)</option>
	<option value='https://thelumberjack.org/2017/10/'> October 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/09/'> September 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://thelumberjack.org/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2017/04/'> April 2017 &nbsp;(105)</option>
	<option value='https://thelumberjack.org/2017/03/'> March 2017 &nbsp;(63)</option>
	<option value='https://thelumberjack.org/2017/02/'> February 2017 &nbsp;(87)</option>
	<option value='https://thelumberjack.org/2017/01/'> January 2017 &nbsp;(28)</option>

		</select>
		</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="4740" height="555" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" class="custom-logo" alt="The Lumberjack" itemprop="logo" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=4740&amp;ssl=1 4740w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=300%2C35&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=768%2C90&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=500%2C59&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 4740px) 100vw, 4740px" data-attachment-id="10439" data-permalink="https://thelumberjack.org/cropped-dz-lj_-90yrsheader-1-1-jpg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" data-orig-size="4740,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-DZ.LJ_.90yrsheader-1-1.jpg" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=300%2C35&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=500%2C59&amp;ssl=1" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
        <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelumberjack.org\/2019\/04\/02\/lj-sports-podcast-2\/":13048};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/themes/mission-news/js/build/production.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201914#ver=201914' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=13048&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=6977c842120ea7f8224f5ee3a7498aec05770797#parent=https%3A%2F%2Fthelumberjack.org%2F2019%2F04%2F02%2Flj-sports-podcast-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=13048&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=6977c842120ea7f8224f5ee3a7498aec05770797#parent=https%3A%2F%2Fthelumberjack.org%2F2019%2F04%2F02%2Flj-sports-podcast-2%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

			<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-3');
					cwp_namespace.fluid_images.Widgets['category-posts-3'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,1.5);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'126902840',post:'13048',tz:'-7',srv:'thelumberjack.org'} ]);
	_stq.push([ 'clickTrackerInit', '126902840', '13048' ]);
</script>

</body>
</html>