<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>This week in sports &#8211; The Lumberjack</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.10" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="https://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="https://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; This week in sports Comments Feed" href="https://thelumberjack.org/2018/04/25/this-week-in-sports-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelumberjack.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=4.9.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thelumberjack.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/animate.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='pe-recent-posts-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/pe-recent-posts.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thelumberjack.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://thelumberjack.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/js/bootstrap.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.0'></script>
<link rel='https://api.w.org/' href='https://thelumberjack.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelumberjack.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelumberjack.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Godwit Days Spring Migration Bird Festival' href='https://thelumberjack.org/2018/04/25/godwit-days-spring-migration-bird-festival/' />
<link rel='next' title='Leadership should be accountable in response to racism' href='https://thelumberjack.org/2018/04/25/leadership-should-be-accountable-in-response-to-racism/' />

<link rel="canonical" href="https://thelumberjack.org/2018/04/25/this-week-in-sports-2/" />
<link rel='shortlink' href='https://wp.me/p8Ate0-1TY' />
<link rel="alternate" type="application/json+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2018%2F04%2F25%2Fthis-week-in-sports-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2018%2F04%2F25%2Fthis-week-in-sports-2%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-white {background-color: white;}
#category-posts-3-internal .cat-post-white img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-white:hover img {opacity: 0.8;}
</style>
	
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="April 25, 1976 – Former San Antonio Spurs power forward Tim Duncan is born in Christiansted, United States Virgin Islands. Widely considered to be the greatest power forward of all time, he is a five-time NBA champion, two-time NBA MVP, three-time NBA Finals MVP and an NBA All-Star Game MVP. He is also a 15-time&hellip;" />
<link rel="amphtml" href="https://thelumberjack.org/2018/04/25/this-week-in-sports-2/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This week in sports" />
<meta property="og:url" content="https://thelumberjack.org/2018/04/25/this-week-in-sports-2/" />
<meta property="og:description" content="April 25, 1976 – Former San Antonio Spurs power forward Tim Duncan is born in Christiansted, United States Virgin Islands. Widely considered to be the greatest power forward of all time, he is a fi…" />
<meta property="article:published_time" content="2018-04-25T14:58:47+00:00" />
<meta property="article:modified_time" content="2018-04-25T07:00:48+00:00" />
<meta property="og:site_name" content="The Lumberjack" />
<meta property="og:image" content="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?fit=1200%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="This week in sports" />
<meta name="twitter:image" content="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?fit=1200%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.post-title {
  font-weight: 700;
}

.sidebar .widget-title {
  font-size: 20px;
}

a:link {color:darkgreen;}

a:visited {color:darkgoldenrod;}

.menu-item a {

font-size: 14px;

}


.wp-caption-text {
    text-align: center !important;
}


.menu-item a { 
   text-transform: none;
   font-family: cambria;
	 font-weight: bold;
  
}

#infinite-handle {
    display: none;
}

.slideshow-slide-caption {
font-size:12px;
top:0
}
.slideshow-controls {
bottom:0;
}			</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-7314 single-format-standard wp-custom-logo layout-double">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Lumberjack</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://thelumberjack.org">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://thelumberjack.org/advertising-2/">Contact Advertising</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://thelumberjack.org/contact/">Contact Editors</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3488"><a href="https://thelumberjack.org/calendar/">Calendar</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://thelumberjack.org/calendar-submit/">Calendar Submit</a></li>
</ul>
</li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/HSULumberjack?lang=en">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/HSULumberjack/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/hsulumberjack/">
						<i class="fa fa-instagram"
						   title="instagram"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="569" height="116" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?fit=569%2C116&amp;ssl=1" class="custom-logo" alt="The Lumberjack" itemprop="logo" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?w=569&amp;ssl=1 569w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?resize=300%2C61&amp;ssl=1 300w" sizes="(max-width: 569px) 100vw, 569px" data-attachment-id="4428" data-permalink="https://thelumberjack.org/cropped-lj-banner-1-2-png/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?fit=569%2C116&amp;ssl=1" data-orig-size="569,116" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-LJ-BANNER-1-2.png" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?fit=300%2C61&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-LJ-BANNER-1-2.png?fit=500%2C102&amp;ssl=1" /></a></div><p class="date">April 25, 2018</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://thelumberjack.org/category/news/">News</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40"><a href="https://thelumberjack.org/category/sports/">Sports</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://thelumberjack.org/category/life-arts/">Life &#038; Arts</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thelumberjack.org/category/life-arts/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/">Science</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://thelumberjack.org/category/videos/">Videos</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">TOP POSTS</h2><ul>				<li>
										<a href="https://thelumberjack.org/2018/04/23/upset-mothers-march-to-arcata-city-hall/" class="bump-view" data-bump-view="tp">
						Upset mothers march to Arcata City Hall					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/04/24/celebrating-five-years-of-el-leador/" class="bump-view" data-bump-view="tp">
						Celebrating five years of El Leñador					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/04/24/q-fest-celebrates-queer-and-trans-people-of-color-in-the-arts/" class="bump-view" data-bump-view="tp">
						Q-Fest celebrates queer and trans people of color in the arts					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/04/19/queen-bee-of-cbd-body-care/" class="bump-view" data-bump-view="tp">
						Queen Bee of CBD body care					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/02/27/give-your-brain-a-break-at-brain-booth/" class="bump-view" data-bump-view="tp">
						Give your brain a break at Brain Booth					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/04/17/trust-in-police-weakens-as-chapman-resigns/" class="bump-view" data-bump-view="tp">
						Trust in police weakens as Chapman resigns					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/04/24/defense-dominates-the-spring/" class="bump-view" data-bump-view="tp">
						Defense dominates the spring					</a>
									</li>
							<li>
										<a href="https://thelumberjack.org/2018/04/17/goodbye-to-last-round-of-intensive-english-students/" class="bump-view" data-bump-view="tp">
						Goodbye to last round of Intensive English students					</a>
									</li>
			</ul></section><section id="top-posts-11" class="widget widget_top-posts"><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/04/23/upset-mothers-march-to-arcata-city-hall/" title="Upset mothers march to Arcata City Hall" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/charmaine-2.jpg?fit=754%2C636&#038;ssl=1&#038;resize=200%2C200" alt="Upset mothers march to Arcata City Hall" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/04/24/celebrating-five-years-of-el-leador/" title="Celebrating five years of El Leñador" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/el-lenador.jpg?fit=905%2C693&#038;ssl=1&#038;resize=200%2C200" alt="Celebrating five years of El Leñador" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/04/24/q-fest-celebrates-queer-and-trans-people-of-color-in-the-arts/" title="Q-Fest celebrates queer and trans people of color in the arts" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.19.24-PM.png?fit=1003%2C697&#038;ssl=1&#038;resize=200%2C200" alt="Q-Fest celebrates queer and trans people of color in the arts" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/04/19/queen-bee-of-cbd-body-care/" title="Queen Bee of CBD body care" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/queen-bee-1.jpg?fit=860%2C693&#038;ssl=1&#038;resize=200%2C200" alt="Queen Bee of CBD body care" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/02/27/give-your-brain-a-break-at-brain-booth/" title="Give your brain a break at Brain Booth" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-10.07.17-PM.png?fit=1130%2C775&#038;ssl=1&#038;resize=200%2C200" alt="Give your brain a break at Brain Booth" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/04/17/trust-in-police-weakens-as-chapman-resigns/" title="Trust in police weakens as Chapman resigns" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Tom-Chapman.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Trust in police weakens as Chapman resigns" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/04/24/defense-dominates-the-spring/" title="Defense dominates the spring" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?fit=874%2C632&#038;ssl=1&#038;resize=200%2C200" alt="Defense dominates the spring" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/04/17/goodbye-to-last-round-of-intensive-english-students/" title="Goodbye to last round of Intensive English students" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/IELI.jpg?fit=780%2C642&#038;ssl=1&#038;resize=200%2C200" alt="Goodbye to last round of Intensive English students" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/04/25/peace-in-the-middle-east/" title="Peace in the Middle East" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/meeting.jpg?fit=946%2C695&#038;ssl=1&#038;resize=200%2C200" alt="Peace in the Middle East" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2018/04/20/a-joint-opinion-spark-it-up/" title="A joint opinion: spark it up!" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-19-at-5.36.04-PM.png?fit=923%2C690&#038;ssl=1&#038;resize=200%2C200" alt="A joint opinion: spark it up!" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</section><section id="ct_mission_news_post_list-37" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Latest News</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/04/25/peace-in-the-middle-east/" class="title">Peace in the Middle East</a><div class="post-byline">By Tyrone Mcdonald</div></div></div><div class="bottom"><div class="excerpt">An interfaith community panel discussion Middle East peace and the role of the U.S. was a panel discussion from three professors from Humboldt State and an Israeli&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/04/25/peace-in-the-middle-east/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/04/24/q-fest-celebrates-queer-and-trans-people-of-color-in-the-arts/" class="title">Q-Fest celebrates queer and trans people of color in the arts</a><div class="post-byline">By Stephanie Mcgeary</div></div></div><div class="bottom"><div class="excerpt">Humboldt State senior Jonathan Salinas is no stranger to discrimination in this community. Salinas was even told once to move out of Humboldt by a community member.&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/04/24/q-fest-celebrates-queer-and-trans-people-of-color-in-the-arts/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/04/24/celebrating-five-years-of-el-leador/" class="title">Celebrating five years of El Leñador</a><div class="post-byline">By Luis Lopez</div></div></div><div class="bottom"><div class="excerpt">El Leñador has been publishing monthly bilingual stories for Humboldt State University since 2013. El Leñador has given a voice for the people whose voices are never&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/04/24/celebrating-five-years-of-el-leador/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/04/23/upset-mothers-march-to-arcata-city-hall/" class="title">Upset mothers march to Arcata City Hall</a><div class="post-byline">By Surya Gopalan</div></div></div><div class="bottom"><div class="excerpt">Angry mothers, students and community members all marched in solidarity with Charmaine Lawson from Humboldt State's Library Circle to Arcata City Hall demanding Justice for Josiah on&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/04/23/upset-mothers-march-to-arcata-city-hall/#comments">
	<i class="fa fa-comment-o" title="comment icon"></i>
		1 Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/04/18/say-his-name/" class="title">Say his name</a><div class="post-byline">By Abigail Leforge</div></div></div><div class="bottom"><div class="excerpt">Demands for justice for David Josiah Lawson increase as the anniversary of his death arrives and his life is celebrated with family, friends and community members. Charmaine&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/04/18/say-his-name/#comments">
	<i class="fa fa-comment-o" title="comment icon"></i>
		1 Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2018/04/17/goodbye-to-last-round-of-intensive-english-students/" class="title">Goodbye to last round of Intensive English students</a><div class="post-byline">By Bailey Tennery</div></div></div><div class="bottom"><div class="excerpt">One staff member was let go from their position, two more members soon to follow. Kotaro Kawakubo​ is an international student from Tokyo, Japan who will lose&hellip;</div><span class="comments-link">
	<a href="https://thelumberjack.org/2018/04/17/goodbye-to-last-round-of-intensive-english-students/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-7314 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-babe-ruth tag-baseball tag-basketball tag-boxing tag-hsu-sports tag-muhammad-ali tag-nba tag-sports-history entry">
		<article>
		<div class="featured-image"><figure class="wp-caption featured"><img width="1302" height="1301" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?fit=1302%2C1301&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?w=1302&amp;ssl=1 1302w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=128%2C128&amp;ssl=1 128w" sizes="(max-width: 1302px) 100vw, 1302px" data-attachment-id="5131" data-permalink="https://thelumberjack.org/2018/02/08/this-week-in-sports/this-week-in-sports-web/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?fit=1302%2C1301&amp;ssl=1" data-orig-size="1302,1301" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection V37\/V370&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?fit=500%2C500&amp;ssl=1" /><figure  class="wp-caption-text">Illustration by Abigail LeForge. </figure></figure></div>		<div class='post-header'>
			<h1 class='post-title'>This week in sports</h1>
			<div class="post-byline">By Gabe Rivera on April 25, 2018</div>		</div>
		<div class="post-content">
			<p><strong>April 25, 1976</strong> – Former San Antonio Spurs power forward Tim Duncan is born in Christiansted, United States Virgin Islands. Widely considered to be the greatest power forward of all time, he is a five-time NBA champion, two-time NBA MVP, three-time NBA Finals MVP and an NBA All-Star Game MVP. He is also a 15-time NBA All-Star and the only player to be selected to both the All-NBA and All-Defensive teams for 13 consecutive seasons. He is undoubtedly the highest decorated Spur of all time. Duncan started out as a swimmer, and only began playing basketball in ninth grade after Hurricane Hugo destroyed the only Olympic-sized pool in his hometown of Saint Croix, U.S. Virgin Islands.</p>
<p><strong>April 27, 1947</strong> – Babe Ruth Day is declared a national holiday by then baseball commissioner Albert “Happy” Chandler Sr. The commissioner was aware of Ruth’s rapidly deteriorating health, and designated Babe Ruth Day at Yankee Stadium. Ruth would address the Yankee faithful, 27 years after first slipping on the pinstripes. Baseball fans around the world still celebrate the day designated for the Great Bambino.</p>
<p><strong>April 28, 1967</strong> &#8211; Boxing world champion Muhammad Ali refuses to be inducted into the U.S. Army and is immediately stripped of his heavyweight title. Ali, a Muslim, cited religious reasons for his decision to forgo military service.</p>
<p>“I have the world heavyweight title, not because it was ‘given’ to me, not because of my race or religion, but because I won it in the ring through my boxing ability,” Ali said in a press statement. “Those who want to ‘take’ it and hold a series of auction-type bouts not only do me a disservice, but actually disgrace themselves. I am certain that the sports fans and fair-minded people throughout America would never accept such a ‘title-holder’.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7314" class="share-twitter sd-button share-icon" href="https://thelumberjack.org/2018/04/25/this-week-in-sports-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7314" class="share-facebook sd-button share-icon" href="https://thelumberjack.org/2018/04/25/this-week-in-sports-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7314" class="share-google-plus-1 sd-button share-icon" href="https://thelumberjack.org/2018/04/25/this-week-in-sports-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126902840-7314-5ae0b688cbb77' data-src='https://widgets.wp.com/likes/#blog_id=126902840&amp;post_id=7314&amp;origin=thelumberjack.org&amp;obj_id=126902840-7314-5ae0b688cbb77' data-name='like-post-frame-126902840-7314-5ae0b688cbb77'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
											</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Sports</span></span><a class="category-link" href="https://thelumberjack.org/category/sports/">More posts in Sports &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thelumberjack.org/2018/04/24/chico-brings-their-brooms-to-hsu/">Chico brings their brooms to HSU<figure class="wp-caption featured"><img width="300" height="190" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.25.40-PM.png?fit=300%2C190&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.25.40-PM.png?w=1089&amp;ssl=1 1089w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.25.40-PM.png?resize=300%2C190&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.25.40-PM.png?resize=500%2C316&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7273" data-permalink="https://thelumberjack.org/2018/04/24/chico-brings-their-brooms-to-hsu/screen-shot-2018-04-24-at-5-25-40-pm/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.25.40-PM.png?fit=1089%2C688&amp;ssl=1" data-orig-size="1089,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.25.40-PM.png?fit=300%2C190&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.25.40-PM.png?fit=500%2C316&amp;ssl=1" /><figure  class="wp-caption-text">Illustration by Abigail LeForge. </figure></figure></a></div><a href="https://thelumberjack.org/2018/04/24/chico-brings-their-brooms-to-hsu/" class="title">Chico brings their brooms to HSU</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2018/04/24/defense-dominates-the-spring/">Defense dominates the spring<figure class="wp-caption featured"><img width="300" height="217" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?fit=300%2C217&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?w=874&amp;ssl=1 874w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?resize=300%2C217&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?resize=500%2C362&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7237" data-permalink="https://thelumberjack.org/2018/04/24/defense-dominates-the-spring/spring-football/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?fit=874%2C632&amp;ssl=1" data-orig-size="874,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?fit=500%2C362&amp;ssl=1" /><figure  class="wp-caption-text">Illustration by Abigail LeForge. </figure></figure></a></div><a href="https://thelumberjack.org/2018/04/24/defense-dominates-the-spring/" class="title">Defense dominates the spring</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2018/04/19/this-week-in-sports-history-8/">This week in sports history<figure class="wp-caption featured"><img width="300" height="300" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?w=1302&amp;ssl=1 1302w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=32%2C32&amp;ssl=1 32w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?resize=128%2C128&amp;ssl=1 128w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5131" data-permalink="https://thelumberjack.org/2018/02/08/this-week-in-sports/this-week-in-sports-web/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?fit=1302%2C1301&amp;ssl=1" data-orig-size="1302,1301" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection V37\/V370&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/02/this-week-in-sports-web.jpg?fit=500%2C500&amp;ssl=1" /><figure  class="wp-caption-text">Illustration by Abigail LeForge. </figure></figure></a></div><a href="https://thelumberjack.org/2018/04/19/this-week-in-sports-history-8/" class="title">This week in sports history</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2018/04/18/auction-raises-over-200k/">Auction raises over 200K<figure class="wp-caption featured"><img width="300" height="223" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/auction.jpg?fit=300%2C223&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/auction.jpg?w=932&amp;ssl=1 932w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/auction.jpg?resize=300%2C223&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/auction.jpg?resize=500%2C372&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7134" data-permalink="https://thelumberjack.org/2018/04/18/auction-raises-over-200k/auction/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/auction.jpg?fit=932%2C693&amp;ssl=1" data-orig-size="932,693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/auction.jpg?fit=300%2C223&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/auction.jpg?fit=500%2C372&amp;ssl=1" /><figure  class="wp-caption-text">Illustration by Abigail LeForge. </figure></figure></a></div><a href="https://thelumberjack.org/2018/04/18/auction-raises-over-200k/" class="title">Auction raises over 200K</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/25/this-week-in-sports-2/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&#038;postid=7314&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.0&#038;sig=9a0a4d638c21b2281bff7dac2b73c45158a35005#parent=https%3A%2F%2Fthelumberjack.org%2F2018%2F04%2F25%2Fthis-week-in-sports-2%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div>

</div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="category-posts-3" class="widget cat-post-widget"><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/04/25/women-thrive-in-the-mathematical-contest-in-modeling/" rel="bookmark">Women thrive in the Mathematical Contest in Modeling</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/04/25/women-thrive-in-the-mathematical-contest-in-modeling/" title="Women thrive in the Mathematical Contest in Modeling"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-left:-0.60240963855424px;height:200px;clip:rect(auto,300.60240963855px,auto,0.60240963855424px);width:auto;max-width:initial;" width='301.20481927711' height='200' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-9.38.25-PM.png?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-9.38.25-PM.png?w=1045&amp;ssl=1 1045w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-9.38.25-PM.png?resize=300%2C199&amp;ssl=1 301.20481927711w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-9.38.25-PM.png?resize=500%2C332&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-9.38.25-PM.png?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 301.20481927711px) 100vw, 301.20481927711px" data-attachment-id="7308" data-permalink="https://thelumberjack.org/2018/04/25/women-thrive-in-the-mathematical-contest-in-modeling/screen-shot-2018-04-24-at-9-38-25-pm/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-9.38.25-PM.png?fit=1045%2C693&amp;ssl=1" data-orig-size="1045,693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-9.38.25-PM.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-9.38.25-PM.png?fit=500%2C332&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">April 25, 2018 8:00 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/04/25/leadership-should-be-accountable-in-response-to-racism/" rel="bookmark">Leadership should be accountable in response to racism</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/04/25/leadership-should-be-accountable-in-response-to-racism/" title="Leadership should be accountable in response to racism"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-5.2511415525114px;height:210.50228310502px;clip:rect(auto,305.25114155251px,auto,5.2511415525114px);width:auto;max-width:initial;" width='300' height='210.50228310502' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/starbucks.jpg?fit=285%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/starbucks.jpg?w=657&amp;ssl=1 657w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/starbucks.jpg?resize=300%2C211&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/starbucks.jpg?resize=500%2C351&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7328" data-permalink="https://thelumberjack.org/2018/04/25/leadership-should-be-accountable-in-response-to-racism/starbucks/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/starbucks.jpg?fit=657%2C461&amp;ssl=1" data-orig-size="657,461" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/starbucks.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/starbucks.jpg?fit=500%2C351&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">April 25, 2018 7:59 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/04/25/godwit-days-spring-migration-bird-festival/" rel="bookmark">Godwit Days Spring Migration Bird Festival</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/04/25/godwit-days-spring-migration-bird-festival/" title="Godwit Days Spring Migration Bird Festival"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-0px;height:200px;clip:rect(auto,300px,auto,0px);width:auto;max-width:initial;" width='300' height='200' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/bird.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/bird.jpg?w=1041&amp;ssl=1 1041w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/bird.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/bird.jpg?resize=500%2C334&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/bird.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7322" data-permalink="https://thelumberjack.org/2018/04/25/godwit-days-spring-migration-bird-festival/bird/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/bird.jpg?fit=1041%2C695&amp;ssl=1" data-orig-size="1041,695" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/bird.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/bird.jpg?fit=500%2C334&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">April 25, 2018 7:57 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/04/25/word-on-the-street-3/" rel="bookmark">Word on the street</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/04/25/word-on-the-street-3/" title="Word on the street"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-103.7610619469px;height:407.52212389381px;clip:rect(auto,403.7610619469px,auto,103.7610619469px);width:auto;max-width:initial;" width='300' height='407.52212389381' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-11.44.07-PM.png?fit=147%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-11.44.07-PM.png?w=452&amp;ssl=1 452w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-11.44.07-PM.png?resize=221%2C300&amp;ssl=1 221w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-11.44.07-PM.png?resize=368%2C500&amp;ssl=1 368w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7324" data-permalink="https://thelumberjack.org/2018/04/25/word-on-the-street-3/screen-shot-2018-04-24-at-11-44-07-pm/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-11.44.07-PM.png?fit=452%2C614&amp;ssl=1" data-orig-size="452,614" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-11.44.07-PM.png?fit=221%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-11.44.07-PM.png?fit=368%2C500&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">April 25, 2018 7:56 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/04/25/peace-in-the-middle-east/" rel="bookmark">Peace in the Middle East</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/04/25/peace-in-the-middle-east/" title="Peace in the Middle East"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-10.200845665962px;height:220.40169133192px;clip:rect(auto,310.20084566596px,auto,10.200845665962px);width:auto;max-width:initial;" width='300' height='220.40169133192' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/meeting.jpg?fit=272%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/meeting.jpg?w=946&amp;ssl=1 946w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/meeting.jpg?resize=300%2C220&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/meeting.jpg?resize=500%2C367&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7334" data-permalink="https://thelumberjack.org/2018/04/25/peace-in-the-middle-east/meeting/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/meeting.jpg?fit=946%2C695&amp;ssl=1" data-orig-size="946,695" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/meeting.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/meeting.jpg?fit=500%2C367&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">April 25, 2018 7:55 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/04/24/q-fest-celebrates-queer-and-trans-people-of-color-in-the-arts/" rel="bookmark">Q-Fest celebrates queer and trans people of color in the arts</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/04/24/q-fest-celebrates-queer-and-trans-people-of-color-in-the-arts/" title="Q-Fest celebrates queer and trans people of color in the arts"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-4.2372881355932px;height:208.47457627119px;clip:rect(auto,304.23728813559px,auto,4.2372881355932px);width:auto;max-width:initial;" width='300' height='208.47457627119' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.19.24-PM.png?fit=288%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.19.24-PM.png?w=1003&amp;ssl=1 1003w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.19.24-PM.png?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.19.24-PM.png?resize=500%2C347&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7270" data-permalink="https://thelumberjack.org/2018/04/24/q-fest-celebrates-queer-and-trans-people-of-color-in-the-arts/screen-shot-2018-04-24-at-5-19-24-pm/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.19.24-PM.png?fit=1003%2C697&amp;ssl=1" data-orig-size="1003,697" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.19.24-PM.png?fit=300%2C208&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.19.24-PM.png?fit=500%2C347&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">April 24, 2018 6:00 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/04/24/chico-brings-their-brooms-to-hsu/" rel="bookmark">Chico brings their brooms to HSU</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/04/24/chico-brings-their-brooms-to-hsu/" title="Chico brings their brooms to HSU"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-left:-8.2848837209303px;height:200px;clip:rect(auto,308.28488372093px,auto,8.2848837209303px);width:auto;max-width:initial;" width='316.56976744186' height='200' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.25.40-PM.png?fit=300%2C190&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.25.40-PM.png?w=1089&amp;ssl=1 1089w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.25.40-PM.png?resize=300%2C190&amp;ssl=1 316.56976744186w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.25.40-PM.png?resize=500%2C316&amp;ssl=1 500w" sizes="(max-width: 316.56976744186px) 100vw, 316.56976744186px" data-attachment-id="7273" data-permalink="https://thelumberjack.org/2018/04/24/chico-brings-their-brooms-to-hsu/screen-shot-2018-04-24-at-5-25-40-pm/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.25.40-PM.png?fit=1089%2C688&amp;ssl=1" data-orig-size="1089,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.25.40-PM.png?fit=300%2C190&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-5.25.40-PM.png?fit=500%2C316&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">April 24, 2018 5:59 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/04/24/celebrating-five-years-of-el-leador/" rel="bookmark">Celebrating five years of El Leñador</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/04/24/celebrating-five-years-of-el-leador/" title="Celebrating five years of El Leñador"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-14.861878453039px;height:229.72375690608px;clip:rect(auto,314.86187845304px,auto,14.861878453039px);width:auto;max-width:initial;" width='300' height='229.72375690608' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/el-lenador.jpg?fit=261%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/el-lenador.jpg?w=905&amp;ssl=1 905w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/el-lenador.jpg?resize=300%2C230&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/el-lenador.jpg?resize=500%2C383&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7231" data-permalink="https://thelumberjack.org/2018/04/24/celebrating-five-years-of-el-leador/el-lenador/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/el-lenador.jpg?fit=905%2C693&amp;ssl=1" data-orig-size="905,693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/el-lenador.jpg?fit=300%2C230&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/04/el-lenador.jpg?fit=500%2C383&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">April 24, 2018 8:00 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/04/24/defense-dominates-the-spring/" rel="bookmark">Defense dominates the spring</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/04/24/defense-dominates-the-spring/" title="Defense dominates the spring"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-8.466819221968px;height:216.93363844394px;clip:rect(auto,308.46681922197px,auto,8.466819221968px);width:auto;max-width:initial;" width='300' height='216.93363844394' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?fit=277%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?w=874&amp;ssl=1 874w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?resize=300%2C217&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?resize=500%2C362&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7237" data-permalink="https://thelumberjack.org/2018/04/24/defense-dominates-the-spring/spring-football/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?fit=874%2C632&amp;ssl=1" data-orig-size="874,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/spring-football.jpg?fit=500%2C362&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">April 24, 2018 7:59 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2018/04/23/upset-mothers-march-to-arcata-city-hall/" rel="bookmark">Upset mothers march to Arcata City Hall</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2018/04/23/upset-mothers-march-to-arcata-city-hall/" title="Upset mothers march to Arcata City Hall"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-26.525198938992px;height:253.05039787798px;clip:rect(auto,326.52519893899px,auto,26.525198938992px);width:auto;max-width:initial;" width='300' height='253.05039787798' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/charmaine-2.jpg?fit=237%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/charmaine-2.jpg?w=754&amp;ssl=1 754w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/charmaine-2.jpg?resize=300%2C253&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/charmaine-2.jpg?resize=500%2C422&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7208" data-permalink="https://thelumberjack.org/2018/04/23/upset-mothers-march-to-arcata-city-hall/charmaine-2/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/charmaine-2.jpg?fit=754%2C636&amp;ssl=1" data-orig-size="754,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/charmaine-2.jpg?fit=300%2C253&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/04/charmaine-2.jpg?fit=500%2C422&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">April 23, 2018 8:00 am</span></div></li></ul>
</section><section id="archives-13" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thelumberjack.org/2018/04/'> April 2018 &nbsp;(59)</option>
	<option value='https://thelumberjack.org/2018/03/'> March 2018 &nbsp;(67)</option>
	<option value='https://thelumberjack.org/2018/02/'> February 2018 &nbsp;(83)</option>
	<option value='https://thelumberjack.org/2018/01/'> January 2018 &nbsp;(45)</option>
	<option value='https://thelumberjack.org/2017/12/'> December 2017 &nbsp;(18)</option>
	<option value='https://thelumberjack.org/2017/11/'> November 2017 &nbsp;(47)</option>
	<option value='https://thelumberjack.org/2017/10/'> October 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/09/'> September 2017 &nbsp;(80)</option>
	<option value='https://thelumberjack.org/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://thelumberjack.org/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2017/04/'> April 2017 &nbsp;(105)</option>
	<option value='https://thelumberjack.org/2017/03/'> March 2017 &nbsp;(63)</option>
	<option value='https://thelumberjack.org/2017/02/'> February 2017 &nbsp;(87)</option>
	<option value='https://thelumberjack.org/2017/01/'> January 2017 &nbsp;(28)</option>

		</select>
		</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
                            </div>
    <div class="design-credit">
        <span>
            <a href="">Copyright © 2018</a>         </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelumberjack.org\/2018\/04\/25\/this-week-in-sports-2\/":7314};
	</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=7314&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=9a0a4d638c21b2281bff7dac2b73c45158a35005#parent=https%3A%2F%2Fthelumberjack.org%2F2018%2F04%2F25%2Fthis-week-in-sports-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=7314&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=9a0a4d638c21b2281bff7dac2b73c45158a35005#parent=https%3A%2F%2Fthelumberjack.org%2F2018%2F04%2F25%2Fthis-week-in-sports-2%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

			<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-3');
					cwp_namespace.fluid_images.Widgets['category-posts-3'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,1.5);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'126902840',post:'7314',tz:'-7',srv:'thelumberjack.org'} ]);
	_stq.push([ 'clickTrackerInit', '126902840', '7314' ]);
</script>

</body>
</html>