<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>The Greek Freak or The Beard? &#8211; The Lumberjack</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.30" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="https://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="https://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; The Greek Freak or The Beard? Comments Feed" href="https://thelumberjack.org/2019/05/09/the-greek-freak-or-the-beard/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelumberjack.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://thelumberjack.org/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thelumberjack.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpum-frontend-css'  href='https://thelumberjack.org/wp-content/plugins/wp-user-manager/assets/css/wpum.min.css?ver=2.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/style.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.3.0.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/animate.css?ver=5.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='pe-recent-posts-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/pe-recent-posts.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/js/bootstrap.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","security":"c7188522f1","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='https://thelumberjack.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelumberjack.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelumberjack.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sun&#8217;s out, buns out' href='https://thelumberjack.org/2019/05/08/suns-out-buns-out/' />

<link rel="canonical" href="https://thelumberjack.org/2019/05/09/the-greek-freak-or-the-beard/" />
<link rel='shortlink' href='https://wp.me/p8Ate0-3De' />
<link rel="alternate" type="application/json+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2019%2F05%2F09%2Fthe-greek-freak-or-the-beard%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2019%2F05%2F09%2Fthe-greek-freak-or-the-beard%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-white {background-color: white;}
#category-posts-3-internal .cat-post-white img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-white:hover img {opacity: 0.8;}
</style>
	
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="James Harden or Giannis Anteokounmpo: who deserves the MVP award?" />
<link rel="amphtml" href="https://thelumberjack.org/2019/05/09/the-greek-freak-or-the-beard/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Greek Freak or The Beard?" />
<meta property="og:url" content="https://thelumberjack.org/2019/05/09/the-greek-freak-or-the-beard/" />
<meta property="og:description" content="James Harden or Giannis Anteokounmpo: who deserves the MVP award?" />
<meta property="article:published_time" content="2019-05-09T19:30:00+00:00" />
<meta property="article:modified_time" content="2019-05-08T01:18:21+00:00" />
<meta property="og:site_name" content="The Lumberjack" />
<meta property="og:image" content="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Untitled-design-copy.jpg?fit=900%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Greek Freak or The Beard?" />
<meta name="twitter:image" content="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Untitled-design-copy.jpg?fit=900%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.post-title {
  font-weight: 700;
}

.sidebar .widget-title {
  font-size: 20px;
}

a:link {color:darkgreen;}

a:visited {color:darkgoldenrod;}

.menu-item a {

font-size: 14px;

}


.wp-caption-text {
    text-align: center !important;
}


.menu-item a { 
   text-transform: none;
   font-family: cambria;
	 font-weight: bold;
  
}

#infinite-handle {
    display: none;
}

.slideshow-slide-caption {
font-size:12px;
top:0
}
.slideshow-controls {
bottom:0;
}			</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-13964 single-format-standard wp-custom-logo layout-double layout-double-sidebar">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Lumberjack</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://thelumberjack.org">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://thelumberjack.org/advertising-2/">Advertising</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://thelumberjack.org/contact/">Staff</a></li>
<li id="menu-item-12166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12166"><a href="https://thelumberjack.org/contact-us/">Contact Us</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3488"><a href="https://thelumberjack.org/calendar/">Calendar</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://thelumberjack.org/calendar-submit/">Calendar Submit</a></li>
</ul>
</li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/HSULumberjack?lang=en">
						<i class="fab fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/HSULumberjack/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/hsulumberjack/">
						<i class="fab fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="youtube" target="_blank"
					   href="https://www.youtube.com/channel/UCclaMTJCHk7Tarhv0qlM2Lg">
						<i class="fab fa-youtube"
						   title="youtube"></i>
					</a>
					</li><li>					<a class="spotify" target="_blank"
					   href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9?si=GldGGfzySQCJd5tnVVtEfw">
						<i class="fab fa-spotify"
						   title="spotify"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home"><img width="4740" height="555" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" class="custom-logo" alt="The Lumberjack" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=4740&amp;ssl=1 4740w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=300%2C35&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=768%2C90&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=500%2C59&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 4740px) 100vw, 4740px" data-attachment-id="10439" data-permalink="https://thelumberjack.org/cropped-dz-lj_-90yrsheader-1-1-jpg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" data-orig-size="4740,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-DZ.LJ_.90yrsheader-1-1.jpg" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=300%2C35&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=500%2C59&amp;ssl=1" /></a></div><p class="date">May 9, 2019</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://thelumberjack.org/category/news/">News</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40"><a href="https://thelumberjack.org/category/sports/">Sports</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://thelumberjack.org/category/life-arts/">Life &#038; Arts</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thelumberjack.org/category/life-arts/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/">Science</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1301"><a href="https://thelumberjack.org/category/videos/">Videos</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-12170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12170"><a href="https://thelumberjack.org/category/videos/horror-stories/">#HorrorStories</a></li>
</ul>
</li>
<li id="menu-item-9615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9615"><a href="https://thelumberjack.org/category/david-josiah-lawson/">David Josiah Lawson</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="media_image-19" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://alumni.humboldt.edu/giving/hsu-giving-2?fid=%2bxqx%2fuZu7lE%3d&#038;fdesc=KlquV6KdpIbXBN1dtiOLVbx6VDx06vaJ"><img width="2076" height="753" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=2076%2C753&amp;ssl=1" class="image wp-image-8441  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?w=2076&amp;ssl=1 2076w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?resize=300%2C109&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?resize=500%2C181&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 2076px) 100vw, 2076px" data-attachment-id="8441" data-permalink="https://thelumberjack.org/donatetolj-2/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=2076%2C753&amp;ssl=1" data-orig-size="2076,753" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="donatetoLJ" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=300%2C109&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=500%2C181&amp;ssl=1" /></a></section><section id="top-posts-11" class="widget widget_top-posts"><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/05/07/science-class-in-the-walls-of-pelican-bay/" title="Scholars within the walls of Pelican Bay" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/PELICANBAYF.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=200%2C200" alt="Scholars within the walls of Pelican Bay" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/05/08/jury-swayed-from-murder-charges/" title="Jury swayed from murder charges" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Screen-Shot-2019-05-08-at-6.40.44-PM.png?fit=797%2C533&#038;ssl=1&#038;resize=200%2C200" alt="Jury swayed from murder charges" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/05/07/a-student-perspective/" title="OPINION: Former KHSU intern speaks up" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/LAL.BREAKING.NEWS_.KHSU_.4.12.2019.LAL_.BREAKING.NEWS_.4.12.2019.IMG_1754.jpg?fit=800%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="OPINION: Former KHSU intern speaks up" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/05/05/lets-taco-bout-cinco-de-mayo/" title="Let&#039;s taco bout Cinco de Mayo" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/5019538374_8880190355_b.jpg?fit=1024%2C768&#038;ssl=1&#038;resize=200%2C200" alt="Let&#039;s taco bout Cinco de Mayo" data-pin-nopin="true" />
						</a>
												</div>
					</div>
</section><section id="ct_mission_news_post_list-37" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Latest News</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/05/08/bike-month-rolls-in/" class="title">Bike Month rolls in</a><div class="post-byline">By Jett Williams</div></div></div><div class="bottom"><div class="excerpt">Two-wheeled transportation celebrated all month with a range of bike-related events</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/05/08/bike-month-rolls-in/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/05/08/jury-swayed-from-murder-charges/" class="title">Jury swayed from murder charges</a><div class="post-byline">By Tony Wallin</div></div></div><div class="bottom"><div class="excerpt">Source calls Josiah Lawson trial unprofessional and amateur</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/05/08/jury-swayed-from-murder-charges/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/05/07/science-class-in-the-walls-of-pelican-bay/" class="title">Scholars within the walls of Pelican Bay</a><div class="post-byline">By Tony Wallin</div></div></div><div class="bottom"><div class="excerpt">College of the Redwoods biology professor helps students at Pelican Bay earn their Associate Degree for Transfer</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/05/07/science-class-in-the-walls-of-pelican-bay/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/05/06/aerials-promoted-by-airheads/" class="title">OPINION: Aerials promoted by airheads</a><div class="post-byline">By Weston Lazarus</div></div></div><div class="bottom"><div class="excerpt">The World Surf League is once again being egregious</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/05/06/aerials-promoted-by-airheads/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/05/05/lets-taco-bout-cinco-de-mayo/" class="title">Let&#8217;s taco bout Cinco de Mayo</a><div class="post-byline">By Delaney Duarte</div></div></div><div class="bottom"><div class="excerpt">Don't portray yourself as Hispanic when you have no right to</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/05/05/lets-taco-bout-cinco-de-mayo/#comments">
	<i class="far fa-comment" title="comment icon"></i>
		1 Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/05/01/hsu-president-search-update/" class="title">HSU president search update</a><div class="post-byline">By Tony Wallin</div></div></div><div class="bottom"><div class="excerpt">CSU Chancellor Timothy White sends update regarding ongoing HSU president search</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/05/01/hsu-president-search-update/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-13964 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-basketball tag-braeden-delome tag-greek-freak tag-nba-finals tag-the-beard entry">
		<article>
		<div class="featured-image"><figure class="wp-caption featured"><img width="1728" height="2304" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Untitled-design-copy.jpg?fit=1728%2C2304&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Untitled-design-copy.jpg?w=1728&amp;ssl=1 1728w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Untitled-design-copy.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Untitled-design-copy.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Untitled-design-copy.jpg?resize=375%2C500&amp;ssl=1 375w" sizes="(max-width: 1728px) 100vw, 1728px" data-attachment-id="13967" data-permalink="https://thelumberjack.org/2019/05/09/the-greek-freak-or-the-beard/untitled-design-copy/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Untitled-design-copy.jpg?fit=1728%2C2304&amp;ssl=1" data-orig-size="1728,2304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Untitled design copy" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Untitled-design-copy.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Untitled-design-copy.jpg?fit=375%2C500&amp;ssl=1" /><figcaption  class="wp-caption-text">Photo illustration by Matt Shiffler</figcaption></figure></div>		<div class='post-header'>
			<h1 class='post-title'>The Greek Freak or The Beard?</h1>
			<div class="post-byline">By Braeden Delome on May 9, 2019</div>		</div>
		<div class="post-content">
					<h2><em>James Harden or Giannis Anteokounmpo: who deserves the MVP award?</em></h2>
<p>James Harden is looking to capture his second straight Most Valuable Player Award despite pressure from Giannis Antetokounmpo (and the Golden State Warriors).</p>
<p>Seven-time All-Star James Harden of the Houston Rockets has led another impressive campaign for the 2018-2019 NBA season. After leading the NBA in scoring in 2018 with 30.4 points per-game and giving the Rockets the best record in the NBA, Harden won his first MVP award.</p>
<p>This season Harden has played lights-out, bringing the Rockets from an underwhelming 11-14 start of the season to the fourth seed in the Western Conference. With injuries piling up, Harden carried the team and averaged an impressive 36.1 points, 7.5 assists and 6.6 rebounds per game.</p>
<p>He tied Kobe Bryant for the most 30-point games in one season in the last 30 years with 56 30-point games. Harden delivered in the first round of the playoffs, helping to defeat the Utah Jazz four games to one.</p>
<p>This man is dangerous and may be the most lethal player on the court in this year&#8217;s playoffs. He is looking to bring the Rockets out of another hole during their current series against the Warriors in the semifinals. Harden&#8217;s eye started bleeding in game two, but even with blurred vision he managed to deliver a big win to save the season.</p>
<p>It seems if the Rockets and Harden want to bring a championship to Houston, they will need to find a way through Stephen Curry and Kevin Durant before making the finals.</p>
<p>Another MVP contender this season has been three-time All-Star Giannis Antetokounmpo, playing for the first place Milwaukee Bucks. Antetokounmpo has been nothing but freakish this season, earning the nickname &#8216;Greek Freak&#8217; for his incredible athleticism and skills.</p>
<p>No one in the NBA can drive to the basket the way he can. He&#8217;s a dominant force both offensively and defensively. 2000 MVP Shaquille O&#8217;Neal called Antetokounmpo &#8216;better than himself&#8217; at that age.</p>
<p>The &#8216;Greek Freak&#8217; averages 27.7 points, 12.5 rebounds and 5.9 assists per game. Antetokounmpo and the Bucks made a serious impression in the first round of playoffs after they swept the Detroit Pistons. After a strong first game from the Boston Celtics, the Bucks bounced back with authority.</p>
<p>Antetokounmpo is leading the way with 29 and 32 points in games two and three.</p>
<p>James Harden will likely get his second MVP after averaging eight more points than Antetokounmpo throughout the season. Harden put the injury-prone all-star point guard Chris Paul on his back and lifted his team to an outstanding playoff push.</p>
<p>What Harden has done this season has been spectacular and can&#8217;t go unnoticed. Antetokounmpo may not get the MVP this season, but he at least has the Bucks in position to go to the Conference Finals.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13964" class="share-twitter sd-button share-icon" href="https://thelumberjack.org/2019/05/09/the-greek-freak-or-the-beard/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13964" class="share-facebook sd-button share-icon" href="https://thelumberjack.org/2019/05/09/the-greek-freak-or-the-beard/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thelumberjack.org/2019/05/09/the-greek-freak-or-the-beard/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126902840-13964-5cd4a14680f08' data-src='https://widgets.wp.com/likes/#blog_id=126902840&amp;post_id=13964&amp;origin=thelumberjack.org&amp;obj_id=126902840-13964-5cd4a14680f08' data-name='like-post-frame-126902840-13964-5cd4a14680f08'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://thelumberjack.org/category/sports/" title="View all posts in Sports">Sports</a></p>									<div class="post-author">
		<div>
		<div class="author">Braeden Delome</div>
		<p>Braeden DeLome is from Redondo Beach, near Los Angeles, and enjoys sports almost as much as the actual playing of the game. DeLome knows a good amount about the NFL and the majority of sports in general, and used to write for his community college paper in Los Angeles. When DeLome isn't watching sports or writing about it, he collects art.</p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Sports</span></span><a class="category-link" href="https://thelumberjack.org/category/sports/">More posts in Sports &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thelumberjack.org/2019/05/08/bike-month-rolls-in/">Bike Month rolls in<img width="300" height="225" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?resize=500%2C375&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13983" data-permalink="https://thelumberjack.org/2019/05/08/bike-month-rolls-in/img_20190505_131125/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1557061885&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.442&quot;,&quot;iso&quot;:&quot;56&quot;,&quot;shutter_speed&quot;:&quot;0.000256&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20190505_131125" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?fit=500%2C375&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/05/08/bike-month-rolls-in/" class="title">Bike Month rolls in</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2019/05/08/signees-give-lumberjack-athletics-hope/">Signees give Lumberjack athletics hope<img width="205" height="300" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?fit=205%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?w=1366&amp;ssl=1 1366w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?resize=205%2C300&amp;ssl=1 205w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?resize=768%2C1124&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?resize=342%2C500&amp;ssl=1 342w" sizes="(max-width: 205px) 100vw, 205px" data-attachment-id="12558" data-permalink="https://thelumberjack.org/2019/03/05/jacks-punch-ticket-to-ccaa-tournament/img_9682-jpg/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?fit=1366%2C2000&amp;ssl=1" data-orig-size="1366,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9682.jpg" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?fit=205%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?fit=342%2C500&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/05/08/signees-give-lumberjack-athletics-hope/" class="title">Signees give Lumberjack athletics hope</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2019/05/08/lj-sports-podcast-6/">LJ Sports Podcast<img width="300" height="217" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?fit=300%2C217&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?resize=768%2C555&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?resize=500%2C361&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13969" data-permalink="https://thelumberjack.org/2019/05/08/lj-sports-podcast-6/lax/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?fit=1080%2C780&amp;ssl=1" data-orig-size="1080,780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LAX" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?fit=500%2C361&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/05/08/lj-sports-podcast-6/" class="title">LJ Sports Podcast</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2019/05/03/dear-wave-pool-manufacturers-what-are-you-doing-to-surfing/">Sad excuse for the perfect wave<img width="300" height="158" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/c64600da-ba1b-4e25-ba48-0e119454e35e.jpg?fit=300%2C158&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/c64600da-ba1b-4e25-ba48-0e119454e35e.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/c64600da-ba1b-4e25-ba48-0e119454e35e.jpg?resize=300%2C158&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/c64600da-ba1b-4e25-ba48-0e119454e35e.jpg?resize=500%2C263&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13762" data-permalink="https://thelumberjack.org/2019/05/03/dear-wave-pool-manufacturers-what-are-you-doing-to-surfing/c64600da-ba1b-4e25-ba48-0e119454e35e-jpg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/c64600da-ba1b-4e25-ba48-0e119454e35e.jpg?fit=640%2C337&amp;ssl=1" data-orig-size="640,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="c64600da-ba1b-4e25-ba48-0e119454e35e.jpg" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/c64600da-ba1b-4e25-ba48-0e119454e35e.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/c64600da-ba1b-4e25-ba48-0e119454e35e.jpg?fit=500%2C263&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/05/03/dear-wave-pool-manufacturers-what-are-you-doing-to-surfing/" class="title">Sad excuse for the perfect wave</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/09/the-greek-freak-or-the-beard/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&#038;postid=13964&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.3.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=241f22c8e1b37cf3abbd9e1f8f4311708f78493e#parent=https%3A%2F%2Fthelumberjack.org%2F2019%2F05%2F09%2Fthe-greek-freak-or-the-beard%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="google_translate_widget-6" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="media_image-27" class="widget widget_media_image"><h2 class="widget-title">Listen to our spotify</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9/playlist/4cDMHTBpoV13XJjwrVoUIg?si=tM6ISQKURt-xdMJh15Rs9g"><img width="500" height="500" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/blegh.jpg?fit=500%2C500&amp;ssl=1" class="image wp-image-13575  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/blegh.jpg?w=896&amp;ssl=1 896w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/blegh.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/blegh.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/blegh.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/blegh.jpg?resize=500%2C500&amp;ssl=1 500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="13575" data-permalink="https://thelumberjack.org/blegh/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/blegh.jpg?fit=896%2C896&amp;ssl=1" data-orig-size="896,896" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="blegh" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/blegh.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/04/blegh.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">TOP POSTS</h2><ul>				<li>
										<a href="https://thelumberjack.org/2019/05/07/science-class-in-the-walls-of-pelican-bay/" class="bump-view" data-bump-view="tp">
						Scholars within the walls of Pelican Bay					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/05/08/jury-swayed-from-murder-charges/" class="bump-view" data-bump-view="tp">
						Jury swayed from murder charges					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/05/07/a-student-perspective/" class="bump-view" data-bump-view="tp">
						OPINION: Former KHSU intern speaks up					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/05/05/lets-taco-bout-cinco-de-mayo/" class="bump-view" data-bump-view="tp">
						Let&#039;s taco bout Cinco de Mayo					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/05/08/thank-you-marcy/" class="bump-view" data-bump-view="tp">
						To the journalist from Yonkers					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/05/07/hills-and-stairs-university/" class="bump-view" data-bump-view="tp">
						Hills and Stairs University					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/05/08/suns-out-buns-out/" class="bump-view" data-bump-view="tp">
						Sun&#039;s out, buns out					</a>
										</li>
				</ul></section><section id="category-posts-3" class="widget cat-post-widget"><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/05/08/suns-out-buns-out/" rel="bookmark">Sun&#8217;s out, buns out</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/05/08/suns-out-buns-out/" title="Sun&#8217;s out, buns out"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-100px;height:400px;clip:rect(auto,400px,auto,100px);width:auto;max-width:initial;" width='300' height='400' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_7290.jpg?fit=150%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_7290.jpg?w=3024&amp;ssl=1 3024w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_7290.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_7290.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_7290.jpg?resize=375%2C500&amp;ssl=1 375w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_7290.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13910" data-permalink="https://thelumberjack.org/2019/05/08/suns-out-buns-out/img_7290/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_7290.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556880416&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0010526315789474&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7290" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_7290.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_7290.jpg?fit=375%2C500&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 8, 2019 3:30 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/05/08/bike-month-rolls-in/" rel="bookmark">Bike Month rolls in</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/05/08/bike-month-rolls-in/" title="Bike Month rolls in"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-12.5px;height:225px;clip:rect(auto,312.5px,auto,12.5px);width:auto;max-width:initial;" width='300' height='225' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?fit=267%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?resize=500%2C375&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13983" data-permalink="https://thelumberjack.org/2019/05/08/bike-month-rolls-in/img_20190505_131125/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1557061885&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.442&quot;,&quot;iso&quot;:&quot;56&quot;,&quot;shutter_speed&quot;:&quot;0.000256&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20190505_131125" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/05/IMG_20190505_131125.jpg?fit=500%2C375&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 8, 2019 1:00 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/05/08/thank-you-marcy/" rel="bookmark">To the journalist from Yonkers</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/05/08/thank-you-marcy/" title="To the journalist from Yonkers"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-108.82778581766px;height:417.65557163531px;clip:rect(auto,408.82778581766px,auto,108.82778581766px);width:auto;max-width:initial;" width='300' height='417.65557163531' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?fit=144%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?w=2764&amp;ssl=1 2764w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?resize=215%2C300&amp;ssl=1 215w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?resize=768%2C1069&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?resize=359%2C500&amp;ssl=1 359w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13937" data-permalink="https://thelumberjack.org/2019/05/08/thank-you-marcy/marcy-on-the-bronx-beat-1990/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?fit=2764%2C3848&amp;ssl=1" data-orig-size="2764,3848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marcy on the Bronx Beat 1990" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?fit=215%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?fit=359%2C500&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 8, 2019 12:30 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/05/08/street-food-galore/" rel="bookmark">The only noods you need</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/05/08/street-food-galore/" title="The only noods you need"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-12.5px;height:225px;clip:rect(auto,312.5px,auto,12.5px);width:auto;max-width:initial;" width='300' height='225' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/19934977411_97145d0c4c_b.jpg?fit=267%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/19934977411_97145d0c4c_b.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/19934977411_97145d0c4c_b.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/19934977411_97145d0c4c_b.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/19934977411_97145d0c4c_b.jpg?resize=500%2C375&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13952" data-permalink="https://thelumberjack.org/2019/05/08/street-food-galore/19934977411_97145d0c4c_b/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/19934977411_97145d0c4c_b.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="19934977411_97145d0c4c_b" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/19934977411_97145d0c4c_b.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/19934977411_97145d0c4c_b.jpg?fit=500%2C375&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 8, 2019 11:30 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/05/08/signees-give-lumberjack-athletics-hope/" rel="bookmark">Signees give Lumberjack athletics hope</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/05/08/signees-give-lumberjack-athletics-hope/" title="Signees give Lumberjack athletics hope"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-119.61932650073px;height:439.23865300146px;clip:rect(auto,419.61932650073px,auto,119.61932650073px);width:auto;max-width:initial;" width='300' height='439.23865300146' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?fit=137%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?w=1366&amp;ssl=1 1366w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?resize=205%2C300&amp;ssl=1 205w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?resize=768%2C1124&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?resize=342%2C500&amp;ssl=1 342w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12558" data-permalink="https://thelumberjack.org/2019/03/05/jacks-punch-ticket-to-ccaa-tournament/img_9682-jpg/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?fit=1366%2C2000&amp;ssl=1" data-orig-size="1366,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9682.jpg" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?fit=205%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/03/IMG_9682.jpg?fit=342%2C500&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 8, 2019 10:30 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/05/08/lj-sports-podcast-6/" rel="bookmark">LJ Sports Podcast</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/05/08/lj-sports-podcast-6/" title="LJ Sports Podcast"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-8.3333333333333px;height:216.66666666667px;clip:rect(auto,308.33333333333px,auto,8.3333333333333px);width:auto;max-width:initial;" width='300' height='216.66666666667' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?fit=277%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?resize=768%2C555&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?resize=500%2C361&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13969" data-permalink="https://thelumberjack.org/2019/05/08/lj-sports-podcast-6/lax/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?fit=1080%2C780&amp;ssl=1" data-orig-size="1080,780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LAX" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/LAX.jpg?fit=500%2C361&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">May 8, 2019 10:00 am</span></div></li></ul>
</section><section id="archives-13" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thelumberjack.org/2019/05/'> May 2019 &nbsp;(31)</option>
	<option value='https://thelumberjack.org/2019/04/'> April 2019 &nbsp;(70)</option>
	<option value='https://thelumberjack.org/2019/03/'> March 2019 &nbsp;(60)</option>
	<option value='https://thelumberjack.org/2019/02/'> February 2019 &nbsp;(73)</option>
	<option value='https://thelumberjack.org/2019/01/'> January 2019 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2018/12/'> December 2018 &nbsp;(10)</option>
	<option value='https://thelumberjack.org/2018/11/'> November 2018 &nbsp;(62)</option>
	<option value='https://thelumberjack.org/2018/10/'> October 2018 &nbsp;(70)</option>
	<option value='https://thelumberjack.org/2018/09/'> September 2018 &nbsp;(53)</option>
	<option value='https://thelumberjack.org/2018/08/'> August 2018 &nbsp;(11)</option>
	<option value='https://thelumberjack.org/2018/07/'> July 2018 &nbsp;(2)</option>
	<option value='https://thelumberjack.org/2018/05/'> May 2018 &nbsp;(15)</option>
	<option value='https://thelumberjack.org/2018/04/'> April 2018 &nbsp;(60)</option>
	<option value='https://thelumberjack.org/2018/03/'> March 2018 &nbsp;(67)</option>
	<option value='https://thelumberjack.org/2018/02/'> February 2018 &nbsp;(83)</option>
	<option value='https://thelumberjack.org/2018/01/'> January 2018 &nbsp;(45)</option>
	<option value='https://thelumberjack.org/2017/12/'> December 2017 &nbsp;(19)</option>
	<option value='https://thelumberjack.org/2017/11/'> November 2017 &nbsp;(47)</option>
	<option value='https://thelumberjack.org/2017/10/'> October 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/09/'> September 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://thelumberjack.org/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2017/04/'> April 2017 &nbsp;(105)</option>
	<option value='https://thelumberjack.org/2017/03/'> March 2017 &nbsp;(63)</option>
	<option value='https://thelumberjack.org/2017/02/'> February 2017 &nbsp;(87)</option>
	<option value='https://thelumberjack.org/2017/01/'> January 2017 &nbsp;(28)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-13" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home"><img width="4740" height="555" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" class="custom-logo" alt="The Lumberjack" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=4740&amp;ssl=1 4740w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=300%2C35&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=768%2C90&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=500%2C59&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 4740px) 100vw, 4740px" data-attachment-id="10439" data-permalink="https://thelumberjack.org/cropped-dz-lj_-90yrsheader-1-1-jpg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" data-orig-size="4740,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-DZ.LJ_.90yrsheader-1-1.jpg" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=300%2C35&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=500%2C59&amp;ssl=1" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
        <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelumberjack.org\/2019\/05\/09\/the-greek-freak-or-the-beard\/":13964};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/05/09/the-greek-freak-or-the-beard/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thelumberjack.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201919'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/themes/mission-news/js/build/production.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.0.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201919#ver=201919' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=13964&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=241f22c8e1b37cf3abbd9e1f8f4311708f78493e#parent=https%3A%2F%2Fthelumberjack.org%2F2019%2F05%2F09%2Fthe-greek-freak-or-the-beard%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=13964&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=241f22c8e1b37cf3abbd9e1f8f4311708f78493e#parent=https%3A%2F%2Fthelumberjack.org%2F2019%2F05%2F09%2Fthe-greek-freak-or-the-beard%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

			<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-3');
					cwp_namespace.fluid_images.Widgets['category-posts-3'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,1.5);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201919.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.0.1',blog:'126902840',post:'13964',tz:'-7',srv:'thelumberjack.org'} ]);
	_stq.push([ 'clickTrackerInit', '126902840', '13964' ]);
</script>

</body>
</html>