<!DOCTYPE html>
<html class="no-js mh-large mh-one-sb wt-layout2" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thelumberjack.org/xmlrpc.php" />
<title>Highway 101 closure to last into next week &#8211; The Lumberjack</title>
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thelumberjack.org&amp;id=126902840&amp;t=1492859331&amp;back=https%3A%2F%2Fthelumberjack.org%2F2017%2F04%2F21%2Fhighway-101-closure-to-last-into-next-week%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thelumberjackco.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="https://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="https://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Highway 101 closure to last into next&nbsp;week Comments Feed" href="https://thelumberjack.org/2017/04/21/highway-101-closure-to-last-into-next-week/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1459241938j' type='text/css' media='all' />
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkFFOAzEMRC+ESQsV8IM4i5N1s2bjOEq8KnB6si1QUdDCTzRj+WVGdocCQbNRNiczlDRHzs1VSmg0QNFmF+46tHblfseCVupzKWjLhtDASImkr61hUu4+qUWOGKbVmEPp2+B9qdQa9Fd4FrCxB/1RT5YqkHii7trF5ISyy2rc6fYlfvx5inIfyU5GEIz4xplcs9dEq+V5iNSPusdAXnU6Znt9+T/ZtWGsKGe1hkVSSBrQWPM3A/uEXNfQSj5p7DIer3W2C/Qkj9vdw/Z2s9nd3D+/A+Pl3FQ=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkV1uAjEMhC/UkFJRlZeKK/QKYdfseomd1Hagu6dvaOkDP6ICKVKU+JvxOPH77JCbWFpQP9T1WUDG4zYb9MnfAhxhJ8FgRsh/cJPYgO3AUlpjBFcUJHT1rhpt0hUuJzUC1QpdqZ5GQt4h7P/FBrAcmq0TUJwuXKm4HEuHrF4g1gFad8hwdjpXWQ81pc8ChIU89Y5CFyZk+B22BWGc5D7ZMe8mwpdGrBb3yQ155LB7qGetmo0ffbKLT7mt10Yw/7zPit7ni+Xby3L+ungevgGnx94u'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelumberjackco.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Remembering David Josiah&nbsp;Lawson' href='https://thelumberjack.org/2017/04/20/remembering-david-josiah-lawson/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thelumberjack.org/2017/04/21/highway-101-closure-to-last-into-next-week/" />
<link rel='shortlink' href='http://wp.me/p8Ate0-lx' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fthelumberjack.org%2F2017%2F04%2F21%2Fhighway-101-closure-to-last-into-next-week%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fthelumberjack.org%2F2017%2F04%2F21%2Fhighway-101-closure-to-last-into-next-week%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Highway 101 closure to last into next week" />
<meta property="og:url" content="https://thelumberjack.org/2017/04/21/highway-101-closure-to-last-into-next-week/" />
<meta property="og:description" content="By Curran Daly Highway 101 is closed from Lleget to 15 miles south of Garberville. A rockslide caused the closure that started on April 16. Initial reports said that the road would be opened by Wed…" />
<meta property="article:published_time" content="2017-04-22T04:21:09+00:00" />
<meta property="article:modified_time" content="2017-04-22T04:22:58+00:00" />
<meta property="og:site_name" content="The Lumberjack" />
<meta property="og:image" content="https://thelumberjackco.files.wordpress.com/2017/04/17991540_1459804677394138_114770453452766728_o.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://thelumberjackco.files.wordpress.com/2017/04/17991540_1459804677394138_114770453452766728_o.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://thelumberjack.org/osd.xml" title="The Lumberjack" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#072201" />
<meta name="application-name" content="The Lumberjack" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Serving the Humboldt State University campus and community since 1929" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thelumberjack.org/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Highway 101 closure to last into next&nbsp;week | The Lumberjack on WordPress.com" />
<meta name="description" content="By Curran Daly Highway 101 is closed from Lleget to 15 miles south of Garberville. A rockslide caused the closure that started on April 16. Initial reports said that the road would be opened by Wednesday, but subsequent rockslides lead to the road being closed until sometime next week. &nbsp; Caltrans District 1 press release&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #072201; }
</style>
<link rel="amphtml" href="https://thelumberjack.org/2017/04/21/highway-101-closure-to-last-into-next-week/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.footer-nav li a{color:#cecece}.sl-caption{color:#cecece}.footer-nav li:hover>a{color:#999}blockquote{color:#8c8c8c}.main-nav li a{color:#fff}.header-nav ul li:hover>ul a{color:#fff}.page-title-layout1{color:#fff}.page-numbers:hover,.current,a:hover .pagelink{color:#fff}.main-nav li:hover>a{color:#fff}.main-nav ul ul li:hover>a{color:#fff}.ticker-title{color:#fff}.post-tags a:hover{color:#fff}.main-nav ul li:hover>ul li:hover>a{color:#fff}.header-nav li:hover a{color:#fff}.header-nav ul li:hover>ul li:hover a{color:#fff}input[type=submit]{color:#fff}#cancel-comment-reply-link{color:#fff}.pagelink{color:#fff}.subheading{color:#fff}.wt-layout2 .widget-title-link,.wt-layout2 .widget-title-link:hover{color:#fff}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{color:#fff}.main-nav ul li:hover>ul a{color:#fff}.carousel-layout1 .caption{color:#fff}footer{color:#fff}body{background-color:#072201}blockquote{background:#072201}news-ticker{border-color:#9a9b97}.main-nav ul li:hover>ul{background:#2a2a2a}.slide-caption{background:#2a2a2a}.carousel-layout1{background:#2a2a2a}.meta{#fff:#2a2a2a}body{color:#000}h1,h2,h3,h4,h5,h6{color:#000}a{color:#000}.header-nav li:hover{background-color:#355a1a}a:hover{color:#355a1a}.copyright a:hover{color:#5fae27}blockquote{border-color:#355a1a}.ticker-title{background:#355a1a}.main-nav li:hover{background:#355a1a}.footer-nav{background:#355a1a}.footer-nav ul li:hover>ul{background:#355a1a}.slide-caption{border-color:#355a1a}.slide-title:hover{color:#355a1a}.slider-layout2 .flex-control-paging li a.flex-active{background:#355a1a}.carousel-layout1{border-color:#355a1a}.carousel-layout1 .caption{background:#355a1a}.carousel-layout2 .caption{background:#355a1a}.carousel-layout2 .carousel-item-title:hover{color:#355a1a}.page-title-layout1{background:#355a1a}.subheading{background:#355a1a}.entry a{color:#355a1a}.post-tags li:hover{background:#355a1a}.related-title:hover{color:#355a1a}.author-box-layout1{border-color:#355a1a}.page-numbers:hover,.current,a:hover .pagelink{background:#355a1a}.pagelink{background:#355a1a}.wt-layout1 .widget-title,.wt-layout1 .footer-widget-title,.wt-layout3 .footer-widget-title{border-color:#355a1a}.wt-layout2 .widget-title,.wt-layout2 .footer-widget-title{background:#355a1a}.wt-layout3 .widget-title{border-color:#355a1a}.sl-title:hover{color:#355a1a}.sl-caption{background:#355a1a}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{background:#355a1a}.commentlist .bypostauthor .vcard{border-color:#355a1a}.comment-info{color:#355a1a}input[type=submit]{background:#355a1a}input[type=text]:hover,textarea:hover{border-color:#355a1a}#cancel-comment-reply-link{background:#355a1a}.required{color:#355a1a}.wpcf7-form input[type=email]:hover{border-color:#355a1a}.mh-mobile .slide-caption{border-color:#355a1a}#ticker a{color:#355a1a}#ticker .meta{color:#355a1a}</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-1335 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="https://thelumberjack.org/" title="The Lumberjack" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://thelumberjackco.files.wordpress.com/2017/04/cropped-lj-web-cover-official.png" height="264" width="1500" alt="The Lumberjack" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12"><a href="https://thelumberjack.org/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="https://thelumberjack.org/category/news/">News</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://thelumberjack.org/category/life-arts/">Life &amp; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thelumberjack.org/category/life-arts/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/">Science</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thelumberjack.org/category/sports/">Sports</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://thelumberjack.org/category/videos/">Videos</a></li>
<li id="menu-item-1131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1131"><a href="https://thelumberjack.org/category/art-comics/">Art &#038; Comics</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://thelumberjack.org/contact/">Contact</a></li>
</ul></div>	</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				News			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://thelumberjack.org/2017/04/21/highway-101-closure-to-last-into-next-week/" title="Highway 101 closure to last into next&nbsp;week">
							<span class="meta ticker-item-meta">
							April 21, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								Highway 101 closure to last into next&nbsp;week							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://thelumberjack.org/2017/04/20/remembering-david-josiah-lawson/" title="Remembering David Josiah&nbsp;Lawson">
							<span class="meta ticker-item-meta">
							April 20, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								Remembering David Josiah&nbsp;Lawson							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://thelumberjack.org/2017/04/20/home-grown/" title="Home Grown">
							<span class="meta ticker-item-meta">
							April 20, 2017 in Life &amp; Arts // 							</span>
							<span class="meta ticker-item-title">
								Home Grown							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://thelumberjack.org/2017/04/20/residence-halls-cede-to-weed/" title="Residence halls cede to&nbsp;weed">
							<span class="meta ticker-item-meta">
							April 20, 2017 in Life &amp; Arts // 							</span>
							<span class="meta ticker-item-title">
								Residence halls cede to&nbsp;weed							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://thelumberjack.org/2017/04/20/420-at-hprc/" title="4/20 at HPRC">
							<span class="meta ticker-item-meta">
							April 20, 2017 in Life &amp; Arts // 							</span>
							<span class="meta ticker-item-title">
								4/20 at HPRC							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-1335" class="post-1335 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="post-header">
		<h1 class="entry-title">Highway 101 closure to last into next&nbsp;week</h1>
		<p class="meta post-meta">Posted on <span class="updated">April 21, 2017</span>   in <a href="https://thelumberjack.org/category/news/" rel="category tag">News</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://thelumberjackco.files.wordpress.com/2017/04/17991540_1459804677394138_114770453452766728_o.jpg" rel="prettyPhoto"><img src="https://thelumberjackco.files.wordpress.com/2017/04/17991540_1459804677394138_114770453452766728_o.jpg?w=620&h=264&crop=1" alt="" title="17991540_1459804677394138_114770453452766728_o" /></a>
</div>
		<p>By Curran Daly</p>
<p><span style="font-weight:400;">Highway 101 is closed from Lleget to 15 miles south of Garberville. A rockslide caused the closure that started on April 16. Initial reports said that the road would be opened by Wednesday, but subsequent rockslides lead to the road being closed until sometime next week. </span></p>
<div data-shortcode="caption" id="attachment_1337" style="width: 353px" class="wp-caption alignright"><img data-attachment-id="1337" data-permalink="https://thelumberjack.org/2017/04/21/highway-101-closure-to-last-into-next-week/18076816_1460508747323731_5450253165000540912_o/" data-orig-file="https://thelumberjackco.files.wordpress.com/2017/04/18076816_1460508747323731_5450253165000540912_o.jpg?w=343&#038;h=257" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="18076816_1460508747323731_5450253165000540912_o" data-image-description="" data-medium-file="https://thelumberjackco.files.wordpress.com/2017/04/18076816_1460508747323731_5450253165000540912_o.jpg?w=343&#038;h=257?w=300" data-large-file="https://thelumberjackco.files.wordpress.com/2017/04/18076816_1460508747323731_5450253165000540912_o.jpg?w=343&#038;h=257?w=620" class="alignnone  wp-image-1337" src="https://thelumberjackco.files.wordpress.com/2017/04/18076816_1460508747323731_5450253165000540912_o.jpg?w=343&#038;h=257" alt="18076816_1460508747323731_5450253165000540912_o" width="343" height="257" srcset="https://thelumberjackco.files.wordpress.com/2017/04/18076816_1460508747323731_5450253165000540912_o.jpg?w=343&amp;h=257 343w, https://thelumberjackco.files.wordpress.com/2017/04/18076816_1460508747323731_5450253165000540912_o.jpg?w=686&amp;h=514 686w, https://thelumberjackco.files.wordpress.com/2017/04/18076816_1460508747323731_5450253165000540912_o.jpg?w=150&amp;h=113 150w, https://thelumberjackco.files.wordpress.com/2017/04/18076816_1460508747323731_5450253165000540912_o.jpg?w=300&amp;h=225 300w" sizes="(max-width: 343px) 100vw, 343px" /><p class="wp-caption-text">The road is completely covered and will require specialized equipment to be airlifted into the area next week. | Photo via Caltrans District 1 </p></div>
<p>&nbsp;</p>
<p>Caltrans District 1 press release via fFacebook.</p>
<p>&#8220;U.S. 101 CLOSURE UPDATE 4/21/17 10:30 AM:</p>
<p>Work is progressing at both ends of the slide north of Leggett in Mendocino County this morning. We&#8217;re evaluating whether the north end of the slide is stable enough to safely begin night work, which will allow our contractor to work around the clock to reopen the highway.</p>
<p>Additional specialized equipment will be airlifted in next week to assist in removing debris from the roadway.</p>
<p>At this time, our best estimates point to a reopening of U.S. Highway 101 to one-way traffic control sometime mid-to-late next week.</p>
<p>The highway will not be reopened this weekend, and there are no local detours available. Travel plans should include detouring over onto Interstate 5 via Routes 20, 36, or 299 to loop back towards U.S. 101 on the other side of the closure. Motorists should anticipate these detours to take upwards of 7 hours.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1335" class="share-twitter sd-button share-icon" href="https://thelumberjack.org/2017/04/21/highway-101-closure-to-last-into-next-week/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1335" class="share-facebook sd-button share-icon" href="https://thelumberjack.org/2017/04/21/highway-101-closure-to-last-into-next-week/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1335" class="share-google-plus-1 sd-button share-icon" href="https://thelumberjack.org/2017/04/21/highway-101-closure-to-last-into-next-week/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126902840-1335-58fb39c3625d4' data-src='//widgets.wp.com/likes/#blog_id=126902840&amp;post_id=1335&amp;origin=thelumberjackco.wordpress.com&amp;obj_id=126902840-1335-58fb39c3625d4' data-name='like-post-frame-126902840-1335-58fb39c3625d4'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>	</div>
		</article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/21/highway-101-closure-to-last-into-next-week/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thelumberjack.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="945fbd9c99" /><input type="hidden" name="_wp_http_referer" value="/2017/04/21/highway-101-closure-to-last-into-next-week/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1335' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a75d9f789" /></p>
<input type="hidden" name="genseq" value="1492859331" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>		</div>
			<aside class="sidebar sb-right"><div id="search-1" class="sb-widget widget_search"><form role="search" method="get" id="searchform" action="https://thelumberjack.org/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="text-1" class="sb-widget widget_text"><h4 class="widget-title">Thank you</h4>			<div class="textwidget">We at the Lumberjack student newspaper at Humboldt State would like to thank everyone for visiting our website and supporting student journalism.


Visit our archives at thelumberjack.org</div>
		</div><div id="facebook-likebox-8" class="sb-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/HSULumberjack/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HSULumberjack/"><a href="https://www.facebook.com/HSULumberjack/"></a></blockquote></div>
		</div>
		</div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="archives-6" class="footer-widget footer-1 widget_archive"><h6 class="footer-widget-title">Archives</h6>		<ul>
			<li><a href='https://thelumberjack.org/2017/04/'>April 2017</a></li>
	<li><a href='https://thelumberjack.org/2017/03/'>March 2017</a></li>
	<li><a href='https://thelumberjack.org/2017/02/'>February 2017</a></li>
	<li><a href='https://thelumberjack.org/2017/01/'>January 2017</a></li>
		</ul>
		</div>		</div>
				</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2017	
	<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
	
	</p>
</div>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201716y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thelumberjackco.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thelumberjackco.wordpress.com\/wp-login.php?action=logout&_wpnonce=674c0f5afa","homeURL":"https:\/\/thelumberjack.org\/","postID":"1335","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="126902840" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thelumberjack.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Lumberjack" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="672579fada" /><input type="hidden" name="_wp_http_referer" value="/2017/04/21/highway-101-closure-to-last-into-next-week/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelumberjack.org\/2017\/04\/21\/highway-101-closure-to-last-into-next-week\/":1335};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"126902840","siteName":"The Lumberjack","siteURL":"https:\/\/thelumberjack.org","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thelumberjackco.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthelumberjack.org%2F2017%2F04%2F21%2Fhighway-101-closure-to-last-into-next-week%2F","themeURL":"https:\/\/wordpress.com\/theme\/mh-magazine\/","xhrURL":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","nonce":"b4dcebed0f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cb36d07806\" \/>","referer":"https:\/\/thelumberjack.org\/2017\/04\/21\/highway-101-closure-to-last-into-next-week\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/thelumberjackco.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthelumberjackco.wordpress.com%2F2017%2F04%2F21%2Fhighway-101-closure-to-last-into-next-week%2F","postID":"1335","shortlink":"http:\/\/wp.me\/p8Ate0-lx","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thelumberjack.org\/1335","statsLink":"https:\/\/wordpress.com\/stats\/post\/1335\/thelumberjack.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thelumberjackco.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthelumberjack.org%2F2017%2F04%2F21%2Fhighway-101-closure-to-last-into-next-week%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","nonce":"6d8b457c6e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thelumberjackco.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthelumberjack.org%2F2017%2F04%2F21%2Fhighway-101-closure-to-last-into-next-week%2F","blog_id":"126902840","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=126902840&v=wpcom&tz=-7&user_id=0&subd=thelumberjackco","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkF1OAzEMhC9E1m1VgXhAHAVlE7d1Nn/YSUtvT1awZStVkXiyNZ5vZBsuWZkUC8YCTsDimQzmr8HJE6xGoars65GigKcJBT4rVjzpaD1yx2xSCE1SP5Cb6RHkQhn/A90JC0jR+GrvDYzZX4dAsZPusGRtJvhoAXDQBseUJoVhRNuhtG2patQMQUtBbp1KZ2SmeYWb1kswhVKcE27do1Mk/22/1l37OF9/y7B2Pfqg5lQF/XKsWoQOk5MUdfCaGOSkmeJxqQ16D2/b/etus3ne7l7cN30X04c='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'126902840','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'126902840','v':'wpcom','tz':'-7','user_id':'0','post':'1335','subd':'thelumberjackco'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mJVY3bm9aR3VCbS9mWm1pRyZuJS1LX1t5NE84SWQsc2J8a3kvOS9ufHlFc2gmTk9WWlF2Lit2cCVUNnFGN2FKMVkuU2cxa3g1SThLSFg/RDFXUV9MakpFSlhpT3ZYV3M0MTZuam01SUYzLlFjVXlEZnp0aE82W0lZS3lRd0pxT1BkVTQsc3xfeGhhakg1VUlTbEUsQTRKSWRtQ25bYi05bGdaVHZrZDNCSHoyeXJ2ck9UdmJGQ1ZRSEN4dlMwTj9OdiV8SD09SF93RzUwZm1mWXNKSWQycUFZYXE1c0EtaEUwRjBDLmJzUXQxcjlJXW8wRVBmN3NBNG5sJVNxVD03Uj1LJiY2aWEseWlHOWZQZHA3TH5RLUVDXVpWdjM1UEhvMEd0Mm1pOGZFa21f'}]);
_stq.push([ 'clickTrackerInit', '126902840', '1335' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>