<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Against the odds &#8211; The Lumberjack</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.30" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="https://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="https://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Against the odds Comments Feed" href="https://thelumberjack.org/2019/02/27/science-in-living-color/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelumberjack.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://thelumberjack.org/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thelumberjack.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpum-frontend-css'  href='https://thelumberjack.org/wp-content/plugins/wp-user-manager/assets/css/wpum.min.css?ver=2.0.9' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.0.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/animate.css?ver=5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='pe-recent-posts-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/pe-recent-posts.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/js/bootstrap.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","security":"ba296c8b1a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<link rel='https://api.w.org/' href='https://thelumberjack.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelumberjack.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelumberjack.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='#HorrorStories: Road rage woes' href='https://thelumberjack.org/2019/02/26/horrorstories-road-rage-woes/' />
<link rel='next' title='Jacks swept by Gators in triple-header' href='https://thelumberjack.org/2019/02/27/jacks-swept-by-gators-in-triple-header/' />

<link rel="canonical" href="https://thelumberjack.org/2019/02/27/science-in-living-color/" />
<link rel='shortlink' href='https://wp.me/p8Ate0-3bm' />
<link rel="alternate" type="application/json+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2019%2F02%2F27%2Fscience-in-living-color%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2019%2F02%2F27%2Fscience-in-living-color%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-white {background-color: white;}
#category-posts-3-internal .cat-post-white img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-white:hover img {opacity: 0.8;}
</style>
	
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Beersheba Kirksey shares how her lifelong dream is becoming a reality" />
<link rel="amphtml" href="https://thelumberjack.org/2019/02/27/science-in-living-color/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Against the odds" />
<meta property="og:url" content="https://thelumberjack.org/2019/02/27/science-in-living-color/" />
<meta property="og:description" content="Beersheba Kirksey shares how her lifelong dream is becoming a reality" />
<meta property="article:published_time" content="2019-02-27T16:00:00+00:00" />
<meta property="article:modified_time" content="2019-02-27T18:37:02+00:00" />
<meta property="og:site_name" content="The Lumberjack" />
<meta property="og:image" content="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2094.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Against the odds" />
<meta name="twitter:image" content="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2094.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/01/cropped-IMG_3974-1-1-1.jpeg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.post-title {
  font-weight: 700;
}

.sidebar .widget-title {
  font-size: 20px;
}

a:link {color:darkgreen;}

a:visited {color:darkgoldenrod;}

.menu-item a {

font-size: 14px;

}


.wp-caption-text {
    text-align: center !important;
}


.menu-item a { 
   text-transform: none;
   font-family: cambria;
	 font-weight: bold;
  
}

#infinite-handle {
    display: none;
}

.slideshow-slide-caption {
font-size:12px;
top:0
}
.slideshow-controls {
bottom:0;
}			</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-12236 single-format-standard wp-custom-logo layout-double layout-double-sidebar">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Lumberjack</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://thelumberjack.org">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://thelumberjack.org/advertising-2/">Advertising</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://thelumberjack.org/contact/">Staff</a></li>
<li id="menu-item-12166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12166"><a href="https://thelumberjack.org/contact-us/">Contact Us</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3488"><a href="https://thelumberjack.org/calendar/">Calendar</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://thelumberjack.org/calendar-submit/">Calendar Submit</a></li>
</ul>
</li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/HSULumberjack?lang=en">
						<i class="fab fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/HSULumberjack/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/hsulumberjack/">
						<i class="fab fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="youtube" target="_blank"
					   href="https://www.youtube.com/channel/UCclaMTJCHk7Tarhv0qlM2Lg">
						<i class="fab fa-youtube"
						   title="youtube"></i>
					</a>
					</li><li>					<a class="spotify" target="_blank"
					   href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9?si=GldGGfzySQCJd5tnVVtEfw">
						<i class="fab fa-spotify"
						   title="spotify"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="4740" height="555" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" class="custom-logo" alt="The Lumberjack" itemprop="logo" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=4740&amp;ssl=1 4740w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=300%2C35&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=768%2C90&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=500%2C59&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 4740px) 100vw, 4740px" data-attachment-id="10439" data-permalink="https://thelumberjack.org/cropped-dz-lj_-90yrsheader-1-1-jpg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" data-orig-size="4740,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-DZ.LJ_.90yrsheader-1-1.jpg" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=300%2C35&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=500%2C59&amp;ssl=1" /></a></div><p class="date">February 27, 2019</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://thelumberjack.org/category/news/">News</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thelumberjack.org/category/sports/">Sports</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38"><a href="https://thelumberjack.org/category/life-arts/">Life &#038; Arts</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thelumberjack.org/category/life-arts/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/">Science</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1301"><a href="https://thelumberjack.org/category/videos/">Videos</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-12170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12170"><a href="https://thelumberjack.org/category/videos/horror-stories/">#HorrorStories</a></li>
</ul>
</li>
<li id="menu-item-9615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9615"><a href="https://thelumberjack.org/category/david-josiah-lawson/">David Josiah Lawson</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="media_image-19" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://alumni.humboldt.edu/giving/hsu-giving-2?fid=%2bxqx%2fuZu7lE%3d&#038;fdesc=KlquV6KdpIbXBN1dtiOLVbx6VDx06vaJ"><img width="2076" height="753" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=2076%2C753&amp;ssl=1" class="image wp-image-8441  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?w=2076&amp;ssl=1 2076w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?resize=300%2C109&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?resize=500%2C181&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 2076px) 100vw, 2076px" data-attachment-id="8441" data-permalink="https://thelumberjack.org/donatetolj-2/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=2076%2C753&amp;ssl=1" data-orig-size="2076,753" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="donatetoLJ" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=300%2C109&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2018/10/donatetoLJ-1.jpg?fit=500%2C181&amp;ssl=1" /></a></section><section id="top-posts-11" class="widget widget_top-posts"><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/02/21/behind-the-many-medals/" title="Behind the many medals" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_0534.jpg?fit=965%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Behind the many medals" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/02/25/break-that-wall/" title="Break that wall" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3153.jpeg?fit=1200%2C985&#038;ssl=1&#038;resize=200%2C200" alt="Break that wall" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/02/25/bridging-the-gap/" title="Bridging the gap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3322.jpeg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Bridging the gap" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/02/26/ch5ck-it-out/" title="Ch5ck It! out" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Ch5ck It! out" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/02/04/why-bob-dylan-is-still-relevant-today/" title="OPINION: Why Bob Dylan is still relevant today" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/BobDylan.jpg?fit=900%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="OPINION: Why Bob Dylan is still relevant today" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/02/27/science-in-living-color/" title="Against the odds" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2094.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=200%2C200" alt="Against the odds" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/02/12/city-destroys-legacy-bike-trails/" title="City destroys legacy bike trails" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/CCC.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=200%2C200" alt="City destroys legacy bike trails" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/02/26/horrorstories-road-rage-woes/" title="#HorrorStories: Road rage woes" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-3.11.52-PM.png?fit=1200%2C652&#038;ssl=1&#038;resize=200%2C200" alt="#HorrorStories: Road rage woes" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thelumberjack.org/2019/02/25/kemetic-yoga-is-food-for-the-soul/" title="Kemetic yoga is food for the soul" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=200%2C200" alt="Kemetic yoga is food for the soul" data-pin-nopin="true" />
						</a>
												</div>
					</div>
</section><section id="ct_mission_news_post_list-37" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Latest News</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/02/25/break-that-wall/" class="title">Break that wall</a><div class="post-byline">By Freddy Brewster</div></div></div><div class="bottom"><div class="excerpt">The 25th annual Social Justice Summit aims to shine light on oppression and problematic narratives</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/02/25/break-that-wall/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/02/25/bridging-the-gap/" class="title">Bridging the gap</a><div class="post-byline">By Freddy Brewster</div></div></div><div class="bottom"><div class="excerpt">How HSU and Graduation Initiative 2025 are attacking low graduation rates</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/02/25/bridging-the-gap/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/02/22/student-spotlight/" class="title">Student spotlight</a><div class="post-byline">By Tony Wallin</div></div></div><div class="bottom"><div class="excerpt">Sociology peer mentors shine with YES and help students</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/02/22/student-spotlight/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/02/21/homeless-student-update/" class="title">Some progress, but far from perfection</a><div class="post-byline">By Delaney Duarte</div></div></div><div class="bottom"><div class="excerpt">HSU's Homeless Student Advocate Alliance aims to avoid homelessness</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/02/21/homeless-student-update/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/02/19/beyond-these-walls/" class="title">Beyond these walls</a><div class="post-byline">By Tony Wallin</div></div></div><div class="bottom"><div class="excerpt">Tony Platt discusses the truth behind the American criminal justice system</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/02/19/beyond-these-walls/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thelumberjack.org/2019/02/19/new-housing-program-for-arcata-tenants-landlords/" class="title">New program for Arcata tenants &#038; landlords</a><div class="post-byline">By Jett Williams</div></div></div><div class="bottom"><div class="excerpt">Educated Landlord and Tenant Program aims to educate both parties on mutually beneficial renting practices</div><span class="comments-link">
	<a href="https://thelumberjack.org/2019/02/19/new-housing-program-for-arcata-tenants-landlords/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-12236 post type-post status-publish format-standard has-post-thumbnail hentry category-life-arts tag-beersheba-kirksey tag-biochemistry tag-black-excellence tag-black-history-month tag-future-pharmacist tag-hsu entry">
		<article>
		<div class="featured-image"><figure class="wp-caption featured"><img width="6000" height="4000" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2094.jpg?fit=6000%2C4000&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2094.jpg?w=6000&amp;ssl=1 6000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2094.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2094.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2094.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2094.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2094.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2094.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 6000px) 100vw, 6000px" data-attachment-id="12241" data-permalink="https://thelumberjack.org/2019/02/27/science-in-living-color/img_2094-jpg-2/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2094.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T7i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499293072&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2094.JPG" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2094.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2094.jpg?fit=500%2C333&amp;ssl=1" /><figcaption  class="wp-caption-text">Biochemistry graduate, Beersheba Kirksey poses after her cell biology class in the science B building | Photo by Dajonea Robinson</figcaption></figure></div>		<div class='post-header'>
			<h1 class='post-title'>Against the odds</h1>
			<div class="post-byline">By Skylar Gaven on February 27, 2019</div>		</div>
		<div class="post-content">
					<h2><em>Beersheba Kirksey shares how her lifelong dream is becoming a reality</em></h2>
<p>Ever since high school, biochemistry graduate Beersheba Kirksey, has had a knack for the sciences. With multiple obstacles, and an outstanding sense of determination and hard work Kirksey is now on her way to pharmacy school after graduating from HSU this year. As a woman of color she hopes to go against the odds and follow her dreams by staying true to herself.</p>
<p>Kirksey chose to follow the pharmaceutical route when she was picking up her older sister’s medication. As she bought the medication she noticed a young black female technician at the pharmacy. This was a bit unusual for Kirksey. She had never seen a woman of color working at a pharmacy, especially a black woman.</p>
<p>“She was really pretty and young, she had a white coat,&#8221; Kirksey said. &#8220;And I was like, ‘How did you get this job?&#8217; It was different. I’ve never seen any women of color work in the pharmacy before.”</p>
<p>Kirksey decided to approach the pharmacist to ask her how she got her job, and how she herself could get in the same position. The young pharmacist gave Kirksey helpful advice on how to plan out her future. However, Kirksey was warned about the hard work and challenges that would soon face her.</p>
<p>“She was like, &#8216;Well when you go to school you want to major in either biology or chemistry and it’s going to be hard. It’s going to be a lot of work, once you do that you apply to pharmacy school, get experience you know the whole shabang,&#8217;” Kirksey said.</p>
<div class="perfect-pullquote vcard pullquote-align-right pullquote-border-placement-left" style="font-size:19px !important;"><blockquote><p style="font-size:19px !important;">&#8220;[The] biology department is a little more diverse but chemistry&#8230; It’s not diverse.&#8221;</p><footer itemscope itemtype="http://schema.org/Person"><cite><span itemprop="name">Beersheba Kirksey</span></cite></footer></blockquote></div>
<p>Kirksey has been determined to achieve her goal since 2010, after receiving her acceptance to HSU. She majored in chemistry with a focus in biochemistry during her freshman year.</p>
<p>“It’s been a long, hard, tough journey,” Kirksey said.</p>
<p>Although she was gaining experience with her job and labs, Kirksey noticed the lack of diversity in the chemistry department and all around Humboldt county.</p>
<p>“It was a culture shock,” Kirksey said. “Not having anybody to reach out to, it just really felt like you’re out of place, like you don’t belong. Especially in the chemistry department, it’s really not diverse. Biology department is a little more diverse but chemistry, it’s not diverse.”</p>
<p>Kirksey is used to the SoCal environment. Moving to Humboldt was a drastic change, and she knew that the process was not going to be easy. Against all odds Kirksey managed to stay strong and continued to be true to herself. She found support in herself, and Kirksey said that it benefited her in becoming stronger.</p>
<figure id="attachment_12238" aria-describedby="caption-attachment-12238" style="width: 500px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_5624.jpg?ssl=1" rel="attachment wp-att-12238"><img data-attachment-id="12238" data-permalink="https://thelumberjack.org/2019/02/27/science-in-living-color/img_5624-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_5624.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550754283&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00086505190311419&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5624.JPG" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_5624.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_5624.jpg?fit=500%2C375&amp;ssl=1" class="alignleft wp-image-12238 size-large" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_5624.jpg?resize=500%2C375&#038;ssl=1" alt="IMG_5624.JPG" width="500" height="375" data-uniq-id="a6951" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_5624.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_5624.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_5624.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_5624.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_5624.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-12238" class="wp-caption-text">Kirksey glowing outside in the sun. Feb. 21. | Photo by Skylar Gaven</figcaption></figure>
<p>“I’m from SoCal. Just because I’m in the sciences, I still like to dress, I still like do the things that I grew up on,&#8221; Kirksey said. &#8220;I like to wear lipsticks, change my hair and things like that. It sucks sometimes because it makes you stand out and it brings pressure but at the same time that’s me, if I were to go to school in SoCal it wouldn’t be a problem so why should I change up here?”</p>
<p>Even though the department is not as diverse as one would hope, HSU still provided Kirksey with a variety of hands-on experience in the labs on campus.</p>
<p>“One thing that I do appreciate about Humboldt is that it’s a lot of hands on experience that you don’t find on a lot of campuses especially CSUs,” Kirksey said. “We did a lot of hands on things in the lab that I feel really strengthened me. The amount of work and that we do in the labs really prepares, so I give them that.”</p>
<p>Kimberly White, a biochemistry professor who has been teaching for two years at HSU, has witnessed Kirksey’s strong determination to succeed. Because biochemistry is not the easiest subject for most, White takes into consideration that students have different education methods and tries to incorporate different delivery methods. She does this through detailed lectures that are easy to follow and fun extra credit projects that are the students favorite.</p>
<figure id="attachment_12239" aria-describedby="caption-attachment-12239" style="width: 500px" class="wp-caption aligncenter"><a href="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2092.jpg?ssl=1" rel="attachment wp-att-12239"><img data-attachment-id="12239" data-permalink="https://thelumberjack.org/2019/02/27/science-in-living-color/img_2092-jpg/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2092.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T7i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499293020&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2092.JPG" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2092.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2092.jpg?fit=500%2C333&amp;ssl=1" class="alignleft wp-image-12239 size-large" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2092.jpg?resize=500%2C333&#038;ssl=1" alt="IMG_2092.JPG" width="500" height="333" data-uniq-id="e1a89" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2092.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2092.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2092.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2092.jpg?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2092.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2092.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-12239" class="wp-caption-text">Beersheba Kirksey prepares to dilute a 50x solution TAE buffer to a 1x solution for an electrophoresis agarose gel. | Photo by Dajonea Robinson</figcaption></figure>
<p>White said the Kirksey’s extra credit assignment was “mind blowing&#8221;. Kirksey went to White’s office hours more than any student of hers, she had “meticulous” notes and she was prepared for every lab.</p>
<p>White said that Kirksey’s motivation and attitude were always something that stood out and despite all the many things that were going on in Kirksey’s life she was always cheerful and ready to learn. White wrote Kirksey a letter of recommendation because she believes she can accomplish her goal.</p>
<p>“She is ready to go, I know that she is,” White said. “Not everybody has had an equal amount of opportunities, she has worked hard. Her success makes it that more sweet.”</p>
<p>Kirksey has already gotten her degree in biochemistry and is now working on the requirements needed for pharmacy school. She has applied to multiple schools and is looking forward for what the future has in store.</p>
<p>“I’m looking at Washington, Oregon State, and Midwestern in Arizona. I also had in interest in Roseman (University of Health Sciences) and I also applied to Howard, so we’ll see,” Kirksey said.</p>
<p>As she continues with her path into pharmacy school, Kirksey is working to use alternative medicines to give to others.</p>
<p>“I really see a problem when it comes to the pharmaceutical business in general,” Kirksey said. “I think it’s ridiculous. I feel like there are alternative ways to heal and treat people, not just based on harsh chemicals.”</p>
<figure id="attachment_12240" aria-describedby="caption-attachment-12240" style="width: 500px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2095.jpg?ssl=1" rel="attachment wp-att-12240"><img data-attachment-id="12240" data-permalink="https://thelumberjack.org/2019/02/27/science-in-living-color/img_2095-jpg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2095.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T7i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499293121&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2095.JPG" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2095.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2095.jpg?fit=500%2C333&amp;ssl=1" class="alignleft wp-image-12240 size-large" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2095.jpg?resize=500%2C333&#038;ssl=1" alt="IMG_2095.JPG" width="500" height="333" data-uniq-id="2eda7" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2095.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2095.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2095.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2095.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2095.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_2095.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-12240" class="wp-caption-text">Beersheba Kirksey dilutes a 50x solution TAE buffer to a 1x solution for an electrophoresis agarose gel. | Photo by Dajonea Robinson</figcaption></figure>
<p>Kirksey has many plans set up for herself. Her ultimate goal is to provide healthy, natural-based medicines that can help benefit a person&#8217;s health, instead of giving them a prescription that will make them worse.</p>
<p>“My ultimate goal is to become a pharmacist, get into business, learn everything there is about the body and how it reacts to medication,” Kirksey said. “I eventually want to open my own pharmacy and practice alternative medicine, just to give patients that option to lean off of strong chemicals.”</p>
<p>Kirksey has an amazing outlook on life and is a hard worker determined to pursue her goals. She now has to wait for an acceptance letter which is sure to be soon. Until then she will walk the HSU campus with radiant confidence and strength that she has built for herself for so long. She believes that every student of color should embrace themselves and not let anything get in the way of following their dreams.</p>
<p>“I stay true to myself and that’s my advice to anyone here of color, whatever major you’re in just stay true to yourself,&#8221; Kirksey said.&#8221;Don’t feel like you have to change or dumb down who you are, your culture, or where you’re from.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12236" class="share-twitter sd-button share-icon" href="https://thelumberjack.org/2019/02/27/science-in-living-color/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12236" class="share-facebook sd-button share-icon" href="https://thelumberjack.org/2019/02/27/science-in-living-color/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126902840-12236-5c76ecbd5b8eb' data-src='https://widgets.wp.com/likes/#blog_id=126902840&amp;post_id=12236&amp;origin=thelumberjack.org&amp;obj_id=126902840-12236-5c76ecbd5b8eb' data-name='like-post-frame-126902840-12236-5c76ecbd5b8eb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://thelumberjack.org/category/life-arts/" title="View all posts in Life &amp; Arts">Life &amp; Arts</a></p>									<div class="post-author">
		<div>
		<div class="author">Skylar Gaven</div>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Life &amp; Arts</span></span><a class="category-link" href="https://thelumberjack.org/category/life-arts/">More posts in Life &amp; Arts &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thelumberjack.org/2019/02/27/its-for-funsies/">It&#8217;s for funsies<img width="300" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?w=1086&amp;ssl=1 1086w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12225" data-permalink="https://thelumberjack.org/2019/02/27/its-for-funsies/udlz2xlpqy2s8snjacpkwq_thumb_93a-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?fit=1086%2C724&amp;ssl=1" data-orig-size="1086,724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?fit=500%2C333&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/02/27/its-for-funsies/" class="title">It&#8217;s for funsies</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2019/02/26/ch5ck-it-out/">Ch5ck It! out<img width="300" height="200" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12214" data-permalink="https://thelumberjack.org/2019/02/26/ch5ck-it-out/lj-check-it-party-pt-4-jpg/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LJ- Check It Party pt 4.JPG" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?fit=500%2C333&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/02/26/ch5ck-it-out/" class="title">Ch5ck It! out</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2019/02/25/kemetic-yoga-is-food-for-the-soul/">Kemetic yoga is food for the soul<img width="300" height="225" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?resize=500%2C375&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12200" data-permalink="https://thelumberjack.org/2019/02/25/kemetic-yoga-is-food-for-the-soul/img_8154-heic-copy-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?fit=2000%2C1500&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8154.HEIC copy.jpg" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?fit=500%2C375&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/02/25/kemetic-yoga-is-food-for-the-soul/" class="title">Kemetic yoga is food for the soul</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2019/02/22/herb-alternatives-for-students/">Herb alternatives for students<img width="225" height="300" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?fit=225%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?w=3096&amp;ssl=1 3096w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?resize=375%2C500&amp;ssl=1 375w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="11978" data-permalink="https://thelumberjack.org/2019/02/22/herb-alternatives-for-students/20190207_160220-jpg/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?fit=3096%2C4128&amp;ssl=1" data-orig-size="3096,4128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-J737P&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1549555340&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.7&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="20190207_160220.jpg" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?fit=375%2C500&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/02/22/herb-alternatives-for-students/" class="title">Herb alternatives for students</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/27/science-in-living-color/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&#038;postid=12236&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=e197748c86b8dbb25712d197baf2a1f6ee8a23db#parent=https%3A%2F%2Fthelumberjack.org%2F2019%2F02%2F27%2Fscience-in-living-color%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="google_translate_widget-6" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">TOP POSTS</h2><ul>				<li>
										<a href="https://thelumberjack.org/2019/02/21/behind-the-many-medals/" class="bump-view" data-bump-view="tp">
						Behind the many medals					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/02/25/break-that-wall/" class="bump-view" data-bump-view="tp">
						Break that wall					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/02/25/bridging-the-gap/" class="bump-view" data-bump-view="tp">
						Bridging the gap					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/02/26/ch5ck-it-out/" class="bump-view" data-bump-view="tp">
						Ch5ck It! out					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/02/04/why-bob-dylan-is-still-relevant-today/" class="bump-view" data-bump-view="tp">
						OPINION: Why Bob Dylan is still relevant today					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/02/27/science-in-living-color/" class="bump-view" data-bump-view="tp">
						Against the odds					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/02/12/city-destroys-legacy-bike-trails/" class="bump-view" data-bump-view="tp">
						City destroys legacy bike trails					</a>
										</li>
								<li>
										<a href="https://thelumberjack.org/2019/02/26/horrorstories-road-rage-woes/" class="bump-view" data-bump-view="tp">
						#HorrorStories: Road rage woes					</a>
										</li>
				</ul></section><section id="media_image-27" class="widget widget_media_image"><h2 class="widget-title">Listen to our spotify</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9/playlist/2GXm2nhxz8LdEaKVO9SbIj?si=aYPD45IGSZuEmOPEPvIPzg"><img width="500" height="500" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/BHM.jpg?fit=500%2C500&amp;ssl=1" class="image wp-image-11149  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/BHM.jpg?w=3840&amp;ssl=1 3840w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/BHM.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/BHM.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/BHM.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/BHM.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/BHM.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/BHM.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="11149" data-permalink="https://thelumberjack.org/bhm/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/BHM.jpg?fit=3840%2C3839&amp;ssl=1" data-orig-size="3840,3839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BHM" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/BHM.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/BHM.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="category-posts-3" class="widget cat-post-widget"><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/02/27/jacks-swept-by-gators-in-triple-header/" rel="bookmark">Jacks swept by Gators in triple-header</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/02/27/jacks-swept-by-gators-in-triple-header/" title="Jacks swept by Gators in triple-header"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-left:-12.866449511401px;height:200px;clip:rect(auto,312.8664495114px,auto,12.866449511401px);width:auto;max-width:initial;" width='325.7328990228' height='200' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_9180_1.jpg?fit=300%2C184&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_9180_1.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_9180_1.jpg?resize=300%2C184&amp;ssl=1 325.7328990228w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_9180_1.jpg?resize=768%2C472&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_9180_1.jpg?resize=500%2C307&amp;ssl=1 500w" sizes="(max-width: 325.7328990228px) 100vw, 325.7328990228px" data-attachment-id="12272" data-permalink="https://thelumberjack.org/2019/02/27/jacks-swept-by-gators-in-triple-header/img_9180_1-jpg/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_9180_1.jpg?fit=2000%2C1228&amp;ssl=1" data-orig-size="2000,1228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9180_1.jpg" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_9180_1.jpg?fit=300%2C184&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_9180_1.jpg?fit=500%2C307&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">February 27, 2019 8:30 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/02/27/its-for-funsies/" rel="bookmark">It&#8217;s for funsies</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/02/27/its-for-funsies/" title="It&#8217;s for funsies"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-0px;height:200px;clip:rect(auto,300px,auto,0px);width:auto;max-width:initial;" width='300' height='200' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?w=1086&amp;ssl=1 1086w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12225" data-permalink="https://thelumberjack.org/2019/02/27/its-for-funsies/udlz2xlpqy2s8snjacpkwq_thumb_93a-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?fit=1086%2C724&amp;ssl=1" data-orig-size="1086,724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/UDLZ2XlpQy2S8SNJACPKwQ_thumb_93a.jpg?fit=500%2C333&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">February 27, 2019 8:00 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/02/26/horrorstories-road-rage-woes/" rel="bookmark">#HorrorStories: Road rage woes</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/02/26/horrorstories-road-rage-woes/" title="#HorrorStories: Road rage woes"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-left:-33.992640294388px;height:200px;clip:rect(auto,333.99264029439px,auto,33.992640294388px);width:auto;max-width:initial;" width='367.98528058878' height='200' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-3.11.52-PM.png?fit=300%2C163&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-3.11.52-PM.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-3.11.52-PM.png?resize=300%2C163&amp;ssl=1 367.98528058878w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-3.11.52-PM.png?resize=768%2C417&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-3.11.52-PM.png?resize=500%2C272&amp;ssl=1 500w" sizes="(max-width: 367.98528058878px) 100vw, 367.98528058878px" data-attachment-id="12218" data-permalink="https://thelumberjack.org/2019/02/26/horrorstories-road-rage-woes/screen-shot-2019-02-25-at-3-11-52-pm-png/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-3.11.52-PM.png?fit=2000%2C1087&amp;ssl=1" data-orig-size="2000,1087" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-02-25 at 3.11.52 PM.png" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-3.11.52-PM.png?fit=300%2C163&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-3.11.52-PM.png?fit=500%2C272&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">February 26, 2019 5:30 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/02/26/ch5ck-it-out/" rel="bookmark">Ch5ck It! out</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/02/26/ch5ck-it-out/" title="Ch5ck It! out"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-0px;height:200px;clip:rect(auto,300px,auto,0px);width:auto;max-width:initial;" width='300' height='200' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12214" data-permalink="https://thelumberjack.org/2019/02/26/ch5ck-it-out/lj-check-it-party-pt-4-jpg/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LJ- Check It Party pt 4.JPG" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/LJ-Check-It-Party-pt-4.jpg?fit=500%2C333&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">February 26, 2019 10:30 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/02/25/break-that-wall/" rel="bookmark">Break that wall</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/02/25/break-that-wall/" title="Break that wall"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-23.093801426221px;height:246.18760285244px;clip:rect(auto,323.09380142622px,auto,23.093801426221px);width:auto;max-width:initial;" width='300' height='246.18760285244' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3153.jpeg?fit=244%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3153.jpeg?w=3646&amp;ssl=1 3646w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3153.jpeg?resize=300%2C246&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3153.jpeg?resize=768%2C630&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3153.jpeg?resize=500%2C410&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3153.jpeg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3153.jpeg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12207" data-permalink="https://thelumberjack.org/2019/02/25/break-that-wall/img_3153-jpeg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3153.jpeg?fit=3646%2C2992&amp;ssl=1" data-orig-size="3646,2992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Dotti Shade&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T2i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548045972&quot;,&quot;copyright&quot;:&quot;DottiShade@hotmail.com&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3153.jpeg" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3153.jpeg?fit=300%2C246&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3153.jpeg?fit=500%2C410&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">February 25, 2019 4:00 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/02/25/kemetic-yoga-is-food-for-the-soul/" rel="bookmark">Kemetic yoga is food for the soul</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/02/25/kemetic-yoga-is-food-for-the-soul/" title="Kemetic yoga is food for the soul"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-12.5px;height:225px;clip:rect(auto,312.5px,auto,12.5px);width:auto;max-width:initial;" width='300' height='225' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?fit=267%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?resize=500%2C375&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12200" data-permalink="https://thelumberjack.org/2019/02/25/kemetic-yoga-is-food-for-the-soul/img_8154-heic-copy-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?fit=2000%2C1500&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8154.HEIC copy.jpg" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_8154.HEIC-copy.jpg?fit=500%2C375&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">February 25, 2019 3:30 pm</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/02/25/bridging-the-gap/" rel="bookmark">Bridging the gap</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/02/25/bridging-the-gap/" title="Bridging the gap"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-0px;height:200px;clip:rect(auto,300px,auto,0px);width:auto;max-width:initial;" width='300' height='200' src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3322.jpeg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3322.jpeg?w=5184&amp;ssl=1 5184w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3322.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3322.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3322.jpeg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3322.jpeg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3322.jpeg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3322.jpeg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12194" data-permalink="https://thelumberjack.org/2019/02/25/bridging-the-gap/img_3322-jpeg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3322.jpeg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Dotti Shade&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T2i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550216110&quot;,&quot;copyright&quot;:&quot;DottiShade@hotmail.com&quot;,&quot;focal_length&quot;:&quot;163&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3322.jpeg" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3322.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/02/IMG_3322.jpeg?fit=500%2C333&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">February 25, 2019 11:00 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/02/22/herb-alternatives-for-students/" rel="bookmark">Herb alternatives for students</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/02/22/herb-alternatives-for-students/" title="Herb alternatives for students"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-100px;height:400px;clip:rect(auto,400px,auto,100px);width:auto;max-width:initial;" width='300' height='400' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?fit=150%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?w=3096&amp;ssl=1 3096w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?resize=375%2C500&amp;ssl=1 375w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11978" data-permalink="https://thelumberjack.org/2019/02/22/herb-alternatives-for-students/20190207_160220-jpg/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?fit=3096%2C4128&amp;ssl=1" data-orig-size="3096,4128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-J737P&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1549555340&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.7&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="20190207_160220.jpg" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/20190207_160220-e1550650652180.jpg?fit=375%2C500&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">February 22, 2019 7:30 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/02/22/student-spotlight/" rel="bookmark">Student spotlight</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/02/22/student-spotlight/" title="Student spotlight"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-top:-0px;height:200px;clip:rect(auto,300px,auto,0px);width:auto;max-width:initial;" width='300' height='200' src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/MG_9989.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/MG_9989.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/MG_9989.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/MG_9989.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/MG_9989.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/MG_9989.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11896" data-permalink="https://thelumberjack.org/2019/02/22/student-spotlight/mg_9989-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/MG_9989.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_9989.jpg" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/MG_9989.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/02/MG_9989.jpg?fit=500%2C333&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">February 22, 2019 7:00 am</span></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://thelumberjack.org/2019/02/21/love-yourself/" rel="bookmark">EDITORIAL: Self-love is self-care</a></div><div>
<a class="cat-post-thumbnail cat-post-white" href="https://thelumberjack.org/2019/02/21/love-yourself/" title="EDITORIAL: Self-love is self-care"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:200px;"><img style="margin-left:-50px;height:200px;clip:rect(auto,350px,auto,50px);width:auto;max-width:initial;" width='400' height='200' src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/coconutspodium.jpg?fit=300%2C150&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/coconutspodium.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/coconutspodium.jpg?resize=300%2C150&amp;ssl=1 400w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/coconutspodium.jpg?resize=768%2C384&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/coconutspodium.jpg?resize=500%2C250&amp;ssl=1 500w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="12046" data-permalink="https://thelumberjack.org/2019/02/21/love-yourself/coconutspodium-jpg/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/coconutspodium.jpg?fit=1000%2C500&amp;ssl=1" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="coconutspodium.jpg" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/coconutspodium.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/02/coconutspodium.jpg?fit=500%2C250&amp;ssl=1" /></span></a></div><div>
<span class="cat-post-date">February 21, 2019 9:30 am</span></div></li></ul>
</section><section id="archives-13" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thelumberjack.org/2019/02/'> February 2019 &nbsp;(65)</option>
	<option value='https://thelumberjack.org/2019/01/'> January 2019 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2018/12/'> December 2018 &nbsp;(10)</option>
	<option value='https://thelumberjack.org/2018/11/'> November 2018 &nbsp;(62)</option>
	<option value='https://thelumberjack.org/2018/10/'> October 2018 &nbsp;(70)</option>
	<option value='https://thelumberjack.org/2018/09/'> September 2018 &nbsp;(53)</option>
	<option value='https://thelumberjack.org/2018/08/'> August 2018 &nbsp;(11)</option>
	<option value='https://thelumberjack.org/2018/07/'> July 2018 &nbsp;(2)</option>
	<option value='https://thelumberjack.org/2018/05/'> May 2018 &nbsp;(15)</option>
	<option value='https://thelumberjack.org/2018/04/'> April 2018 &nbsp;(60)</option>
	<option value='https://thelumberjack.org/2018/03/'> March 2018 &nbsp;(67)</option>
	<option value='https://thelumberjack.org/2018/02/'> February 2018 &nbsp;(83)</option>
	<option value='https://thelumberjack.org/2018/01/'> January 2018 &nbsp;(45)</option>
	<option value='https://thelumberjack.org/2017/12/'> December 2017 &nbsp;(19)</option>
	<option value='https://thelumberjack.org/2017/11/'> November 2017 &nbsp;(47)</option>
	<option value='https://thelumberjack.org/2017/10/'> October 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/09/'> September 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://thelumberjack.org/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2017/04/'> April 2017 &nbsp;(105)</option>
	<option value='https://thelumberjack.org/2017/03/'> March 2017 &nbsp;(63)</option>
	<option value='https://thelumberjack.org/2017/02/'> February 2017 &nbsp;(87)</option>
	<option value='https://thelumberjack.org/2017/01/'> January 2017 &nbsp;(28)</option>

		</select>
		</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="4740" height="555" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" class="custom-logo" alt="The Lumberjack" itemprop="logo" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=4740&amp;ssl=1 4740w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=300%2C35&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=768%2C90&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=500%2C59&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 4740px) 100vw, 4740px" data-attachment-id="10439" data-permalink="https://thelumberjack.org/cropped-dz-lj_-90yrsheader-1-1-jpg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" data-orig-size="4740,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-DZ.LJ_.90yrsheader-1-1.jpg" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=300%2C35&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=500%2C59&amp;ssl=1" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
        <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelumberjack.org\/2019\/02\/27\/science-in-living-color\/":12236};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.1/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/themes/mission-news/js/build/production.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","nonce":"165c70620b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thelumberjack.org\/wp-login.php?redirect_to=https%3A%2F%2Fthelumberjack.org%2F2019%2F02%2F27%2Fscience-in-living-color%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201909#ver=201909' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=12236&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=e197748c86b8dbb25712d197baf2a1f6ee8a23db#parent=https%3A%2F%2Fthelumberjack.org%2F2019%2F02%2F27%2Fscience-in-living-color%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=12236&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=e197748c86b8dbb25712d197baf2a1f6ee8a23db#parent=https%3A%2F%2Fthelumberjack.org%2F2019%2F02%2F27%2Fscience-in-living-color%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

			<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-3');
					cwp_namespace.fluid_images.Widgets['category-posts-3'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,1.5);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'126902840',post:'12236',tz:'-8',srv:'thelumberjack.org'} ]);
	_stq.push([ 'clickTrackerInit', '126902840', '12236' ]);
</script>

</body>
</html>