<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>EDITORIAL: Follow the money &#8211; The Lumberjack</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.34" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="https://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="https://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; EDITORIAL: Follow the money Comments Feed" href="https://thelumberjack.org/2019/09/12/following-the-money/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelumberjack.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://thelumberjack.org/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://thelumberjack.org/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thelumberjack.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpum-frontend-css'  href='https://thelumberjack.org/wp-content/plugins/wp-user-manager/assets/css/wpum.min.css?ver=2.1.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.7.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/animate.css?ver=5.2.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='pe-recent-posts-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/pe-recent-posts.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/js/bootstrap.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","security":"793e96d3e9","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script>
<link rel='https://api.w.org/' href='https://thelumberjack.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelumberjack.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelumberjack.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Is hockey really for everyone?' href='https://thelumberjack.org/2019/09/12/is-hockey-really-for-everyone/' />
<link rel='next' title='CCAT poised to pig out' href='https://thelumberjack.org/2019/09/12/ccat-poised-to-pig-out/' />

<link rel="canonical" href="https://thelumberjack.org/2019/09/12/following-the-money/" />
<link rel='shortlink' href='https://wp.me/p8Ate0-3Nz' />
<link rel="alternate" type="application/json+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2019%2F09%2F12%2Ffollowing-the-money%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2019%2F09%2F12%2Ffollowing-the-money%2F&#038;format=xml" />
<style>
	#category-posts-3-internal ul {padding: 0;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 300px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 200px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-white span {background-color: white;}
#category-posts-3-internal .cat-post-white img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-white:hover img {opacity: 0.8;}
</style>
	
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Companies outed on social media for funding political advocacy groups" />
<link rel="amphtml" href="https://thelumberjack.org/2019/09/12/following-the-money/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="EDITORIAL: Follow the money" />
<meta property="og:url" content="https://thelumberjack.org/2019/09/12/following-the-money/" />
<meta property="og:description" content="Companies outed on social media for funding political advocacy groups" />
<meta property="article:published_time" content="2019-09-12T19:00:00+00:00" />
<meta property="article:modified_time" content="2019-09-12T04:29:19+00:00" />
<meta property="og:site_name" content="The Lumberjack" />
<meta property="og:image" content="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/berger.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="EDITORIAL: Follow the money" />
<meta name="twitter:image" content="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/berger.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/cropped-LJlogo6.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/cropped-LJlogo6.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/cropped-LJlogo6.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/cropped-LJlogo6.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.post-title {
  font-weight: 700;
}

.sidebar .widget-title {
  font-size: 20px;
}

a:link {color:darkgreen;}

a:visited {color:darkgoldenrod;}

.menu-item a {

font-size: 14px;

}


.wp-caption-text {
    text-align: center !important;
}


.menu-item a { 
   text-transform: none;
   font-family: cambria;
	 font-weight: bold;
  
}

#infinite-handle {
    display: none;
}

.slideshow-slide-caption {
font-size:12px;
top:0
}
.slideshow-controls {
bottom:0;
}			</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-14605 single-format-standard wp-custom-logo layout-double layout-no-sidebar-wide">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Lumberjack</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://thelumberjack.org">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://thelumberjack.org/advertising-2/">Advertising</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://thelumberjack.org/contact/">Staff</a></li>
<li id="menu-item-12166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12166"><a href="https://thelumberjack.org/contact-us/">Contact Us</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3488"><a href="https://thelumberjack.org/calendar/">Calendar</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://thelumberjack.org/calendar-submit/">Calendar Submit</a></li>
</ul>
</li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/HSULumberjack?lang=en">
						<i class="fab fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/HSULumberjack/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/hsulumberjack/">
						<i class="fab fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="youtube" target="_blank"
					   href="https://www.youtube.com/channel/UCclaMTJCHk7Tarhv0qlM2Lg">
						<i class="fab fa-youtube"
						   title="youtube"></i>
					</a>
					</li><li>					<a class="spotify" target="_blank"
					   href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9?si=GldGGfzySQCJd5tnVVtEfw">
						<i class="fab fa-spotify"
						   title="spotify"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home"><img width="4740" height="555" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" class="custom-logo" alt="The Lumberjack" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=4740&amp;ssl=1 4740w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=300%2C35&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=768%2C90&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=500%2C59&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 4740px) 100vw, 4740px" data-attachment-id="10439" data-permalink="https://thelumberjack.org/cropped-dz-lj_-90yrsheader-1-1-jpg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" data-orig-size="4740,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-DZ.LJ_.90yrsheader-1-1.jpg" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=300%2C35&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=500%2C59&amp;ssl=1" /></a></div><p class="date">September 14, 2019</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://thelumberjack.org/category/news/">News</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thelumberjack.org/category/sports/">Sports</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://thelumberjack.org/category/life-arts/">Life &#038; Arts</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thelumberjack.org/category/life-arts/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/">Science</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1301"><a href="https://thelumberjack.org/category/videos/">Videos</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-12170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12170"><a href="https://thelumberjack.org/category/videos/horror-stories/">#HorrorStories</a></li>
</ul>
</li>
<li id="menu-item-9615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9615"><a href="https://thelumberjack.org/category/david-josiah-lawson/">David Josiah Lawson</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
								<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-14605 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-america-first-policies tag-boycottcvs tag-boycottequinox tag-boycottsoulcycle tag-cvs tag-donald-trump tag-editorial tag-equinox tag-instagram tag-money tag-republicans tag-social-meda tag-soulcycle tag-taco-bell tag-trump tag-twitter entry">
		<article>
		<div class="featured-image"><figure class="wp-caption featured"><img width="1200" height="800" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/berger.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/berger.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/berger.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/berger.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/berger.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/berger.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="14615" data-permalink="https://thelumberjack.org/2019/09/12/following-the-money/berger/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/berger.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/berger.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/09/berger.jpg?fit=500%2C333&amp;ssl=1" /><figcaption  class="wp-caption-text">Photo illustration by Megan Bender</figcaption></figure></div>		<div class='post-header'>
			<h1 class='post-title'>EDITORIAL: Follow the money</h1>
			<div class="post-byline">By the Editorial Board on September 12, 2019</div>		</div>
		<div class="post-content">
					<h2><em>Companies outed on social media for funding political advocacy groups</em></h2>
<p>A long list of companies that use profits to fund pro-Trump advocacy groups was recently published to several social media sites.</p>
<p>This scandal begs an important question, are our purchases worth it if they support a larger cause, or person, we might not necessarily support ourselves?</p>
<p>Companies including SoulCycle, Equinox, CVS and Taco Bell were just a few of those exposed on Twitter and Instagram.</p>
<p>SoulCycle and Equinox were the first two companies to feel the heat. Equinox was quickly trending on Twitter but for all the wrong reasons. With hashtags such as: “#<a href="https://twitter.com/search?q=%23boycottequinox&amp;src=tyah" target="_blank" rel="noopener noreferrer">BoycottEquinox</a>” and “#<a href="https://twitter.com/search?q=%23boycottsoulcycle&amp;src=tyah" target="_blank" rel="noopener noreferrer">BoycottSoulCycle</a>,&#8221; both companies went under fire from paying subscribers.</p>
<p>The social media frenzy didn’t go without notice for long, as both gym facilities soon released a public disclaimer on social media. Both claimed that the day-to-day operations are in no way affected or influenced by the owner, Stephen Ross, and his political affiliations.</p>
<p>The boycott continues as news of Ross hosting a fundraiser for Trump in the Hamptons surfaced with tickets costing as much as <a href="https://www.washingtonpost.com/politics/trump-scheduled-to-headline-fundraisers-in-the-hamptons-where-tickets-run-as-high-as-250000/2019/08/06/47698530-b855-11e9-a091-6a96e67d9cce_story.html" target="_blank" rel="noopener noreferrer">$250,000</a>.</p>
<p>SoulCycle and Equinox were not the only major players under scrutiny.</p>
<p>The boycott hashtag trend lives on with CVS. “<a href="https://twitter.com/search?q=%23boycottcvs&amp;src=tyah" target="_blank" rel="noopener noreferrer">#BoycottCVS</a>” was created as the company donated <a href="https://www.pride.com/news/2019/8/20/5-popular-companies-helping-fund-trumps-2020-campaign#media-gallery-media-4" target="_blank" rel="noopener noreferrer">$35,000</a> to the Trump Victory PAC (Political Action Committee), becoming one of four biggest donors involved in the reelection campaign. Additionally, they donated $500,000 to America First Policies in 2018.</p>
<p><a href="https://www.americafirstpolicies.org/" target="_blank" rel="noopener noreferrer">America First Policies</a>, is a “non-profit organization supporting key policy initiatives that will work for all citizens in our country and put America first,” however, Mike Pence’s face is the first thing you see upon opening the homepage of the website; giving a strong indication of who is involved and what political beliefs are represented.</p>
<p>Recently, the organization has been accused of being racist, homophobic, sexist and anti-Muslim after several outbursts containing these sentiments from the advocacy director were found online.</p>
<p>Taco Bell, specifically the Taco PAC, is reportedly one of four companies to donate the most to the Trump election campaign in 2016. In regards to the 2020 election, however, no donations have currently been made to the Trump PAC.</p>
<p>There are larger consequences to the spending decisions we make. This new information should make us challenge our mindfulness behind the actual value behind a purchase, knowing our money, in a way, is going toward supporting a larger cause. Ultimately, losing leverage and control over our money and what it is funding is an uncomfortable reality.</p>
<p>However, between public disapproval and social media boycotts, the power in being a consumer is important to remember. Consumers have the power to persuade companies. All the recent public outcry towards Taco Bell has coincided with the withholding of any 2020 campaign donations from them and that is no coincidence.</p>
<p>Regardless, the power of being a consumer is something we often forget and take for granted. The next time you find yourself in a Taco Bell drive-thru, ask yourself: is the taco really worth the dollar?</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14605" class="share-twitter sd-button share-icon" href="https://thelumberjack.org/2019/09/12/following-the-money/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14605" class="share-facebook sd-button share-icon" href="https://thelumberjack.org/2019/09/12/following-the-money/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thelumberjack.org/2019/09/12/following-the-money/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126902840-14605-5d7d3bca90205' data-src='https://widgets.wp.com/likes/#blog_id=126902840&amp;post_id=14605&amp;origin=thelumberjack.org&amp;obj_id=126902840-14605-5d7d3bca90205' data-name='like-post-frame-126902840-14605-5d7d3bca90205'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://thelumberjack.org/category/opinion/editorial/" title="View all posts in Editorial">Editorial</a></p>									<div class="post-author">
		<div>
		<div class="author">the Editorial Board</div>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Editorial</span></span><a class="category-link" href="https://thelumberjack.org/category/opinion/editorial/">More posts in Editorial &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thelumberjack.org/2019/05/08/thank-you-marcy/">To the journalist from Yonkers<img width="215" height="300" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?fit=215%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?w=2764&amp;ssl=1 2764w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?resize=215%2C300&amp;ssl=1 215w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?resize=768%2C1069&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?resize=359%2C500&amp;ssl=1 359w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="13937" data-permalink="https://thelumberjack.org/2019/05/08/thank-you-marcy/marcy-on-the-bronx-beat-1990/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?fit=2764%2C3848&amp;ssl=1" data-orig-size="2764,3848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marcy on the Bronx Beat 1990" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?fit=215%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/05/Marcy-on-the-Bronx-Beat-1990.jpg?fit=359%2C500&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/05/08/thank-you-marcy/" class="title">To the journalist from Yonkers</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2019/04/30/editorial-thank-u-next/">Editorial: Thank u, next<img width="249" height="300" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_9380.jpg?fit=249%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_9380.jpg?w=2226&amp;ssl=1 2226w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_9380.jpg?resize=249%2C300&amp;ssl=1 249w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_9380.jpg?resize=768%2C925&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_9380.jpg?resize=415%2C500&amp;ssl=1 415w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_9380.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 249px) 100vw, 249px" data-attachment-id="13766" data-permalink="https://thelumberjack.org/2019/04/30/editorial-thank-u-next/img_9380-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_9380.jpg?fit=2226%2C2682&amp;ssl=1" data-orig-size="2226,2682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9380.JPG" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_9380.jpg?fit=249%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/IMG_9380.jpg?fit=415%2C500&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/04/30/editorial-thank-u-next/" class="title">Editorial: Thank u, next</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2019/04/25/editorial-warn-us-faster-hsu/">EDITORIAL: Warn us faster HSU<img width="300" height="199" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/unnamed-1.jpg?fit=300%2C199&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/unnamed-1.jpg?w=2550&amp;ssl=1 2550w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/unnamed-1.jpg?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/unnamed-1.jpg?resize=768%2C510&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/unnamed-1.jpg?resize=500%2C332&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/unnamed-1.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13599" data-permalink="https://thelumberjack.org/2019/04/25/editorial-warn-us-faster-hsu/unnamed-1-jpg/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/unnamed-1.jpg?fit=2550%2C1692&amp;ssl=1" data-orig-size="2550,1692" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="unnamed (1).jpg" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/unnamed-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2019/04/unnamed-1.jpg?fit=500%2C332&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/04/25/editorial-warn-us-faster-hsu/" class="title">EDITORIAL: Warn us faster HSU</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2019/04/17/we-stand-with-khsu/">EDITORIAL: We stand with KHSU<img width="284" height="300" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/Bye-KHSU.jpg?fit=284%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/Bye-KHSU.jpg?w=2550&amp;ssl=1 2550w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/Bye-KHSU.jpg?resize=284%2C300&amp;ssl=1 284w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/Bye-KHSU.jpg?resize=768%2C811&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/Bye-KHSU.jpg?resize=473%2C500&amp;ssl=1 473w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/Bye-KHSU.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 284px) 100vw, 284px" data-attachment-id="13482" data-permalink="https://thelumberjack.org/2019/04/17/we-stand-with-khsu/bye-khsu-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/Bye-KHSU.jpg?fit=2550%2C2694&amp;ssl=1" data-orig-size="2550,2694" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bye KHSU.jpg" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/Bye-KHSU.jpg?fit=284%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/04/Bye-KHSU.jpg?fit=473%2C500&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2019/04/17/we-stand-with-khsu/" class="title">EDITORIAL: We stand with KHSU</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/12/following-the-money/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&#038;postid=14605&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8705c6ac3f0d5790ae6544127f8fe5456b0f74b5#parent=https%3A%2F%2Fthelumberjack.org%2F2019%2F09%2F12%2Ffollowing-the-money%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home"><img width="4740" height="555" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" class="custom-logo" alt="The Lumberjack" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=4740&amp;ssl=1 4740w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=300%2C35&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=768%2C90&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=500%2C59&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 4740px) 100vw, 4740px" data-attachment-id="10439" data-permalink="https://thelumberjack.org/cropped-dz-lj_-90yrsheader-1-1-jpg/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" data-orig-size="4740,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-DZ.LJ_.90yrsheader-1-1.jpg" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=300%2C35&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=500%2C59&amp;ssl=1" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
        <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelumberjack.org\/2019\/09\/12\/following-the-money\/":14605};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/09/12/following-the-money/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thelumberjack.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/themes/mission-news/js/build/production.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201937#ver=201937' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=14605&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8705c6ac3f0d5790ae6544127f8fe5456b0f74b5#parent=https%3A%2F%2Fthelumberjack.org%2F2019%2F09%2F12%2Ffollowing-the-money%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=14605&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8705c6ac3f0d5790ae6544127f8fe5456b0f74b5#parent=https%3A%2F%2Fthelumberjack.org%2F2019%2F09%2F12%2Ffollowing-the-money%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'126902840',post:'14605',tz:'-7',srv:'thelumberjack.org'} ]);
	_stq.push([ 'clickTrackerInit', '126902840', '14605' ]);
</script>

</body>
</html>