<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />		<title>Native film showcase brings culture to Eureka Theater &#8211; The Lumberjack</title>
<meta name='robots' content='max-image-preview:large' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="https://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="https://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Native film showcase brings culture to Eureka Theater Comments Feed" href="https://thelumberjack.org/2022/11/15/native-film-showcase-brings-culture-to-eureka-theater/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelumberjack.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css' href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://thelumberjack.org/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://thelumberjack.org/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css' href='https://thelumberjack.org/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://thelumberjack.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpum-frontend-css' href='https://thelumberjack.org/wp-content/plugins/wp-user-manager/assets/css/wpum.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='htbbootstrap-css' href='https://thelumberjack.org/wp-content/plugins/ht-mega-for-elementor/assets/css/htbbootstrap.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='htmega-widgets-css' href='https://thelumberjack.org/wp-content/plugins/ht-mega-for-elementor/assets/css/htmega-widgets.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='htmega-animation-css' href='https://thelumberjack.org/wp-content/plugins/ht-mega-for-elementor/assets/css/animation.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='htmega-keyframes-css' href='https://thelumberjack.org/wp-content/plugins/ht-mega-for-elementor/assets/css/htmega-keyframes.css?ver=1.7.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css' href='https://thelumberjack.org/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://thelumberjack.org/wp-content/themes/mission-news/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://thelumberjack.org/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://thelumberjack.org/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-37406-css' href='https://thelumberjack.org/wp-content/uploads/elementor/css/post-37406.css?ver=1655262429' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://thelumberjack.org/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-41689-css' href='https://thelumberjack.org/wp-content/uploads/elementor/css/post-41689.css?ver=1655262429' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-42494-css' href='https://thelumberjack.org/wp-content/uploads/elementor/css/post-42494.css?ver=1655262429' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-41618-css' href='https://thelumberjack.org/wp-content/uploads/elementor/css/post-41618.css?ver=1655262488' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css' href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/animate.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pe-recent-posts-css' href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/pe-recent-posts.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%7CVarela+Round%3A400%2C400i&#038;display=swap&#038;subset=all&#038;ver=3.0.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CVarela+Round%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thelumberjack.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/js/bootstrap.min.js?ver=3.3.0' id='bootstrap.min-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/thelumberjack.org\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"68834"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.7.0' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.8' id='cookie-law-info-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","security":"c904df45c1","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thelumberjack.org/wp-json/" /><link rel="alternate" type="application/json" href="https://thelumberjack.org/wp-json/wp/v2/posts/68834" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelumberjack.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelumberjack.org/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://thelumberjack.org/2022/11/15/native-film-showcase-brings-culture-to-eureka-theater/" />
<link rel='shortlink' href='https://wp.me/p8Ate0-hUe' />
<link rel="alternate" type="application/json+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2022%2F11%2F15%2Fnative-film-showcase-brings-culture-to-eureka-theater%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2022%2F11%2F15%2Fnative-film-showcase-brings-culture-to-eureka-theater%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<style>img#wpstats{display:none}</style>
		<meta name="description" content="by August Linton A great, warm sense of community filled the Eureka Theater during the Da’Luk Native Film Showcase on Saturday. Native American youth, their families and community members gathered to watch short films on Indigenous life in Humboldt, produced by participants in the Voices From the Center and Weaving Culture into Wellness short film&hellip;" />
<link rel="amphtml" href="https://thelumberjack.org/2022/11/15/native-film-showcase-brings-culture-to-eureka-theater/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Native film showcase brings culture to Eureka Theater" />
<meta property="og:url" content="https://thelumberjack.org/2022/11/15/native-film-showcase-brings-culture-to-eureka-theater/" />
<meta property="og:description" content="by August Linton A great, warm sense of community filled the Eureka Theater during the Da’Luk Native Film Showcase on Saturday. Native American youth, their families and community members gathered …" />
<meta property="article:published_time" content="2022-11-16T01:00:00+00:00" />
<meta property="article:modified_time" content="2022-11-16T00:00:18+00:00" />
<meta property="og:site_name" content="The Lumberjack" />
<meta property="og:image" content="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?fit=1200%2C900&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&lt;strong&gt;Native film showcase brings culture to Eureka Theater&lt;/strong&gt;" />
<meta name="twitter:image" content="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2021/01/cropped-lj.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2021/01/cropped-lj.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2021/01/cropped-lj.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2021/01/cropped-lj.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.post-title {
  font-weight: 700;
}

.sidebar .widget-title {
  font-size: 20px;
}

a:link {color:darkgreen;}

a:visited {color:darkgoldenrod;}

.menu-item a {

font-size: 14px;

}


.wp-caption-text {
    text-align: center !important;
}


.menu-item a { 
   text-transform: none;
   font-family: cambria;
	 font-weight: bold;
  
}

#infinite-handle {
    display: none;
}

.slideshow-slide-caption {
font-size:12px;
top:0
}
.slideshow-controls {
bottom:0;
}
body.page .post-header {
  display: none;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Montserrat;
--font-headings: Roboto Slab;
--font-input: Roboto Slab;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Montserrat";
font-weight: 400;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Roboto Slab";
font-style: normal;
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Roboto Slab";
 }
#site-title, .site-title, #site-title a, .site-title a, #site-logo, #site-logo a, #logo, #logo a, .logo, .logo a {
font-family: "Roboto Slab";
 }
#site-description, .site-description {
font-family: "Roboto Slab";
 }
.menu, .page_item a, .menu-item a {
font-family: Trebuchet MS, Lucida Grande, Lucida Sans Unicode, Lucida Sans, Tahoma, sans-serif;
font-style: normal;
font-weight: 300;
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p, .type-post p, .type-page p {
font-family: "Montserrat";
font-style: normal;
font-weight: 400;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: "Varela Round";
font-style: normal;
font-weight: 500;
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Varela Round";
 }
footer h1, footer h2, footer h3, footer h4, footer h5, footer h6,
												.footer h1, .footer h2, .footer h3, .footer h4, .footer h5, .footer h6
												#footer h1, #footer h2, #footer h3, #footer h4, #footer h5, #footer h6 {
font-family: "Varela Round";
 }
footer, #footer, .footer, .site-footer {
font-family: "Varela Round";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>
<body class="post-template-default single single-post postid-68834 single-format-standard wp-custom-logo layout-rows layout-no-sidebar elementor-default elementor-template-full-width elementor-kit-37406 elementor-page-41618">

		<div data-elementor-type="header" data-elementor-id="41689" class="elementor elementor-41689 elementor-location-header">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-a2b4123 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a2b4123" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-f93e47e" data-id="f93e47e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-164b1d6 elementor-widget elementor-widget-image" data-id="164b1d6" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://thelumberjack.org">
							<img width="1296" height="310" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?fit=1296%2C310&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?w=1296&amp;ssl=1 1296w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?resize=300%2C72&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?resize=768%2C184&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?resize=500%2C120&amp;ssl=1 500w" sizes="(max-width: 1296px) 100vw, 1296px" data-attachment-id="9999" data-permalink="https://thelumberjack.org/ljheadersmall/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?fit=1296%2C310&amp;ssl=1" data-orig-size="1296,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="deija_LJheadersmall" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?fit=300%2C72&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?fit=500%2C120&amp;ssl=1" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-d97c47d" data-id="d97c47d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-66f10a4 e-grid-align-left elementor-hidden-phone elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-global elementor-global-49344 elementor-widget-social-icons" data-id="66f10a4" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-grow elementor-repeater-item-4b40dba" href="https://www.facebook.com/HSULumberjack/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-grow elementor-repeater-item-62af44f" href="https://twitter.com/HSULumberjack?lang=en" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-grow elementor-repeater-item-7ad44fe" href="https://www.youtube.com/channel/UCclaMTJCHk7Tarhv0qlM2Lg" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-grow elementor-repeater-item-4a591a5" href="https://www.instagram.com/hsulumberjack/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-spotify elementor-animation-grow elementor-repeater-item-8434ef7" href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9" target="_blank">
						<span class="elementor-screen-only">Spotify</span>
						<i class="fab fa-spotify"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-83c0a35" data-id="83c0a35" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f09ca91 elementor-hidden-phone elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-global elementor-global-49341 elementor-widget-search-form" data-id="f09ca91" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://thelumberjack.org" method="get">
									<div class="elementor-search-form__container">
								<input placeholder="Search" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<i class="fa fa-search" aria-hidden="true"></i>
							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-9654dc4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9654dc4" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c23f566" data-id="c23f566" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1d884a4 elementor-nav-menu--indicator-chevron elementor-nav-menu__align-center elementor-nav-menu--dropdown-mobile elementor-nav-menu__text-align-center elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="1d884a4" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-double-line e--animation-slide"><ul id="menu-1-1d884a4" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://thelumberjack.org/category/news/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://thelumberjack.org/category/life-arts/" class="elementor-item">Life &amp; Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/" class="elementor-item">Opinion</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/" class="elementor-sub-item">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thelumberjack.org/category/sports/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/" class="elementor-item">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64957"><a href="https://thelumberjack.org/category/covid-19/" class="elementor-item">COVID-19</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-1d884a4" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://thelumberjack.org/category/news/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://thelumberjack.org/category/life-arts/" class="elementor-item">Life &amp; Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/" class="elementor-item">Opinion</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/" class="elementor-sub-item">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thelumberjack.org/category/sports/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/" class="elementor-item">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64957"><a href="https://thelumberjack.org/category/covid-19/" class="elementor-item">COVID-19</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="41618" class="elementor elementor-41618 elementor-location-single post-68834 post type-post status-publish format-standard has-post-thumbnail hentry category-life-arts tag-culture tag-eureka-theater tag-life-and-arts tag-native-american tag-native-film entry">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-5cac7421 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="5cac7421" data-element_type="section">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-30009965" data-id="30009965" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6b1b9b5 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="6b1b9b5" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
									<figure class="wp-caption">
											<a href="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?fit=5184%2C3888&#038;ssl=1" data-elementor-open-lightbox="yes" data-elementor-lightbox-title="ANGELTHISONE.HANCOCK.NATIVEFILMFEST" e-action-hash="#elementor-action%3Aaction%3Dlightbox%26settings%3DeyJpZCI6Njg4MzYsInVybCI6Imh0dHBzOlwvXC90aGVsdW1iZXJqYWNrLm9yZ1wvd3AtY29udGVudFwvdXBsb2Fkc1wvMjAyMlwvMTFcL0FOR0VMVEhJU09ORS5IQU5DT0NLLk5BVElWRUZJTE1GRVNULmpwZyJ9">
							<img width="5184" height="3888" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?fit=5184%2C3888&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="68836" data-permalink="https://thelumberjack.org/2022/11/15/native-film-showcase-brings-culture-to-eureka-theater/angelthisone-hancock-nativefilmfest/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?fit=5184%2C3888&amp;ssl=1" data-orig-size="5184,3888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ANGELTHISONE.HANCOCK.NATIVEFILMFEST" data-image-description="" data-image-caption="&lt;p&gt;Photo by August Linton | Jude Marshall, Liz Lewis, Daniel Aipa, Willard Carlson, and Ernie Albers Jr. discussing their films during the Weaving Culture into&lt;br /&gt;
Wellness panel at the Eureka Theater on Saturday, Nov. 5&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?fit=500%2C375&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?w=5184&amp;ssl=1 5184w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?w=3000&amp;ssl=1 3000w" data-lazy-sizes="(max-width: 5184px) 100vw, 5184px" data-lazy-src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?fit=5184%2C3888&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
											<figcaption class="widget-image-caption wp-caption-text">Photo by August Linton | Jude Marshall, Liz Lewis, Daniel Aipa, Willard Carlson, and Ernie Albers Jr. discussing their films during the Weaving Culture into
Wellness panel at the Eureka Theater on Saturday, Nov. 5</figcaption>
										</figure>
								</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-0529c26 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="0529c26" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-xl"><strong>Native film showcase brings culture to Eureka Theater</strong></h1>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-58849759 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="58849759" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-16a01452" data-id="16a01452" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-77e5fa7 elementor-widget elementor-widget-spacer" data-id="77e5fa7" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3c028c67 elementor-align-center elementor-widget elementor-widget-post-info" data-id="3c028c67" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-ede85bd elementor-inline-item" itemprop="author">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Web Editor					</span>
								</li>
				<li class="elementor-icon-list-item elementor-repeater-item-ef11192 elementor-inline-item" itemprop="datePublished">
						<a href="https://thelumberjack.org/2022/11/15/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										November 15, 2022					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-c9485ea elementor-inline-item" itemprop="about">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-tags"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://thelumberjack.org/category/life-arts/" class="elementor-post-info__terms-list-item">Life &amp; Arts</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-47dcd0a8 elementor-widget elementor-widget-spacer" data-id="47dcd0a8" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1e18e30 elementor-widget elementor-widget-wp-widget-google_translate_widget" data-id="1e18e30" data-element_type="widget" data-widget_type="wp-widget-google_translate_widget.default">
				<div class="elementor-widget-container">
			<h5>Translate</h5><div id="google_translate_element"></div>		</div>
				</div>
				<div class="elementor-element elementor-element-3c2dcb9f elementor-widget elementor-widget-theme-post-content" data-id="3c2dcb9f" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<h2>by August Linton</h2>



<p>A great, warm sense of community filled the Eureka Theater during the Da’Luk Native Film Showcase on Saturday. Native American youth, their families and community members gathered to watch short films on Indigenous life in Humboldt, produced by participants in the Voices From the Center and Weaving Culture into Wellness short film projects. These set out to document Native American people’s experiences and ways they found meaning and health by giving them the tools and assistance to set them to video.</p>



<p>The critically-acclaimed 2022 short documentary “Long Line of Ladies&#8221; was also shown. It follows one Humboldt County family’s revitalization of the Karuk Ihuk ceremony, a traditional rite of passage for young women that had not been practiced in generations.&nbsp;</p>



<p>Da’Luk Youth Program Coordinator Vincent Feliz opened the event with information about how the program serves Indigenous youth. This division of the Northern California Indian Development Council (NCIDC) focuses on engaging youth with culturally rooted lessons and activities in Humboldt and Del Norte counties.&nbsp;</p>



<p>Da’Luk means ‘words and talking’ in Wiyot, a meaning that Feliz feels speaks to the ultimate purpose of the program: to connect youth to each other and ready them to participate in their community.</p>



<p>The NCIDC offers mental health, anti-discrimination, and educational support to Indigenous youth, and has recently completed several mural projects in Eureka and Arcata.</p>



<p>At the film showcase, community member Julian Lang also spoke about how language can build community.</p>



<p>“Look for your language, that’s really important to understanding who you are as a human being; who you are as a tribe, a group, a village,” Lang said. “Not to heal but to reconnect your brain…your soul to where it’s supposed to be connected.”</p>



<p>Lang then performed an opening song/prayer for the event, which he encouraged others to sing along to if they knew the words. The final descending note rang off the high ceilings with many voices.</p>



<p>The Voices from the Center film project focused on native youth and elders as the subjects, consisting of many short films ranging from one minute to around five.</p>



<p>One film documented the experience of building a Yurok plank house, including the healing experience of residing in a traditional Indigenous space. A brief film taught viewers to count to ten in Karuck, using acorns as visuals, while another film explored one woman’s passion for making and wearing regalia, such as bark skirts and deer-skin dresses.</p>



<p>COVID-19 isolation gave one of the filmmakers, Celinda Gonzales, more time to engage in traditional practices such as beadwork. Her film compares the strength and resilience of her community with how new plants grow out of the burn scar of wildfires.&nbsp;</p>



<p>“You see these flowers, the trees coming back, the grasses coming back, you see beauty in the midst of that,” said Gonzales. “With COVID, even though we were all separated out, there was still beauty in that…I had more time at home, I was weaving more, talking to family more.”</p>



<p>Robbie Lara’s film was about her connection with the plants in the garden she cultivates, and her realization that plants have souls like any other creature. She spoke of her gratitude to the plants for nourishing her and encouraged the audience to keep gardens.</p>



<p>“It came to me that while I&#8217;m passing by all these trees and all this greenery, why can’t I give that my attention,” Lara said. “What I hope that the video does is help you have a relationship with the plant world.”&nbsp;</p>



<p>A second collection of short films was shown, produced by the United Indian Health Services’ Weaving Culture into Wellness project. Facilitator Jude Marshall said he started the project after traditional cultural practices improved his health. It was made possible with funding from UIHS and from the Rural Indian Health Board’s program to reduce chronic diseases in Native communities.</p>



<p>Ernie Albers Jr. starred in a film about the gym that he runs, Lifted Arcata. He described his ‘human-specific’ approach to working out. This means incorporating postures and motions which he said mirror those used in traditional lifestyles.</p>



<p>Another film in this collection focused on food sovereignty. Liz Lewis&nbsp; shows the process of making salmon head soup, and speaks on the role of food in reclaiming one’s culture. She uses salmon fished locally by Native people and peppers from the UIHS’ Potawot Community Garden.</p>



<p>“Not everyone may be able to do all the practices that we used to do, but cooking is a great way to be connected [to your culture,]” Lewis said.&nbsp;</p>



<p>In Willard Carlson’s film, he recounts his experiences fighting for river access and fishing rights in the 70s.&nbsp;</p>



<p>“We never ever want to give up our cultural identity and where we came from,” Carlson said. “I feel good, optimistic about our future…coming into this inheritance is very special.”&nbsp;</p>



<p>These documentaries eloquently showed how deeply supportive and connected the community around their production was through food, song, and stories.</p>



<p>Daniel Aipa, the Native Hawaiian producer of the Weaving Culture into Wellness films, believes in the power of spreading Indigenous stories.</p>



<p>“When you tell one story …it becomes 50 or 100 different stories, depending on what you take from it,” Aipa said. “And that’s Native culture. Our oral history is everything to us.”</p>



<p>“Long Line of Ladies” was shown next, following the Allen family, their spiritual family, and their preparations for Ahtyirahm “Ahty&#8221; Allen&#8217;s Ihuk coming of age ceremony. The Ihuk is performed for Karuk young women once they have their first period, and was revived in 1995 after a long dormancy.&nbsp;</p>



<p>“There’s points [in life] where we all come together, and that’s something that Native people have lost,” said Pimm Tripp-Allen. “This is the kind of thing that we’re supposed to be doing for our young people.”</p>



<p>The family lives in McKinleyville, and many scenes are set in familiar Humboldt locations, such as the walking path across the Mad River trestle bridge. The documentary has been shown at Sundance, SXSW, and other film festivals. It is available to stream through the end of November on New York Times Op Docs, a platform for independent short films.&nbsp;</p>



<p>The family felt at ease among the home crowd attendees, and opened up about funny and personal experiences they’d had during production.&nbsp;</p>



<p>“We’re talking to you guys a little different than we talk to other communities,” said Alme Allen. “Because we’re back home, and you’re our people.”</p>
		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-1cd448c9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1cd448c9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-7685411b" data-id="7685411b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3e50730f elementor-widget elementor-widget-heading" data-id="3e50730f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Share This Post</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-27b25d5c" data-id="27b25d5c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-569e01b8 elementor-share-buttons--view-icon elementor-share-buttons--skin-flat elementor-share-buttons--align-right elementor-share-buttons--color-custom elementor-share-buttons-mobile--align-center elementor-share-buttons--shape-circle elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="569e01b8" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_reddit">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-reddit"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on reddit</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-9a998d7 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9a998d7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-12bf769" data-id="12bf769" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-614995cb elementor-widget elementor-widget-heading" data-id="614995cb" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More Stories</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9ef5b07 elementor-posts--align-center elementor-grid-4 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-card-shadow-yes elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="9ef5b07" data-element_type="widget" data-settings="{&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;30&quot;,&quot;sizes&quot;:[]},&quot;cards_columns&quot;:&quot;4&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.cards">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
				<article class="elementor-post elementor-grid-item post-68786 post type-post status-publish format-standard has-post-thumbnail hentry category-life-arts tag-black-voice tag-life-and-arts entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://thelumberjack.org/2022/11/10/rooted-and-rising-puts-black-voices-onstage/" >
			<div class="elementor-post__thumbnail"><img width="195" height="300" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/9780385473767.jpg?fit=195%2C300&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="68789" data-permalink="https://thelumberjack.org/2022/11/10/rooted-and-rising-puts-black-voices-onstage/attachment/9780385473767/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/9780385473767.jpg?fit=1556%2C2400&amp;ssl=1" data-orig-size="1556,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780385473767" data-image-description="" data-image-caption="&lt;p&gt;Cover art courtesy of Anchor Books&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/9780385473767.jpg?fit=195%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/9780385473767.jpg?fit=324%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/9780385473767.jpg?w=1556&amp;ssl=1 1556w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/9780385473767.jpg?resize=195%2C300&amp;ssl=1 195w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/9780385473767.jpg?resize=324%2C500&amp;ssl=1 324w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/9780385473767.jpg?resize=768%2C1185&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/9780385473767.jpg?resize=996%2C1536&amp;ssl=1 996w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/9780385473767.jpg?resize=1328%2C2048&amp;ssl=1 1328w" data-lazy-sizes="(max-width: 195px) 100vw, 195px" data-lazy-src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/9780385473767.jpg?fit=195%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://thelumberjack.org/2022/11/10/rooted-and-rising-puts-black-voices-onstage/" >
				Rooted and Rising puts Black voices onstage			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>by Sophia Escudero In five years at Cal Poly Humboldt, lecturer Dionna Ndlovu had not seen a single production written by a Black playwright. On Monday, Oct. 24, she will direct one.&nbsp; Rooted and Rising is a series of staged</p>
		</div>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Web Editor		</span>
				<span class="elementor-post-date">
			Thursday, November 10, 2022		</span>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-68777 post type-post status-publish format-standard has-post-thumbnail hentry category-science tag-climate-change tag-science tag-sea-level-rise entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://thelumberjack.org/2022/11/10/sea-level-rise-threatens-humboldt-local-government-stalls/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/NAVARRO.BREAKING.12.04.21.1G1A7318.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="68780" data-permalink="https://thelumberjack.org/2022/11/10/sea-level-rise-threatens-humboldt-local-government-stalls/navarro-breaking-12-04-21-1g1a7318/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/NAVARRO.BREAKING.12.04.21.1G1A7318.jpg?fit=2880%2C1920&amp;ssl=1" data-orig-size="2880,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Abraham Navarro&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Harald Schlange, 64, rides his bike through floodwaters from the Liscom Slough over Jackson Ranch Road during the King Tide event on Dec. 4, 2021. Schlange was eager to watch the flooding on his bike ride from Eureka to Trinidad. Photo Credit: Abraham Navarro.&quot;,&quot;created_timestamp&quot;:&quot;1638623776&quot;,&quot;copyright&quot;:&quot;(c) 2021 Abraham Navarro&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NAVARRO.BREAKING.12.04.21.1G1A7318" data-image-description="&lt;p&gt;Photo by Abraham Navarro | Harald Schlange, 64, rides his bike through floodwaters from the Liscom Slough over Jackson Ranch Road during the King Tide event on Dec. 4, 2021. Schlange was eager to watch the flooding on his bike ride from Eureka to Trinidad. &lt;/p&gt;
" data-image-caption="&lt;p&gt;Harald Schlange, 64, rides his bike through floodwaters from the Liscom Slough over Jackson Ranch Road during the King Tide event on Dec. 4, 2021. Schlange was eager to watch the flooding on his bike ride from Eureka to Trinidad. Photo Credit: Abraham Navarro.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/NAVARRO.BREAKING.12.04.21.1G1A7318.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/NAVARRO.BREAKING.12.04.21.1G1A7318.jpg?fit=500%2C333&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/NAVARRO.BREAKING.12.04.21.1G1A7318.jpg?w=2880&amp;ssl=1 2880w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/NAVARRO.BREAKING.12.04.21.1G1A7318.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/NAVARRO.BREAKING.12.04.21.1G1A7318.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/NAVARRO.BREAKING.12.04.21.1G1A7318.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/NAVARRO.BREAKING.12.04.21.1G1A7318.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/NAVARRO.BREAKING.12.04.21.1G1A7318.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/NAVARRO.BREAKING.12.04.21.1G1A7318.jpg?resize=272%2C182&amp;ssl=1 272w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/NAVARRO.BREAKING.12.04.21.1G1A7318.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://thelumberjack.org/2022/11/10/sea-level-rise-threatens-humboldt-local-government-stalls/" >
				<strong>Sea level rise threatens Humboldt, local government stalls</strong>			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>by August Linton The edges of Humboldt Bay are on the verge of being overrun by the sea. It laps at the boundaries of Highway 101, surrounds the Arcata Marsh, and sneaks around the corners of low-lying industrial areas in</p>
		</div>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Web Editor		</span>
				<span class="elementor-post-date">
			Thursday, November 10, 2022		</span>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-68782 post type-post status-publish format-standard has-post-thumbnail hentry category-science tag-botany tag-plant-science tag-science entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://thelumberjack.org/2022/11/10/the-campus-collector/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/DAVIS.PROFILE.2022.20220127-60.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="68784" data-permalink="https://thelumberjack.org/2022/11/10/the-campus-collector/davis-profile-2022-20220127-60/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/DAVIS.PROFILE.2022.20220127-60.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T8i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643316418&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DAVIS.PROFILE.2022.20220127 (60)" data-image-description="" data-image-caption="&lt;p&gt;Photo by Carlos Pedraza | Heater smiles while showing the boarage stem.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/DAVIS.PROFILE.2022.20220127-60.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/DAVIS.PROFILE.2022.20220127-60.jpg?fit=500%2C333&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/DAVIS.PROFILE.2022.20220127-60.jpg?w=6000&amp;ssl=1 6000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/DAVIS.PROFILE.2022.20220127-60.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/DAVIS.PROFILE.2022.20220127-60.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/DAVIS.PROFILE.2022.20220127-60.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/DAVIS.PROFILE.2022.20220127-60.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/DAVIS.PROFILE.2022.20220127-60.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/DAVIS.PROFILE.2022.20220127-60.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/DAVIS.PROFILE.2022.20220127-60.jpg?w=3000&amp;ssl=1 3000w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/DAVIS.PROFILE.2022.20220127-60.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://thelumberjack.org/2022/11/10/the-campus-collector/" >
				<strong>The Campus Collector </strong>			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>This botany major collects plant specimens for your labs.</p>
		</div>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Web Editor		</span>
				<span class="elementor-post-date">
			Thursday, November 10, 2022		</span>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-68773 post type-post status-publish format-standard has-post-thumbnail hentry category-life-arts tag-review tag-theater tag-van-duzer entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://thelumberjack.org/2022/11/09/she-kills-monsters-not-a-nat-20/" >
			<div class="elementor-post__thumbnail"><img width="300" height="213" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/Stephan-Chittenden_Lexi-Takaki_Evan-Pierce_Miah-Carter_Priscilla-Cuellar.jpg?fit=300%2C213&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-attachment-id="68775" data-permalink="https://thelumberjack.org/2022/11/09/she-kills-monsters-not-a-nat-20/stephan-chittenden_lexi-takaki_evan-pierce_miah-carter_priscilla-cuellar/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/Stephan-Chittenden_Lexi-Takaki_Evan-Pierce_Miah-Carter_Priscilla-Cuellar.jpg?fit=7227%2C5121&amp;ssl=1" data-orig-size="7227,5121" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665109567&quot;,&quot;copyright&quot;:&quot;Cal Poly Humboldt&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stephan Chittenden_Lexi Takaki_Evan Pierce_Miah Carter_Priscilla Cuellar" data-image-description="" data-image-caption="&lt;p&gt;Photo courtesy of Cal Poly Humboldt Department of Dance, Music, and Theater | Stephan Chittenden as Miles, Evan Pierce as Chuck, Miah Carter as Agnes, and Priscilla Cuellar as Kaliope, Lexi Takaki in the background as a creature.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/Stephan-Chittenden_Lexi-Takaki_Evan-Pierce_Miah-Carter_Priscilla-Cuellar.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/Stephan-Chittenden_Lexi-Takaki_Evan-Pierce_Miah-Carter_Priscilla-Cuellar.jpg?fit=500%2C354&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/Stephan-Chittenden_Lexi-Takaki_Evan-Pierce_Miah-Carter_Priscilla-Cuellar.jpg?w=7227&amp;ssl=1 7227w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/Stephan-Chittenden_Lexi-Takaki_Evan-Pierce_Miah-Carter_Priscilla-Cuellar.jpg?resize=300%2C213&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/Stephan-Chittenden_Lexi-Takaki_Evan-Pierce_Miah-Carter_Priscilla-Cuellar.jpg?resize=500%2C354&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/Stephan-Chittenden_Lexi-Takaki_Evan-Pierce_Miah-Carter_Priscilla-Cuellar.jpg?resize=768%2C544&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/Stephan-Chittenden_Lexi-Takaki_Evan-Pierce_Miah-Carter_Priscilla-Cuellar.jpg?resize=1536%2C1088&amp;ssl=1 1536w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/Stephan-Chittenden_Lexi-Takaki_Evan-Pierce_Miah-Carter_Priscilla-Cuellar.jpg?resize=2048%2C1451&amp;ssl=1 2048w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/Stephan-Chittenden_Lexi-Takaki_Evan-Pierce_Miah-Carter_Priscilla-Cuellar.jpg?w=3000&amp;ssl=1 3000w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/11/Stephan-Chittenden_Lexi-Takaki_Evan-Pierce_Miah-Carter_Priscilla-Cuellar.jpg?fit=300%2C213&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://thelumberjack.org/2022/11/09/she-kills-monsters-not-a-nat-20/" >
				She Kills Monsters: not a Nat 20			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>by August Linton In the hours before I attended the opening night of She Kills Monsters, I was excited. Live theater has been absent from my life, and the chance to see people perform a play was one I relished.</p>
		</div>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Web Editor		</span>
				<span class="elementor-post-date">
			Wednesday, November 9, 2022		</span>
				</div>
					</div>
		</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b905196 elementor-widget elementor-widget-post-comments" data-id="b905196" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/15/native-film-showcase-brings-culture-to-eureka-theater/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&#038;postid=68834&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=ce6fc9b431&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=11.6-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e7f456de1795dc31854ee142abf3feffeab08769#parent=https%3A%2F%2Fthelumberjack.org%2F2022%2F11%2F15%2Fnative-film-showcase-brings-culture-to-eureka-theater%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="42494" class="elementor elementor-42494 elementor-location-footer">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-ead0489 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ead0489" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-634187b" data-id="634187b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0b1c4b0 elementor-nav-menu--indicator-angle elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="0b1c4b0" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-double-line e--animation-slide"><ul id="menu-1-0b1c4b0" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42411"><a href="https://thelumberjack.org/staff/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42414"><a href="https://thelumberjack.org/contact-us/" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42412"><a href="https://thelumberjack.org/advertising-2/" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42410"><a href="https://thelumberjack.org/privacy-policy-2/" class="elementor-item">Privacy Policy</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-0b1c4b0" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42411"><a href="https://thelumberjack.org/staff/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42414"><a href="https://thelumberjack.org/contact-us/" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42412"><a href="https://thelumberjack.org/advertising-2/" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42410"><a href="https://thelumberjack.org/privacy-policy-2/" class="elementor-item">Privacy Policy</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-9ab743f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9ab743f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-694b333" data-id="694b333" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1b538dd elementor-widget elementor-widget-heading" data-id="1b538dd" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">© 2022 The Lumberjack</h2>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202246"></script>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 61220;
			_sf_async_config.domain = "thelumberjack.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/ht-mega-for-elementor/assets/js/popper.min.js?ver=1.7.3' id='htmega-popper-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/ht-mega-for-elementor/assets/js/htbbootstrap.js?ver=1.7.3' id='htbbootstrap-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/ht-mega-for-elementor/assets/js/waypoints.js?ver=1.7.3' id='waypoints-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/themes/mission-news/js/build/production.min.js?ver=6.1.1' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=11.6-a.3' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=11.6-a.3' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=11.6-a.3' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.6-a.3' id='google-translate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script defer type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.6' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.6' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.10' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","nonce":"fd49b092eb","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/thelumberjack.org\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.10' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.6' id='share-link-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},
"version":"3.6.6","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/thelumberjack.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":68834,"title":"Native%20film%20showcase%20brings%20culture%20to%20Eureka%20Theater%20%E2%80%93%20The%20Lumberjack","excerpt":"","featuredImage":"https:\/\/i0.wp.com\/thelumberjack.org\/wp-content\/uploads\/2022\/11\/ANGELTHISONE.HANCOCK.NATIVEFILMFEST.jpg?fit=500%2C375&ssl=1"}};
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.6' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.6' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wpforms-elementor-js-extra'>
/* <![CDATA[ */
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.7.6' id='wpforms-elementor-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=68834&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=ce6fc9b431&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=11.6-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e7f456de1795dc31854ee142abf3feffeab08769#parent=https%3A%2F%2Fthelumberjack.org%2F2022%2F11%2F15%2Fnative-film-showcase-brings-culture-to-eureka-theater%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=68834&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=ce6fc9b431&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=11.6-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e7f456de1795dc31854ee142abf3feffeab08769#parent=https%3A%2F%2Fthelumberjack.org%2F2022%2F11%2F15%2Fnative-film-showcase-brings-culture-to-eureka-theater%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'126902840',post:'68834',tz:'-8',srv:'thelumberjack.org',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '126902840', '68834' ]);
	</script>
</body>
</html>
