<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>New In-N-Out in Eureka &#8211; The Lumberjack</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.35" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="https://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="https://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; New In-N-Out in Eureka Comments Feed" href="https://thelumberjack.org/2020/03/08/new-in-n-out-in-eureka/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelumberjack.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://thelumberjack.org/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thelumberjack.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpum-frontend-css'  href='https://thelumberjack.org/wp-content/plugins/wp-user-manager/assets/css/wpum.min.css?ver=2.3.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.3/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/animate.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pe-recent-posts-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/pe-recent-posts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/js/bootstrap.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","security":"12d7a8de15","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.1'></script>
<link rel='https://api.w.org/' href='https://thelumberjack.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelumberjack.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelumberjack.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Major League Marijuana' href='https://thelumberjack.org/2020/03/08/major-league-marijuana/' />

<link rel="canonical" href="https://thelumberjack.org/2020/03/08/new-in-n-out-in-eureka/" />
<link rel='shortlink' href='https://wp.me/p8Ate0-5bw' />
<link rel="alternate" type="application/json+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2020%2F03%2F08%2Fnew-in-n-out-in-eureka%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2020%2F03%2F08%2Fnew-in-n-out-in-eureka%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="&quot;Quality You Can Taste&quot; in Humboldt County" />
<link rel="amphtml" href="https://thelumberjack.org/2020/03/08/new-in-n-out-in-eureka/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New In-N-Out in Eureka" />
<meta property="og:url" content="https://thelumberjack.org/2020/03/08/new-in-n-out-in-eureka/" />
<meta property="og:description" content="&#8220;Quality You Can Taste&#8221; in Humboldt County" />
<meta property="article:published_time" content="2020-03-08T20:00:00+00:00" />
<meta property="article:modified_time" content="2020-03-08T08:16:18+00:00" />
<meta property="og:site_name" content="The Lumberjack" />
<meta property="og:image" content="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/eureka-innout.jpg?fit=1200%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New In-N-Out in Eureka" />
<meta name="twitter:image" content="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/eureka-innout.jpg?fit=1200%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/09/cropped-LJlogo6.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/09/cropped-LJlogo6.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/09/cropped-LJlogo6.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2019/09/cropped-LJlogo6.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.post-title {
  font-weight: 700;
}

.sidebar .widget-title {
  font-size: 20px;
}

a:link {color:darkgreen;}

a:visited {color:darkgoldenrod;}

.menu-item a {

font-size: 14px;

}


.wp-caption-text {
    text-align: center !important;
}


.menu-item a { 
   text-transform: none;
   font-family: cambria;
	 font-weight: bold;
  
}

#infinite-handle {
    display: none;
}

.slideshow-slide-caption {
font-size:12px;
top:0
}
.slideshow-controls {
bottom:0;
}			</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: Georgia, Times, Times New Roman, serif;
font-style: normal;
font-weight: 400;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: Georgia, Times, Times New Roman, serif;
font-style: oblique;
 }
.menu, .page_item a, .menu-item a {
font-family: Arial, Helvetica Neue, Helvetica, sans-serif;
font-style: normal;
font-weight: 300;
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p {
font-family: Georgia, Times, Times New Roman, serif;
font-style: normal;
font-weight: 400;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6 {
font-style: normal;
font-weight: 500;
 }
.widget-area, .widget, .sidebar, #sidebar {
font-family: Georgia, Times, Times New Roman, serif;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>

<body id="mission-news" class="post-template-default single single-post postid-19934 single-format-standard wp-custom-logo layout-double layout-right-sidebar-wide">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Lumberjack</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://thelumberjack.org">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://thelumberjack.org/advertising-2/">Advertising</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://thelumberjack.org/staff/">Staff</a></li>
<li id="menu-item-12166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12166"><a href="https://thelumberjack.org/contact-us/">Contact Us</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3488"><a href="https://thelumberjack.org/calendar/">Calendar</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://thelumberjack.org/calendar-submit/">Calendar Submit</a></li>
</ul>
</li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/HSULumberjack?lang=en">
						<i class="fab fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/HSULumberjack/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/hsulumberjack/">
						<i class="fab fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="youtube" target="_blank"
					   href="https://www.youtube.com/channel/UCclaMTJCHk7Tarhv0qlM2Lg">
						<i class="fab fa-youtube"
						   title="youtube"></i>
					</a>
					</li><li>					<a class="spotify" target="_blank"
					   href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9?si=GldGGfzySQCJd5tnVVtEfw">
						<i class="fab fa-spotify"
						   title="spotify"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home"><img width="4740" height="555" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" class="custom-logo" alt="The Lumberjack" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=4740&amp;ssl=1 4740w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=300%2C35&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=768%2C90&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=500%2C59&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 4740px) 100vw, 4740px" data-attachment-id="10439" data-permalink="https://thelumberjack.org/cropped-dz-lj_-90yrsheader-1-1-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" data-orig-size="4740,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-DZ.LJ_.90yrsheader-1-1.jpg" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=300%2C35&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=500%2C59&amp;ssl=1" /></a></div><p class="date">Sunday, March 8, 2020</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-19581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19581"><a href="https://thelumberjack.org/category/weekly-paper/">Weekly Paper</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="https://thelumberjack.org/category/news/">News</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thelumberjack.org/category/sports/">Sports</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://thelumberjack.org/category/life-arts/">Life &#038; Arts</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thelumberjack.org/category/life-arts/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/">Science</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1301"><a href="https://thelumberjack.org/category/videos/">Videos</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-12170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12170"><a href="https://thelumberjack.org/category/videos/horror-stories/">#HorrorStories</a></li>
</ul>
</li>
<li id="menu-item-9615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9615"><a href="https://thelumberjack.org/category/david-josiah-lawson/">David Josiah Lawson</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
								<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-19934 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-benjamin-zawilski tag-eureka tag-hsu tag-humboldt-county tag-humboldt-state-university tag-in-n-out tag-new-restaurant entry">
		<article>
		<div class="featured-image"><figure class="wp-caption featured"><img width="1920" height="1920" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/eureka-innout.jpg?fit=1920%2C1920&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/eureka-innout.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/eureka-innout.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/eureka-innout.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/eureka-innout.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/eureka-innout.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/eureka-innout.jpg?resize=1536%2C1536&amp;ssl=1 1536w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="20179" data-permalink="https://thelumberjack.org/2020/03/08/new-in-n-out-in-eureka/eureka-innout/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/eureka-innout.jpg?fit=1920%2C1920&amp;ssl=1" data-orig-size="1920,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eureka innout" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/eureka-innout.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/eureka-innout.jpg?fit=500%2C500&amp;ssl=1" /><figcaption  class="wp-caption-text">Graphic by Sam Papavasiliou</figcaption></figure></div>		<div class='post-header'>
			<h1 class='post-title'>New In-N-Out in Eureka</h1>
			<div class="post-byline">By Benjamin Zawilski on Sunday, March 8, 2020</div>		</div>
		<div class="post-content">
					
<h2>&#8220;Quality You Can Taste&#8221; in Humboldt County</h2>



<p>In 2018, In-N-Out Burger announced the start of construction for a new location in Eureka. Now at the beginning of March, the new restaurant located at 2616 Broadway Street nears completion.</p>



<p>The upcoming restaurant <a href="https://www.times-standard.com/2020/01/12/in-n-out-starts-hiring-for-eureka-location-offers-15-per-hour/" target="_blank" rel="noopener noreferrer">currently seeks job applicants</a> for entry-level positions, suggesting the location will be opening soon, but an exact date is currently unavailable. They plan to interview applicants on March 2 and 3.</p>



<p>The first customer at the new store will <a href="https://www.times-standard.com/2020/02/19/first-eureka-in-n-out-customer-will-receive-a-special-coin-t-shirt-and-free-meal-company-says/" target="_blank" rel="noopener noreferrer">receive a free meal and a T-shirt</a> as well.</p>



<p>Eureka continues to expand it&#8217;s collection of restaurants as new locations for Chipotle and Mod Pizza are also under development nearby.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19934" class="share-twitter sd-button share-icon no-text" href="https://thelumberjack.org/2020/03/08/new-in-n-out-in-eureka/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19934" class="share-facebook sd-button share-icon no-text" href="https://thelumberjack.org/2020/03/08/new-in-n-out-in-eureka/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thelumberjack.org/2020/03/08/new-in-n-out-in-eureka/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thelumberjack.org/2020/03/08/new-in-n-out-in-eureka/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-19934" class="share-linkedin sd-button share-icon no-text" href="https://thelumberjack.org/2020/03/08/new-in-n-out-in-eureka/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thelumberjack.org/2020/03/08/new-in-n-out-in-eureka/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thelumberjack.org/2020/03/08/new-in-n-out-in-eureka/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126902840-19934-5e65576aae413' data-src='https://widgets.wp.com/likes/#blog_id=126902840&amp;post_id=19934&amp;origin=thelumberjack.org&amp;obj_id=126902840-19934-5e65576aae413' data-name='like-post-frame-126902840-19934-5e65576aae413'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://thelumberjack.org/category/news/" title="View all posts in News">News</a></p>									<div class="post-author">
		<div>
		<div class="author">Benjamin Zawilski</div>
		<p>Benjamin Zawilski is the spring 2020 video editor for The Lumberjack. He is a junior from San Francisco. He joined The Lumberjack to help inform the campus community on an ever-changing world and to share his photos and ideas on current events. He believes a good journalist doesn't find great stories to cover—a good journalist covers a story and makes it great. He dreams of becoming a film director. In his free time, you can find him taking photos.</p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://thelumberjack.org/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thelumberjack.org/2020/03/05/students-suffer-from-frequent-bike-thefts/">Students Suffer from Frequent Bike Thefts<img width="300" height="200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/UseThisOne.jpeg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/UseThisOne.jpeg?w=5184&amp;ssl=1 5184w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/UseThisOne.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/UseThisOne.jpeg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/UseThisOne.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/UseThisOne.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/UseThisOne.jpeg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/UseThisOne.jpeg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/UseThisOne.jpeg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="20090" data-permalink="https://thelumberjack.org/2020/03/05/students-suffer-from-frequent-bike-thefts/usethisone/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/UseThisOne.jpeg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T2i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582955695&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UseThisOne" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/UseThisOne.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/UseThisOne.jpeg?fit=500%2C333&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/03/05/students-suffer-from-frequent-bike-thefts/" class="title">Students Suffer from Frequent Bike Thefts</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/03/04/sanders-wins-california-primary/">Sanders Wins California Primary<img width="300" height="199" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NAGEL.SUPERTUES.IMG_8709.jpg?fit=300%2C199&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NAGEL.SUPERTUES.IMG_8709.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NAGEL.SUPERTUES.IMG_8709.jpg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NAGEL.SUPERTUES.IMG_8709.jpg?resize=500%2C332&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NAGEL.SUPERTUES.IMG_8709.jpg?resize=768%2C510&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NAGEL.SUPERTUES.IMG_8709.jpg?resize=1536%2C1020&amp;ssl=1 1536w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="20039" data-permalink="https://thelumberjack.org/2020/03/04/sanders-wins-california-primary/nagel-supertues-img_8709/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NAGEL.SUPERTUES.IMG_8709.jpg?fit=2000%2C1328&amp;ssl=1" data-orig-size="2000,1328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583262166&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NAGEL.SUPERTUES.IMG_8709" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NAGEL.SUPERTUES.IMG_8709.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NAGEL.SUPERTUES.IMG_8709.jpg?fit=500%2C332&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/03/04/sanders-wins-california-primary/" class="title">Sanders Wins California Primary</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/02/27/students-test-out-the-voting-waters/">Students Test Out the Voting Waters<img width="300" height="225" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/02/IMG_20200224_132317.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/02/IMG_20200224_132317.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/02/IMG_20200224_132317.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/02/IMG_20200224_132317.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/02/IMG_20200224_132317.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/02/IMG_20200224_132317.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/02/IMG_20200224_132317.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/02/IMG_20200224_132317.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19784" data-permalink="https://thelumberjack.org/2020/02/27/students-test-out-the-voting-waters/img_20200224_132317/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/02/IMG_20200224_132317.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582550597&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.44&quot;,&quot;iso&quot;:&quot;55&quot;,&quot;shutter_speed&quot;:&quot;0.000383&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20200224_132317" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/02/IMG_20200224_132317.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/02/IMG_20200224_132317.jpg?fit=500%2C375&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/02/27/students-test-out-the-voting-waters/" class="title">Students Test Out the Voting Waters</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/02/27/environment-takes-center-stage-at-huffman-town-hall/">Environment Takes Center Stage at Huffman Town Hall<img width="300" height="223" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/NAGEL.TOWNHALL.02.21.20.IMG_0813.jpg?fit=300%2C223&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/NAGEL.TOWNHALL.02.21.20.IMG_0813.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/NAGEL.TOWNHALL.02.21.20.IMG_0813.jpg?resize=300%2C223&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/NAGEL.TOWNHALL.02.21.20.IMG_0813.jpg?resize=500%2C371&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/NAGEL.TOWNHALL.02.21.20.IMG_0813.jpg?resize=768%2C570&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/NAGEL.TOWNHALL.02.21.20.IMG_0813.jpg?resize=1536%2C1140&amp;ssl=1 1536w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19781" data-permalink="https://thelumberjack.org/2020/02/27/environment-takes-center-stage-at-huffman-town-hall/nagel-townhall-02-21-20-img_0813/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/NAGEL.TOWNHALL.02.21.20.IMG_0813.jpg?fit=2000%2C1485&amp;ssl=1" data-orig-size="2000,1485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T7i&quot;,&quot;caption&quot;:&quot;After answering questions, Jared Huffman stood at the front of the auditorium to meet audience members. Many commended him on his policy decisions, while one rebuked him for his impeachment vote.&quot;,&quot;created_timestamp&quot;:&quot;1541388213&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NAGEL.TOWNHALL.02.21.20.IMG_0813" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/NAGEL.TOWNHALL.02.21.20.IMG_0813.jpg?fit=300%2C223&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/NAGEL.TOWNHALL.02.21.20.IMG_0813.jpg?fit=500%2C371&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/02/27/environment-takes-center-stage-at-huffman-town-hall/" class="title">Environment Takes Center Stage at Huffman Town Hall</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/08/new-in-n-out-in-eureka/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&#038;postid=19934&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a2ca86f54b10bd94048c2ced7d9ebc569280fcb5#parent=https%3A%2F%2Fthelumberjack.org%2F2020%2F03%2F08%2Fnew-in-n-out-in-eureka%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="google_translate_widget-6" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="media_image-67" class="widget widget_media_image"><h2 class="widget-title">ADVERTISEMENTS</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://2020census.gov"><img width="225" height="300" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?fit=225%2C300&amp;ssl=1" class="image wp-image-19847  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?resize=375%2C500&amp;ssl=1 375w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?resize=768%2C1024&amp;ssl=1 768w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="19847" data-permalink="https://thelumberjack.org/census-test/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?fit=900%2C1200&amp;ssl=1" data-orig-size="900,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CENSUS TEST" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?fit=375%2C500&amp;ssl=1" /></a></section><section id="media_image-69" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.dandelionherb.com"><img width="300" height="185" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?fit=300%2C185&amp;ssl=1" class="image wp-image-19840  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?w=487&amp;ssl=1 487w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?resize=300%2C185&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19840" data-permalink="https://thelumberjack.org/dandelion_events_feb-2020-2/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?fit=487%2C300&amp;ssl=1" data-orig-size="487,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dandelion_EVENTS_Feb 2020" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?fit=487%2C300&amp;ssl=1" /></a></section><section id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">TOP POSTS</h2><ul>				<li>
					<a href="https://thelumberjack.org/2020/01/24/memes-communicate-modern-messages/" class="bump-view" data-bump-view="tp">Memes Communicate Modern Messages</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/02/26/humboldt-county-coronavirus-case-update/" class="bump-view" data-bump-view="tp">Humboldt County Coronavirus Case Update</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2018/10/20/the-n-word/" class="bump-view" data-bump-view="tp">OPINION: The &quot;N&quot; word</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/03/07/stoners-bake-snacks-with-science-hacks/" class="bump-view" data-bump-view="tp">Stoners Bake Snacks with Scientific Hacks</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/03/07/vegan-cannabis-infused-brownie-recipe/" class="bump-view" data-bump-view="tp">Vegan Cannabis-Infused Brownie Recipe</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2019/12/06/03-greedo-releases-second-studio-album-from-prison/" class="bump-view" data-bump-view="tp">03 Greedo Releases Second Album From Prison</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/03/05/students-suffer-from-frequent-bike-thefts/" class="bump-view" data-bump-view="tp">Students Suffer from Frequent Bike Thefts</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/03/05/dream-season-for-corsairs-continues/" class="bump-view" data-bump-view="tp">Dream Season for Corsairs Continues</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/03/07/were-all-lonely-but-its-not-our-fault/" class="bump-view" data-bump-view="tp">We&#039;re All Lonely But It&#039;s Not Our Fault</a>					</li>
				</ul></section><section id="media_image-42" class="widget widget_media_image"><h2 class="widget-title">Listen to our Spotify</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9/playlist/2veCTNBKWSSPeDAeZLvPNV?si=0IjIvudAQwe7Lf3jTU3gdQ"><img width="500" height="500" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Sarahs-playlist-1.jpg?fit=500%2C500&amp;ssl=1" class="image wp-image-20094  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Sarahs-playlist-1.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Sarahs-playlist-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Sarahs-playlist-1.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Sarahs-playlist-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Sarahs-playlist-1.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="20094" data-permalink="https://thelumberjack.org/sarahs-playlist-2/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Sarahs-playlist-1.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sarah&#8217;s playlist" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Sarahs-playlist-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Sarahs-playlist-1.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="media_image-71" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9/playlist/3qVgb5ua0EvfFV1ZIw1OZZ?si=v-lhBatWSWqFzXH62_12Ig"><img width="300" height="300" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Dakota.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-19998  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Dakota.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Dakota.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Dakota.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Dakota.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Dakota.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19998" data-permalink="https://thelumberjack.org/dakota/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Dakota.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dakota" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Dakota.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Dakota.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="archives-13" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thelumberjack.org/2020/03/'> March 2020 &nbsp;(21)</option>
	<option value='https://thelumberjack.org/2020/02/'> February 2020 &nbsp;(65)</option>
	<option value='https://thelumberjack.org/2020/01/'> January 2020 &nbsp;(16)</option>
	<option value='https://thelumberjack.org/2019/12/'> December 2019 &nbsp;(28)</option>
	<option value='https://thelumberjack.org/2019/11/'> November 2019 &nbsp;(48)</option>
	<option value='https://thelumberjack.org/2019/10/'> October 2019 &nbsp;(80)</option>
	<option value='https://thelumberjack.org/2019/09/'> September 2019 &nbsp;(62)</option>
	<option value='https://thelumberjack.org/2019/08/'> August 2019 &nbsp;(11)</option>
	<option value='https://thelumberjack.org/2019/05/'> May 2019 &nbsp;(32)</option>
	<option value='https://thelumberjack.org/2019/04/'> April 2019 &nbsp;(70)</option>
	<option value='https://thelumberjack.org/2019/03/'> March 2019 &nbsp;(60)</option>
	<option value='https://thelumberjack.org/2019/02/'> February 2019 &nbsp;(73)</option>
	<option value='https://thelumberjack.org/2019/01/'> January 2019 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2018/12/'> December 2018 &nbsp;(10)</option>
	<option value='https://thelumberjack.org/2018/11/'> November 2018 &nbsp;(62)</option>
	<option value='https://thelumberjack.org/2018/10/'> October 2018 &nbsp;(70)</option>
	<option value='https://thelumberjack.org/2018/09/'> September 2018 &nbsp;(53)</option>
	<option value='https://thelumberjack.org/2018/08/'> August 2018 &nbsp;(11)</option>
	<option value='https://thelumberjack.org/2018/07/'> July 2018 &nbsp;(2)</option>
	<option value='https://thelumberjack.org/2018/05/'> May 2018 &nbsp;(15)</option>
	<option value='https://thelumberjack.org/2018/04/'> April 2018 &nbsp;(60)</option>
	<option value='https://thelumberjack.org/2018/03/'> March 2018 &nbsp;(67)</option>
	<option value='https://thelumberjack.org/2018/02/'> February 2018 &nbsp;(83)</option>
	<option value='https://thelumberjack.org/2018/01/'> January 2018 &nbsp;(45)</option>
	<option value='https://thelumberjack.org/2017/12/'> December 2017 &nbsp;(19)</option>
	<option value='https://thelumberjack.org/2017/11/'> November 2017 &nbsp;(47)</option>
	<option value='https://thelumberjack.org/2017/10/'> October 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/09/'> September 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://thelumberjack.org/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2017/04/'> April 2017 &nbsp;(105)</option>
	<option value='https://thelumberjack.org/2017/03/'> March 2017 &nbsp;(63)</option>
	<option value='https://thelumberjack.org/2017/02/'> February 2017 &nbsp;(87)</option>
	<option value='https://thelumberjack.org/2017/01/'> January 2017 &nbsp;(28)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-13" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home"><img width="4740" height="555" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" class="custom-logo" alt="The Lumberjack" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=4740&amp;ssl=1 4740w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=300%2C35&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=768%2C90&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?resize=500%2C59&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 4740px) 100vw, 4740px" data-attachment-id="10439" data-permalink="https://thelumberjack.org/cropped-dz-lj_-90yrsheader-1-1-jpg/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=4740%2C555&amp;ssl=1" data-orig-size="4740,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-DZ.LJ_.90yrsheader-1-1.jpg" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=300%2C35&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2019/01/cropped-DZ.LJ_.90yrsheader-1-1.jpg?fit=500%2C59&amp;ssl=1" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
        <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->

<button id="scroll-to-top" class="scroll-to-top"><span class="screen-reader-text">Scroll to the top</span><i class="fas fa-arrow-up"></i></button>
<!--  -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 61220;
			_sf_async_config.domain = "thelumberjack.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelumberjack.org\/2020\/03\/08\/new-in-n-out-in-eureka\/":19934};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/03/08/new-in-n-out-in-eureka/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thelumberjack.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/themes/mission-news/js/build/production.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202010#ver=202010' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=19934&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a2ca86f54b10bd94048c2ced7d9ebc569280fcb5#parent=https%3A%2F%2Fthelumberjack.org%2F2020%2F03%2F08%2Fnew-in-n-out-in-eureka%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=19934&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a2ca86f54b10bd94048c2ced7d9ebc569280fcb5#parent=https%3A%2F%2Fthelumberjack.org%2F2020%2F03%2F08%2Fnew-in-n-out-in-eureka%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'126902840',post:'19934',tz:'-7',srv:'thelumberjack.org'} ]);
	_stq.push([ 'clickTrackerInit', '126902840', '19934' ]);
</script>

</body>
</html>