<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />		<title>Free iPads pop up at HSU &#8211; The Lumberjack</title>
<meta name='robots' content='max-image-preview:large' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="https://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="https://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Free iPads pop up at HSU Comments Feed" href="https://thelumberjack.org/2022/01/26/free-ipads-pop-up-at-hsu/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelumberjack.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://thelumberjack.org/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://thelumberjack.org/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://thelumberjack.org/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thelumberjack.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpum-frontend-css'  href='https://thelumberjack.org/wp-content/plugins/wp-user-manager/assets/css/wpum.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='htbbootstrap-css'  href='https://thelumberjack.org/wp-content/plugins/ht-mega-for-elementor/assets/css/htbbootstrap.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='htmega-widgets-css'  href='https://thelumberjack.org/wp-content/plugins/ht-mega-for-elementor/assets/css/htmega-widgets.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='htmega-animation-css'  href='https://thelumberjack.org/wp-content/plugins/ht-mega-for-elementor/assets/css/animation.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='htmega-keyframes-css'  href='https://thelumberjack.org/wp-content/plugins/ht-mega-for-elementor/assets/css/htmega-keyframes.css?ver=1.7.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://thelumberjack.org/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://thelumberjack.org/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.2.3' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-37406-css'  href='https://thelumberjack.org/wp-content/uploads/elementor/css/post-37406.css?ver=1636029680' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://thelumberjack.org/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-41689-css'  href='https://thelumberjack.org/wp-content/uploads/elementor/css/post-41689.css?ver=1636029681' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-42494-css'  href='https://thelumberjack.org/wp-content/uploads/elementor/css/post-42494.css?ver=1636029681' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-41618-css'  href='https://thelumberjack.org/wp-content/uploads/elementor/css/post-41618.css?ver=1636029681' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/animate.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='pe-recent-posts-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/pe-recent-posts.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%7CVarela+Round%3A400%2C400i&#038;display=swap&#038;subset=all&#038;ver=3.0.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CVarela+Round%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thelumberjack.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6-beta' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/js/bootstrap.min.js?ver=3.3.0' id='bootstrap.min-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.8' id='cookie-law-info-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","security":"13170f721b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thelumberjack.org/wp-json/" /><link rel="alternate" type="application/json" href="https://thelumberjack.org/wp-json/wp/v2/posts/62204" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelumberjack.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelumberjack.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thelumberjack.org/2022/01/26/free-ipads-pop-up-at-hsu/" />
<link rel='shortlink' href='https://wp.me/p8Ate0-gbi' />
<link rel="alternate" type="application/json+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2022%2F01%2F26%2Ffree-ipads-pop-up-at-hsu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2022%2F01%2F26%2Ffree-ipads-pop-up-at-hsu%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="description" content="CSUCCESS has helped provide 700 iPads to HSU students in an attempt to narrow the &quot;digital divide&quot;" />
<link rel="amphtml" href="https://thelumberjack.org/2022/01/26/free-ipads-pop-up-at-hsu/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Free iPads pop up at HSU" />
<meta property="og:url" content="https://thelumberjack.org/2022/01/26/free-ipads-pop-up-at-hsu/" />
<meta property="og:description" content="CSUCCESS has helped provide 700 iPads to HSU students in an attempt to narrow the &#8220;digital divide&#8221;" />
<meta property="article:published_time" content="2022-01-26T17:00:00+00:00" />
<meta property="article:modified_time" content="2022-01-26T06:05:41+00:00" />
<meta property="og:site_name" content="The Lumberjack" />
<meta property="og:image" content="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_095539-1-copy.jpg?fit=1200%2C960&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="960" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Free iPads pop up at HSU" />
<meta name="twitter:image" content="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_095539-1-copy.jpg?fit=1200%2C960&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2021/01/cropped-lj.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2021/01/cropped-lj.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2021/01/cropped-lj.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2021/01/cropped-lj.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.post-title {
  font-weight: 700;
}

.sidebar .widget-title {
  font-size: 20px;
}

a:link {color:darkgreen;}

a:visited {color:darkgoldenrod;}

.menu-item a {

font-size: 14px;

}


.wp-caption-text {
    text-align: center !important;
}


.menu-item a { 
   text-transform: none;
   font-family: cambria;
	 font-weight: bold;
  
}

#infinite-handle {
    display: none;
}

.slideshow-slide-caption {
font-size:12px;
top:0
}
.slideshow-controls {
bottom:0;
}
body.page .post-header {
  display: none;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Montserrat;
--font-headings: Roboto Slab;
--font-input: Roboto Slab;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Montserrat";
font-weight: 400;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Roboto Slab";
font-style: normal;
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Roboto Slab";
 }
#site-title, .site-title, #site-title a, .site-title a, #site-logo, #site-logo a, #logo, #logo a, .logo, .logo a {
font-family: "Roboto Slab";
 }
#site-description, .site-description {
font-family: "Roboto Slab";
 }
.menu, .page_item a, .menu-item a {
font-family: Trebuchet MS, Lucida Grande, Lucida Sans Unicode, Lucida Sans, Tahoma, sans-serif;
font-style: normal;
font-weight: 300;
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p, .type-post p, .type-page p {
font-family: "Montserrat";
font-style: normal;
font-weight: 400;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: "Varela Round";
font-style: normal;
font-weight: 500;
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Varela Round";
 }
footer h1, footer h2, footer h3, footer h4, footer h5, footer h6,
												.footer h1, .footer h2, .footer h3, .footer h4, .footer h5, .footer h6
												#footer h1, #footer h2, #footer h3, #footer h4, #footer h5, #footer h6 {
font-family: "Varela Round";
 }
footer, #footer, .footer, .site-footer {
font-family: "Varela Round";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>
<body class="post-template-default single single-post postid-62204 single-format-standard wp-custom-logo layout-rows layout-no-sidebar elementor-default elementor-template-full-width elementor-kit-37406 elementor-page-41618">

		<div data-elementor-type="header" data-elementor-id="41689" class="elementor elementor-41689 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-a2b4123 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a2b4123" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-f93e47e" data-id="f93e47e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-164b1d6 elementor-widget elementor-widget-image" data-id="164b1d6" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://thelumberjack.org">
							<img width="1296" height="310" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?fit=1296%2C310&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="9999" data-permalink="https://thelumberjack.org/ljheadersmall/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?fit=1296%2C310&amp;ssl=1" data-orig-size="1296,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="deija_LJheadersmall" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?fit=300%2C72&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?fit=500%2C120&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?w=1296&amp;ssl=1 1296w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?resize=300%2C72&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?resize=768%2C184&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?resize=500%2C120&amp;ssl=1 500w" data-lazy-sizes="(max-width: 1296px) 100vw, 1296px" data-lazy-src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2018/12/LJheadersmall.png?fit=1296%2C310&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-d97c47d" data-id="d97c47d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-66f10a4 e-grid-align-left elementor-hidden-phone elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-global elementor-global-49344 elementor-widget-social-icons" data-id="66f10a4" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-grow elementor-repeater-item-4b40dba" href="https://www.facebook.com/HSULumberjack/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-grow elementor-repeater-item-62af44f" href="https://twitter.com/HSULumberjack?lang=en" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-grow elementor-repeater-item-7ad44fe" href="https://www.youtube.com/channel/UCclaMTJCHk7Tarhv0qlM2Lg" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-grow elementor-repeater-item-4a591a5" href="https://www.instagram.com/hsulumberjack/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-spotify elementor-animation-grow elementor-repeater-item-8434ef7" href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9" target="_blank">
						<span class="elementor-screen-only">Spotify</span>
						<i class="fab fa-spotify"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-83c0a35" data-id="83c0a35" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f09ca91 elementor-search-form--skin-minimal elementor-hidden-phone elementor-widget elementor-widget-global elementor-global-49341 elementor-widget-search-form" data-id="f09ca91" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://thelumberjack.org" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-9654dc4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9654dc4" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c23f566" data-id="c23f566" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1d884a4 elementor-nav-menu--indicator-angle elementor-nav-menu__align-center elementor-nav-menu--dropdown-mobile elementor-nav-menu__text-align-center elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="1d884a4" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-double-line e--animation-fade"><ul id="menu-1-1d884a4" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20557"><a href="https://thelumberjack.org/category/covid-19/" class="elementor-item">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="https://thelumberjack.org/category/news/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://thelumberjack.org/category/life-arts/" class="elementor-item">Life &#038; Arts</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thelumberjack.org/category/life-arts/reviews/" class="elementor-sub-item">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/" class="elementor-item">Opinion</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/" class="elementor-sub-item">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thelumberjack.org/category/sports/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/" class="elementor-item">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1301"><a href="https://thelumberjack.org/category/video/" class="elementor-item">Video</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12170"><a href="https://thelumberjack.org/category/video/horror-stories/" class="elementor-sub-item">#HorrorStories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9615"><a href="https://thelumberjack.org/category/josiah-lawson/" class="elementor-item">Josiah Lawson</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-1d884a4" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20557"><a href="https://thelumberjack.org/category/covid-19/" class="elementor-item">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="https://thelumberjack.org/category/news/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://thelumberjack.org/category/life-arts/" class="elementor-item">Life &#038; Arts</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thelumberjack.org/category/life-arts/reviews/" class="elementor-sub-item">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/" class="elementor-item">Opinion</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/" class="elementor-sub-item">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thelumberjack.org/category/sports/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/" class="elementor-item">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1301"><a href="https://thelumberjack.org/category/video/" class="elementor-item">Video</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12170"><a href="https://thelumberjack.org/category/video/horror-stories/" class="elementor-sub-item">#HorrorStories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9615"><a href="https://thelumberjack.org/category/josiah-lawson/" class="elementor-item">Josiah Lawson</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single" data-elementor-id="41618" class="elementor elementor-41618 elementor-location-single post-62204 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hsu tag-hsu-library tag-humboldt-state-university tag-library tag-students tag-technology entry" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-5cac7421 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="5cac7421" data-element_type="section">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-30009965" data-id="30009965" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6b1b9b5 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="6b1b9b5" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
									<figure class="wp-caption">
										<img src="https://thelumberjack.org/wp-content/uploads/elementor/thumbs/20220119_095539-1-copy-pjkh7sxel3vidgg09epmd63pwe055w8ocag3bjdxx2.jpg" title="(title)" alt="Photo by Alexis Valtenbergs | The Information Technology Services (ITS) at HSU handed out free iPads to incoming freshman and transfer students in partnership with the CSUCCESS Initiative and Apple in front of the library on Jan. 19." />											<figcaption class="widget-image-caption wp-caption-text">Photo by Alexis Valtenbergs | The Information Technology Services (ITS) at HSU handed out free iPads to incoming freshman and transfer students in partnership with the CSUCCESS Initiative and Apple in front of the library on Jan. 19.</figcaption>
										</figure>
								</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-0529c26 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="0529c26" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-xl">Free iPads pop up at HSU</h1>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-58849759 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="58849759" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-16a01452" data-id="16a01452" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-77e5fa7 elementor-widget elementor-widget-spacer" data-id="77e5fa7" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2cb63775 elementor-widget elementor-widget-theme-post-excerpt" data-id="2cb63775" data-element_type="widget" data-widget_type="theme-post-excerpt.default">
				<div class="elementor-widget-container">
			CSUCCESS has helped provide 700 iPads to HSU students in an attempt to narrow the "digital divide"
		</div>
				</div>
				<div class="elementor-element elementor-element-3c028c67 elementor-align-center elementor-widget elementor-widget-post-info" data-id="3c028c67" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-ede85bd elementor-inline-item" itemprop="author">
						<a href="https://thelumberjack.org/author/thejack2017/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Web Editor					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-ef11192 elementor-inline-item" itemprop="datePublished">
						<a href="https://thelumberjack.org/2022/01/26/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										January 26, 2022					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-c9485ea elementor-inline-item" itemprop="about">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-tags"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://thelumberjack.org/category/news/" class="elementor-post-info__terms-list-item">News</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-1e18e30 elementor-widget elementor-widget-wp-widget-google_translate_widget" data-id="1e18e30" data-element_type="widget" data-widget_type="wp-widget-google_translate_widget.default">
				<div class="elementor-widget-container">
			<h5>Translate</h5><div id="google_translate_element"></div>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-1cd448c9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1cd448c9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-7685411b" data-id="7685411b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3e50730f elementor-widget elementor-widget-heading" data-id="3e50730f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Share This Post</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-27b25d5c" data-id="27b25d5c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-569e01b8 elementor-share-buttons--view-icon elementor-share-buttons--skin-flat elementor-share-buttons--align-right elementor-share-buttons--color-custom elementor-share-buttons-mobile--align-center elementor-share-buttons--shape-circle elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="569e01b8" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_reddit">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-reddit"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on reddit</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-47dcd0a8 elementor-widget elementor-widget-spacer" data-id="47dcd0a8" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3c2dcb9f elementor-widget elementor-widget-theme-post-content" data-id="3c2dcb9f" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p>Humboldt State University set up tents in front of the library and gave out free iPads to incoming freshman and transfer students on Jan. 19.</p>



<p>The iPads were provided by the California State University Connectivity Contributing to Equity and Student Success (CSUCCESS) Initiative. CSUCCESS was created by the CSU in partnership with Apple. It debuted at HSU’s campus last fall and returned this semester.</p>



<p>Oceanography junior and transfer student Angelina Mayo got an iPad from CSUCCESS. She just transferred from Shasta College, where she worked as a tutor while attending school. A student that she tutored during the time used an iPad to take notes.</p>



<p>“I think it was just an incentive, and I wanted to try it because I saw a student at Shasta College use it and help keep her organized,” Mayo said. “She was more prepared for our tutoring sessions than some of my other students because of keeping her files together.”</p>



<p>HSU Library Student Assistants adorned the cardboard iPad boxes with HSU stickers. Stickers that are free for the taking at the Information Technology Services desk on the first floor of the library. Mayo stuck a green ‘H’ sticker on the h-button of her keyboard.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="62212" data-permalink="https://thelumberjack.org/2022/01/26/free-ipads-pop-up-at-hsu/20220119_105930-1-1/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1642589970&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0028169014084507&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20220119_105930-1-1" data-image-description data-image-caption data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?fit=375%2C500&amp;ssl=1" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1.jpg?resize=207%2C275&#038;ssl=1" alt class="wp-image-62212 jetpack-lazy-image" width="207" height="275" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?resize=375%2C500&amp;ssl=1 375w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?w=3000&amp;ssl=1 3000w" data-lazy-sizes="(max-width: 207px) 100vw, 207px" data-lazy-src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1.jpg?resize=207%2C275&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="62212" data-permalink="https://thelumberjack.org/2022/01/26/free-ipads-pop-up-at-hsu/20220119_105930-1-1/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1642589970&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0028169014084507&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20220119_105930-1-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?fit=375%2C500&amp;ssl=1" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1.jpg?resize=207%2C275&#038;ssl=1" alt="" class="wp-image-62212" width="207" height="275" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?resize=375%2C500&amp;ssl=1 375w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/20220119_105930-1-1-rotated.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 207px) 100vw, 207px" data-recalc-dims="1" /></noscript><figcaption>Photo by Alexis Valtenbergs | Apple Senior Account Manager Jenni Beck (back) helps transfer student Angelina Mayo (front) set up her free iPad outside the library on Jan. 19.</figcaption></figure></div>



<p>“I signed up for EOPS and got ‘swag,’ that’s what they called it,” Mayo said as she typed in her HSU ID and password on her new iPad. “And amenities.”</p>



<p>One of the amenities that Mayo opted for was the free iPad.</p>



<p>The goal of the CSUCCESS Initiative is to make technology more accessible to higher education students in the CSU system, especially in the backdrop of the ongoing COVID-19 pandemic that relegated students and faculty alike to remote Zoom classes.</p>



<p>“The biggest reason for that is to ensure equity and access,” Apple Higher Education Senior Account Manager Shawn Vandergriff said. “To provide the same level of technology to every student.”</p>



<p>According to Vandergriff, HSU has provided iPads to approximately 700 HSU students since CSUCCESS came to campus last semester. His goal is to bridge what he referred to as the &#8216;digital divide&#8217; in higher education, which is often overlooked.</p>



<p>Eligible HSU students get to keep their free iPad throughout the duration of their academic career at HSU. Apple Care insurance will cover up to two instances of breakage, according to Vandergriff.</p>



<p>The CSUCCESS program is expected to return to HSU again in the fall.</p>



<p>“As long as we have a budget to do that, I can see it happening into the future,” HSU Customer Care IT Consultant Andy Pierce said.</p>



<p>To learn more about CSUCCESS at HSU, visit its.humboldt.edu/csuccess.</p>
		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-9a998d7 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9a998d7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-12bf769" data-id="12bf769" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-614995cb elementor-widget elementor-widget-heading" data-id="614995cb" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More Stories</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9ef5b07 elementor-posts--align-center elementor-grid-4 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-card-shadow-yes elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="9ef5b07" data-element_type="widget" data-settings="{&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;30&quot;,&quot;sizes&quot;:[]},&quot;cards_columns&quot;:&quot;4&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.cards">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
				<article class="elementor-post elementor-grid-item post-62108 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-hsu tag-humboldt tag-humboldt-state-university tag-students tag-vaccination tag-vaccine entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://thelumberjack.org/2022/01/19/university-requires-booster-by-january-23/" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/COVIDgraphic.png?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="62109" data-permalink="https://thelumberjack.org/2022/01/19/university-requires-booster-by-january-23/covidgraphic/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/COVIDgraphic.png?fit=1600%2C1200&amp;ssl=1" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVIDgraphic" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/COVIDgraphic.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/COVIDgraphic.png?fit=500%2C375&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/COVIDgraphic.png?w=1600&amp;ssl=1 1600w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/COVIDgraphic.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/COVIDgraphic.png?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/COVIDgraphic.png?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/COVIDgraphic.png?resize=1536%2C1152&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/COVIDgraphic.png?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://thelumberjack.org/2022/01/19/university-requires-booster-by-january-23/" >
				University requires booster by January 23			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>Starting Jan 23, students, faculty, and staff must be fully vaccinated to use campus facilities. This Humboldt State announcement was made in December shortly after students left for break. Anyone not able to receive a vaccination or booster can submit</p>
		</div>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Kris Nagel		</span>
				<span class="elementor-post-date">
			Wednesday, January 19, 2022		</span>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-62105 post type-post status-publish format-standard hentry category-news tag-hsu tag-hsu-library tag-humboldt-state-university tag-news tag-students entry">
			<div class="elementor-post__card">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://thelumberjack.org/2022/01/19/the-hsu-library-is-finally-open/" >
				The HSU Library is finally open			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>For the first time since 2017, the HSU library is fully open to students. The HSU library reopened on Jan. 18th after the completion of the Seismic Retrofit project. This project was undertaken to reduce structural damage from seismic activity.</p>
		</div>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Liam Gwynn		</span>
				<span class="elementor-post-date">
			Wednesday, January 19, 2022		</span>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-62079 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-arcata tag-hsu tag-humboldt tag-humboldt-county tag-humboldt-state-university tag-mlk-day tag-mlk-march tag-students entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://thelumberjack.org/2022/01/19/students-support-community-on-mlk-day-of-service/" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/HANCOCK.MLKDAY.01.14.21.P1140608-1.png?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="62127" data-permalink="https://thelumberjack.org/2022/01/19/students-support-community-on-mlk-day-of-service/hancock-mlkday-01-14-21-p1140608-2/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/HANCOCK.MLKDAY.01.14.21.P1140608-1.png?fit=2000%2C1500&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HANCOCK.MLKDAY.01.14.21.P1140608" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/HANCOCK.MLKDAY.01.14.21.P1140608-1.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/HANCOCK.MLKDAY.01.14.21.P1140608-1.png?fit=500%2C375&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/HANCOCK.MLKDAY.01.14.21.P1140608-1.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/HANCOCK.MLKDAY.01.14.21.P1140608-1.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/HANCOCK.MLKDAY.01.14.21.P1140608-1.png?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/HANCOCK.MLKDAY.01.14.21.P1140608-1.png?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/HANCOCK.MLKDAY.01.14.21.P1140608-1.png?resize=1536%2C1152&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/HANCOCK.MLKDAY.01.14.21.P1140608-1.png?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://thelumberjack.org/2022/01/19/students-support-community-on-mlk-day-of-service/" >
				Students support community on MLK Day of Service			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>MLK Day is more then simply a day off, it holds an important message “These are revolutionary times. All over the globe men are revolting against old systems of exploitation and oppression, and out of the wounds of a frail</p>
		</div>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Matthew Taylor		</span>
				<span class="elementor-post-date">
			Wednesday, January 19, 2022		</span>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-62072 post type-post status-publish format-standard has-post-thumbnail hentry category-life-arts tag-cooking tag-life-and-arts tag-recipe tag-recipes tag-staff-recipe tag-students entry">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://thelumberjack.org/2022/01/19/the-arroz-with-the-most/" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/IMG_0263.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="62077" data-permalink="https://thelumberjack.org/2022/01/19/the-arroz-with-the-most/img_0263/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/IMG_0263.jpg?fit=3088%2C2316&amp;ssl=1" data-orig-size="3088,2316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0263" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/IMG_0263.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/IMG_0263.jpg?fit=500%2C375&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/IMG_0263.jpg?w=3088&amp;ssl=1 3088w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/IMG_0263.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/IMG_0263.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/IMG_0263.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/IMG_0263.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/IMG_0263.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/IMG_0263.jpg?w=3000&amp;ssl=1 3000w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2022/01/IMG_0263.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://thelumberjack.org/2022/01/19/the-arroz-with-the-most/" >
				The arroz with the most			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>A Mexican rice pudding recipe fit for a king like you</p>
		</div>
				</div>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Web Editor		</span>
				<span class="elementor-post-date">
			Wednesday, January 19, 2022		</span>
				</div>
					</div>
		</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b905196 elementor-widget elementor-widget-post-comments" data-id="b905196" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/26/free-ipads-pop-up-at-hsu/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&#038;postid=62204&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=10.6-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7b2f1d6aae1daa8a2df42ffc949dff4e95c73b02#parent=https%3A%2F%2Fthelumberjack.org%2F2022%2F01%2F26%2Ffree-ipads-pop-up-at-hsu%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="42494" class="elementor elementor-42494 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-ead0489 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ead0489" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1d9a40b" data-id="1d9a40b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-878ae33 elementor-widget elementor-widget-image" data-id="878ae33" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://thelumberjack.org">
							<img width="1524" height="209" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/06/lj-logo-transparent-white-text.png?fit=1524%2C209&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="47577" data-permalink="https://thelumberjack.org/?attachment_id=47577" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/06/lj-logo-transparent-white-text.png?fit=1524%2C209&amp;ssl=1" data-orig-size="1524,209" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lj-logo-transparent-white-text" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/06/lj-logo-transparent-white-text.png?fit=300%2C41&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/06/lj-logo-transparent-white-text.png?fit=500%2C69&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/06/lj-logo-transparent-white-text.png?w=1524&amp;ssl=1 1524w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/06/lj-logo-transparent-white-text.png?resize=300%2C41&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/06/lj-logo-transparent-white-text.png?resize=500%2C69&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/06/lj-logo-transparent-white-text.png?resize=768%2C105&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1524px) 100vw, 1524px" data-lazy-src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/06/lj-logo-transparent-white-text.png?fit=1524%2C209&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-0fb5ceb elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="0fb5ceb" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-grow elementor-repeater-item-4b40dba" href="https://www.facebook.com/HSULumberjack/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-grow elementor-repeater-item-62af44f" href="https://twitter.com/HSULumberjack?lang=en" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-grow elementor-repeater-item-7ad44fe" href="https://www.youtube.com/channel/UCclaMTJCHk7Tarhv0qlM2Lg" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-grow elementor-repeater-item-4a591a5" href="https://www.instagram.com/hsulumberjack/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-spotify elementor-animation-grow elementor-repeater-item-8434ef7" href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9" target="_blank">
						<span class="elementor-screen-only">Spotify</span>
						<i class="fab fa-spotify"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-634187b" data-id="634187b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0b1c4b0 elementor-nav-menu--indicator-angle elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="0b1c4b0" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-double-line e--animation-fade"><ul id="menu-1-0b1c4b0" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://thelumberjack.org/staff/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12166"><a href="https://thelumberjack.org/contact-us/" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://thelumberjack.org/advertising-2/" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://thelumberjack.org/calendar-submit/" class="elementor-item">Calendar Submit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42262"><a href="https://thelumberjack.org/privacy-policy-2/" class="elementor-item">Privacy Policy</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-0b1c4b0" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://thelumberjack.org/staff/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12166"><a href="https://thelumberjack.org/contact-us/" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://thelumberjack.org/advertising-2/" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://thelumberjack.org/calendar-submit/" class="elementor-item">Calendar Submit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-42262"><a href="https://thelumberjack.org/privacy-policy-2/" class="elementor-item">Privacy Policy</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-9ab743f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9ab743f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-694b333" data-id="694b333" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1b538dd elementor-widget elementor-widget-heading" data-id="1b538dd" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">© 2020 The Lumberjack</h2>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202204'></script>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 61220;
			_sf_async_config.domain = "thelumberjack.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/ht-mega-for-elementor/assets/js/popper.min.js?ver=1.7.3' id='htmega-popper-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/ht-mega-for-elementor/assets/js/htbbootstrap.js?ver=1.7.3' id='htbbootstrap-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/ht-mega-for-elementor/assets/js/waypoints.js?ver=1.7.3' id='waypoints-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/themes/mission-news/js/build/production.min.js?ver=5.9' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=10.6-beta' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=10.6-beta' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=5.9' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.9' id='google-translate-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thelumberjack.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","nonce":"f70bb086f7","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thelumberjack.org\/wp-login.php?redirect_to=https%3A%2F%2Fthelumberjack.org%2F2022%2F01%2F26%2Ffree-ipads-pop-up-at-hsu%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.6-beta' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.2.3' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.2.3' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.10' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","nonce":"8ea81c96c3","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/thelumberjack.org\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.10' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.2.3' id='share-link-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},
"version":"3.2.3","is_static":false,"experimentalFeatures":[],"urls":{"assets":"https:\/\/thelumberjack.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":62204,"title":"Free%20iPads%20pop%20up%20at%20HSU%20%E2%80%93%20The%20Lumberjack","excerpt":"CSUCCESS has helped provide 700 iPads to HSU students in an attempt to narrow the \"digital divide\"\n","featuredImage":"https:\/\/i0.wp.com\/thelumberjack.org\/wp-content\/uploads\/2022\/01\/20220119_095539-1-copy.jpg?fit=500%2C400&ssl=1"}};
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.2.3' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.2.3' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wpforms-elementor-js-extra'>
/* <![CDATA[ */
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.6.7' id='wpforms-elementor-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=62204&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=10.6-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7b2f1d6aae1daa8a2df42ffc949dff4e95c73b02#parent=https%3A%2F%2Fthelumberjack.org%2F2022%2F01%2F26%2Ffree-ipads-pop-up-at-hsu%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=62204&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=10.6-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7b2f1d6aae1daa8a2df42ffc949dff4e95c73b02#parent=https%3A%2F%2Fthelumberjack.org%2F2022%2F01%2F26%2Ffree-ipads-pop-up-at-hsu%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6-beta',blog:'126902840',post:'62204',tz:'-8',srv:'thelumberjack.org'} ]);
	_stq.push([ 'clickTrackerInit', '126902840', '62204' ]);
</script>

</body>
</html>
