<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>The &#8220;Chinese Virus&#8221; and the Social Disease &#8211; The Lumberjack</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="https://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="https://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; The &#8220;Chinese Virus&#8221; and the Social Disease Comments Feed" href="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelumberjack.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://thelumberjack.org/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thelumberjack.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://thelumberjack.org/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpum-frontend-css'  href='https://thelumberjack.org/wp-content/plugins/wp-user-manager/assets/css/wpum.min.css?ver=2.3.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.4.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/animate.css?ver=5.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='pe-recent-posts-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/pe-recent-posts.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100i%2C300i%2C400i%2C500i%2C700i%2C900i&#038;subset=latin%2Clatin-ext%2Cgreek-ext%2Ccyrillic%2Ccyrillic-ext%2Cvietnamese%2Cgreek&#038;display=swap&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.4.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/js/bootstrap.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","security":"7ae6996d94","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.3.1'></script>
<link rel='https://api.w.org/' href='https://thelumberjack.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelumberjack.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelumberjack.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ask Evergreen: Reveal and Reflect' href='https://thelumberjack.org/2020/04/27/ask-evergreen-reveal-and-reflection/' />

<link rel="canonical" href="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/" />
<link rel='shortlink' href='https://wp.me/p8Ate0-7oN' />
<link rel="alternate" type="application/json+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2020%2F04%2F28%2Fthe-chinese-virus-and-the-social-disease%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2020%2F04%2F28%2Fthe-chinese-virus-and-the-social-disease%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="No one person is to blame when millions of people are at risk" />
<link rel="amphtml" href="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The &#8220;Chinese Virus&#8221; and the Social Disease" />
<meta property="og:url" content="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/" />
<meta property="og:description" content="No one person is to blame when millions of people are at risk" />
<meta property="article:published_time" content="2020-04-28T16:00:00+00:00" />
<meta property="article:modified_time" content="2020-04-27T03:55:27+00:00" />
<meta property="og:site_name" content="The Lumberjack" />
<meta property="og:image" content="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?fit=1200%2C857&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="857" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The &#8220;Chinese Virus&#8221; and the Social Disease" />
<meta name="twitter:image" content="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?fit=1200%2C857&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJlogosimple.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJlogosimple.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJlogosimple.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJlogosimple.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.post-title {
  font-weight: 700;
}

.sidebar .widget-title {
  font-size: 20px;
}

a:link {color:darkgreen;}

a:visited {color:darkgoldenrod;}

.menu-item a {

font-size: 14px;

}


.wp-caption-text {
    text-align: center !important;
}


.menu-item a { 
   text-transform: none;
   font-family: cambria;
	 font-weight: bold;
  
}

#infinite-handle {
    display: none;
}

.slideshow-slide-caption {
font-size:12px;
top:0
}
.slideshow-controls {
bottom:0;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{font-family:'Trebuchet MS', Helvetica, sans-serif;line-height:16px;font-weight:400;font-style:normal;color:#0b8e14;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap,{opacity: 0;}.ie.wf-loading .wtr-time-wrap,{visibility: hidden;}</style>	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Roboto";
font-weight: 400;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Roboto";
font-style: normal;
 }
button, input, select, textarea {
font-family: "Roboto";
 }
#site-title, .site-title, #site-title a, .site-title a, #logo, #logo a, .logo, .logo a {
font-family: Trebuchet MS, Lucida Grande, Lucida Sans Unicode, Lucida Sans, Tahoma, sans-serif;
 }
#site-description, .site-description {
font-family: Trebuchet MS, Lucida Grande, Lucida Sans Unicode, Lucida Sans, Tahoma, sans-serif;
 }
.menu, .page_item a, .menu-item a {
font-family: Trebuchet MS, Lucida Grande, Lucida Sans Unicode, Lucida Sans, Tahoma, sans-serif;
font-style: normal;
font-weight: 300;
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p {
font-family: Georgia, Times, Times New Roman, serif;
font-style: normal;
font-weight: 400;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6 {
font-style: normal;
font-weight: 500;
 }
.widget-area, .widget, .sidebar, #sidebar {
font-family: Trebuchet MS, Lucida Grande, Lucida Sans Unicode, Lucida Sans, Tahoma, sans-serif;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>

<body id="mission-news" class="post-template-default single single-post postid-28445 single-format-standard wp-custom-logo layout-double layout-right-sidebar-wide">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Lumberjack</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://thelumberjack.org">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://thelumberjack.org/advertising-2/">Advertising</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://thelumberjack.org/staff/">Staff</a></li>
<li id="menu-item-12166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12166"><a href="https://thelumberjack.org/contact-us/">Contact Us</a></li>
<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://thelumberjack.org/calendar-submit/">Calendar Submit</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/HSULumberjack?lang=en">
						<i class="fab fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/HSULumberjack/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/hsulumberjack/">
						<i class="fab fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="youtube" target="_blank"
					   href="https://www.youtube.com/channel/UCclaMTJCHk7Tarhv0qlM2Lg">
						<i class="fab fa-youtube"
						   title="youtube"></i>
					</a>
					</li><li>					<a class="spotify" target="_blank"
					   href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9?si=GldGGfzySQCJd5tnVVtEfw">
						<i class="fab fa-spotify"
						   title="spotify"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home"><img width="2333" height="258" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=2333%2C258&amp;ssl=1" class="custom-logo" alt="The Lumberjack" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?w=2333&amp;ssl=1 2333w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=300%2C33&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=500%2C55&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=768%2C85&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=1536%2C170&amp;ssl=1 1536w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=2048%2C226&amp;ssl=1 2048w" sizes="(max-width: 2333px) 100vw, 2333px" data-attachment-id="26042" data-permalink="https://thelumberjack.org/cropped-ljbannerv4-3-png/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=2333%2C258&amp;ssl=1" data-orig-size="2333,258" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-LJbannerv4-3.png" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=300%2C33&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=500%2C55&amp;ssl=1" /></a></div><p class="date">Tuesday, April 28, 2020</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-20557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20557"><a href="https://thelumberjack.org/category/covid-19/">COVID-19</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://thelumberjack.org/category/news/">News</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thelumberjack.org/category/sports/">Sports</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://thelumberjack.org/category/life-arts/">Life &#038; Arts</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thelumberjack.org/category/life-arts/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/">Science</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1301"><a href="https://thelumberjack.org/category/video/">Video</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-12170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12170"><a href="https://thelumberjack.org/category/video/horror-stories/">#HorrorStories</a></li>
</ul>
</li>
<li id="menu-item-9615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9615"><a href="https://thelumberjack.org/category/josiah-lawson/">Josiah Lawson</a></li>
<li id="menu-item-19581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19581"><a href="https://thelumberjack.org/category/print/">In Print</a></li>
<li id="menu-item-24645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24645"><a href="https://thelumberjack.org/playlists/">Spotify Playlists</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
								<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-28445 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-opinion tag-benjamin-zawilski tag-chinese-virus tag-covid-19 tag-hsu tag-humboldt-state-university tag-opinion tag-racism tag-social-disease tag-virus-names tag-world-health-organization entry">
		<article>
		<div class="featured-image"><figure class="wp-caption featured"><img width="2100" height="1500" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?fit=2100%2C1500&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?w=2100&amp;ssl=1 2100w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=500%2C357&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=768%2C549&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=1536%2C1097&amp;ssl=1 1536w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=2048%2C1463&amp;ssl=1 2048w" sizes="(max-width: 2100px) 100vw, 2100px" data-attachment-id="30058" data-permalink="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/covid-map-without-lines/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?fit=2100%2C1500&amp;ssl=1" data-orig-size="2100,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="covid map without lines" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?fit=500%2C357&amp;ssl=1" /><figcaption  class="wp-caption-text">Photo illustration by Chelsea Wood</figcaption></figure></div>		<div class='post-header'>
			<h1 class='post-title'>The &#8220;Chinese Virus&#8221; and the Social Disease<span class="wtr-time-wrap after-title"><span class="wtr-time-number">3</span> minute read</span></h1>
			<div class="post-byline">By Benjamin Zawilski on Tuesday, April 28, 2020</div>		</div>
		<div class="post-content">
					<div id="wtr-content" 
	    	data-bg="#FFFFFF" 
	    	data-fg="#0b8e14" 
	    	data-width="20" 
	    	data-mute="" 
	    	data-fgopacity="1.00" 
	    	data-mutedopacity="0.00" 
	    	data-placement="top" 
	    	data-placement-offset="0" 
	    	data-content-offset="0" 
	    	data-placement-touch="top" 
		    data-placement-offset-touch="0" 
	    	data-transparent="0" 
	    	data-touch="1" 
	    	data-non-touch="1" 
	    	data-comments="0" 
	    	data-commentsbg="#0b8e14" 
	    	data-location="page" 
	    	data-mutedfg="#0b8e14" 
	    	data-rtl="" 
	    	>
<h2>No one person is to blame when millions of people are at risk</h2>



<p>A cultural perception of coronavirus has been under scrutiny for people’s repeated insistence on referring to it as “Chinese virus.” This became known when a photographer <a href="https://www.salon.com/2020/03/20/donald-trump-crossed-out-coronavirus-and-replaced-it-with-chinese-virus-before-speaking-to-press/" target="_blank" rel="noopener noreferrer">shared a photo</a> they took of Donald Trump’s script at a press conference March 19, which showed the word “corona” crossed out and replaced with “Chinese” above it.</p>



<p>The World Health Organization has <a href="https://www.who.int/mediacentre/news/notes/2015/naming-new-diseases/en/" target="_blank" rel="noopener noreferrer">guidelines</a> that diseases should not be named after geographical locations, partially in response to the consequences of disease names such as Spanish flu, Rift Valley fever or Singapore virus.</p>



<p>These guidelines were first <a href="https://www.npr.org/2015/05/12/406241828/who-announces-new-guidelines-for-naming-human-diseases" target="_blank" rel="noopener noreferrer">announced</a> in 2015, with the reasoning that there are numerous other ways to refer to the name of a disease easily without identifying a specific place. One example is the SARS virus, which “avoided stigmatizing any place or any person. And then because of the acronym SARS, it also gave the media and everybody an easy way to refer to the disease.”</p>



<p>Unfortunately, even outbreaks in recent years are given names such as Ebola, which is the name of a river in Congo, or swine flu, which indirectly blames an entire species of animal.</p>



<figure class="wp-block-pullquote"><blockquote><p>When we call illnesses Singapore virus, Chinese virus or swine flu, it shifts the focus away from combating the outbreak and toward the myth that some place or group of people must be at fault for a problem that affects millions of people.</p></blockquote></figure>



<p>Those arguing in favor of naming diseases in this manner will cite its supposed “accuracy,” and push back against the suggestion that it might be racist. Senator <a href="https://www.texastribune.org/2020/03/18/john-cornyn-texas-coronavirus-china/" target="_blank" rel="noopener noreferrer">John Cornyn defended</a> referring to it as the Chinese virus.</p>



<p>“China has been the source of a lot of these viruses like SARS, like MERS and swine flu,&#8221; he said.</p>



<p>“We’re talking about China, where these viruses emanate from,&#8221; he later said.</p>



<p>Despite what Cornyn and others might claim, citing other examples of names that refer to people or places does not excuse continuing to use the same practice. Naming diseases like this serves as a means of ostracizing people.</p>



<p>Numerous <a href="https://www.cnn.com/2020/04/10/opinions/how-to-fight-bias-against-asian-americans-covid-19-liu/index.html" target="_blank" rel="noopener noreferrer">reports of violent attacks</a>, both verbal and physical, against Asian-Americans occurred in the past few weeks, perpetrated by those who buy into the idea that China has to serve as the scapegoat for this outbreak. Identifying one group of people to blame for a pandemic only serves as a form of fearmongering and reinforces racist ideas among Americans.</p>



<p>When we call illnesses Singapore virus, Chinese virus or swine flu, it shifts the focus away from combating the outbreak and toward the myth that some place or group of people must be at fault for a problem that affects millions of people.</p>



<p>Even if a specific source for this pandemic does exist, dwelling on that serves little purpose when the problem is this widespread. It absolves the U.S. government of much of their responsibility to protect their citizens, which they need to be held accountable for.</p>



<p>Violating World Health Organization policy and reinforcing outdated racist practices that should never have been practiced to begin with will not end this pandemic any sooner, nor make dealing with it any better. The only people that benefit from such ideas are those who do not understand that we are all at risk and need to be taking action, the same as everyone around us.</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28445" class="share-twitter sd-button share-icon no-text" href="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28445" class="share-facebook sd-button share-icon no-text" href="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-28445" class="share-linkedin sd-button share-icon no-text" href="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126902840-28445-5ea86a25a0cd9' data-src='https://widgets.wp.com/likes/#blog_id=126902840&amp;post_id=28445&amp;origin=thelumberjack.org&amp;obj_id=126902840-28445-5ea86a25a0cd9' data-name='like-post-frame-126902840-28445-5ea86a25a0cd9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://thelumberjack.org/category/covid-19/" title="View all posts in COVID-19">COVID-19</a> and <a href="https://thelumberjack.org/category/opinion/" title="View all posts in Opinion">Opinion</a></p>									<div class="post-author">
		<div>
		<div class="author">Benjamin Zawilski</div>
		<p>Benjamin Zawilski is the spring 2020 video editor for The Lumberjack. He is a junior from San Francisco. He joined The Lumberjack to help inform the campus community on an ever-changing world and to share his photos and ideas on current events. He believes a good journalist doesn't find great stories to cover—a good journalist covers a story and makes it great. He dreams of becoming a film director. In his free time, you can find him taking photos.</p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>COVID-19</span></span><a class="category-link" href="https://thelumberjack.org/category/covid-19/">More posts in COVID-19 &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/27/if-it-wasnt-already-obvious-we-need-universal-healthcare/">If It Wasn&#8217;t Already Obvious, We Need Universal Healthcare<img width="300" height="233" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?fit=300%2C233&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?w=648&amp;ssl=1 648w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?resize=300%2C233&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?resize=500%2C389&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30062" data-permalink="https://thelumberjack.org/2020/04/27/if-it-wasnt-already-obvious-we-need-universal-healthcare/universal-healthcare/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?fit=648%2C504&amp;ssl=1" data-orig-size="648,504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Universal Healthcare" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?fit=300%2C233&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?fit=500%2C389&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/27/if-it-wasnt-already-obvious-we-need-universal-healthcare/" class="title">If It Wasn&#8217;t Already Obvious, We Need Universal Healthcare</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/25/inside-the-immune-system/">Inside the Immune System<img width="300" height="297" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covidred.png?fit=300%2C297&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covidred.png?w=1812&amp;ssl=1 1812w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covidred.png?resize=300%2C297&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covidred.png?resize=500%2C495&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covidred.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covidred.png?resize=768%2C760&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covidred.png?resize=1536%2C1521&amp;ssl=1 1536w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="29528" data-permalink="https://thelumberjack.org/2020/04/25/inside-the-immune-system/covidred/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covidred.png?fit=1812%2C1794&amp;ssl=1" data-orig-size="1812,1794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covidred" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covidred.png?fit=300%2C297&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covidred.png?fit=500%2C495&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/25/inside-the-immune-system/" class="title">Inside the Immune System</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/25/students-struggle-to-stay-motivated/">Students Struggle to Stay Motivated<img width="300" height="212" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/unmotivated.jpg?fit=300%2C212&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/unmotivated.jpg?w=3032&amp;ssl=1 3032w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/unmotivated.jpg?resize=300%2C212&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/unmotivated.jpg?resize=500%2C354&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/unmotivated.jpg?resize=768%2C543&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/unmotivated.jpg?resize=1536%2C1086&amp;ssl=1 1536w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/unmotivated.jpg?resize=2048%2C1448&amp;ssl=1 2048w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="29535" data-permalink="https://thelumberjack.org/2020/04/25/students-struggle-to-stay-motivated/unmotivated/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/unmotivated.jpg?fit=3032%2C2144&amp;ssl=1" data-orig-size="3032,2144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586866122&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="unmotivated" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/unmotivated.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/unmotivated.jpg?fit=500%2C354&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/25/students-struggle-to-stay-motivated/" class="title">Students Struggle to Stay Motivated</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/24/covid-19-misconceptions-brief/">A Brief Breakdown of COVID-19 Misconceptions<img width="300" height="293" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid19-2-1.png?fit=300%2C293&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid19-2-1.png?w=2969&amp;ssl=1 2969w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid19-2-1.png?resize=300%2C293&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid19-2-1.png?resize=500%2C488&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid19-2-1.png?resize=768%2C749&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid19-2-1.png?resize=1536%2C1498&amp;ssl=1 1536w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid19-2-1.png?resize=2048%2C1997&amp;ssl=1 2048w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="29193" data-permalink="https://thelumberjack.org/2020/04/24/covid-19-misconceptions-brief/covid19-2-1/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid19-2-1.png?fit=2969%2C2895&amp;ssl=1" data-orig-size="2969,2895" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid19-2 (1)" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid19-2-1.png?fit=300%2C293&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid19-2-1.png?fit=500%2C488&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/24/covid-19-misconceptions-brief/" class="title">A Brief Breakdown of COVID-19 Misconceptions</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Opinion</span></span><a class="category-link" href="https://thelumberjack.org/category/opinion/">More posts in Opinion &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/27/ask-evergreen-reveal-and-reflection/">Ask Evergreen: Reveal and Reflect<img width="300" height="167" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?fit=300%2C167&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?w=2700&amp;ssl=1 2700w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?resize=300%2C167&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?resize=500%2C278&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?resize=768%2C427&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?resize=1536%2C853&amp;ssl=1 1536w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?resize=2048%2C1138&amp;ssl=1 2048w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19566" data-permalink="https://thelumberjack.org/2020/02/22/ask-evergreen-busy-bee/ask-evergreen-test-2/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?fit=2700%2C1500&amp;ssl=1" data-orig-size="2700,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ask evergreen test" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?fit=500%2C278&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/27/ask-evergreen-reveal-and-reflection/" class="title">Ask Evergreen: Reveal and Reflect</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/27/if-it-wasnt-already-obvious-we-need-universal-healthcare/">If It Wasn&#8217;t Already Obvious, We Need Universal Healthcare<img width="300" height="233" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?fit=300%2C233&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?w=648&amp;ssl=1 648w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?resize=300%2C233&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?resize=500%2C389&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30062" data-permalink="https://thelumberjack.org/2020/04/27/if-it-wasnt-already-obvious-we-need-universal-healthcare/universal-healthcare/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?fit=648%2C504&amp;ssl=1" data-orig-size="648,504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Universal Healthcare" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?fit=300%2C233&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?fit=500%2C389&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/27/if-it-wasnt-already-obvious-we-need-universal-healthcare/" class="title">If It Wasn&#8217;t Already Obvious, We Need Universal Healthcare</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/26/shelter-in-place-is-not-a-productivity-race/">Shelter-in-Place is Not a Productivity Race<img width="300" height="214" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Productivity-2.jpg?fit=300%2C214&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Productivity-2.jpg?w=2100&amp;ssl=1 2100w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Productivity-2.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Productivity-2.jpg?resize=500%2C357&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Productivity-2.jpg?resize=768%2C549&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Productivity-2.jpg?resize=1536%2C1097&amp;ssl=1 1536w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Productivity-2.jpg?resize=2048%2C1463&amp;ssl=1 2048w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="29850" data-permalink="https://thelumberjack.org/2020/04/26/shelter-in-place-is-not-a-productivity-race/productivity-2/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Productivity-2.jpg?fit=2100%2C1500&amp;ssl=1" data-orig-size="2100,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Productivity 2" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Productivity-2.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Productivity-2.jpg?fit=500%2C357&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/26/shelter-in-place-is-not-a-productivity-race/" class="title">Shelter-in-Place is Not a Productivity Race</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/23/even-if-youre-sick-of-them-dont-take-your-partner-for-granted/">Even if You&#8217;re Sick of Them, Don&#8217;t Take Your Partner for Granted<img width="300" height="214" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Relationships-and-COVID.jpg?fit=300%2C214&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Relationships-and-COVID.jpg?w=2100&amp;ssl=1 2100w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Relationships-and-COVID.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Relationships-and-COVID.jpg?resize=500%2C357&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Relationships-and-COVID.jpg?resize=768%2C549&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Relationships-and-COVID.jpg?resize=1536%2C1097&amp;ssl=1 1536w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Relationships-and-COVID.jpg?resize=2048%2C1463&amp;ssl=1 2048w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="29048" data-permalink="https://thelumberjack.org/2020/04/23/even-if-youre-sick-of-them-dont-take-your-partner-for-granted/relationships-and-covid/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Relationships-and-COVID.jpg?fit=2100%2C1500&amp;ssl=1" data-orig-size="2100,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Relationships and COVID" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Relationships-and-COVID.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Relationships-and-COVID.jpg?fit=500%2C357&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/23/even-if-youre-sick-of-them-dont-take-your-partner-for-granted/" class="title">Even if You&#8217;re Sick of Them, Don&#8217;t Take Your Partner for Granted</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/28/the-chinese-virus-and-the-social-disease/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&#038;postid=28445&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f9b47b0ad4f7db1127720c05d7712d423951cad0#parent=https%3A%2F%2Fthelumberjack.org%2F2020%2F04%2F28%2Fthe-chinese-virus-and-the-social-disease%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="google_translate_widget-6" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="media_image-75" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://alumni.humboldt.edu/giving/hsu-giving-2?fid=%2bxqx%2fuZu7lE%3d&#038;fdesc=KlquV6KdpIbXBN1dtiOLVbx6VDx06vaJ"><img width="1384" height="391" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?fit=1384%2C391&amp;ssl=1" class="image wp-image-26582  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?w=1384&amp;ssl=1 1384w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?resize=300%2C85&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?resize=500%2C141&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?resize=768%2C217&amp;ssl=1 768w" sizes="(max-width: 1384px) 100vw, 1384px" data-attachment-id="26582" data-permalink="https://thelumberjack.org/ljdonateto/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?fit=1384%2C391&amp;ssl=1" data-orig-size="1384,391" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ljdonateto" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?fit=300%2C85&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?fit=500%2C141&amp;ssl=1" /></a></section><section id="media_image-98" class="widget widget_media_image"><h2 class="widget-title">ADVERTISEMENTS</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://associatedstudents.humboldt.edu"><img width="300" height="250" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/A.S.-General-Elections-Voting-Flyer-1-2.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-28906  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="ADVERTISEMENTS" data-attachment-id="28906" data-permalink="https://thelumberjack.org/a-s-general-elections-voting-flyer-1-2/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/A.S.-General-Elections-Voting-Flyer-1-2.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A.S. General Elections Voting Flyer 1-2" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/A.S.-General-Elections-Voting-Flyer-1-2.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/A.S.-General-Elections-Voting-Flyer-1-2.jpg?fit=300%2C250&amp;ssl=1" /></a></section><section id="media_image-96" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://extended.humboldt.edu/extended-education/summer-session"><img width="250" height="250" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/EE-Summer-Session-LJ-Web-Ad-2020.jpg?fit=250%2C250&amp;ssl=1" class="image wp-image-28747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="ADVERTISEMENTS" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/EE-Summer-Session-LJ-Web-Ad-2020.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/EE-Summer-Session-LJ-Web-Ad-2020.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="28747" data-permalink="https://thelumberjack.org/ee-summer-session-lj-web-ad-2020/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/EE-Summer-Session-LJ-Web-Ad-2020.jpg?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EE-Summer-Session-LJ-Web-Ad-2020" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/EE-Summer-Session-LJ-Web-Ad-2020.jpg?fit=250%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/EE-Summer-Session-LJ-Web-Ad-2020.jpg?fit=250%2C250&amp;ssl=1" /></a></section><section id="media_image-86" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://mpp.ucr.edu"><img width="2500" height="5000" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?fit=2500%2C5000&amp;ssl=1" class="image wp-image-25877  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?w=2500&amp;ssl=1 2500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?resize=150%2C300&amp;ssl=1 150w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?resize=250%2C500&amp;ssl=1 250w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?resize=768%2C1536&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?resize=1024%2C2048&amp;ssl=1 1024w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 2500px) 100vw, 2500px" data-attachment-id="25877" data-permalink="https://thelumberjack.org/300-by-600px-2/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?fit=2500%2C5000&amp;ssl=1" data-orig-size="2500,5000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300 by 600px" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?fit=150%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?fit=250%2C500&amp;ssl=1" /></a></section><section id="media_image-67" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://2020census.gov"><img width="900" height="1200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?fit=900%2C1200&amp;ssl=1" class="image wp-image-19847  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?resize=375%2C500&amp;ssl=1 375w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?resize=768%2C1024&amp;ssl=1 768w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="19847" data-permalink="https://thelumberjack.org/census-test/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?fit=900%2C1200&amp;ssl=1" data-orig-size="900,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CENSUS TEST" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?fit=375%2C500&amp;ssl=1" /></a></section><section id="media_image-69" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.dandelionherb.com"><img width="300" height="185" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?fit=300%2C185&amp;ssl=1" class="image wp-image-19840  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?w=487&amp;ssl=1 487w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?resize=300%2C185&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19840" data-permalink="https://thelumberjack.org/dandelion_events_feb-2020-2/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?fit=487%2C300&amp;ssl=1" data-orig-size="487,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dandelion_EVENTS_Feb 2020" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?fit=487%2C300&amp;ssl=1" /></a></section><section id="media_image-82" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.kkramer.com"><img width="2703" height="2105" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?fit=2703%2C2105&amp;ssl=1" class="image wp-image-21114  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?w=2703&amp;ssl=1 2703w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?resize=300%2C234&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?resize=500%2C389&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?resize=768%2C598&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?resize=1536%2C1196&amp;ssl=1 1536w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?resize=2048%2C1595&amp;ssl=1 2048w" sizes="(max-width: 2703px) 100vw, 2703px" data-attachment-id="21114" data-permalink="https://thelumberjack.org/version2jpgstestkramer/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?fit=2703%2C2105&amp;ssl=1" data-orig-size="2703,2105" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="version2jpgstestkramer" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?fit=300%2C234&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?fit=500%2C389&amp;ssl=1" /></a></section><section id="media_image-77" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://cafemokkaarcata.com"><img width="2580" height="6150" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?fit=2580%2C6150&amp;ssl=1" class="image wp-image-20761  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?w=2580&amp;ssl=1 2580w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?resize=126%2C300&amp;ssl=1 126w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?resize=210%2C500&amp;ssl=1 210w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?resize=768%2C1831&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?resize=644%2C1536&amp;ssl=1 644w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?resize=859%2C2048&amp;ssl=1 859w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?w=2000&amp;ssl=1 2000w" sizes="(max-width: 2580px) 100vw, 2580px" data-attachment-id="20761" data-permalink="https://thelumberjack.org/cafe-mokka/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?fit=2580%2C6150&amp;ssl=1" data-orig-size="2580,6150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cafe Mokka" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?fit=126%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?fit=210%2C500&amp;ssl=1" /></a></section><section id="media_image-80" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.yelp.com/biz/north-bay-automotive-arcata"><img width="932" height="1142" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?fit=932%2C1142&amp;ssl=1" class="image wp-image-20766  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?w=932&amp;ssl=1 932w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?resize=245%2C300&amp;ssl=1 245w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?resize=408%2C500&amp;ssl=1 408w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?resize=768%2C941&amp;ssl=1 768w" sizes="(max-width: 932px) 100vw, 932px" data-attachment-id="20766" data-permalink="https://thelumberjack.org/northbayautoad/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?fit=932%2C1142&amp;ssl=1" data-orig-size="932,1142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NorthBayAutoAd" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?fit=245%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?fit=408%2C500&amp;ssl=1" /></a></section><section id="top-posts-18" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul>				<li>
					<a href="https://thelumberjack.org/2020/04/26/revamped-resident-evil-3-radiates-nostalgia/" class="bump-view" data-bump-view="tp">Revamped Resident Evil 3 Radiates Nostalgia</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/01/24/memes-communicate-modern-messages/" class="bump-view" data-bump-view="tp">Memes Communicate Modern Messages</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2018/10/20/the-n-word/" class="bump-view" data-bump-view="tp">OPINION: The &quot;N&quot; word</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/04/06/gambino-goes-out-with-a-banger/" class="bump-view" data-bump-view="tp">Gambino Goes Out with a Banger</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/04/24/rent-strikes-are-on-the-rise/" class="bump-view" data-bump-view="tp">Rent Strikes are on the Rise</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/04/27/jeremiah-finley-is-willing-to-face-consequences-to-create-change/" class="bump-view" data-bump-view="tp">Jeremiah Finley is Willing to Face Consequences to Create Change</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/04/27/if-it-wasnt-already-obvious-we-need-universal-healthcare/" class="bump-view" data-bump-view="tp">If It Wasn&#039;t Already Obvious, We Need Universal Healthcare</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/04/27/giovanni-guerrero-aims-to-promote-and-protect-campus-resources/" class="bump-view" data-bump-view="tp">Giovanni Guerrero Aims to Promote and Protect Campus Resources</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/04/08/joyner-drops-disappointing-debut/" class="bump-view" data-bump-view="tp">Joyner Drops Disappointing Debut</a>					</li>
				</ul></section><section id="media_image-94" class="widget widget_media_image"><h2 class="widget-title">Listen to our Spotify</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/playlist/2uIui3qZc3WpRIqPUXWdtn?si=WfAvNnPwRqWVCkVb7euwdQ"><img width="300" height="300" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-28307  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="28307" data-permalink="https://thelumberjack.org/rb-progression/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="R&#038;B progression" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="media_image-92" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/playlist/2fBJo7ft0smhHkzKi5JJnf?si=T5itoQHYRWSw1JlCk8G5rA"><img width="300" height="300" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-28097  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="28097" data-permalink="https://thelumberjack.org/sams-mix-update/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sam&#8217;s mix update" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="media_image-42" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/playlist/6147GXH7JNp7kDxEmTsA4U?si=ZED3qC6NRhalW_RlJwR2KQ"><img width="500" height="500" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?fit=500%2C500&amp;ssl=1" class="image wp-image-27997  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="27997" data-permalink="https://thelumberjack.org/skylars-mix/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Skylar&#8217;s mix" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="media_image-71" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/playlist/7Jeb1EPlhWErw1fX53lfur?si=GldGGfzySQCJd5tnVVtEfw"><img width="300" height="300" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-27101  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27101" data-permalink="https://thelumberjack.org/playlists/wwiii-mix-jen/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WWIII Mix JEn" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="media_image-84" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/playlist/1wIoyvRxDC9xrwxZ8TTuIv?si=GldGGfzySQCJd5tnVVtEfw"><img width="300" height="300" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-27100  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27100" data-permalink="https://thelumberjack.org/playlists/sophias-mix/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sophia&#8217;s Mix" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="media_image-90" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/playlist/0BCpjsIYdkJ4h2YBGLaeYK?si=WtIHsVVnS0OdbhwYSd90Hg"><img width="300" height="300" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-26566  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26566" data-permalink="https://thelumberjack.org/melancholy-nood-mix/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Melancholy nood mix" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="archives-13" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thelumberjack.org/2020/04/'> April 2020 &nbsp;(56)</option>
	<option value='https://thelumberjack.org/2020/03/'> March 2020 &nbsp;(48)</option>
	<option value='https://thelumberjack.org/2020/02/'> February 2020 &nbsp;(65)</option>
	<option value='https://thelumberjack.org/2020/01/'> January 2020 &nbsp;(16)</option>
	<option value='https://thelumberjack.org/2019/12/'> December 2019 &nbsp;(28)</option>
	<option value='https://thelumberjack.org/2019/11/'> November 2019 &nbsp;(48)</option>
	<option value='https://thelumberjack.org/2019/10/'> October 2019 &nbsp;(80)</option>
	<option value='https://thelumberjack.org/2019/09/'> September 2019 &nbsp;(62)</option>
	<option value='https://thelumberjack.org/2019/08/'> August 2019 &nbsp;(11)</option>
	<option value='https://thelumberjack.org/2019/05/'> May 2019 &nbsp;(32)</option>
	<option value='https://thelumberjack.org/2019/04/'> April 2019 &nbsp;(70)</option>
	<option value='https://thelumberjack.org/2019/03/'> March 2019 &nbsp;(60)</option>
	<option value='https://thelumberjack.org/2019/02/'> February 2019 &nbsp;(73)</option>
	<option value='https://thelumberjack.org/2019/01/'> January 2019 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2018/12/'> December 2018 &nbsp;(10)</option>
	<option value='https://thelumberjack.org/2018/11/'> November 2018 &nbsp;(62)</option>
	<option value='https://thelumberjack.org/2018/10/'> October 2018 &nbsp;(70)</option>
	<option value='https://thelumberjack.org/2018/09/'> September 2018 &nbsp;(53)</option>
	<option value='https://thelumberjack.org/2018/08/'> August 2018 &nbsp;(11)</option>
	<option value='https://thelumberjack.org/2018/07/'> July 2018 &nbsp;(2)</option>
	<option value='https://thelumberjack.org/2018/05/'> May 2018 &nbsp;(15)</option>
	<option value='https://thelumberjack.org/2018/04/'> April 2018 &nbsp;(60)</option>
	<option value='https://thelumberjack.org/2018/03/'> March 2018 &nbsp;(67)</option>
	<option value='https://thelumberjack.org/2018/02/'> February 2018 &nbsp;(83)</option>
	<option value='https://thelumberjack.org/2018/01/'> January 2018 &nbsp;(45)</option>
	<option value='https://thelumberjack.org/2017/12/'> December 2017 &nbsp;(19)</option>
	<option value='https://thelumberjack.org/2017/11/'> November 2017 &nbsp;(47)</option>
	<option value='https://thelumberjack.org/2017/10/'> October 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/09/'> September 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://thelumberjack.org/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2017/04/'> April 2017 &nbsp;(105)</option>
	<option value='https://thelumberjack.org/2017/03/'> March 2017 &nbsp;(63)</option>
	<option value='https://thelumberjack.org/2017/02/'> February 2017 &nbsp;(87)</option>
	<option value='https://thelumberjack.org/2017/01/'> January 2017 &nbsp;(28)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-13" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home"><img width="2333" height="258" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=2333%2C258&amp;ssl=1" class="custom-logo" alt="The Lumberjack" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?w=2333&amp;ssl=1 2333w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=300%2C33&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=500%2C55&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=768%2C85&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=1536%2C170&amp;ssl=1 1536w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=2048%2C226&amp;ssl=1 2048w" sizes="(max-width: 2333px) 100vw, 2333px" data-attachment-id="26042" data-permalink="https://thelumberjack.org/cropped-ljbannerv4-3-png/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=2333%2C258&amp;ssl=1" data-orig-size="2333,258" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-LJbannerv4-3.png" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=300%2C33&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=500%2C55&amp;ssl=1" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
        <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->

<button id="scroll-to-top" class="scroll-to-top"><span class="screen-reader-text">Scroll to the top</span><i class="fas fa-arrow-up"></i></button>
<!--  -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 61220;
			_sf_async_config.domain = "thelumberjack.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelumberjack.org\/2020\/04\/28\/the-chinese-virus-and-the-social-disease\/":28445};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/04/28/the-chinese-virus-and-the-social-disease/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thelumberjack.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/themes/mission-news/js/build/production.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202018#ver=202018' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=28445&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f9b47b0ad4f7db1127720c05d7712d423951cad0#parent=https%3A%2F%2Fthelumberjack.org%2F2020%2F04%2F28%2Fthe-chinese-virus-and-the-social-disease%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=28445&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f9b47b0ad4f7db1127720c05d7712d423951cad0#parent=https%3A%2F%2Fthelumberjack.org%2F2020%2F04%2F28%2Fthe-chinese-virus-and-the-social-disease%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'126902840',post:'28445',tz:'-7',srv:'thelumberjack.org'} ]);
	_stq.push([ 'clickTrackerInit', '126902840', '28445' ]);
</script>

</body>
</html>