<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Reading &#8220;Big Sur&#8221; in Shelter-in-Place While Going to Big Sur &#8211; The Lumberjack</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Feed" href="https://thelumberjack.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Comments Feed" href="https://thelumberjack.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lumberjack &raquo; Reading &#8220;Big Sur&#8221; in Shelter-in-Place While Going to Big Sur Comments Feed" href="https://thelumberjack.org/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelumberjack.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://thelumberjack.org/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://thelumberjack.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://thelumberjack.org/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpum-frontend-css'  href='https://thelumberjack.org/wp-content/plugins/wp-user-manager/assets/css/wpum.min.css?ver=2.3.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://thelumberjack.org/wp-content/themes/mission-news/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thelumberjack.org/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.5/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/animate.css?ver=5.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='pe-recent-posts-css'  href='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/css/pe-recent-posts.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100i%2C300i%2C400i%2C500i%2C700i%2C900i&#038;subset=latin%2Clatin-ext%2Cgreek-ext%2Ccyrillic%2Ccyrillic-ext%2Cvietnamese%2Cgreek&#038;display=swap&#038;ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/pe-recent-posts/js/bootstrap.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thelumberjack.org\/wp-admin\/admin-ajax.php","security":"33cfb1b0e2","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thelumberjack.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.3.1'></script>
<link rel='https://api.w.org/' href='https://thelumberjack.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelumberjack.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelumberjack.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter to the Editor: Reflections on 30 Years at HSU' href='https://thelumberjack.org/2020/05/02/letter-to-the-editor-reflections-on-30-years-at-hsu/' />

<link rel="canonical" href="https://thelumberjack.org/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/" />
<link rel='shortlink' href='https://wp.me/p8Ate0-8yn' />
<link rel="alternate" type="application/json+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2020%2F05%2F05%2Freading-big-sur-in-shelter-in-place-while-going-to-big-sur%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelumberjack.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelumberjack.org%2F2020%2F05%2F05%2Freading-big-sur-in-shelter-in-place-while-going-to-big-sur%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="A reflection from a former Lumberjack news editor" />
<link rel="amphtml" href="https://thelumberjack.org/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Reading &#8220;Big Sur&#8221; in Shelter-in-Place While Going to Big Sur" />
<meta property="og:url" content="https://thelumberjack.org/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/" />
<meta property="og:description" content="A reflection from a former Lumberjack news editor" />
<meta property="article:published_time" content="2020-05-05T15:00:00+00:00" />
<meta property="article:modified_time" content="2020-05-04T21:37:47+00:00" />
<meta property="og:site_name" content="The Lumberjack" />
<meta property="og:image" content="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/IMG_4201-rotated.jpg?fit=900%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Reading &#8220;Big Sur&#8221; in Shelter-in-Place While Going to Big Sur" />
<meta name="twitter:image" content="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/IMG_4201-rotated.jpg?fit=900%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJlogosimple.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJlogosimple.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJlogosimple.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJlogosimple.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.post-title {
  font-weight: 700;
}

.sidebar .widget-title {
  font-size: 20px;
}

a:link {color:darkgreen;}

a:visited {color:darkgoldenrod;}

.menu-item a {

font-size: 14px;

}


.wp-caption-text {
    text-align: center !important;
}


.menu-item a { 
   text-transform: none;
   font-family: cambria;
	 font-weight: bold;
  
}

#infinite-handle {
    display: none;
}

.slideshow-slide-caption {
font-size:12px;
top:0
}
.slideshow-controls {
bottom:0;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{font-family:'Trebuchet MS', Helvetica, sans-serif;line-height:16px;font-weight:400;font-style:normal;color:#0b8e14;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap,{opacity: 0;}.ie.wf-loading .wtr-time-wrap,{visibility: hidden;}</style>	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Roboto";
font-weight: 400;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Roboto";
font-style: normal;
 }
button, input, select, textarea {
font-family: "Roboto";
 }
#site-title, .site-title, #site-title a, .site-title a, #logo, #logo a, .logo, .logo a {
font-family: Trebuchet MS, Lucida Grande, Lucida Sans Unicode, Lucida Sans, Tahoma, sans-serif;
 }
#site-description, .site-description {
font-family: Trebuchet MS, Lucida Grande, Lucida Sans Unicode, Lucida Sans, Tahoma, sans-serif;
 }
.menu, .page_item a, .menu-item a {
font-family: Trebuchet MS, Lucida Grande, Lucida Sans Unicode, Lucida Sans, Tahoma, sans-serif;
font-style: normal;
font-weight: 300;
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p {
font-family: Georgia, Times, Times New Roman, serif;
font-style: normal;
font-weight: 400;
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6 {
font-style: normal;
font-weight: 500;
 }
.widget-area, .widget, .sidebar, #sidebar {
font-family: Trebuchet MS, Lucida Grande, Lucida Sans Unicode, Lucida Sans, Tahoma, sans-serif;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>

<body id="mission-news" class="post-template-default single single-post postid-32883 single-format-standard wp-custom-logo layout-double layout-right-sidebar-wide">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Lumberjack</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://thelumberjack.org">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://thelumberjack.org/advertising-2/">Advertising</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="https://thelumberjack.org/staff/">Staff</a></li>
<li id="menu-item-12166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12166"><a href="https://thelumberjack.org/contact-us/">Contact Us</a></li>
<li id="menu-item-3491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3491"><a href="https://thelumberjack.org/calendar-submit/">Calendar Submit</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/HSULumberjack?lang=en">
						<i class="fab fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/HSULumberjack/">
						<i class="fab fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/hsulumberjack/">
						<i class="fab fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="youtube" target="_blank"
					   href="https://www.youtube.com/channel/UCclaMTJCHk7Tarhv0qlM2Lg">
						<i class="fab fa-youtube"
						   title="youtube"></i>
					</a>
					</li><li>					<a class="spotify" target="_blank"
					   href="https://open.spotify.com/user/e5wmjnyv0tgng5nsfnrg46kg9?si=GldGGfzySQCJd5tnVVtEfw">
						<i class="fab fa-spotify"
						   title="spotify"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home"><img width="2333" height="258" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=2333%2C258&amp;ssl=1" class="custom-logo" alt="The Lumberjack" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?w=2333&amp;ssl=1 2333w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=300%2C33&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=500%2C55&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=768%2C85&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=1536%2C170&amp;ssl=1 1536w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=2048%2C226&amp;ssl=1 2048w" sizes="(max-width: 2333px) 100vw, 2333px" data-attachment-id="26042" data-permalink="https://thelumberjack.org/cropped-ljbannerv4-3-png/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=2333%2C258&amp;ssl=1" data-orig-size="2333,258" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-LJbannerv4-3.png" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=300%2C33&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=500%2C55&amp;ssl=1" /></a></div><p class="date">Tuesday, May 5, 2020</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-20557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20557"><a href="https://thelumberjack.org/category/covid-19/">COVID-19</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://thelumberjack.org/category/news/">News</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thelumberjack.org/category/sports/">Sports</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://thelumberjack.org/category/life-arts/">Life &#038; Arts</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://thelumberjack.org/category/life-arts/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://thelumberjack.org/category/science/">Science</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43"><a href="https://thelumberjack.org/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thelumberjack.org/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thelumberjack.org/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1301"><a href="https://thelumberjack.org/category/video/">Video</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-12170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12170"><a href="https://thelumberjack.org/category/video/horror-stories/">#HorrorStories</a></li>
</ul>
</li>
<li id="menu-item-9615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9615"><a href="https://thelumberjack.org/category/josiah-lawson/">Josiah Lawson</a></li>
<li id="menu-item-19581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19581"><a href="https://thelumberjack.org/category/print/">In Print</a></li>
<li id="menu-item-24645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24645"><a href="https://thelumberjack.org/playlists/">Spotify Playlists</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
								<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-32883 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-opinion tag-29038 tag-590574644 tag-arcata tag-big-sur tag-california tag-coronavirus tag-covid-19 tag-epidemic tag-golden-gate-bridge tag-grandmother tag-humboldt-state-university tag-hus tag-isolation tag-jack-kerouac tag-letter tag-loneliness tag-lumberjack tag-monterey tag-obaasan tag-outbreak tag-pandemic tag-road-trip tag-san-jose tag-shelter-in-place tag-t tag-tony-wallin tag-william-wallin entry">
		<article>
		<div class="featured-image"><figure class="wp-caption featured"><img width="3024" height="4032" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/IMG_4201-rotated.jpg?fit=3024%2C4032&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/IMG_4201-rotated.jpg?w=3024&amp;ssl=1 3024w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/IMG_4201-rotated.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/IMG_4201-rotated.jpg?resize=375%2C500&amp;ssl=1 375w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/IMG_4201-rotated.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/IMG_4201-rotated.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/IMG_4201-rotated.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/IMG_4201-rotated.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 3024px) 100vw, 3024px" data-attachment-id="32885" data-permalink="https://thelumberjack.org/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/img_4201/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/IMG_4201-rotated.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587649104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00075018754688672&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4201" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/IMG_4201-rotated.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/IMG_4201-rotated.jpg?fit=375%2C500&amp;ssl=1" /><figcaption  class="wp-caption-text">Author T. William Wallin standing along the cliffs amongst the ghosts of Kerouac and his uncle while the eternal golden coastline of Big Sur vanishes into the horizon. | Photo courtesy T. William Wallin</figcaption></figure></div>		<div class='post-header'>
			<h1 class='post-title'>Reading &#8220;Big Sur&#8221; in Shelter-in-Place While Going to Big Sur<span class="wtr-time-wrap after-title"><span class="wtr-time-number">6</span> minute read</span></h1>
			<div class="post-byline">By T. William Wallin on Tuesday, May 5, 2020</div>		</div>
		<div class="post-content">
					<div id="wtr-content" 
	    	data-bg="#FFFFFF" 
	    	data-fg="#0b8e14" 
	    	data-width="20" 
	    	data-mute="" 
	    	data-fgopacity="1.00" 
	    	data-mutedopacity="0.00" 
	    	data-placement="top" 
	    	data-placement-offset="0" 
	    	data-content-offset="0" 
	    	data-placement-touch="top" 
		    data-placement-offset-touch="0" 
	    	data-transparent="0" 
	    	data-touch="1" 
	    	data-non-touch="1" 
	    	data-comments="0" 
	    	data-commentsbg="#0b8e14" 
	    	data-location="page" 
	    	data-mutedfg="#0b8e14" 
	    	data-rtl="" 
	    	>
<h2>A reflection from a former Lumberjack news editor</h2>



<p>When the entire world is going mad and cities are in disarray and the economy is through the tubes and the government is ordering the people to stay indoors and keep distant from human contact and all the unknowns and uncertainties and precariousness are causing anxieties and confusion and insane isolated thinking, then the only logical solution is to search for the magnificent eternal golden light in Big Sur where Jack Kerouac lost his illumination and was succumbed to mad mad maddening disillusion and deterioration of mind.</p>



<p>Amidst a global pandemic and forced isolation (both for curving the spread of the disease and government say-so) Kerouac’s “Big Sur” may seem like an unlikely companion during cabin fever tendencies but he nails the coffin of loneliness surrounded by madness…and we are swimming in madness in 2020 and social distancing is causing us loneliness…he may be known for traveling on the road but the majority of his writing deals with the personal struggle of the unrevealed and intangible and intrapersonal relationships with exile and aloneness.</p>



<figure class="wp-block-pullquote"><blockquote><p>It was time to go back to find some sanity while the whole world was ravaging in chaos.</p></blockquote></figure>



<p>Last week I received a card from my obaasan written in shaky cursive:</p>



<p>“I&#8217;m not myself now/can’t think much things now…” Her youngest son died in the middle of all this virus business and the experience of losing her youngest before her own passing into the next existence and not being able to perform a proper Japanese funeral has weighed a heavy heart on my nearly 90-year-old reincarnation of the bodhisattva Quan Yin. The letter is marked from Monterey, my hometown, just a couple dozen miles from Big Sur, which I am currently in the thick of. Whereas Kerouac fell into his madness, I was born into mine…and it was time to go back to find some sanity while the whole world was ravaging in chaos.</p>



<figure class="wp-block-pullquote"><blockquote><p>Passing San Jose on the 280 at rush hour, or what normally is, and we stop not one time and I am convinced there is a God in heaven and miracles exist and coincidences mean something more than just what they don’t.</p></blockquote></figure>



<p>A pitter patter of rain began to fall as my partner and I sped away from our Arcata apartment and headed down the curvy empty roads of the 101 en route to console an ailing mother from 6 feet away. My paint-scratched and hood-dented Volkswagen happily ate the white lines through redwood country, wineries, extending bridges and golden rolling hills full of deer and foxes and chirping birds. With everyone staying in doors, the urbanized are becoming again what Gary Snyder calls “wild.” Only 10 cars on the Golden Gate Bridge and all of the city, void of the Tenderloin, which sidewalks are unseen due to the amount of popup tents and stretched out tarps and rucksacks rolling in the gutters. Passing San Jose on the 280 at rush hour, or what normally is, and we stop not one time and I am convinced there is a God in heaven and miracles exist and coincidences mean something more than just what they don’t. Seven hours and not a minute more since we left Humboldt County the magnificent sand dunes of my childhood explode into view as the sun sinks behind cannery row, the fisherman’s wharf and into the pacific.</p>



<p>We knock on the windowpane glass without warning. My obaasan, 4-foot-5 in frame in blue uwabaki and nearly all white thick Hokkaido curls reminiscent of the ancient Ainu people of our ancestors opens the door white as a ghost. We appear as road warriors traveling to find oil but she is happy nonetheless to see her most handsomest grandson and granddaughter in law (I know this because she tells us so in a faint whisper of grief). She is nearly silent and full of half smiles and sad lonely eyes staring off into a point in space I am unable to see. There is nothing more difficult than to deny a Japanese grandmother’s invitation of hot food and conversation… but these are harrowing times and one must put down their foot for the betterment of others… especially kindhearted compassionate grandmothers who want nothing more than to fill bellies and tell stories.</p>



<figure class="wp-block-pullquote"><blockquote><p>Without being able to hug her or get close enough for her to hear me hurt my soul but the space we shared amidst all the craziness going on filled my heart with such joy that I could feel the sanity I had lost while sheltering in place replenish.</p></blockquote></figure>



<p>We part for the night with three bows and head to Big Sur first thing in the morning. We were supposed to spread the ashes of my uncle but bureaucracies have slowed down (who would have thought possible they could move even slower) and checks clearing takes longer and so we had no urn and only mandatory intention of flying down the beautifully rugged pacific coast cliffs hugging the Santa Lucia Mountains to the east and infinite deep neon blue waters crashing west. All parks are closed and scattered hikers from who-knows-where park along the highway to hike in. We stop at Bixby Creek of Kerouac’s “Big Sur” but it is not the same for all the turnoffs are filled with parked cars and tourists and selfies… or maybe it is the same because on his last hitchhiking adventure up from Big Sur to Monterey 1,000-2,000 cars passed him by and he was no longer able to relate. We ate lunch beneath the shade of an oak tree 100 feet above the water and 15 miles from the hot springs. We were by ourselves with the lonely wails of the sea and the roaring of the waves and the ghostly spirits of Kerouac and my uncle.</p>



<p>On our way out of town we said goodbye to my grandmother. She stood behind the screen door as we stood in the sun with bandanas and masks wrapped around our faces. She was in a cheerier mood and her energy level was heightened. She wore full smiles behind her grief and talked about the chaos of the world being unbalanced. Without being able to hug her or get close enough for her to hear me hurt my soul but the space we shared amidst all the craziness going on filled my heart with such joy that I could feel the sanity I had lost while sheltering in place replenish. Kerouac pronounces, “The more ups and downs, the more joy I feel. The greater the fear, the greater the happiness I feel,” and I believe it to be important we share the same intimacies while we are submerged in the unknown dangers of threats and hazards.</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32883" class="share-twitter sd-button share-icon no-text" href="https://thelumberjack.org/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32883" class="share-facebook sd-button share-icon no-text" href="https://thelumberjack.org/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thelumberjack.org/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thelumberjack.org/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-32883" class="share-linkedin sd-button share-icon no-text" href="https://thelumberjack.org/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thelumberjack.org/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thelumberjack.org/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126902840-32883-5eb1d4fc38deb' data-src='https://widgets.wp.com/likes/#blog_id=126902840&amp;post_id=32883&amp;origin=thelumberjack.org&amp;obj_id=126902840-32883-5eb1d4fc38deb' data-name='like-post-frame-126902840-32883-5eb1d4fc38deb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://thelumberjack.org/category/covid-19/" title="View all posts in COVID-19">COVID-19</a> and <a href="https://thelumberjack.org/category/opinion/" title="View all posts in Opinion">Opinion</a></p>									<div class="post-author">
		<div>
		<div class="author">T. William Wallin</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>COVID-19</span></span><a class="category-link" href="https://thelumberjack.org/category/covid-19/">More posts in COVID-19 &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/29/letter-to-the-editor-this-bus-driver-misses-students-and-faculty/">Letter to the Editor: This Bus Driver Misses Students and Faculty<img width="300" height="267" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?fit=300%2C267&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?w=1512&amp;ssl=1 1512w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?resize=300%2C267&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?resize=500%2C445&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?resize=768%2C683&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="31148" data-permalink="https://thelumberjack.org/2020/04/29/letter-to-the-editor-this-bus-driver-misses-students-and-faculty/95026324_10219548786363816_5903989034379640832_o/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?fit=1512%2C1345&amp;ssl=1" data-orig-size="1512,1345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="95026324_10219548786363816_5903989034379640832_o" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?fit=300%2C267&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?fit=500%2C445&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/29/letter-to-the-editor-this-bus-driver-misses-students-and-faculty/" class="title">Letter to the Editor: This Bus Driver Misses Students and Faculty</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/29/students-rely-on-ohsnap-in-pandemic/">Students Rely on OhSNAP! in Pandemic<img width="300" height="150" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.01.23-AM.png?fit=300%2C150&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.01.23-AM.png?w=2560&amp;ssl=1 2560w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.01.23-AM.png?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.01.23-AM.png?resize=500%2C250&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.01.23-AM.png?resize=768%2C384&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.01.23-AM.png?resize=1536%2C768&amp;ssl=1 1536w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.01.23-AM.png?resize=2048%2C1024&amp;ssl=1 2048w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30790" data-permalink="https://thelumberjack.org/2020/04/29/students-rely-on-ohsnap-in-pandemic/screen-shot-2020-04-28-at-11-01-23-am/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.01.23-AM.png?fit=2560%2C1280&amp;ssl=1" data-orig-size="2560,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-28 at 11.01.23 AM" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.01.23-AM.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.01.23-AM.png?fit=500%2C250&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/29/students-rely-on-ohsnap-in-pandemic/" class="title">Students Rely on OhSNAP! in Pandemic</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/">The &#8220;Chinese Virus&#8221; and the Social Disease<img width="300" height="214" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?fit=300%2C214&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?w=2100&amp;ssl=1 2100w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=500%2C357&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=768%2C549&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=1536%2C1097&amp;ssl=1 1536w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=2048%2C1463&amp;ssl=1 2048w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30058" data-permalink="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/covid-map-without-lines/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?fit=2100%2C1500&amp;ssl=1" data-orig-size="2100,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="covid map without lines" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?fit=500%2C357&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/" class="title">The &#8220;Chinese Virus&#8221; and the Social Disease</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/27/if-it-wasnt-already-obvious-we-need-universal-healthcare/">If It Wasn&#8217;t Already Obvious, We Need Universal Healthcare<img width="300" height="233" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?fit=300%2C233&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?w=648&amp;ssl=1 648w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?resize=300%2C233&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?resize=500%2C389&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30062" data-permalink="https://thelumberjack.org/2020/04/27/if-it-wasnt-already-obvious-we-need-universal-healthcare/universal-healthcare/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?fit=648%2C504&amp;ssl=1" data-orig-size="648,504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Universal Healthcare" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?fit=300%2C233&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Universal-Healthcare.jpg?fit=500%2C389&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/27/if-it-wasnt-already-obvious-we-need-universal-healthcare/" class="title">If It Wasn&#8217;t Already Obvious, We Need Universal Healthcare</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Opinion</span></span><a class="category-link" href="https://thelumberjack.org/category/opinion/">More posts in Opinion &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thelumberjack.org/2020/05/02/letter-to-the-editor-reflections-on-30-years-at-hsu/">Letter to the Editor: Reflections on 30 Years at HSU<img width="300" height="201" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/Testing.12.18.19.03.jpg?fit=300%2C201&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/Testing.12.18.19.03.jpg?w=5272&amp;ssl=1 5272w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/Testing.12.18.19.03.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/Testing.12.18.19.03.jpg?resize=500%2C334&amp;ssl=1 500w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/Testing.12.18.19.03.jpg?resize=768%2C514&amp;ssl=1 768w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/Testing.12.18.19.03.jpg?resize=1536%2C1027&amp;ssl=1 1536w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/Testing.12.18.19.03.jpg?resize=2048%2C1369&amp;ssl=1 2048w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/Testing.12.18.19.03.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/Testing.12.18.19.03.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="32022" data-permalink="https://thelumberjack.org/2020/05/02/letter-to-the-editor-reflections-on-30-years-at-hsu/testing-12-18-19-03/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/Testing.12.18.19.03.jpg?fit=5272%2C3525&amp;ssl=1" data-orig-size="5272,3525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5300&quot;,&quot;caption&quot;:&quot;Humboldt State University Education Department Chair Eric Van Duzer in his office on Nov. 15. | Photo by James Wilde&quot;,&quot;created_timestamp&quot;:&quot;1573829137&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Testing.12.18.19.03" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/Testing.12.18.19.03.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/05/Testing.12.18.19.03.jpg?fit=500%2C334&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/05/02/letter-to-the-editor-reflections-on-30-years-at-hsu/" class="title">Letter to the Editor: Reflections on 30 Years at HSU</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/29/letter-to-the-editor-this-bus-driver-misses-students-and-faculty/">Letter to the Editor: This Bus Driver Misses Students and Faculty<img width="300" height="267" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?fit=300%2C267&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?w=1512&amp;ssl=1 1512w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?resize=300%2C267&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?resize=500%2C445&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?resize=768%2C683&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="31148" data-permalink="https://thelumberjack.org/2020/04/29/letter-to-the-editor-this-bus-driver-misses-students-and-faculty/95026324_10219548786363816_5903989034379640832_o/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?fit=1512%2C1345&amp;ssl=1" data-orig-size="1512,1345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="95026324_10219548786363816_5903989034379640832_o" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?fit=300%2C267&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/95026324_10219548786363816_5903989034379640832_o.jpg?fit=500%2C445&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/29/letter-to-the-editor-this-bus-driver-misses-students-and-faculty/" class="title">Letter to the Editor: This Bus Driver Misses Students and Faculty</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/">The &#8220;Chinese Virus&#8221; and the Social Disease<img width="300" height="214" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?fit=300%2C214&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?w=2100&amp;ssl=1 2100w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=500%2C357&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=768%2C549&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=1536%2C1097&amp;ssl=1 1536w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?resize=2048%2C1463&amp;ssl=1 2048w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30058" data-permalink="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/covid-map-without-lines/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?fit=2100%2C1500&amp;ssl=1" data-orig-size="2100,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="covid map without lines" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/covid-map-without-lines.jpg?fit=500%2C357&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/28/the-chinese-virus-and-the-social-disease/" class="title">The &#8220;Chinese Virus&#8221; and the Social Disease</a></li><li><div class="featured-image"><a href="https://thelumberjack.org/2020/04/27/ask-evergreen-reveal-and-reflection/">Ask Evergreen: Reveal and Reflect<img width="300" height="167" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?fit=300%2C167&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?w=2700&amp;ssl=1 2700w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?resize=300%2C167&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?resize=500%2C278&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?resize=768%2C427&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?resize=1536%2C853&amp;ssl=1 1536w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?resize=2048%2C1138&amp;ssl=1 2048w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19566" data-permalink="https://thelumberjack.org/2020/02/22/ask-evergreen-busy-bee/ask-evergreen-test-2/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?fit=2700%2C1500&amp;ssl=1" data-orig-size="2700,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ask evergreen test" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/ask-evergreen-test-1.jpg?fit=500%2C278&amp;ssl=1" /></a></div><a href="https://thelumberjack.org/2020/04/27/ask-evergreen-reveal-and-reflection/" class="title">Ask Evergreen: Reveal and Reflect</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&#038;postid=32883&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2aba17e9615ab158189c533a92d6b1c996d61602#parent=https%3A%2F%2Fthelumberjack.org%2F2020%2F05%2F05%2Freading-big-sur-in-shelter-in-place-while-going-to-big-sur%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="google_translate_widget-6" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="media_image-75" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://alumni.humboldt.edu/giving/hsu-giving-2?fid=%2bxqx%2fuZu7lE%3d&#038;fdesc=KlquV6KdpIbXBN1dtiOLVbx6VDx06vaJ"><img width="1384" height="391" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?fit=1384%2C391&amp;ssl=1" class="image wp-image-26582  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?w=1384&amp;ssl=1 1384w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?resize=300%2C85&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?resize=500%2C141&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?resize=768%2C217&amp;ssl=1 768w" sizes="(max-width: 1384px) 100vw, 1384px" data-attachment-id="26582" data-permalink="https://thelumberjack.org/ljdonateto/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?fit=1384%2C391&amp;ssl=1" data-orig-size="1384,391" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ljdonateto" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?fit=300%2C85&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/ljdonateto.png?fit=500%2C141&amp;ssl=1" /></a></section><section id="media_image-98" class="widget widget_media_image"><h2 class="widget-title">ADVERTISEMENTS</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://associatedstudents.humboldt.edu"><img width="250" height="250" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/05/2020-A.S.-Vacancies-5_5_Resized.jpg?fit=250%2C250&amp;ssl=1" class="image wp-image-33267  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="ADVERTISEMENTS" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/05/2020-A.S.-Vacancies-5_5_Resized.jpg?w=250&amp;ssl=1 250w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/05/2020-A.S.-Vacancies-5_5_Resized.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="33267" data-permalink="https://thelumberjack.org/2020-a-s-vacancies-5_5_resized/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/05/2020-A.S.-Vacancies-5_5_Resized.jpg?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020 A.S. Vacancies 5_5_Resized" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/05/2020-A.S.-Vacancies-5_5_Resized.jpg?fit=250%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/05/2020-A.S.-Vacancies-5_5_Resized.jpg?fit=250%2C250&amp;ssl=1" /></a></section><section id="media_image-96" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://extended.humboldt.edu/extended-education/summer-session"><img width="250" height="250" src="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/EE-Summer-Session-LJ-Web-Ad-2020.jpg?fit=250%2C250&amp;ssl=1" class="image wp-image-28747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="ADVERTISEMENTS" srcset="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/EE-Summer-Session-LJ-Web-Ad-2020.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/EE-Summer-Session-LJ-Web-Ad-2020.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="28747" data-permalink="https://thelumberjack.org/ee-summer-session-lj-web-ad-2020/" data-orig-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/EE-Summer-Session-LJ-Web-Ad-2020.jpg?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EE-Summer-Session-LJ-Web-Ad-2020" data-image-description="" data-medium-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/EE-Summer-Session-LJ-Web-Ad-2020.jpg?fit=250%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/thelumberjack.org/wp-content/uploads/2020/04/EE-Summer-Session-LJ-Web-Ad-2020.jpg?fit=250%2C250&amp;ssl=1" /></a></section><section id="media_image-86" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://mpp.ucr.edu"><img width="2500" height="5000" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?fit=2500%2C5000&amp;ssl=1" class="image wp-image-25877  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?w=2500&amp;ssl=1 2500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?resize=150%2C300&amp;ssl=1 150w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?resize=250%2C500&amp;ssl=1 250w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?resize=768%2C1536&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?resize=1024%2C2048&amp;ssl=1 1024w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 2500px) 100vw, 2500px" data-attachment-id="25877" data-permalink="https://thelumberjack.org/300-by-600px-2/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?fit=2500%2C5000&amp;ssl=1" data-orig-size="2500,5000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300 by 600px" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?fit=150%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/300-by-600px.jpg?fit=250%2C500&amp;ssl=1" /></a></section><section id="media_image-67" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://2020census.gov"><img width="900" height="1200" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?fit=900%2C1200&amp;ssl=1" class="image wp-image-19847  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?resize=375%2C500&amp;ssl=1 375w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?resize=768%2C1024&amp;ssl=1 768w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="19847" data-permalink="https://thelumberjack.org/census-test/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?fit=900%2C1200&amp;ssl=1" data-orig-size="900,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CENSUS TEST" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/02/CENSUS-TEST.jpg?fit=375%2C500&amp;ssl=1" /></a></section><section id="media_image-69" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.dandelionherb.com"><img width="300" height="185" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?fit=300%2C185&amp;ssl=1" class="image wp-image-19840  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?w=487&amp;ssl=1 487w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?resize=300%2C185&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19840" data-permalink="https://thelumberjack.org/dandelion_events_feb-2020-2/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?fit=487%2C300&amp;ssl=1" data-orig-size="487,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dandelion_EVENTS_Feb 2020" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/02/Dandelion_EVENTS_Feb-2020.jpg?fit=487%2C300&amp;ssl=1" /></a></section><section id="media_image-82" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.kkramer.com"><img width="2703" height="2105" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?fit=2703%2C2105&amp;ssl=1" class="image wp-image-21114  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?w=2703&amp;ssl=1 2703w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?resize=300%2C234&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?resize=500%2C389&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?resize=768%2C598&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?resize=1536%2C1196&amp;ssl=1 1536w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?resize=2048%2C1595&amp;ssl=1 2048w" sizes="(max-width: 2703px) 100vw, 2703px" data-attachment-id="21114" data-permalink="https://thelumberjack.org/version2jpgstestkramer/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?fit=2703%2C2105&amp;ssl=1" data-orig-size="2703,2105" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="version2jpgstestkramer" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?fit=300%2C234&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/version2jpgstestkramer.jpg?fit=500%2C389&amp;ssl=1" /></a></section><section id="media_image-77" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://cafemokkaarcata.com"><img width="2580" height="6150" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?fit=2580%2C6150&amp;ssl=1" class="image wp-image-20761  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?w=2580&amp;ssl=1 2580w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?resize=126%2C300&amp;ssl=1 126w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?resize=210%2C500&amp;ssl=1 210w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?resize=768%2C1831&amp;ssl=1 768w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?resize=644%2C1536&amp;ssl=1 644w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?resize=859%2C2048&amp;ssl=1 859w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?w=2000&amp;ssl=1 2000w" sizes="(max-width: 2580px) 100vw, 2580px" data-attachment-id="20761" data-permalink="https://thelumberjack.org/cafe-mokka/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?fit=2580%2C6150&amp;ssl=1" data-orig-size="2580,6150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cafe Mokka" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?fit=126%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/03/Cafe-Mokka.png?fit=210%2C500&amp;ssl=1" /></a></section><section id="media_image-80" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.yelp.com/biz/north-bay-automotive-arcata"><img width="932" height="1142" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?fit=932%2C1142&amp;ssl=1" class="image wp-image-20766  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?w=932&amp;ssl=1 932w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?resize=245%2C300&amp;ssl=1 245w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?resize=408%2C500&amp;ssl=1 408w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?resize=768%2C941&amp;ssl=1 768w" sizes="(max-width: 932px) 100vw, 932px" data-attachment-id="20766" data-permalink="https://thelumberjack.org/northbayautoad/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?fit=932%2C1142&amp;ssl=1" data-orig-size="932,1142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NorthBayAutoAd" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?fit=245%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/03/NorthBayAutoAd.png?fit=408%2C500&amp;ssl=1" /></a></section><section id="top-posts-18" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul>				<li>
					<a href="https://thelumberjack.org/2020/05/02/letter-to-the-editor-reflections-on-30-years-at-hsu/" class="bump-view" data-bump-view="tp">Letter to the Editor: Reflections on 30 Years at HSU</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2018/10/20/the-n-word/" class="bump-view" data-bump-view="tp">OPINION: The &quot;N&quot; word</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/01/24/memes-communicate-modern-messages/" class="bump-view" data-bump-view="tp">Memes Communicate Modern Messages</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/04/06/gambino-goes-out-with-a-banger/" class="bump-view" data-bump-view="tp">Gambino Goes Out with a Banger</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/04/08/joyner-drops-disappointing-debut/" class="bump-view" data-bump-view="tp">Joyner Drops Disappointing Debut</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/04/10/what-its-like-inside-pelican-bay-amid-the-coronavirus-pandemic/" class="bump-view" data-bump-view="tp">What It&#039;s Like Inside Pelican Bay Amid the Coronavirus Pandemic</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/" class="bump-view" data-bump-view="tp" aria-current="page">Reading &quot;Big Sur&quot; in Shelter-in-Place While Going to Big Sur</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2019/05/02/opinion-whats-in-the-black-hole/" class="bump-view" data-bump-view="tp">OPINION: What&#039;s in the black hole?</a>					</li>
								<li>
					<a href="https://thelumberjack.org/2020/04/25/inside-the-immune-system/" class="bump-view" data-bump-view="tp">Inside the Immune System</a>					</li>
				</ul></section><section id="media_image-94" class="widget widget_media_image"><h2 class="widget-title">Listen to our Spotify</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/playlist/2uIui3qZc3WpRIqPUXWdtn?si=WfAvNnPwRqWVCkVb7euwdQ"><img width="300" height="300" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-28307  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="28307" data-permalink="https://thelumberjack.org/rb-progression/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="R&#038;B progression" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/RB-progression.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="media_image-92" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/playlist/2fBJo7ft0smhHkzKi5JJnf?si=T5itoQHYRWSw1JlCk8G5rA"><img width="300" height="300" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-28097  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="28097" data-permalink="https://thelumberjack.org/sams-mix-update/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sam&#8217;s mix update" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sams-mix-update.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="media_image-42" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/playlist/6147GXH7JNp7kDxEmTsA4U?si=ZED3qC6NRhalW_RlJwR2KQ"><img width="500" height="500" src="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?fit=500%2C500&amp;ssl=1" class="image wp-image-27997  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="27997" data-permalink="https://thelumberjack.org/skylars-mix/" data-orig-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Skylar&#8217;s mix" data-image-description="" data-medium-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Skylars-mix.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="media_image-71" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/playlist/7Jeb1EPlhWErw1fX53lfur?si=GldGGfzySQCJd5tnVVtEfw"><img width="300" height="300" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-27101  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27101" data-permalink="https://thelumberjack.org/playlists/wwiii-mix-jen/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WWIII Mix JEn" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/WWIII-Mix-JEn.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="media_image-84" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/playlist/1wIoyvRxDC9xrwxZ8TTuIv?si=GldGGfzySQCJd5tnVVtEfw"><img width="300" height="300" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-27100  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27100" data-permalink="https://thelumberjack.org/playlists/sophias-mix/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sophia&#8217;s Mix" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Sophias-Mix.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="media_image-90" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://open.spotify.com/playlist/0BCpjsIYdkJ4h2YBGLaeYK?si=WtIHsVVnS0OdbhwYSd90Hg"><img width="300" height="300" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-26566  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26566" data-permalink="https://thelumberjack.org/melancholy-nood-mix/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Melancholy nood mix" data-image-description="" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/Melancholy-nood-mix.jpg?fit=500%2C500&amp;ssl=1" /></a></section><section id="archives-13" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-13">Archives</label>
		<select id="archives-dropdown-13" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thelumberjack.org/2020/05/'> May 2020 &nbsp;(3)</option>
	<option value='https://thelumberjack.org/2020/04/'> April 2020 &nbsp;(61)</option>
	<option value='https://thelumberjack.org/2020/03/'> March 2020 &nbsp;(48)</option>
	<option value='https://thelumberjack.org/2020/02/'> February 2020 &nbsp;(65)</option>
	<option value='https://thelumberjack.org/2020/01/'> January 2020 &nbsp;(16)</option>
	<option value='https://thelumberjack.org/2019/12/'> December 2019 &nbsp;(28)</option>
	<option value='https://thelumberjack.org/2019/11/'> November 2019 &nbsp;(48)</option>
	<option value='https://thelumberjack.org/2019/10/'> October 2019 &nbsp;(80)</option>
	<option value='https://thelumberjack.org/2019/09/'> September 2019 &nbsp;(62)</option>
	<option value='https://thelumberjack.org/2019/08/'> August 2019 &nbsp;(11)</option>
	<option value='https://thelumberjack.org/2019/05/'> May 2019 &nbsp;(32)</option>
	<option value='https://thelumberjack.org/2019/04/'> April 2019 &nbsp;(70)</option>
	<option value='https://thelumberjack.org/2019/03/'> March 2019 &nbsp;(60)</option>
	<option value='https://thelumberjack.org/2019/02/'> February 2019 &nbsp;(73)</option>
	<option value='https://thelumberjack.org/2019/01/'> January 2019 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2018/12/'> December 2018 &nbsp;(10)</option>
	<option value='https://thelumberjack.org/2018/11/'> November 2018 &nbsp;(62)</option>
	<option value='https://thelumberjack.org/2018/10/'> October 2018 &nbsp;(70)</option>
	<option value='https://thelumberjack.org/2018/09/'> September 2018 &nbsp;(53)</option>
	<option value='https://thelumberjack.org/2018/08/'> August 2018 &nbsp;(11)</option>
	<option value='https://thelumberjack.org/2018/07/'> July 2018 &nbsp;(2)</option>
	<option value='https://thelumberjack.org/2018/05/'> May 2018 &nbsp;(15)</option>
	<option value='https://thelumberjack.org/2018/04/'> April 2018 &nbsp;(60)</option>
	<option value='https://thelumberjack.org/2018/03/'> March 2018 &nbsp;(67)</option>
	<option value='https://thelumberjack.org/2018/02/'> February 2018 &nbsp;(83)</option>
	<option value='https://thelumberjack.org/2018/01/'> January 2018 &nbsp;(45)</option>
	<option value='https://thelumberjack.org/2017/12/'> December 2017 &nbsp;(19)</option>
	<option value='https://thelumberjack.org/2017/11/'> November 2017 &nbsp;(47)</option>
	<option value='https://thelumberjack.org/2017/10/'> October 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/09/'> September 2017 &nbsp;(81)</option>
	<option value='https://thelumberjack.org/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://thelumberjack.org/2017/05/'> May 2017 &nbsp;(23)</option>
	<option value='https://thelumberjack.org/2017/04/'> April 2017 &nbsp;(105)</option>
	<option value='https://thelumberjack.org/2017/03/'> March 2017 &nbsp;(63)</option>
	<option value='https://thelumberjack.org/2017/02/'> February 2017 &nbsp;(87)</option>
	<option value='https://thelumberjack.org/2017/01/'> January 2017 &nbsp;(28)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-13" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="https://thelumberjack.org/" class="custom-logo-link" rel="home"><img width="2333" height="258" src="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=2333%2C258&amp;ssl=1" class="custom-logo" alt="The Lumberjack" srcset="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?w=2333&amp;ssl=1 2333w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=300%2C33&amp;ssl=1 300w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=500%2C55&amp;ssl=1 500w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=768%2C85&amp;ssl=1 768w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=1536%2C170&amp;ssl=1 1536w, https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?resize=2048%2C226&amp;ssl=1 2048w" sizes="(max-width: 2333px) 100vw, 2333px" data-attachment-id="26042" data-permalink="https://thelumberjack.org/cropped-ljbannerv4-3-png/" data-orig-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=2333%2C258&amp;ssl=1" data-orig-size="2333,258" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-LJbannerv4-3.png" data-image-description="&lt;p&gt;https://thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=300%2C33&amp;ssl=1" data-large-file="https://i2.wp.com/thelumberjack.org/wp-content/uploads/2020/04/cropped-LJbannerv4-3.png?fit=500%2C55&amp;ssl=1" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
        <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->

<button id="scroll-to-top" class="scroll-to-top"><span class="screen-reader-text">Scroll to the top</span><i class="fas fa-arrow-up"></i></button>
<!--  -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 61220;
			_sf_async_config.domain = "thelumberjack.org";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelumberjack.org\/2020\/05\/05\/reading-big-sur-in-shelter-in-place-while-going-to-big-sur\/":32883};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/05/reading-big-sur-in-shelter-in-place-while-going-to-big-sur/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thelumberjack.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/themes/mission-news/js/build/production.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://thelumberjack.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202019#ver=202019' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=32883&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2aba17e9615ab158189c533a92d6b1c996d61602#parent=https%3A%2F%2Fthelumberjack.org%2F2020%2F05%2F05%2Freading-big-sur-in-shelter-in-place-while-going-to-big-sur%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=126902840&postid=32883&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2aba17e9615ab158189c533a92d6b1c996d61602#parent=https%3A%2F%2Fthelumberjack.org%2F2020%2F05%2F05%2Freading-big-sur-in-shelter-in-place-while-going-to-big-sur%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'126902840',post:'32883',tz:'-7',srv:'thelumberjack.org'} ]);
	_stq.push([ 'clickTrackerInit', '126902840', '32883' ]);
</script>

</body>
</html>